<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.6.10" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Will Spirit Halloween stores open this year amid coronavirus? | kiiitv.com</title>
    <script>!function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.6.10" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.6.10"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.6.10" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.6.10" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/KIII.png?ver=2.4.6.10" />
    <link rel="canonical" href="https://www.wkyc.com/article/life/holidays/halloween/spirit-halloween-opening-2020-stores/95-c5b9288c-a45f-4b03-8ea9-cfc951e3b8c4" />
    <link rel="alternate" href="https://www.wkyc.com/article/life/holidays/halloween/spirit-halloween-opening-2020-stores/95-c5b9288c-a45f-4b03-8ea9-cfc951e3b8c4" />
                <link rel="amphtml" href="https://www.kiiitv.com/amp/article/life/shopping/spirit-halloween-opening-2020-stores/95-c5b9288c-a45f-4b03-8ea9-cfc951e3b8c4" />
        <meta itemprop="datePublished" content="6/28/2020 1:20:06 PM" />
        <meta itemprop="dateModified" content="6/28/2020 1:20:06 PM" />
        <meta itemprop="url" content="https://www.kiiitv.com/article/life/shopping/spirit-halloween-opening-2020-stores/95-c5b9288c-a45f-4b03-8ea9-cfc951e3b8c4" />
        <meta itemprop="magnet:custom" name="category" content="life" />
        <meta property="og:url" content="https://www.kiiitv.com/article/life/shopping/spirit-halloween-opening-2020-stores/95-c5b9288c-a45f-4b03-8ea9-cfc951e3b8c4">
        <meta property="og:title" content="Spirit Halloween rejects 2020 closure rumor, company says stores will open nationwide soon">
        <meta property="og:description" content="The seasonal store chain will be back again this year.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kiiitv.com/assets/WKYC/images/fe6de7e0-3b2c-410d-90f0-5c62c9ae94c2/fe6de7e0-3b2c-410d-90f0-5c62c9ae94c2_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="6/28/2020 1:20:06 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Spirit Halloween rejects 2020 closure rumor, company says stores will open nationwide soon">
        <meta name="twitter:image:src" content="https://media.kiiitv.com/assets/WKYC/images/fe6de7e0-3b2c-410d-90f0-5c62c9ae94c2/fe6de7e0-3b2c-410d-90f0-5c62c9ae94c2_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="kiii3news">
        <meta name="twitter:description" content="The seasonal store chain will be back again this year.">
        <meta name="twitter:domain" content="www.kiiitv.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kiiitv.com" />
            <meta name="description" content="Spirit Halloween says their stores will open nationwide this year despite rumors their physical locations would stay closed due to coronavirus concerns." />
            <meta property="fb:app_id" content="925032594320493" />
            <meta property="og:site_name" content="kiiitv.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="6/28/2020 1:20:06 PM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
        <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(!function(t,e,n,a,i,s,o){function c(n,a){e[t]._Q.push([n,a])}e[t]||(e[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(s=n.createElement(a)).async=!0,s.src="//c.amazon-adsystem.com/aax2/apstag.js",(o=n.getElementsByTagName(a)[0]).parentNode.insertBefore(s,o))}("apstag",window,document,"script"),window.apstag.init({pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout}));
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-10280351191959.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-corpuschristi-KIII-B3364_DesktopTablet" data-section="life" data-subsection="shopping" data-topic="None" data-subtopic="" data-content-type="article" data-category="life" data-market="Corpus Christi, TX" data-subcategory="shopping" data-keywords="KIII, Corpus Christi, TX, news, local news, breaking news, traffic, weather, sports, events,KIII" data-document-title="Corpus Christi&#x27;s Leading Local News: Weather, Traffic, Sports and more | Corpus Christi, Texas | kiiitv.com" data-ga-property-id="UA-80328443-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.kiiitv.com/article/life/shopping/spirit-halloween-opening-2020-stores/95-c5b9288c-a45f-4b03-8ea9-cfc951e3b8c4" data-canonical-url="https://www.wkyc.com/article/life/holidays/halloween/spirit-halloween-opening-2020-stores/95-c5b9288c-a45f-4b03-8ea9-cfc951e3b8c4" data-asset-id="c5b9288c-a45f-4b03-8ea9-cfc951e3b8c4" data-article-keywords="shopping,national,news,coronavirus,producers-picks,life,holidays,home" data-content-title="Spirit Halloween rejects 2020 closure rumor, company says stores will open nationwide soon" data-content-categories="shopping,national,news,coronavirus,producers-picks,life,holidays,home" data-content-score="72" data-tracking-tags="" data-t1-publisher="Ryan Haidet" data-call-letters="KIII" data-article-byline="Ryan Haidet" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-item-number="1" data-original-headline="Spirit Halloween rejects 2020 closure rumor, company says stores will open nationwide soon" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="503" data-primarydomain="kiiitv.com" data-call-letters="KIII" data-twitter-id="kiii3news" data-fban="925032594320493" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="False" data-targeting-ttid="" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.kiiitv.com/article/life/shopping/spirit-halloween-opening-2020-stores/95-c5b9288c-a45f-4b03-8ea9-cfc951e3b8c4" data-gptid="tx-corpuschristi-KIII-B3364_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kiii-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="000" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="472" data-tealium-id-simplifi="521" data-tealium-id-taboola="520" data-tealium-id-truanthem="442" data-tealium-id-visto="464" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_universal/life/shopping"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="925032594320493"
        data-twitter-id="kiii3news">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kiii.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/life/shopping/spirit-halloween-opening-2020-stores/95-c5b9288c-a45f-4b03-8ea9-cfc951e3b8c4">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/life/shopping/spirit-halloween-opening-2020-stores/95-c5b9288c-a45f-4b03-8ea9-cfc951e3b8c4">
                                                                <span class="header__subnav-label">Local</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/life/shopping/spirit-halloween-opening-2020-stores/95-c5b9288c-a45f-4b03-8ea9-cfc951e3b8c4">
                                                                <span class="header__subnav-label">Community</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/texas-deep-dive" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/life/shopping/spirit-halloween-opening-2020-stores/95-c5b9288c-a45f-4b03-8ea9-cfc951e3b8c4">
                                                                <span class="header__subnav-label">Texas Deep Dive</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/life/shopping/spirit-halloween-opening-2020-stores/95-c5b9288c-a45f-4b03-8ea9-cfc951e3b8c4">
                                                                <span class="header__subnav-label">Nation World</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/life/shopping/spirit-halloween-opening-2020-stores/95-c5b9288c-a45f-4b03-8ea9-cfc951e3b8c4">
                                                                <span class="header__subnav-label">Money</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/life/shopping/spirit-halloween-opening-2020-stores/95-c5b9288c-a45f-4b03-8ea9-cfc951e3b8c4">
                                                                <span class="header__subnav-label">Politics</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/life/shopping/spirit-halloween-opening-2020-stores/95-c5b9288c-a45f-4b03-8ea9-cfc951e3b8c4">
                                                                <span class="header__subnav-label">Health</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/life/shopping/spirit-halloween-opening-2020-stores/95-c5b9288c-a45f-4b03-8ea9-cfc951e3b8c4">
                                                                <span class="header__subnav-label">Entertainment</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contests" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/life/shopping/spirit-halloween-opening-2020-stores/95-c5b9288c-a45f-4b03-8ea9-cfc951e3b8c4">
                                                                <span class="header__subnav-label">Contests</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/life/shopping/spirit-halloween-opening-2020-stores/95-c5b9288c-a45f-4b03-8ea9-cfc951e3b8c4">
                                                                <span class="header__subnav-label">Features</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/special-reports/at-the-border/joint-law-enforcement-investigation-shuts-down-south-texas-stash-house/503-bc0eb0b9-caa1-4656-8296-430db938e42c" aria-label="Read Joint law enforcement investigation shuts down South Texas stash house">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kiiitv.com/assets/KIII/images/05c1e6d9-fcac-4eb6-8acc-dd02180ba48c/05c1e6d9-fcac-4eb6-8acc-dd02180ba48c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/KIII/images/05c1e6d9-fcac-4eb6-8acc-dd02180ba48c/05c1e6d9-fcac-4eb6-8acc-dd02180ba48c_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/KIII/images/05c1e6d9-fcac-4eb6-8acc-dd02180ba48c/05c1e6d9-fcac-4eb6-8acc-dd02180ba48c_16x9.jpg 16w, https://media.kiiitv.com/assets/KIII/images/05c1e6d9-fcac-4eb6-8acc-dd02180ba48c/05c1e6d9-fcac-4eb6-8acc-dd02180ba48c_140x79.jpg 140w, https://media.kiiitv.com/assets/KIII/images/05c1e6d9-fcac-4eb6-8acc-dd02180ba48c/05c1e6d9-fcac-4eb6-8acc-dd02180ba48c_360x203.jpg 360w, https://media.kiiitv.com/assets/KIII/images/05c1e6d9-fcac-4eb6-8acc-dd02180ba48c/05c1e6d9-fcac-4eb6-8acc-dd02180ba48c_540x304.jpg 540w, https://media.kiiitv.com/assets/KIII/images/05c1e6d9-fcac-4eb6-8acc-dd02180ba48c/05c1e6d9-fcac-4eb6-8acc-dd02180ba48c_750x422.jpg 750w, https://media.kiiitv.com/assets/KIII/images/05c1e6d9-fcac-4eb6-8acc-dd02180ba48c/05c1e6d9-fcac-4eb6-8acc-dd02180ba48c_1140x641.jpg 1140w, https://media.kiiitv.com/assets/KIII/images/05c1e6d9-fcac-4eb6-8acc-dd02180ba48c/05c1e6d9-fcac-4eb6-8acc-dd02180ba48c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/special-reports/at-the-border/joint-law-enforcement-investigation-shuts-down-south-texas-stash-house/503-bc0eb0b9-caa1-4656-8296-430db938e42c">Joint law enforcement investigation shuts down South Texas stash house</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/traffic/weekly-road-closures-june-27-to-july-3/503-46cd31a9-183c-4670-a5ad-fd6b9cee865d" aria-label="Read Weekly Road Closures: June 27 to July 3">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kiiitv.com/assets/KIII/images/617a32c6-499d-4a86-9939-35259ae219cc/617a32c6-499d-4a86-9939-35259ae219cc_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/KIII/images/617a32c6-499d-4a86-9939-35259ae219cc/617a32c6-499d-4a86-9939-35259ae219cc_360x203.jpeg" data-srcset="https://media.kiiitv.com/assets/KIII/images/617a32c6-499d-4a86-9939-35259ae219cc/617a32c6-499d-4a86-9939-35259ae219cc_16x9.jpeg 16w, https://media.kiiitv.com/assets/KIII/images/617a32c6-499d-4a86-9939-35259ae219cc/617a32c6-499d-4a86-9939-35259ae219cc_140x79.jpeg 140w, https://media.kiiitv.com/assets/KIII/images/617a32c6-499d-4a86-9939-35259ae219cc/617a32c6-499d-4a86-9939-35259ae219cc_360x203.jpeg 360w, https://media.kiiitv.com/assets/KIII/images/617a32c6-499d-4a86-9939-35259ae219cc/617a32c6-499d-4a86-9939-35259ae219cc_540x304.jpeg 540w, https://media.kiiitv.com/assets/KIII/images/617a32c6-499d-4a86-9939-35259ae219cc/617a32c6-499d-4a86-9939-35259ae219cc_750x422.jpeg 750w, https://media.kiiitv.com/assets/KIII/images/617a32c6-499d-4a86-9939-35259ae219cc/617a32c6-499d-4a86-9939-35259ae219cc_1140x641.jpeg 1140w, https://media.kiiitv.com/assets/KIII/images/617a32c6-499d-4a86-9939-35259ae219cc/617a32c6-499d-4a86-9939-35259ae219cc_1920x1080.jpeg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/traffic/weekly-road-closures-june-27-to-july-3/503-46cd31a9-183c-4670-a5ad-fd6b9cee865d">Weekly Road Closures: June 27 to July 3</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/life/shopping/spirit-halloween-opening-2020-stores/95-c5b9288c-a45f-4b03-8ea9-cfc951e3b8c4">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/life/shopping/spirit-halloween-opening-2020-stores/95-c5b9288c-a45f-4b03-8ea9-cfc951e3b8c4">
                                                                <span class="header__subnav-label">Forecast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/life/shopping/spirit-halloween-opening-2020-stores/95-c5b9288c-a45f-4b03-8ea9-cfc951e3b8c4">
                                                                <span class="header__subnav-label">Radar</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/life/shopping/spirit-halloween-opening-2020-stores/95-c5b9288c-a45f-4b03-8ea9-cfc951e3b8c4">
                                                                <span class="header__subnav-label">10-Day</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/life/shopping/spirit-halloween-opening-2020-stores/95-c5b9288c-a45f-4b03-8ea9-cfc951e3b8c4">
                                                                <span class="header__subnav-label">Hourly</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/life/shopping/spirit-halloween-opening-2020-stores/95-c5b9288c-a45f-4b03-8ea9-cfc951e3b8c4">
                                                                <span class="header__subnav-label">Maps</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hurricane-central" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/life/shopping/spirit-halloween-opening-2020-stores/95-c5b9288c-a45f-4b03-8ea9-cfc951e3b8c4">
                                                                <span class="header__subnav-label">Hurricane Central</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/life/shopping/spirit-halloween-opening-2020-stores/95-c5b9288c-a45f-4b03-8ea9-cfc951e3b8c4">
                                                                <span class="header__subnav-label">Traffic</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/life/shopping/spirit-halloween-opening-2020-stores/95-c5b9288c-a45f-4b03-8ea9-cfc951e3b8c4">
                                                                <span class="header__subnav-label">Closings &amp; Delays</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/deadly-monsoon-flooding-forces-evacuations-in-india/607-2d1bf265-bf4c-4d35-b318-c11de143e0ce" aria-label="Read Deadly monsoon flooding forces evacuations in India">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kiiitv.com/assets/ACCUWEATHER/images/95238fa2-6736-4d5e-a44c-60b658700a59/95238fa2-6736-4d5e-a44c-60b658700a59_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/ACCUWEATHER/images/95238fa2-6736-4d5e-a44c-60b658700a59/95238fa2-6736-4d5e-a44c-60b658700a59_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/ACCUWEATHER/images/95238fa2-6736-4d5e-a44c-60b658700a59/95238fa2-6736-4d5e-a44c-60b658700a59_16x9.jpg 16w, https://media.kiiitv.com/assets/ACCUWEATHER/images/95238fa2-6736-4d5e-a44c-60b658700a59/95238fa2-6736-4d5e-a44c-60b658700a59_140x79.jpg 140w, https://media.kiiitv.com/assets/ACCUWEATHER/images/95238fa2-6736-4d5e-a44c-60b658700a59/95238fa2-6736-4d5e-a44c-60b658700a59_360x203.jpg 360w, https://media.kiiitv.com/assets/ACCUWEATHER/images/95238fa2-6736-4d5e-a44c-60b658700a59/95238fa2-6736-4d5e-a44c-60b658700a59_540x304.jpg 540w, https://media.kiiitv.com/assets/ACCUWEATHER/images/95238fa2-6736-4d5e-a44c-60b658700a59/95238fa2-6736-4d5e-a44c-60b658700a59_750x422.jpg 750w, https://media.kiiitv.com/assets/ACCUWEATHER/images/95238fa2-6736-4d5e-a44c-60b658700a59/95238fa2-6736-4d5e-a44c-60b658700a59_1140x641.jpg 1140w, https://media.kiiitv.com/assets/ACCUWEATHER/images/95238fa2-6736-4d5e-a44c-60b658700a59/95238fa2-6736-4d5e-a44c-60b658700a59_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/deadly-monsoon-flooding-forces-evacuations-in-india/607-2d1bf265-bf4c-4d35-b318-c11de143e0ce">Deadly monsoon flooding forces evacuations in India</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/brush-fire-lights-up-mountain-in-utah/607-4aca646a-1959-4bbc-bad9-be4850d4b2b0" aria-label="Read Brush fire lights up mountain in Utah">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kiiitv.com/assets/ACCUWEATHER/images/a8397289-0e46-4683-9e3f-a9d0aa1d9b28/a8397289-0e46-4683-9e3f-a9d0aa1d9b28_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/ACCUWEATHER/images/a8397289-0e46-4683-9e3f-a9d0aa1d9b28/a8397289-0e46-4683-9e3f-a9d0aa1d9b28_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/ACCUWEATHER/images/a8397289-0e46-4683-9e3f-a9d0aa1d9b28/a8397289-0e46-4683-9e3f-a9d0aa1d9b28_16x9.jpg 16w, https://media.kiiitv.com/assets/ACCUWEATHER/images/a8397289-0e46-4683-9e3f-a9d0aa1d9b28/a8397289-0e46-4683-9e3f-a9d0aa1d9b28_140x79.jpg 140w, https://media.kiiitv.com/assets/ACCUWEATHER/images/a8397289-0e46-4683-9e3f-a9d0aa1d9b28/a8397289-0e46-4683-9e3f-a9d0aa1d9b28_360x203.jpg 360w, https://media.kiiitv.com/assets/ACCUWEATHER/images/a8397289-0e46-4683-9e3f-a9d0aa1d9b28/a8397289-0e46-4683-9e3f-a9d0aa1d9b28_540x304.jpg 540w, https://media.kiiitv.com/assets/ACCUWEATHER/images/a8397289-0e46-4683-9e3f-a9d0aa1d9b28/a8397289-0e46-4683-9e3f-a9d0aa1d9b28_750x422.jpg 750w, https://media.kiiitv.com/assets/ACCUWEATHER/images/a8397289-0e46-4683-9e3f-a9d0aa1d9b28/a8397289-0e46-4683-9e3f-a9d0aa1d9b28_1140x641.jpg 1140w, https://media.kiiitv.com/assets/ACCUWEATHER/images/a8397289-0e46-4683-9e3f-a9d0aa1d9b28/a8397289-0e46-4683-9e3f-a9d0aa1d9b28_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/brush-fire-lights-up-mountain-in-utah/607-4aca646a-1959-4bbc-bad9-be4850d4b2b0">Brush fire lights up mountain in Utah</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/life/shopping/spirit-halloween-opening-2020-stores/95-c5b9288c-a45f-4b03-8ea9-cfc951e3b8c4">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/life/shopping/spirit-halloween-opening-2020-stores/95-c5b9288c-a45f-4b03-8ea9-cfc951e3b8c4">
                                                                <span class="header__subnav-label">High School</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/sports-blitz" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/life/shopping/spirit-halloween-opening-2020-stores/95-c5b9288c-a45f-4b03-8ea9-cfc951e3b8c4">
                                                                <span class="header__subnav-label">Friday Night Sports Blitz</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/islanders" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/life/shopping/spirit-halloween-opening-2020-stores/95-c5b9288c-a45f-4b03-8ea9-cfc951e3b8c4">
                                                                <span class="header__subnav-label">Islanders</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/javelinas" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/life/shopping/spirit-halloween-opening-2020-stores/95-c5b9288c-a45f-4b03-8ea9-cfc951e3b8c4">
                                                                <span class="header__subnav-label">Javelinas</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hooks" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/life/shopping/spirit-halloween-opening-2020-stores/95-c5b9288c-a45f-4b03-8ea9-cfc951e3b8c4">
                                                                <span class="header__subnav-label">Hooks</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/icerays" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/life/shopping/spirit-halloween-opening-2020-stores/95-c5b9288c-a45f-4b03-8ea9-cfc951e3b8c4">
                                                                <span class="header__subnav-label">IceRays</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/athlete-of-the-week" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/life/shopping/spirit-halloween-opening-2020-stores/95-c5b9288c-a45f-4b03-8ea9-cfc951e3b8c4">
                                                                <span class="header__subnav-label">Athlete of the Week</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/blitz-band-of-the-week" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/life/shopping/spirit-halloween-opening-2020-stores/95-c5b9288c-a45f-4b03-8ea9-cfc951e3b8c4">
                                                                <span class="header__subnav-label">Blitz Band of the Week</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/sportsmanship-awards" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/life/shopping/spirit-halloween-opening-2020-stores/95-c5b9288c-a45f-4b03-8ea9-cfc951e3b8c4">
                                                                <span class="header__subnav-label">Sportsmanship Awards</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/high-school/refugios-jared-kelley-signs-with-chicago-white-sox/503-16cf2b28-3dc7-43aa-a25f-655d6c83bc4e" aria-label="Read Refugio&#x27;s Jared Kelley signs with Chicago White Sox">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kiiitv.com/assets/KIII/images/d9564940-39ea-4e77-bc37-7061e5274ce7/d9564940-39ea-4e77-bc37-7061e5274ce7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/KIII/images/d9564940-39ea-4e77-bc37-7061e5274ce7/d9564940-39ea-4e77-bc37-7061e5274ce7_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/KIII/images/d9564940-39ea-4e77-bc37-7061e5274ce7/d9564940-39ea-4e77-bc37-7061e5274ce7_16x9.jpg 16w, https://media.kiiitv.com/assets/KIII/images/d9564940-39ea-4e77-bc37-7061e5274ce7/d9564940-39ea-4e77-bc37-7061e5274ce7_140x79.jpg 140w, https://media.kiiitv.com/assets/KIII/images/d9564940-39ea-4e77-bc37-7061e5274ce7/d9564940-39ea-4e77-bc37-7061e5274ce7_360x203.jpg 360w, https://media.kiiitv.com/assets/KIII/images/d9564940-39ea-4e77-bc37-7061e5274ce7/d9564940-39ea-4e77-bc37-7061e5274ce7_540x304.jpg 540w, https://media.kiiitv.com/assets/KIII/images/d9564940-39ea-4e77-bc37-7061e5274ce7/d9564940-39ea-4e77-bc37-7061e5274ce7_750x422.jpg 750w, https://media.kiiitv.com/assets/KIII/images/d9564940-39ea-4e77-bc37-7061e5274ce7/d9564940-39ea-4e77-bc37-7061e5274ce7_1140x641.jpg 1140w, https://media.kiiitv.com/assets/KIII/images/d9564940-39ea-4e77-bc37-7061e5274ce7/d9564940-39ea-4e77-bc37-7061e5274ce7_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/high-school/refugios-jared-kelley-signs-with-chicago-white-sox/503-16cf2b28-3dc7-43aa-a25f-655d6c83bc4e">Refugio&#x27;s Jared Kelley signs with Chicago White Sox</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/high-school/nearly-30-schools-suspend-summer-workouts/503-c020c1e8-667f-49f4-a227-9fcec5ea21a5" aria-label="Read Nearly 30 schools suspend summer workouts">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kiiitv.com/assets/KIII/images/0ac128b0-b55e-4449-a04b-1de612a704cc/0ac128b0-b55e-4449-a04b-1de612a704cc_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/KIII/images/0ac128b0-b55e-4449-a04b-1de612a704cc/0ac128b0-b55e-4449-a04b-1de612a704cc_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/KIII/images/0ac128b0-b55e-4449-a04b-1de612a704cc/0ac128b0-b55e-4449-a04b-1de612a704cc_16x9.jpg 16w, https://media.kiiitv.com/assets/KIII/images/0ac128b0-b55e-4449-a04b-1de612a704cc/0ac128b0-b55e-4449-a04b-1de612a704cc_140x79.jpg 140w, https://media.kiiitv.com/assets/KIII/images/0ac128b0-b55e-4449-a04b-1de612a704cc/0ac128b0-b55e-4449-a04b-1de612a704cc_360x203.jpg 360w, https://media.kiiitv.com/assets/KIII/images/0ac128b0-b55e-4449-a04b-1de612a704cc/0ac128b0-b55e-4449-a04b-1de612a704cc_540x304.jpg 540w, https://media.kiiitv.com/assets/KIII/images/0ac128b0-b55e-4449-a04b-1de612a704cc/0ac128b0-b55e-4449-a04b-1de612a704cc_750x422.jpg 750w, https://media.kiiitv.com/assets/KIII/images/0ac128b0-b55e-4449-a04b-1de612a704cc/0ac128b0-b55e-4449-a04b-1de612a704cc_1140x641.jpg 1140w, https://media.kiiitv.com/assets/KIII/images/0ac128b0-b55e-4449-a04b-1de612a704cc/0ac128b0-b55e-4449-a04b-1de612a704cc_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/high-school/nearly-30-schools-suspend-summer-workouts/503-c020c1e8-667f-49f4-a227-9fcec5ea21a5">Nearly 30 schools suspend summer workouts</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/life/shopping/spirit-halloween-opening-2020-stores/95-c5b9288c-a45f-4b03-8ea9-cfc951e3b8c4">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/life/shopping/spirit-halloween-opening-2020-stores/95-c5b9288c-a45f-4b03-8ea9-cfc951e3b8c4">
                                                                <span class="header__subnav-label">About Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/life/shopping/spirit-halloween-opening-2020-stores/95-c5b9288c-a45f-4b03-8ea9-cfc951e3b8c4">
                                                                <span class="header__subnav-label">Advertise</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/life/shopping/spirit-halloween-opening-2020-stores/95-c5b9288c-a45f-4b03-8ea9-cfc951e3b8c4">
                                                                <span class="header__subnav-label">Contact Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KIII" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/life/shopping/spirit-halloween-opening-2020-stores/95-c5b9288c-a45f-4b03-8ea9-cfc951e3b8c4">
                                                                <span class="header__subnav-label">Jobs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/life/shopping/spirit-halloween-opening-2020-stores/95-c5b9288c-a45f-4b03-8ea9-cfc951e3b8c4">
                                                                <span class="header__subnav-label">Meet the Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/life/shopping/spirit-halloween-opening-2020-stores/95-c5b9288c-a45f-4b03-8ea9-cfc951e3b8c4">
                                                                <span class="header__subnav-label">TV Listings</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/trump-white-power-tweet-florida/507-00c2d5f0-b3eb-4fa9-9b68-00f5dd36a2da" aria-label="Read Trump approvingly retweeted video showing &#x27;white power&#x27; chant">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kiiitv.com/assets/CCT/images/64531908-717c-402a-8822-5819dad8c0a4/64531908-717c-402a-8822-5819dad8c0a4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/CCT/images/64531908-717c-402a-8822-5819dad8c0a4/64531908-717c-402a-8822-5819dad8c0a4_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/CCT/images/64531908-717c-402a-8822-5819dad8c0a4/64531908-717c-402a-8822-5819dad8c0a4_16x9.jpg 16w, https://media.kiiitv.com/assets/CCT/images/64531908-717c-402a-8822-5819dad8c0a4/64531908-717c-402a-8822-5819dad8c0a4_140x79.jpg 140w, https://media.kiiitv.com/assets/CCT/images/64531908-717c-402a-8822-5819dad8c0a4/64531908-717c-402a-8822-5819dad8c0a4_360x203.jpg 360w, https://media.kiiitv.com/assets/CCT/images/64531908-717c-402a-8822-5819dad8c0a4/64531908-717c-402a-8822-5819dad8c0a4_540x304.jpg 540w, https://media.kiiitv.com/assets/CCT/images/64531908-717c-402a-8822-5819dad8c0a4/64531908-717c-402a-8822-5819dad8c0a4_750x422.jpg 750w, https://media.kiiitv.com/assets/CCT/images/64531908-717c-402a-8822-5819dad8c0a4/64531908-717c-402a-8822-5819dad8c0a4_1140x641.jpg 1140w, https://media.kiiitv.com/assets/CCT/images/64531908-717c-402a-8822-5819dad8c0a4/64531908-717c-402a-8822-5819dad8c0a4_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/trump-white-power-tweet-florida/507-00c2d5f0-b3eb-4fa9-9b68-00f5dd36a2da">Trump approvingly retweeted video showing &#x27;white power&#x27; chant</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/50-years-of-pride/507-76ea99c1-ea0a-4caa-a85f-337dc9520f68" aria-label="Read In NYC, marking 50th anniversary of Pride, no matter what">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kiiitv.com/assets/CCT/images/c782cc37-a10f-4f26-9962-622dd87626a2/c782cc37-a10f-4f26-9962-622dd87626a2_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/CCT/images/c782cc37-a10f-4f26-9962-622dd87626a2/c782cc37-a10f-4f26-9962-622dd87626a2_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/CCT/images/c782cc37-a10f-4f26-9962-622dd87626a2/c782cc37-a10f-4f26-9962-622dd87626a2_16x9.jpg 16w, https://media.kiiitv.com/assets/CCT/images/c782cc37-a10f-4f26-9962-622dd87626a2/c782cc37-a10f-4f26-9962-622dd87626a2_140x79.jpg 140w, https://media.kiiitv.com/assets/CCT/images/c782cc37-a10f-4f26-9962-622dd87626a2/c782cc37-a10f-4f26-9962-622dd87626a2_360x203.jpg 360w, https://media.kiiitv.com/assets/CCT/images/c782cc37-a10f-4f26-9962-622dd87626a2/c782cc37-a10f-4f26-9962-622dd87626a2_540x304.jpg 540w, https://media.kiiitv.com/assets/CCT/images/c782cc37-a10f-4f26-9962-622dd87626a2/c782cc37-a10f-4f26-9962-622dd87626a2_750x422.jpg 750w, https://media.kiiitv.com/assets/CCT/images/c782cc37-a10f-4f26-9962-622dd87626a2/c782cc37-a10f-4f26-9962-622dd87626a2_1140x641.jpg 1140w, https://media.kiiitv.com/assets/CCT/images/c782cc37-a10f-4f26-9962-622dd87626a2/c782cc37-a10f-4f26-9962-622dd87626a2_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/50-years-of-pride/507-76ea99c1-ea0a-4caa-a85f-337dc9520f68">In NYC, marking 50th anniversary of Pride, no matter what</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kiiitv.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/masthead_sponsor/life/shopping"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/life/shopping/spirit-halloween-opening-2020-stores/95-c5b9288c-a45f-4b03-8ea9-cfc951e3b8c4">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Corpus Christi, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">87&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Corpus Christi, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hurricane">Hurricane Central</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/3star-student">3Star Student</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/distinguished-scholars">Distinguished Scholars</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/domingo-live">Domingo Live!</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hot-jobs">Hot Jobs</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>                <div class="page__dock"></div>
            </div>
        <main class="page__main" id="main">
                    <div class="page__breaking-news-alerts">
            <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
                <div class="breaking-news-alerts__wrap">
                    <div class="breaking-news-alerts__close"></div>
                    <div class="breaking-news-alerts__label">Breaking News</div>
                    <ul class="breaking-news-alerts__headline-wrap">
                        <template class="breaking-news-alerts__template">
                            <li class="breaking-news-alerts__item">
                                <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                                    <span class="breaking-news-alerts__headline"></span>
                                    <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                                </a>
                            </li>
                        </template>
                    </ul>
                        <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count">7</span>) &raquo;</a>
                </div>
            </div>
                    </div>
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Corpus Christi&#x27;s Leading Local News: Weather, Traffic, Sports and more | Corpus Christi, Texas | kiiitv.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="c5b9288c-a45f-4b03-8ea9-cfc951e3b8c4"
         data-title="Spirit Halloween rejects 2020 closure rumor, company says stores will open nationwide soon"
         data-seo-title="Will Spirit Halloween stores open this year amid coronavirus?"
         data-abstract="The seasonal store chain will be back again this year."
         data-section="life"
         data-subsection="shopping"
         data-topic=""
         data-subtopic=""
         data-url="www.kiiitv.com/article/life/shopping/spirit-halloween-opening-2020-stores/95-c5b9288c-a45f-4b03-8ea9-cfc951e3b8c4"
         data-gpt-network-code="32805352"
         data-categories="shopping, national, news, coronavirus, producers-picks, life, holidays, home"
         data-author="Ryan Haidet"
         data-keywords="[&#xD;&#xA;  &quot;shopping&quot;,&#xD;&#xA;  &quot;national&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;coronavirus&quot;,&#xD;&#xA;  &quot;producers-picks&quot;,&#xD;&#xA;  &quot;life&quot;,&#xD;&#xA;  &quot;holidays&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="Ryan Haidet">
    <a class="article__category" href="/section/shopping">shopping</a>
    <h1 class="article__headline">Spirit Halloween rejects 2020 closure rumor, company says stores will open nationwide soon</h1>
    <div class="article__summary">The seasonal store chain will be back again this year.</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kiiitv.com/assets/WKYC/images/fe6de7e0-3b2c-410d-90f0-5c62c9ae94c2/fe6de7e0-3b2c-410d-90f0-5c62c9ae94c2_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.kiiitv.com/assets/WKYC/images/fe6de7e0-3b2c-410d-90f0-5c62c9ae94c2/fe6de7e0-3b2c-410d-90f0-5c62c9ae94c2_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/WKYC/images/fe6de7e0-3b2c-410d-90f0-5c62c9ae94c2/fe6de7e0-3b2c-410d-90f0-5c62c9ae94c2_750x422.jpg" data-srcset="https://media.kiiitv.com/assets/WKYC/images/fe6de7e0-3b2c-410d-90f0-5c62c9ae94c2/fe6de7e0-3b2c-410d-90f0-5c62c9ae94c2_16x9.jpg 16w, https://media.kiiitv.com/assets/WKYC/images/fe6de7e0-3b2c-410d-90f0-5c62c9ae94c2/fe6de7e0-3b2c-410d-90f0-5c62c9ae94c2_140x79.jpg 140w, https://media.kiiitv.com/assets/WKYC/images/fe6de7e0-3b2c-410d-90f0-5c62c9ae94c2/fe6de7e0-3b2c-410d-90f0-5c62c9ae94c2_360x203.jpg 360w, https://media.kiiitv.com/assets/WKYC/images/fe6de7e0-3b2c-410d-90f0-5c62c9ae94c2/fe6de7e0-3b2c-410d-90f0-5c62c9ae94c2_540x304.jpg 540w, https://media.kiiitv.com/assets/WKYC/images/fe6de7e0-3b2c-410d-90f0-5c62c9ae94c2/fe6de7e0-3b2c-410d-90f0-5c62c9ae94c2_750x422.jpg 750w, https://media.kiiitv.com/assets/WKYC/images/fe6de7e0-3b2c-410d-90f0-5c62c9ae94c2/fe6de7e0-3b2c-410d-90f0-5c62c9ae94c2_1140x641.jpg 1140w, https://media.kiiitv.com/assets/WKYC/images/fe6de7e0-3b2c-410d-90f0-5c62c9ae94c2/fe6de7e0-3b2c-410d-90f0-5c62c9ae94c2_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.kiiitv.com/assets/WKYC/images/fe6de7e0-3b2c-410d-90f0-5c62c9ae94c2/fe6de7e0-3b2c-410d-90f0-5c62c9ae94c2_750x422.jpg" srcset="https://media.kiiitv.com/assets/WKYC/images/fe6de7e0-3b2c-410d-90f0-5c62c9ae94c2/fe6de7e0-3b2c-410d-90f0-5c62c9ae94c2_16x9.jpg 16w, https://media.kiiitv.com/assets/WKYC/images/fe6de7e0-3b2c-410d-90f0-5c62c9ae94c2/fe6de7e0-3b2c-410d-90f0-5c62c9ae94c2_140x79.jpg 140w, https://media.kiiitv.com/assets/WKYC/images/fe6de7e0-3b2c-410d-90f0-5c62c9ae94c2/fe6de7e0-3b2c-410d-90f0-5c62c9ae94c2_360x203.jpg 360w, https://media.kiiitv.com/assets/WKYC/images/fe6de7e0-3b2c-410d-90f0-5c62c9ae94c2/fe6de7e0-3b2c-410d-90f0-5c62c9ae94c2_540x304.jpg 540w, https://media.kiiitv.com/assets/WKYC/images/fe6de7e0-3b2c-410d-90f0-5c62c9ae94c2/fe6de7e0-3b2c-410d-90f0-5c62c9ae94c2_750x422.jpg 750w, https://media.kiiitv.com/assets/WKYC/images/fe6de7e0-3b2c-410d-90f0-5c62c9ae94c2/fe6de7e0-3b2c-410d-90f0-5c62c9ae94c2_1140x641.jpg 1140w, https://media.kiiitv.com/assets/WKYC/images/fe6de7e0-3b2c-410d-90f0-5c62c9ae94c2/fe6de7e0-3b2c-410d-90f0-5c62c9ae94c2_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: Ryan Haidet, 3News</div>
            </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Ryan Haidet
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 8:20 AM CDT June 28, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 8:20 AM CDT June 28, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=925032594320493&display=popup&href=http://www.kiiitv.com/article/life/shopping/spirit-halloween-opening-2020-stores/95-c5b9288c-a45f-4b03-8ea9-cfc951e3b8c4&redirect_uri=http://www.kiiitv.com/article/life/shopping/spirit-halloween-opening-2020-stores/95-c5b9288c-a45f-4b03-8ea9-cfc951e3b8c4" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/life/shopping/spirit-halloween-opening-2020-stores/95-c5b9288c-a45f-4b03-8ea9-cfc951e3b8c4">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Spirit%20Halloween%20rejects%202020%20closure%20rumor,%20company%20says%20stores%20will%20open%20nationwide%20soon&url=http://www.kiiitv.com/article/life/shopping/spirit-halloween-opening-2020-stores/95-c5b9288c-a45f-4b03-8ea9-cfc951e3b8c4&via=kiii3news" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/life/shopping/spirit-halloween-opening-2020-stores/95-c5b9288c-a45f-4b03-8ea9-cfc951e3b8c4">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>CLEVELAND — <span style="font-size: inherit; background-color: initial;">You may have seen a post circulating on social media that declared Spirit Halloween stores would not be opening this year due to the coronavirus pandemic.</span></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Although the post looked official, it was actually a fake.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The popular Halloween store chain has officially revealed they will be opening this season.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_mid1/life/shopping"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p>“Dear Halloween fans,” the company <a href="https://www.facebook.com/spirithalloween/photos/a.125046255399/10159020056365400/?type=3&theater" rel="noopener noreferrer" target="_blank">posted on Facebook</a>. “We heard you’re crushed, disheartened and downright sad. Well, don’t worry, the rumors aren’t true. We are back and we got this covered.”</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The seasonal chain said they will begin opening their 1,400 locations nationwide as early as this August.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“It’s been a challenging year, but we promise to keep the Halloween spirit alive.”</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe src='https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fspirithalloween%2Fphotos%2Fa.125046255399%2F10159020056365400%2F%3Ftype%3D3&width=500' width='500' height='664' frameborder='0' style='border:0px;' ></iframe>
                                </div>
                    <div class="article__section article__section_type_text">
<p>Rumors that Spirit stores would remain closed this year started swirling after a fake post popped up across social media.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"Due to the outbreak of COVID-19, and the lack of international commerce at this time, it is likely that our stores will not be opening for the 2020 season," the phony post declared.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><a href="https://twitter.com/joanna_ugarte/status/1275834587659280390/photo/1?ref_src=embedly"></a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                    <div class="article__section article__section_type_text">
<p>Spirit's opening announcement comes as some Halloween events have already canceled their 2020 events amid COVID-19 concerns, including <a href="/article/news/health/coronavirus/walt-disney-world-cancels-mickeys-not-so-scary-halloween/67-ca151b14-f7da-419c-aa1e-212c8f3f6392" rel="noopener noreferrer" target="_blank">Mickey’s Not-So-Scary Halloween Party</a> at Walt Disney World, <a href="/article/travel/phantom-fright-nights-kennywood-2020-halloween-canceled-coronavirus/95-5ee07df0-d415-4eb5-bcc8-cb70a84e7904" rel="noopener noreferrer" target="_blank">Kennywood amusement park’s Phantom Fright Nights</a> and Eastern State Penitentiary’s <a href="/article/life/holidays/halloween/eastern-state-penitentiary-terror-behind-the-walls-philadelphia-halloween-haunted-attraction/95-48823fd6-426e-4cce-bcea-5a12e4a31a45" rel="noopener noreferrer" target="_blank">Terror Behind the Walls</a>.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>MORE COVERAGE:</strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/travel/phantom-fright-nights-kennywood-2020-halloween-canceled-coronavirus/95-5ee07df0-d415-4eb5-bcc8-cb70a84e7904" rel="noopener noreferrer" target="_blank">Kennywood cancels Halloween events as park prepares to open amid coronavirus</a></strong></li><li><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/walt-disney-world-cancels-mickeys-not-so-scary-halloween/67-ca151b14-f7da-419c-aa1e-212c8f3f6392" rel="noopener noreferrer" target="_blank">Walt Disney World cancels 'Mickey's Not-So-Scary Halloween Party'</a></strong></li><li><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/life/holidays/halloween/eastern-state-penitentiary-terror-behind-the-walls-philadelphia-halloween-haunted-attraction/95-48823fd6-426e-4cce-bcea-5a12e4a31a45" rel="noopener noreferrer" target="_blank">Iconic haunted attraction in historic prison cancels 2020 Halloween season amid coronavirus</a></strong></li><li><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/local/ohio/mansfield-reformatory-portals-to-hell-travel-channel-paranormal-investigation/95-5f97bc3a-454f-438c-afeb-464051ebdf84" rel="noopener noreferrer" target="_blank">Haunting of Mansfield Reformatory investigated by ‘Portals to Hell’ crew with terrifying twist</a></strong></li><li><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/local/cleveland/man-featured-in-ghost-adventures-at-franklin-castle-questions-accuracy-of-paranormal-shows-portrayal/95-4d5ce332-b3b4-4e30-b4a2-dd7536c4e862" rel="noopener noreferrer" target="_blank">Man featured in ‘Ghost Adventures’ at Franklin Castle questions his portrayal</a></strong></li></ul>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Spirit Halloween rejects 2020 closure rumor, company says stores will open nationwide soon",
  "datePublished": "8:20 AM CDT June 28, 2020",
  "dateModified": "8:20 AM CDT June 28, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.kiiitv.com/article/life/shopping/spirit-halloween-opening-2020-stores/95-c5b9288c-a45f-4b03-8ea9-cfc951e3b8c4"
  },
  "author": {
    "@type": "Person",
    "name": "Ryan Haidet"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KIII",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.kiiitv.com/assets/shared-images/amp-logos/kiii.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kiiitv.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_atf/life/shopping"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_atf/life/shopping&amp;sz=300x250|300x600&amp;c=581" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_flex_btf/life/shopping"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_flex_btf/life/shopping&amp;sz=970x250|728x90|1140x286|1x1&amp;c=581" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KIII-TV" src="/assets/shared-images/logos/kiii.png">
            </div>
            <div class="footer__menu">
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KIII" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                        </ul>
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kiiitv.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self" rel="">Do Not Sell My Personal Information</a></li>
                        </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KIII-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/exit_interstitial/life/shopping"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KIII" src="/assets/shared-images/logos/kiii.png" />
    </div>
    <h2 class="notifications__heading">KIII would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/kiii.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.6.10">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(",");e.push("jquery","utils","storage","tegna-tracking","header-updater");var s=["ad","gallery","video","taboola","related-stories","raw-html","photo","lazy-image","elections"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base;require.config({baseUrl:l,deps:s,waitSeconds:30,bundles:{modules:e},paths:{modules:"modules.min.js?ver="+i,swiper:"assets/js-libs/swiper/swiper.min.js?ver="+i,"live-messages":"assets/js-libs/live-messages/live-messages.js?ver="+i,luxon:"assets/js-libs/luxon/luxon.min.js?ver="+i,tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min.js?ver="+i,jwplayer:"assets/js-libs/jwplayer/jwplayer.js?ver="+i,comscore:"assets/js-libs/comscore/comscore.min.js?ver="+i,"@firebase/app":"https://www.gstatic.com/firebasejs/6.1.1/firebase-app","@firebase/messaging":"https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyC54BBAYDxZz1PVRdabPTpBxJJEPXQTtHo" data-project-id="kiii-news-app" data-sender-id="132918417442" data-app-id="1:132918417442:web:8407ac1a23fd5bb6">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-80328443-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-80328443-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>