<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.10.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>VERIFY: Are there fewer total deaths in 2020 than previous years? | kiiitv.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.10.2" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.10.2"></noscript>
<link rel="preload" href="/page.js?ver=4.10.2" as="script" type="text/javascript" />
<link rel="preload" href="/jquery.js?ver=4.10.2" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.10.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.10.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.10.2" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.10.2" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.10.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.10.2" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.10.2" as="script" type="text/javascript" />
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.10.2" as="script" type="text/javascript" />

<!-- <link rel="preload" href="/modules.min.js?ver=4.10.2" as="script" type="text/javascript" /> -->

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KIII.png?ver=2.4.10.2" />
        <link rel="canonical" href="https://www.kiiitv.com/article/news/health/coronavirus/verify-comparing-the-number-of-total-deaths-in-the-united-states-across-years/501-2aacbd08-466a-4d17-8452-e059df9aa6f3" />
        <link rel="alternate" href="https://www.kiiitv.com/mobile/article/news/health/coronavirus/verify-comparing-the-number-of-total-deaths-in-the-united-states-across-years/501-2aacbd08-466a-4d17-8452-e059df9aa6f3" />
                    <link rel="amphtml" href="https://www.kiiitv.com/amp/article/news/health/coronavirus/verify-comparing-the-number-of-total-deaths-in-the-united-states-across-years/501-2aacbd08-466a-4d17-8452-e059df9aa6f3" />
        <meta itemprop="datePublished" content="10/10/2020 2:17:13 AM" />
        <meta itemprop="dateModified" content="10/10/2020 3:55:17 AM" />
        <meta itemprop="url" content="https://www.kiiitv.com/article/news/health/coronavirus/verify-comparing-the-number-of-total-deaths-in-the-united-states-across-years/501-2aacbd08-466a-4d17-8452-e059df9aa6f3" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.kiiitv.com/article/news/health/coronavirus/verify-comparing-the-number-of-total-deaths-in-the-united-states-across-years/501-2aacbd08-466a-4d17-8452-e059df9aa6f3">
        <meta property="og:title" content="VERIFY: Comparing the number of total deaths in the US across years">
        <meta property="og:description" content="Social media claims show that the number of total deaths in the U.S. have not increased in 2020, meaning COVID-19 has limited impact.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kiiitv.com/assets/KYTX/images/29ae7672-f841-4e12-bebb-aea24e41b015/29ae7672-f841-4e12-bebb-aea24e41b015_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="10/10/2020 2:17:13 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="VERIFY: Comparing the number of total deaths in the US across years">
        <meta name="twitter:image:src" content="https://media.kiiitv.com/assets/KYTX/images/29ae7672-f841-4e12-bebb-aea24e41b015/29ae7672-f841-4e12-bebb-aea24e41b015_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="kiii3news">
        <meta name="twitter:description" content="Social media claims show that the number of total deaths in the U.S. have not increased in 2020, meaning COVID-19 has limited impact.">
        <meta name="twitter:domain" content="www.kiiitv.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kiiitv.com" />
            <meta name="description" content="Claims on social media indicate that the number of deaths from all causes has not increased in 2020, indicating that COVID-19 has no discernable impact" />
            <meta property="fb:app_id" content="925032594320493" />
            <meta property="og:site_name" content="kiiitv.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="10/10/2020 2:17:13 AM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="5de81b8c-51ec-4789-a501-f0ed8160ef0a"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-10280351191959.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-corpuschristi-KIII-B3364_DesktopTablet" data-section="news" data-subsection="health" data-topic="coronavirus" data-subtopic="" data-content-type="article" data-category="news" data-market="Corpus Christi, TX" data-subcategory="health" data-keywords="KIII, Corpus Christi, TX, news, local news, breaking news, traffic, weather, sports, events,KIII" data-document-title="Corpus Christi&#x27;s Leading Local News: Weather, Traffic, Sports and more | Corpus Christi, Texas | kiiitv.com" data-ga-property-id="UA-80328443-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.kiiitv.com/article/news/health/coronavirus/verify-comparing-the-number-of-total-deaths-in-the-united-states-across-years/501-2aacbd08-466a-4d17-8452-e059df9aa6f3" data-canonical-url="https://www.kiiitv.com/article/news/health/coronavirus/verify-comparing-the-number-of-total-deaths-in-the-united-states-across-years/501-2aacbd08-466a-4d17-8452-e059df9aa6f3" data-asset-id="2aacbd08-466a-4d17-8452-e059df9aa6f3" data-article-keywords="coronavirus,news,health,home" data-content-title="VERIFY: Comparing the number of total deaths in the US across years" data-content-categories="coronavirus,news,health,home" data-content-score="84" data-tracking-tags="" data-t1-publisher="Giselle Chavez" data-call-letters="KIII" data-article-byline="David Lippman (Longview News-Journal)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="VERIFY: Comparing the number of total deaths in the US across years" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kiii.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="503" data-primarydomain="kiiitv.com" data-call-letters="KIII" data-twitter-id="kiii3news" data-fban="925032594320493" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="2aacbd08-466a-4d17-8452-e059df9aa6f3" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.kiiitv.com/article/news/health/coronavirus/verify-comparing-the-number-of-total-deaths-in-the-united-states-across-years/501-2aacbd08-466a-4d17-8452-e059df9aa6f3" data-gptid="tx-corpuschristi-KIII-B3364_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kiii-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="000" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="472" data-tealium-id-simplifi="521" data-tealium-id-taboola="520" data-tealium-id-truanthem="442" data-tealium-id-visto="464" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_universal/news/health/coronavirus"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="925032594320493"
        data-twitter-id="kiii3news">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kiii.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/health/coronavirus/verify-comparing-the-number-of-total-deaths-in-the-united-states-across-years/501-2aacbd08-466a-4d17-8452-e059df9aa6f3">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/health/coronavirus/verify-comparing-the-number-of-total-deaths-in-the-united-states-across-years/501-2aacbd08-466a-4d17-8452-e059df9aa6f3">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/health/coronavirus/verify-comparing-the-number-of-total-deaths-in-the-united-states-across-years/501-2aacbd08-466a-4d17-8452-e059df9aa6f3">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texas-deep-dive" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/health/coronavirus/verify-comparing-the-number-of-total-deaths-in-the-united-states-across-years/501-2aacbd08-466a-4d17-8452-e059df9aa6f3">
                                                                    <span class="header__subnav-label">Texas Deep Dive</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/health/coronavirus/verify-comparing-the-number-of-total-deaths-in-the-united-states-across-years/501-2aacbd08-466a-4d17-8452-e059df9aa6f3">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/health/coronavirus/verify-comparing-the-number-of-total-deaths-in-the-united-states-across-years/501-2aacbd08-466a-4d17-8452-e059df9aa6f3">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/health/coronavirus/verify-comparing-the-number-of-total-deaths-in-the-united-states-across-years/501-2aacbd08-466a-4d17-8452-e059df9aa6f3">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/health/coronavirus/verify-comparing-the-number-of-total-deaths-in-the-united-states-across-years/501-2aacbd08-466a-4d17-8452-e059df9aa6f3">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/health/coronavirus/verify-comparing-the-number-of-total-deaths-in-the-united-states-across-years/501-2aacbd08-466a-4d17-8452-e059df9aa6f3">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contests" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/health/coronavirus/verify-comparing-the-number-of-total-deaths-in-the-united-states-across-years/501-2aacbd08-466a-4d17-8452-e059df9aa6f3">
                                                                    <span class="header__subnav-label">Contests</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/health/coronavirus/verify-comparing-the-number-of-total-deaths-in-the-united-states-across-years/501-2aacbd08-466a-4d17-8452-e059df9aa6f3">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/high-school/friday-night-sports-blitz/friday-night-sports-blitz-oct-8th-9th-kiii/503-c3ae28f4-9f56-4ffe-b458-7c3e2c87bb67" aria-label="Read Friday Night Sports Blitz - Oct. 8th-9th">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kiiitv.com/assets/KIII/images/0ae54634-9e35-4f79-afbb-e75f301380fe/0ae54634-9e35-4f79-afbb-e75f301380fe_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/KIII/images/0ae54634-9e35-4f79-afbb-e75f301380fe/0ae54634-9e35-4f79-afbb-e75f301380fe_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/KIII/images/0ae54634-9e35-4f79-afbb-e75f301380fe/0ae54634-9e35-4f79-afbb-e75f301380fe_16x9.jpg 16w, https://media.kiiitv.com/assets/KIII/images/0ae54634-9e35-4f79-afbb-e75f301380fe/0ae54634-9e35-4f79-afbb-e75f301380fe_140x79.jpg 140w, https://media.kiiitv.com/assets/KIII/images/0ae54634-9e35-4f79-afbb-e75f301380fe/0ae54634-9e35-4f79-afbb-e75f301380fe_360x203.jpg 360w, https://media.kiiitv.com/assets/KIII/images/0ae54634-9e35-4f79-afbb-e75f301380fe/0ae54634-9e35-4f79-afbb-e75f301380fe_540x304.jpg 540w, https://media.kiiitv.com/assets/KIII/images/0ae54634-9e35-4f79-afbb-e75f301380fe/0ae54634-9e35-4f79-afbb-e75f301380fe_750x422.jpg 750w, https://media.kiiitv.com/assets/KIII/images/0ae54634-9e35-4f79-afbb-e75f301380fe/0ae54634-9e35-4f79-afbb-e75f301380fe_1140x641.jpg 1140w, https://media.kiiitv.com/assets/KIII/images/0ae54634-9e35-4f79-afbb-e75f301380fe/0ae54634-9e35-4f79-afbb-e75f301380fe_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/high-school/friday-night-sports-blitz/friday-night-sports-blitz-oct-8th-9th-kiii/503-c3ae28f4-9f56-4ffe-b458-7c3e2c87bb67">Friday Night Sports Blitz - Oct. 8th-9th</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/sports/high-school/friday-night-sports-blitz/friday-night-sports-blitz-oct-9th-part-iv-kiii/503-4a05d1ae-d416-4777-a2e5-3121f6f0d552" aria-label="Read Friday Night Sports Blitz - Oct. 9th: Part IV">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kiiitv.com/assets/KIII/images/9f874d86-9e9b-4cfd-ace7-aa081f9c436f/9f874d86-9e9b-4cfd-ace7-aa081f9c436f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/KIII/images/9f874d86-9e9b-4cfd-ace7-aa081f9c436f/9f874d86-9e9b-4cfd-ace7-aa081f9c436f_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/KIII/images/9f874d86-9e9b-4cfd-ace7-aa081f9c436f/9f874d86-9e9b-4cfd-ace7-aa081f9c436f_16x9.jpg 16w, https://media.kiiitv.com/assets/KIII/images/9f874d86-9e9b-4cfd-ace7-aa081f9c436f/9f874d86-9e9b-4cfd-ace7-aa081f9c436f_140x79.jpg 140w, https://media.kiiitv.com/assets/KIII/images/9f874d86-9e9b-4cfd-ace7-aa081f9c436f/9f874d86-9e9b-4cfd-ace7-aa081f9c436f_360x203.jpg 360w, https://media.kiiitv.com/assets/KIII/images/9f874d86-9e9b-4cfd-ace7-aa081f9c436f/9f874d86-9e9b-4cfd-ace7-aa081f9c436f_540x304.jpg 540w, https://media.kiiitv.com/assets/KIII/images/9f874d86-9e9b-4cfd-ace7-aa081f9c436f/9f874d86-9e9b-4cfd-ace7-aa081f9c436f_750x422.jpg 750w, https://media.kiiitv.com/assets/KIII/images/9f874d86-9e9b-4cfd-ace7-aa081f9c436f/9f874d86-9e9b-4cfd-ace7-aa081f9c436f_1140x641.jpg 1140w, https://media.kiiitv.com/assets/KIII/images/9f874d86-9e9b-4cfd-ace7-aa081f9c436f/9f874d86-9e9b-4cfd-ace7-aa081f9c436f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/high-school/friday-night-sports-blitz/friday-night-sports-blitz-oct-9th-part-iv-kiii/503-4a05d1ae-d416-4777-a2e5-3121f6f0d552">Friday Night Sports Blitz - Oct. 9th: Part IV</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/health/coronavirus/verify-comparing-the-number-of-total-deaths-in-the-united-states-across-years/501-2aacbd08-466a-4d17-8452-e059df9aa6f3">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/health/coronavirus/verify-comparing-the-number-of-total-deaths-in-the-united-states-across-years/501-2aacbd08-466a-4d17-8452-e059df9aa6f3">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/health/coronavirus/verify-comparing-the-number-of-total-deaths-in-the-united-states-across-years/501-2aacbd08-466a-4d17-8452-e059df9aa6f3">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/health/coronavirus/verify-comparing-the-number-of-total-deaths-in-the-united-states-across-years/501-2aacbd08-466a-4d17-8452-e059df9aa6f3">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/health/coronavirus/verify-comparing-the-number-of-total-deaths-in-the-united-states-across-years/501-2aacbd08-466a-4d17-8452-e059df9aa6f3">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/health/coronavirus/verify-comparing-the-number-of-total-deaths-in-the-united-states-across-years/501-2aacbd08-466a-4d17-8452-e059df9aa6f3">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricane-central" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/health/coronavirus/verify-comparing-the-number-of-total-deaths-in-the-united-states-across-years/501-2aacbd08-466a-4d17-8452-e059df9aa6f3">
                                                                    <span class="header__subnav-label">Hurricane Central</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/health/coronavirus/verify-comparing-the-number-of-total-deaths-in-the-united-states-across-years/501-2aacbd08-466a-4d17-8452-e059df9aa6f3">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/health/coronavirus/verify-comparing-the-number-of-total-deaths-in-the-united-states-across-years/501-2aacbd08-466a-4d17-8452-e059df9aa6f3">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/hurricane/hurricane-delta-track-landfall/285-fbbf744e-1aff-48ea-a00f-602523da6546" aria-label="Read Delta weakens after making landfall in Louisiana as a Cat 2 hurricane">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kiiitv.com/assets/CCT/images/694e716f-e842-4ddf-9269-e7b585f2b12c/694e716f-e842-4ddf-9269-e7b585f2b12c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/CCT/images/694e716f-e842-4ddf-9269-e7b585f2b12c/694e716f-e842-4ddf-9269-e7b585f2b12c_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/CCT/images/694e716f-e842-4ddf-9269-e7b585f2b12c/694e716f-e842-4ddf-9269-e7b585f2b12c_16x9.jpg 16w, https://media.kiiitv.com/assets/CCT/images/694e716f-e842-4ddf-9269-e7b585f2b12c/694e716f-e842-4ddf-9269-e7b585f2b12c_140x79.jpg 140w, https://media.kiiitv.com/assets/CCT/images/694e716f-e842-4ddf-9269-e7b585f2b12c/694e716f-e842-4ddf-9269-e7b585f2b12c_360x203.jpg 360w, https://media.kiiitv.com/assets/CCT/images/694e716f-e842-4ddf-9269-e7b585f2b12c/694e716f-e842-4ddf-9269-e7b585f2b12c_540x304.jpg 540w, https://media.kiiitv.com/assets/CCT/images/694e716f-e842-4ddf-9269-e7b585f2b12c/694e716f-e842-4ddf-9269-e7b585f2b12c_750x422.jpg 750w, https://media.kiiitv.com/assets/CCT/images/694e716f-e842-4ddf-9269-e7b585f2b12c/694e716f-e842-4ddf-9269-e7b585f2b12c_1140x641.jpg 1140w, https://media.kiiitv.com/assets/CCT/images/694e716f-e842-4ddf-9269-e7b585f2b12c/694e716f-e842-4ddf-9269-e7b585f2b12c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/hurricane/hurricane-delta-track-landfall/285-fbbf744e-1aff-48ea-a00f-602523da6546">Delta weakens after making landfall in Louisiana as a Cat 2 hurricane</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/nasa-captures-3d-view-of-hurricane-delta/607-99426fe9-d88e-4e7e-87a5-7956ae2eca87" aria-label="Read NASA captures 3D view of Hurricane Delta">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kiiitv.com/assets/ACCUWEATHER/images/62e74948-2855-4885-9f5b-c03df8084a23/62e74948-2855-4885-9f5b-c03df8084a23_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/ACCUWEATHER/images/62e74948-2855-4885-9f5b-c03df8084a23/62e74948-2855-4885-9f5b-c03df8084a23_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/ACCUWEATHER/images/62e74948-2855-4885-9f5b-c03df8084a23/62e74948-2855-4885-9f5b-c03df8084a23_16x9.jpg 16w, https://media.kiiitv.com/assets/ACCUWEATHER/images/62e74948-2855-4885-9f5b-c03df8084a23/62e74948-2855-4885-9f5b-c03df8084a23_140x79.jpg 140w, https://media.kiiitv.com/assets/ACCUWEATHER/images/62e74948-2855-4885-9f5b-c03df8084a23/62e74948-2855-4885-9f5b-c03df8084a23_360x203.jpg 360w, https://media.kiiitv.com/assets/ACCUWEATHER/images/62e74948-2855-4885-9f5b-c03df8084a23/62e74948-2855-4885-9f5b-c03df8084a23_540x304.jpg 540w, https://media.kiiitv.com/assets/ACCUWEATHER/images/62e74948-2855-4885-9f5b-c03df8084a23/62e74948-2855-4885-9f5b-c03df8084a23_750x422.jpg 750w, https://media.kiiitv.com/assets/ACCUWEATHER/images/62e74948-2855-4885-9f5b-c03df8084a23/62e74948-2855-4885-9f5b-c03df8084a23_1140x641.jpg 1140w, https://media.kiiitv.com/assets/ACCUWEATHER/images/62e74948-2855-4885-9f5b-c03df8084a23/62e74948-2855-4885-9f5b-c03df8084a23_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/nasa-captures-3d-view-of-hurricane-delta/607-99426fe9-d88e-4e7e-87a5-7956ae2eca87">NASA captures 3D view of Hurricane Delta</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/health/coronavirus/verify-comparing-the-number-of-total-deaths-in-the-united-states-across-years/501-2aacbd08-466a-4d17-8452-e059df9aa6f3">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/health/coronavirus/verify-comparing-the-number-of-total-deaths-in-the-united-states-across-years/501-2aacbd08-466a-4d17-8452-e059df9aa6f3">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports-blitz" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/health/coronavirus/verify-comparing-the-number-of-total-deaths-in-the-united-states-across-years/501-2aacbd08-466a-4d17-8452-e059df9aa6f3">
                                                                    <span class="header__subnav-label">Friday Night Sports Blitz</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/islanders" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/health/coronavirus/verify-comparing-the-number-of-total-deaths-in-the-united-states-across-years/501-2aacbd08-466a-4d17-8452-e059df9aa6f3">
                                                                    <span class="header__subnav-label">Islanders</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/javelinas" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/health/coronavirus/verify-comparing-the-number-of-total-deaths-in-the-united-states-across-years/501-2aacbd08-466a-4d17-8452-e059df9aa6f3">
                                                                    <span class="header__subnav-label">Javelinas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hooks" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/health/coronavirus/verify-comparing-the-number-of-total-deaths-in-the-united-states-across-years/501-2aacbd08-466a-4d17-8452-e059df9aa6f3">
                                                                    <span class="header__subnav-label">Hooks</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/icerays" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/health/coronavirus/verify-comparing-the-number-of-total-deaths-in-the-united-states-across-years/501-2aacbd08-466a-4d17-8452-e059df9aa6f3">
                                                                    <span class="header__subnav-label">IceRays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/athlete-of-the-week" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/health/coronavirus/verify-comparing-the-number-of-total-deaths-in-the-united-states-across-years/501-2aacbd08-466a-4d17-8452-e059df9aa6f3">
                                                                    <span class="header__subnav-label">Athlete of the Week</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/blitz-band-of-the-week" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/health/coronavirus/verify-comparing-the-number-of-total-deaths-in-the-united-states-across-years/501-2aacbd08-466a-4d17-8452-e059df9aa6f3">
                                                                    <span class="header__subnav-label">Blitz Band of the Week</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sportsmanship-awards" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/health/coronavirus/verify-comparing-the-number-of-total-deaths-in-the-united-states-across-years/501-2aacbd08-466a-4d17-8452-e059df9aa6f3">
                                                                    <span class="header__subnav-label">Sportsmanship Awards</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/high-school/friday-night-sports-blitz/friday-night-sports-blitz-oct-8th-9th-kiii/503-c3ae28f4-9f56-4ffe-b458-7c3e2c87bb67" aria-label="Read Friday Night Sports Blitz - Oct. 8th-9th">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kiiitv.com/assets/KIII/images/0ae54634-9e35-4f79-afbb-e75f301380fe/0ae54634-9e35-4f79-afbb-e75f301380fe_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/KIII/images/0ae54634-9e35-4f79-afbb-e75f301380fe/0ae54634-9e35-4f79-afbb-e75f301380fe_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/KIII/images/0ae54634-9e35-4f79-afbb-e75f301380fe/0ae54634-9e35-4f79-afbb-e75f301380fe_16x9.jpg 16w, https://media.kiiitv.com/assets/KIII/images/0ae54634-9e35-4f79-afbb-e75f301380fe/0ae54634-9e35-4f79-afbb-e75f301380fe_140x79.jpg 140w, https://media.kiiitv.com/assets/KIII/images/0ae54634-9e35-4f79-afbb-e75f301380fe/0ae54634-9e35-4f79-afbb-e75f301380fe_360x203.jpg 360w, https://media.kiiitv.com/assets/KIII/images/0ae54634-9e35-4f79-afbb-e75f301380fe/0ae54634-9e35-4f79-afbb-e75f301380fe_540x304.jpg 540w, https://media.kiiitv.com/assets/KIII/images/0ae54634-9e35-4f79-afbb-e75f301380fe/0ae54634-9e35-4f79-afbb-e75f301380fe_750x422.jpg 750w, https://media.kiiitv.com/assets/KIII/images/0ae54634-9e35-4f79-afbb-e75f301380fe/0ae54634-9e35-4f79-afbb-e75f301380fe_1140x641.jpg 1140w, https://media.kiiitv.com/assets/KIII/images/0ae54634-9e35-4f79-afbb-e75f301380fe/0ae54634-9e35-4f79-afbb-e75f301380fe_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/high-school/friday-night-sports-blitz/friday-night-sports-blitz-oct-8th-9th-kiii/503-c3ae28f4-9f56-4ffe-b458-7c3e2c87bb67">Friday Night Sports Blitz - Oct. 8th-9th</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/mlb/astros-athletics-alds/285-3aca2ea1-69f9-4976-ab16-0c0df6e021c0" aria-label="Read Astros advance to 4th-straight ALCS with 11-6 win over A&#x27;s">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kiiitv.com/assets/KHOU/images/796da1cf-34b7-4523-b1ed-f27f4ab1f290/796da1cf-34b7-4523-b1ed-f27f4ab1f290_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/KHOU/images/796da1cf-34b7-4523-b1ed-f27f4ab1f290/796da1cf-34b7-4523-b1ed-f27f4ab1f290_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/KHOU/images/796da1cf-34b7-4523-b1ed-f27f4ab1f290/796da1cf-34b7-4523-b1ed-f27f4ab1f290_16x9.jpg 16w, https://media.kiiitv.com/assets/KHOU/images/796da1cf-34b7-4523-b1ed-f27f4ab1f290/796da1cf-34b7-4523-b1ed-f27f4ab1f290_140x79.jpg 140w, https://media.kiiitv.com/assets/KHOU/images/796da1cf-34b7-4523-b1ed-f27f4ab1f290/796da1cf-34b7-4523-b1ed-f27f4ab1f290_360x203.jpg 360w, https://media.kiiitv.com/assets/KHOU/images/796da1cf-34b7-4523-b1ed-f27f4ab1f290/796da1cf-34b7-4523-b1ed-f27f4ab1f290_540x304.jpg 540w, https://media.kiiitv.com/assets/KHOU/images/796da1cf-34b7-4523-b1ed-f27f4ab1f290/796da1cf-34b7-4523-b1ed-f27f4ab1f290_750x422.jpg 750w, https://media.kiiitv.com/assets/KHOU/images/796da1cf-34b7-4523-b1ed-f27f4ab1f290/796da1cf-34b7-4523-b1ed-f27f4ab1f290_1140x641.jpg 1140w, https://media.kiiitv.com/assets/KHOU/images/796da1cf-34b7-4523-b1ed-f27f4ab1f290/796da1cf-34b7-4523-b1ed-f27f4ab1f290_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/mlb/astros-athletics-alds/285-3aca2ea1-69f9-4976-ab16-0c0df6e021c0">Astros advance to 4th-straight ALCS with 11-6 win over A&#x27;s</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/health/coronavirus/verify-comparing-the-number-of-total-deaths-in-the-united-states-across-years/501-2aacbd08-466a-4d17-8452-e059df9aa6f3">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/health/coronavirus/verify-comparing-the-number-of-total-deaths-in-the-united-states-across-years/501-2aacbd08-466a-4d17-8452-e059df9aa6f3">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/health/coronavirus/verify-comparing-the-number-of-total-deaths-in-the-united-states-across-years/501-2aacbd08-466a-4d17-8452-e059df9aa6f3">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/health/coronavirus/verify-comparing-the-number-of-total-deaths-in-the-united-states-across-years/501-2aacbd08-466a-4d17-8452-e059df9aa6f3">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KIII" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/health/coronavirus/verify-comparing-the-number-of-total-deaths-in-the-united-states-across-years/501-2aacbd08-466a-4d17-8452-e059df9aa6f3">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/health/coronavirus/verify-comparing-the-number-of-total-deaths-in-the-united-states-across-years/501-2aacbd08-466a-4d17-8452-e059df9aa6f3">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/health/coronavirus/verify-comparing-the-number-of-total-deaths-in-the-united-states-across-years/501-2aacbd08-466a-4d17-8452-e059df9aa6f3">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/hurricane/weather-blog-keeping-tabs-on-two-october-tropical-waves/503-f4cc4b31-6402-41ff-92eb-3264e95a3b46" aria-label="Read WEATHER BLOG: Delta makes landfall as a Category 2 Hurricane near Creole, Louisiana">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kiiitv.com/assets/KIII/images/4164f4dc-5c2c-48d6-9561-b280cffb3bfd/4164f4dc-5c2c-48d6-9561-b280cffb3bfd_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/KIII/images/4164f4dc-5c2c-48d6-9561-b280cffb3bfd/4164f4dc-5c2c-48d6-9561-b280cffb3bfd_360x203.png" data-srcset="https://media.kiiitv.com/assets/KIII/images/4164f4dc-5c2c-48d6-9561-b280cffb3bfd/4164f4dc-5c2c-48d6-9561-b280cffb3bfd_16x9.png 16w, https://media.kiiitv.com/assets/KIII/images/4164f4dc-5c2c-48d6-9561-b280cffb3bfd/4164f4dc-5c2c-48d6-9561-b280cffb3bfd_140x79.png 140w, https://media.kiiitv.com/assets/KIII/images/4164f4dc-5c2c-48d6-9561-b280cffb3bfd/4164f4dc-5c2c-48d6-9561-b280cffb3bfd_360x203.png 360w, https://media.kiiitv.com/assets/KIII/images/4164f4dc-5c2c-48d6-9561-b280cffb3bfd/4164f4dc-5c2c-48d6-9561-b280cffb3bfd_540x304.png 540w, https://media.kiiitv.com/assets/KIII/images/4164f4dc-5c2c-48d6-9561-b280cffb3bfd/4164f4dc-5c2c-48d6-9561-b280cffb3bfd_750x422.png 750w, https://media.kiiitv.com/assets/KIII/images/4164f4dc-5c2c-48d6-9561-b280cffb3bfd/4164f4dc-5c2c-48d6-9561-b280cffb3bfd_1140x641.png 1140w, https://media.kiiitv.com/assets/KIII/images/4164f4dc-5c2c-48d6-9561-b280cffb3bfd/4164f4dc-5c2c-48d6-9561-b280cffb3bfd_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/hurricane/weather-blog-keeping-tabs-on-two-october-tropical-waves/503-f4cc4b31-6402-41ff-92eb-3264e95a3b46">WEATHER BLOG: Delta makes landfall as a Category 2 Hurricane near Creole, Louisiana</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/ncaa/texas-longhorns-ut-football-score-highlights-recap-2020-vs-ou-sooners-red-river-rivalry-shootout-showdown/269-83c7d08a-caf7-4a38-bab4-374fcbd30c85" aria-label="Read LIVE BLOG: No. 22 Texas Longhorns trail Oklahoma Sooners, 10-0">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kiiitv.com/assets/KVUE/images/6fb196ee-75da-47d6-b909-f58b24d27182/6fb196ee-75da-47d6-b909-f58b24d27182_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/KVUE/images/6fb196ee-75da-47d6-b909-f58b24d27182/6fb196ee-75da-47d6-b909-f58b24d27182_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/KVUE/images/6fb196ee-75da-47d6-b909-f58b24d27182/6fb196ee-75da-47d6-b909-f58b24d27182_16x9.jpg 16w, https://media.kiiitv.com/assets/KVUE/images/6fb196ee-75da-47d6-b909-f58b24d27182/6fb196ee-75da-47d6-b909-f58b24d27182_140x79.jpg 140w, https://media.kiiitv.com/assets/KVUE/images/6fb196ee-75da-47d6-b909-f58b24d27182/6fb196ee-75da-47d6-b909-f58b24d27182_360x203.jpg 360w, https://media.kiiitv.com/assets/KVUE/images/6fb196ee-75da-47d6-b909-f58b24d27182/6fb196ee-75da-47d6-b909-f58b24d27182_540x304.jpg 540w, https://media.kiiitv.com/assets/KVUE/images/6fb196ee-75da-47d6-b909-f58b24d27182/6fb196ee-75da-47d6-b909-f58b24d27182_750x422.jpg 750w, https://media.kiiitv.com/assets/KVUE/images/6fb196ee-75da-47d6-b909-f58b24d27182/6fb196ee-75da-47d6-b909-f58b24d27182_1140x641.jpg 1140w, https://media.kiiitv.com/assets/KVUE/images/6fb196ee-75da-47d6-b909-f58b24d27182/6fb196ee-75da-47d6-b909-f58b24d27182_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/ncaa/texas-longhorns-ut-football-score-highlights-recap-2020-vs-ou-sooners-red-river-rivalry-shootout-showdown/269-83c7d08a-caf7-4a38-bab4-374fcbd30c85">LIVE BLOG: No. 22 Texas Longhorns trail Oklahoma Sooners, 10-0</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kiiitv.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/masthead_sponsor/news/health/coronavirus"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/health/coronavirus/verify-comparing-the-number-of-total-deaths-in-the-united-states-across-years/501-2aacbd08-466a-4d17-8452-e059df9aa6f3">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Corpus Christi, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">87&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Corpus Christi, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/health/coronavirus/verify-comparing-the-number-of-total-deaths-in-the-united-states-across-years/501-2aacbd08-466a-4d17-8452-e059df9aa6f3">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/health/coronavirus/verify-comparing-the-number-of-total-deaths-in-the-united-states-across-years/501-2aacbd08-466a-4d17-8452-e059df9aa6f3">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hurricane">Hurricane Central</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/domingo-live">Domingo Live!</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wearehiring">Yes! We&#x2019;re Hiring</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/3star-student">3Star Student</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/distinguished-scholars">Distinguished Scholars</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Corpus Christi&#x27;s Leading Local News: Weather, Traffic, Sports and more | Corpus Christi, Texas | kiiitv.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="2aacbd08-466a-4d17-8452-e059df9aa6f3"
         data-title="VERIFY: Comparing the number of total deaths in the US across years"
         data-seo-title="VERIFY: Are there fewer total deaths in 2020 than previous years?"
         data-abstract="Social media claims show that the number of total deaths in the U.S. have not increased in 2020, meaning COVID-19 has limited impact."
         data-section="news"
         data-subsection="health"
         data-topic="coronavirus"
         data-subtopic=""
         data-url="www.kiiitv.com/article/news/health/coronavirus/verify-comparing-the-number-of-total-deaths-in-the-united-states-across-years/501-2aacbd08-466a-4d17-8452-e059df9aa6f3"
         data-gpt-network-code="32805352"
         data-categories="coronavirus, news, health, home"
         data-author="David Lippman (Longview News-Journal)"
         data-keywords="[&#xD;&#xA;  &quot;coronavirus&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;health&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Giselle Chavez">
    <a class="article__category" href="/section/coronavirus">Coronavirus</a>
    <h1 class="article__headline">VERIFY: Comparing the number of total deaths in the US across years</h1>
    <div class="article__summary">Social media claims show that the number of total deaths in the U.S. have not increased in 2020, meaning COVID-19 has limited impact.</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/KYTX/videos/95e34089-c850-4941-966e-64fd9997036e/95e34089-c850-4941-966e-64fd9997036e.m3u8"
         data-float="true"
         data-thumbnail="https://media.kiiitv.com/assets/KYTX/images/c26feda9-238f-4bfe-8922-e2a6d62c0555/c26feda9-238f-4bfe-8922-e2a6d62c0555_1920x1080.jpg"
         data-title="VERIFY: Comparing the number of total deaths in the US across years"
         data-description="Social media claims show that the number of total deaths in the U.S. have not increased in 2020, meaning COVID-19 has limited impact."
         data-site="501"
         data-id="95e34089-c850-4941-966e-64fd9997036e"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.kiiitv.com/video/news/local/verify-comparing-the-number-of-total-deaths-in-the-us-across-years/501-95e34089-c850-4941-966e-64fd9997036e"
         data-origin="clipping"
         data-section="news"
         data-subsection="local"
         data-topic=""
         data-subtopic=""
         data-captions=""
         data-related-playlist-id="W4wdI2dr"
         data-related-media-id="KAogRcY7"
         data-use-trending="true"
         data-ugc-preroll-disabled="false"
         data-duration="117"
         data-disable-preroll-at-duration="0">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.kiiitv.com/assets/KYTX/images/c26feda9-238f-4bfe-8922-e2a6d62c0555/c26feda9-238f-4bfe-8922-e2a6d62c0555_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "VERIFY: Comparing the number of total deaths in the US across years",
                    "description": "Social media claims show that the number of total deaths in the U.S. have not increased in 2020, meaning COVID-19 has limited impact.",
                    "thumbnailUrl": "https://media.kiiitv.com/assets/KYTX/images/c26feda9-238f-4bfe-8922-e2a6d62c0555/c26feda9-238f-4bfe-8922-e2a6d62c0555_1920x1080.jpg",
                    "uploadDate": "10/10/2020 3:53:52 AM",
                    "duration": "117",
                    "contentUrl": "https://www.kiiitv.com/video/news/local/verify-comparing-the-number-of-total-deaths-in-the-us-across-years/501-95e34089-c850-4941-966e-64fd9997036e",
                    "embedUrl": "https://media.kiiitv.com/embeds/video/95e34089-c850-4941-966e-64fd9997036e/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> David Lippman (Longview News-Journal)
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 9:17 PM CDT October 9, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 10:55 PM CDT October 9, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=925032594320493&display=popup&href=http://www.kiiitv.com/article/news/health/coronavirus/verify-comparing-the-number-of-total-deaths-in-the-united-states-across-years/501-2aacbd08-466a-4d17-8452-e059df9aa6f3&redirect_uri=http://www.kiiitv.com/article/news/health/coronavirus/verify-comparing-the-number-of-total-deaths-in-the-united-states-across-years/501-2aacbd08-466a-4d17-8452-e059df9aa6f3" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/health/coronavirus/verify-comparing-the-number-of-total-deaths-in-the-united-states-across-years/501-2aacbd08-466a-4d17-8452-e059df9aa6f3">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=VERIFY:%20Comparing%20the%20number%20of%20total%20deaths%20in%20the%20US%20across%20years&url=http://www.kiiitv.com/article/news/health/coronavirus/verify-comparing-the-number-of-total-deaths-in-the-united-states-across-years/501-2aacbd08-466a-4d17-8452-e059df9aa6f3&via=kiii3news" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/health/coronavirus/verify-comparing-the-number-of-total-deaths-in-the-united-states-across-years/501-2aacbd08-466a-4d17-8452-e059df9aa6f3">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>TYLER, Texas — As the coronavirus pandemic continues into its eighth month, questions remain about the true impact of the virus.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The numbers rise every day, every week. <a href="https://coronavirus.jhu.edu/us-map">Nearly 215,000 Americans have died of COVID-19</a>, including <a href="https://txdshs.maps.arcgis.com/apps/opsdashboard/index.html#/ed483ecd702b4298ab01e8b9cafc8b83">more than 16,000 Texans</a>. But a common concern is that those people did not die due to COVID-19, but rather because they just happened to have it when they died.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_mid1/news/health/coronavirus"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>One way to measure the unique impact of the pandemic is to compare the number of total deaths in the country. Deaths due to COVID-19 may be challenging to measure because the virus most severely affects people with underlying health conditions, but any difference in the number of total deaths, known as excess deaths, can likely be linked to COVID-19.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Several similar claims can be found on social media comparing the number of total deaths in 2020 to the number of deaths in 2018 and 2019. They indicate that, at the pace we have seen so far in 2020, there would be fewer total deaths by the end of this year.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>To verify this claim, we will look at data from the <a href="https://www.cdc.gov/">Centers for Disease Control and Prevention (CDC)</a>. Every week, with its weekly flu report, <a href="https://www.cdc.gov/flu/weekly/index.htm#S2">the CDC includes data about the number of deaths</a> from all causes each week of the year, dating back to 2013.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The most recent report includes data up to the week ending October 3.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>So far this year, 2.39 million Americans have died of all causes. At the same point in both 2018 and 2019, it was 2.17 million. The difference nearly matches the reported number of COVID-19 victims.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2FcMJZMJZtve0%3Ffeature%3Doembed&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DcMJZMJZtve0&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FcMJZMJZtve0%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>When comparing over the course of the full year, 2.84 million people died during all of 2019, and 2.83 million people died in 2018. By using the rate of deaths so far in 2020 and extrapolating through the end of the year (a simple projection), more than 3.1 million people will have died by December 31.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>No one can know for sure what will happen in the future, but we can verify that the original claim is false.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Another point worth noting: the CDC’s numbers are based on deaths certificates. It includes the certificates it has received, but it can take a few weeks for all of them from a given day to be submitted and recorded. So, the numbers for the most recent couple weeks will keep rising as more death certificates are sent in, making the difference between 2020 and previous years even more pronounced.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_mid2/news/health/coronavirus"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/change-in-covid-19-death-reporting-provides-faster-more-detailed-information-about-the-virus-impact/501-e317e441-54df-423f-987b-91740d54faf1">Change in COVID-19 death reporting provides faster, more detailed information about the virus' impact</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/verify-covid-19-reporting-and-death-certificates/501-cd4f1995-e342-4451-ae90-a814f1ace284">VERIFY: Are doctors inaccurately reporting deaths as COVID-19-related?</a></strong></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "VERIFY: Comparing the number of total deaths in the US across years",
  "datePublished": "9:17 PM CDT October 9, 2020",
  "dateModified": "10:55 PM CDT October 9, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.kiiitv.com/article/news/health/coronavirus/verify-comparing-the-number-of-total-deaths-in-the-united-states-across-years/501-2aacbd08-466a-4d17-8452-e059df9aa6f3"
  },
  "author": {
    "@type": "Person",
    "name": "David Lippman (Longview News-Journal)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KIII",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.kiiitv.com/assets/shared-images/amp-logos/kiii.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kiiitv.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_atf/news/health/coronavirus"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_atf/news/health/coronavirus&amp;sz=300x250|300x600&amp;c=162" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_flex_btf/news/health/coronavirus"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_flex_btf/news/health/coronavirus&amp;sz=970x250|728x90|1140x286|1x1&amp;c=162" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KIII-TV" src="/assets/shared-images/logos/kiii.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KIII" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kiiitv.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KIII-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/exit_interstitial/news/health/coronavirus"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KIII" src="/assets/shared-images/logos/kiii.png" />
    </div>
    <h2 class="notifications__heading">KIII would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kiii.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.10.2">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(l=a[r].getAttribute("data-module"),e)||e.push(l);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base;require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,paths:{utils:"tegna-utils",storage:"tegna-storage",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var l}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyC54BBAYDxZz1PVRdabPTpBxJJEPXQTtHo" data-project-id="kiii-news-app" data-sender-id="132918417442" data-app-id="1:132918417442:web:8407ac1a23fd5bb6">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-80328443-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-80328443-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>