<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.1.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>GOP congresswoman conceal carry permit, Lauren Boebert | kiiitv.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=5.1.2" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=5.1.2"></noscript>
<!--
<link rel="preload" href="/page.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=5.1.2" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=5.1.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KIII.png?ver=2.5.1.2" />
        <link rel="canonical" href="https://www.kiiitv.com/article/news/local/gop-congresswoman-lauren-boebert-concealed-carry-permit/65-130e59f9-db7f-46c4-9732-368eb5c16468" />
        <link rel="alternate" href="https://www.kiiitv.com/mobile/article/news/local/gop-congresswoman-lauren-boebert-concealed-carry-permit/65-130e59f9-db7f-46c4-9732-368eb5c16468" />
                    <link rel="amphtml" href="https://www.kiiitv.com/amp/article/news/local/gop-congresswoman-lauren-boebert-concealed-carry-permit/65-130e59f9-db7f-46c4-9732-368eb5c16468" />
        <meta itemprop="datePublished" content="2/5/2021 6:49:53 PM" />
        <meta itemprop="dateModified" content="2/5/2021 6:49:53 PM" />
        <meta itemprop="url" content="https://www.kiiitv.com/article/news/local/gop-congresswoman-lauren-boebert-concealed-carry-permit/65-130e59f9-db7f-46c4-9732-368eb5c16468" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.kiiitv.com/article/news/local/gop-congresswoman-lauren-boebert-concealed-carry-permit/65-130e59f9-db7f-46c4-9732-368eb5c16468">
        <meta property="og:title" content="New GOP congresswoman granted concealed carry permit for DC">
        <meta property="og:description" content="In January, Lauren Boebert (R-Colo.) posted a video to Twitter that inferred she was carrying a gun while walking the streets of DC.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kiiitv.com/assets/WUSA/images/cf91b09f-860b-4b8b-b145-f7093d7409c3/cf91b09f-860b-4b8b-b145-f7093d7409c3_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="2/5/2021 6:49:53 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="New GOP congresswoman granted concealed carry permit for DC">
        <meta name="twitter:image:src" content="https://media.kiiitv.com/assets/WUSA/images/cf91b09f-860b-4b8b-b145-f7093d7409c3/cf91b09f-860b-4b8b-b145-f7093d7409c3_1140x641.jpg">
        <meta name="twitter:image" content="https://media.kiiitv.com/assets/WUSA/images/cf91b09f-860b-4b8b-b145-f7093d7409c3/cf91b09f-860b-4b8b-b145-f7093d7409c3_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="kiii3news">
        <meta name="twitter:description" content="In January, Lauren Boebert (R-Colo.) posted a video to Twitter that inferred she was carrying a gun while walking the streets of DC.">
        <meta name="twitter:domain" content="www.kiiitv.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kiiitv.com" />
            <meta name="description" content="After going viral in a Twitter video saying she would bring a gun to Congress, Rep. Lauren Boebert was granted a DC concealed carry permit." />
            <meta property="fb:app_id" content="925032594320493" />
            <meta property="og:site_name" content="kiiitv.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="2/5/2021 6:49:53 PM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="5de81b8c-51ec-4789-a501-f0ed8160ef0a"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-10280351191959.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-corpuschristi-KIII-B3364_DesktopTablet" data-section="news" data-subsection="local" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Corpus Christi, TX" data-subcategory="local" data-keywords="KIII, Corpus Christi, TX, news, local news, breaking news, traffic, weather, sports, events,KIII" data-document-title="Corpus Christi&#x27;s Leading Local News: Weather, Traffic, Sports and more | Corpus Christi, Texas | kiiitv.com" data-ga-property-id="UA-80328443-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.kiiitv.com/article/news/local/gop-congresswoman-lauren-boebert-concealed-carry-permit/65-130e59f9-db7f-46c4-9732-368eb5c16468" data-canonical-url="https://www.kiiitv.com/article/news/local/gop-congresswoman-lauren-boebert-concealed-carry-permit/65-130e59f9-db7f-46c4-9732-368eb5c16468" data-asset-id="130e59f9-db7f-46c4-9732-368eb5c16468" data-article-keywords="local,politics,news,home" data-content-title="New GOP congresswoman granted concealed carry permit for DC" data-content-categories="local,politics,news,home" data-content-score="84" data-tracking-tags="" data-t1-publisher="Laura Wainman" data-call-letters="KIII" data-article-byline="Laura Wainman" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="New GOP congresswoman granted concealed carry permit for DC" data-item-number="1" data-original-headline="New GOP congresswoman granted concealed carry permit for DC" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kiii.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,o,n,r){var t=20-e.length;t=t<0?0:t;var i=30-o.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+o+" ".repeat(i);n?void 0:void 0},window.tegna.loadModule=function(e,o){var n=e.parentNode,r=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){if(e.isIntersecting){r.remove(),n.append(t),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),i.unobserve(n),"undefined"!=typeof require&&require([o]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(r.remove(),n.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="503" data-primarydomain="kiiitv.com" data-call-letters="KIII" data-twitter-id="kiii3news" data-fban="925032594320493" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="130e59f9-db7f-46c4-9732-368eb5c16468" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.kiiitv.com/article/news/local/gop-congresswoman-lauren-boebert-concealed-carry-permit/65-130e59f9-db7f-46c4-9732-368eb5c16468" data-is-video="false" data-is-longform="false" data-gptid="tx-corpuschristi-KIII-B3364_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kiii-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="000" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="472" data-tealium-id-simplifi="521" data-tealium-id-taboola="520" data-tealium-id-truanthem="442" data-tealium-id-visto="464" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_universal/news/local"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="925032594320493"
        data-twitter-id="kiii3news">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kiii.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/gop-congresswoman-lauren-boebert-concealed-carry-permit/65-130e59f9-db7f-46c4-9732-368eb5c16468">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/gop-congresswoman-lauren-boebert-concealed-carry-permit/65-130e59f9-db7f-46c4-9732-368eb5c16468">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/gop-congresswoman-lauren-boebert-concealed-carry-permit/65-130e59f9-db7f-46c4-9732-368eb5c16468">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texas-deep-dive" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/gop-congresswoman-lauren-boebert-concealed-carry-permit/65-130e59f9-db7f-46c4-9732-368eb5c16468">
                                                                    <span class="header__subnav-label">Texas Deep Dive</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/gop-congresswoman-lauren-boebert-concealed-carry-permit/65-130e59f9-db7f-46c4-9732-368eb5c16468">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/gop-congresswoman-lauren-boebert-concealed-carry-permit/65-130e59f9-db7f-46c4-9732-368eb5c16468">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/gop-congresswoman-lauren-boebert-concealed-carry-permit/65-130e59f9-db7f-46c4-9732-368eb5c16468">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/gop-congresswoman-lauren-boebert-concealed-carry-permit/65-130e59f9-db7f-46c4-9732-368eb5c16468">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/gop-congresswoman-lauren-boebert-concealed-carry-permit/65-130e59f9-db7f-46c4-9732-368eb5c16468">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contests" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/gop-congresswoman-lauren-boebert-concealed-carry-permit/65-130e59f9-db7f-46c4-9732-368eb5c16468">
                                                                    <span class="header__subnav-label">Contests</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/gop-congresswoman-lauren-boebert-concealed-carry-permit/65-130e59f9-db7f-46c4-9732-368eb5c16468">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/child-sex-offender-arrested-in-group-of-immigrants/503-d5178bb2-9417-4596-a193-c91c25ed9a2e" aria-label="Read Border Patrol agents arrest child sex offender in group of 30 immigrants in the country illegally">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kiiitv.com/assets/KIII/images/83b6861e-fd94-4c47-8644-f6333f337acf/83b6861e-fd94-4c47-8644-f6333f337acf_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/KIII/images/83b6861e-fd94-4c47-8644-f6333f337acf/83b6861e-fd94-4c47-8644-f6333f337acf_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/KIII/images/83b6861e-fd94-4c47-8644-f6333f337acf/83b6861e-fd94-4c47-8644-f6333f337acf_16x9.jpg 16w, https://media.kiiitv.com/assets/KIII/images/83b6861e-fd94-4c47-8644-f6333f337acf/83b6861e-fd94-4c47-8644-f6333f337acf_140x79.jpg 140w, https://media.kiiitv.com/assets/KIII/images/83b6861e-fd94-4c47-8644-f6333f337acf/83b6861e-fd94-4c47-8644-f6333f337acf_360x203.jpg 360w, https://media.kiiitv.com/assets/KIII/images/83b6861e-fd94-4c47-8644-f6333f337acf/83b6861e-fd94-4c47-8644-f6333f337acf_540x304.jpg 540w, https://media.kiiitv.com/assets/KIII/images/83b6861e-fd94-4c47-8644-f6333f337acf/83b6861e-fd94-4c47-8644-f6333f337acf_750x422.jpg 750w, https://media.kiiitv.com/assets/KIII/images/83b6861e-fd94-4c47-8644-f6333f337acf/83b6861e-fd94-4c47-8644-f6333f337acf_1140x641.jpg 1140w, https://media.kiiitv.com/assets/KIII/images/83b6861e-fd94-4c47-8644-f6333f337acf/83b6861e-fd94-4c47-8644-f6333f337acf_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/child-sex-offender-arrested-in-group-of-immigrants/503-d5178bb2-9417-4596-a193-c91c25ed9a2e">Border Patrol agents arrest child sex offender in group of 30 immigrants in the country illegally</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/old-brownsville-road-major-crash/503-9f02146a-ae0f-4896-b60c-9a47b22bbc5b" aria-label="Read Officers working &#x27;major crash&#x27; on Old Brownsville Rd., avoid area if possible">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kiiitv.com/assets/WNEP/images/fda68742-6c8c-4a1f-91dd-7fa2b4fc8fb7/fda68742-6c8c-4a1f-91dd-7fa2b4fc8fb7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/WNEP/images/fda68742-6c8c-4a1f-91dd-7fa2b4fc8fb7/fda68742-6c8c-4a1f-91dd-7fa2b4fc8fb7_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/WNEP/images/fda68742-6c8c-4a1f-91dd-7fa2b4fc8fb7/fda68742-6c8c-4a1f-91dd-7fa2b4fc8fb7_16x9.jpg 16w, https://media.kiiitv.com/assets/WNEP/images/fda68742-6c8c-4a1f-91dd-7fa2b4fc8fb7/fda68742-6c8c-4a1f-91dd-7fa2b4fc8fb7_140x79.jpg 140w, https://media.kiiitv.com/assets/WNEP/images/fda68742-6c8c-4a1f-91dd-7fa2b4fc8fb7/fda68742-6c8c-4a1f-91dd-7fa2b4fc8fb7_360x203.jpg 360w, https://media.kiiitv.com/assets/WNEP/images/fda68742-6c8c-4a1f-91dd-7fa2b4fc8fb7/fda68742-6c8c-4a1f-91dd-7fa2b4fc8fb7_540x304.jpg 540w, https://media.kiiitv.com/assets/WNEP/images/fda68742-6c8c-4a1f-91dd-7fa2b4fc8fb7/fda68742-6c8c-4a1f-91dd-7fa2b4fc8fb7_750x422.jpg 750w, https://media.kiiitv.com/assets/WNEP/images/fda68742-6c8c-4a1f-91dd-7fa2b4fc8fb7/fda68742-6c8c-4a1f-91dd-7fa2b4fc8fb7_1140x641.jpg 1140w, https://media.kiiitv.com/assets/WNEP/images/fda68742-6c8c-4a1f-91dd-7fa2b4fc8fb7/fda68742-6c8c-4a1f-91dd-7fa2b4fc8fb7_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/old-brownsville-road-major-crash/503-9f02146a-ae0f-4896-b60c-9a47b22bbc5b">Officers working &#x27;major crash&#x27; on Old Brownsville Rd., avoid area if possible</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/gop-congresswoman-lauren-boebert-concealed-carry-permit/65-130e59f9-db7f-46c4-9732-368eb5c16468">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/gop-congresswoman-lauren-boebert-concealed-carry-permit/65-130e59f9-db7f-46c4-9732-368eb5c16468">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/gop-congresswoman-lauren-boebert-concealed-carry-permit/65-130e59f9-db7f-46c4-9732-368eb5c16468">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/gop-congresswoman-lauren-boebert-concealed-carry-permit/65-130e59f9-db7f-46c4-9732-368eb5c16468">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/gop-congresswoman-lauren-boebert-concealed-carry-permit/65-130e59f9-db7f-46c4-9732-368eb5c16468">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/gop-congresswoman-lauren-boebert-concealed-carry-permit/65-130e59f9-db7f-46c4-9732-368eb5c16468">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricane-central" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/gop-congresswoman-lauren-boebert-concealed-carry-permit/65-130e59f9-db7f-46c4-9732-368eb5c16468">
                                                                    <span class="header__subnav-label">Hurricane Central</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/gop-congresswoman-lauren-boebert-concealed-carry-permit/65-130e59f9-db7f-46c4-9732-368eb5c16468">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/gop-congresswoman-lauren-boebert-concealed-carry-permit/65-130e59f9-db7f-46c4-9732-368eb5c16468">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/extreme-drones-built-for-winter-weather/607-993f2740-f86a-4ddc-b6cc-14a0d6ef6080" aria-label="Read Extreme drones built for winter weather">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kiiitv.com/assets/ACCUWEATHER/images/f9149a27-c83a-4ce2-bdef-17a76d34cf29/f9149a27-c83a-4ce2-bdef-17a76d34cf29_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/ACCUWEATHER/images/f9149a27-c83a-4ce2-bdef-17a76d34cf29/f9149a27-c83a-4ce2-bdef-17a76d34cf29_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/ACCUWEATHER/images/f9149a27-c83a-4ce2-bdef-17a76d34cf29/f9149a27-c83a-4ce2-bdef-17a76d34cf29_16x9.jpg 16w, https://media.kiiitv.com/assets/ACCUWEATHER/images/f9149a27-c83a-4ce2-bdef-17a76d34cf29/f9149a27-c83a-4ce2-bdef-17a76d34cf29_140x79.jpg 140w, https://media.kiiitv.com/assets/ACCUWEATHER/images/f9149a27-c83a-4ce2-bdef-17a76d34cf29/f9149a27-c83a-4ce2-bdef-17a76d34cf29_360x203.jpg 360w, https://media.kiiitv.com/assets/ACCUWEATHER/images/f9149a27-c83a-4ce2-bdef-17a76d34cf29/f9149a27-c83a-4ce2-bdef-17a76d34cf29_540x304.jpg 540w, https://media.kiiitv.com/assets/ACCUWEATHER/images/f9149a27-c83a-4ce2-bdef-17a76d34cf29/f9149a27-c83a-4ce2-bdef-17a76d34cf29_750x422.jpg 750w, https://media.kiiitv.com/assets/ACCUWEATHER/images/f9149a27-c83a-4ce2-bdef-17a76d34cf29/f9149a27-c83a-4ce2-bdef-17a76d34cf29_1140x641.jpg 1140w, https://media.kiiitv.com/assets/ACCUWEATHER/images/f9149a27-c83a-4ce2-bdef-17a76d34cf29/f9149a27-c83a-4ce2-bdef-17a76d34cf29_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/extreme-drones-built-for-winter-weather/607-993f2740-f86a-4ddc-b6cc-14a0d6ef6080">Extreme drones built for winter weather</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/even-penguins-want-to-go-to-the-super-bowl/607-a4ef7ecf-8b1b-4d2b-a377-729e3f1c77a6" aria-label="Read Even penguins want to go to the Super Bowl">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kiiitv.com/assets/ACCUWEATHER/images/8ab21663-e55c-4311-af89-6c0f832e5c60/8ab21663-e55c-4311-af89-6c0f832e5c60_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/ACCUWEATHER/images/8ab21663-e55c-4311-af89-6c0f832e5c60/8ab21663-e55c-4311-af89-6c0f832e5c60_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/ACCUWEATHER/images/8ab21663-e55c-4311-af89-6c0f832e5c60/8ab21663-e55c-4311-af89-6c0f832e5c60_16x9.jpg 16w, https://media.kiiitv.com/assets/ACCUWEATHER/images/8ab21663-e55c-4311-af89-6c0f832e5c60/8ab21663-e55c-4311-af89-6c0f832e5c60_140x79.jpg 140w, https://media.kiiitv.com/assets/ACCUWEATHER/images/8ab21663-e55c-4311-af89-6c0f832e5c60/8ab21663-e55c-4311-af89-6c0f832e5c60_360x203.jpg 360w, https://media.kiiitv.com/assets/ACCUWEATHER/images/8ab21663-e55c-4311-af89-6c0f832e5c60/8ab21663-e55c-4311-af89-6c0f832e5c60_540x304.jpg 540w, https://media.kiiitv.com/assets/ACCUWEATHER/images/8ab21663-e55c-4311-af89-6c0f832e5c60/8ab21663-e55c-4311-af89-6c0f832e5c60_750x422.jpg 750w, https://media.kiiitv.com/assets/ACCUWEATHER/images/8ab21663-e55c-4311-af89-6c0f832e5c60/8ab21663-e55c-4311-af89-6c0f832e5c60_1140x641.jpg 1140w, https://media.kiiitv.com/assets/ACCUWEATHER/images/8ab21663-e55c-4311-af89-6c0f832e5c60/8ab21663-e55c-4311-af89-6c0f832e5c60_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/even-penguins-want-to-go-to-the-super-bowl/607-a4ef7ecf-8b1b-4d2b-a377-729e3f1c77a6">Even penguins want to go to the Super Bowl</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/gop-congresswoman-lauren-boebert-concealed-carry-permit/65-130e59f9-db7f-46c4-9732-368eb5c16468">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/gop-congresswoman-lauren-boebert-concealed-carry-permit/65-130e59f9-db7f-46c4-9732-368eb5c16468">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports-blitz" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/gop-congresswoman-lauren-boebert-concealed-carry-permit/65-130e59f9-db7f-46c4-9732-368eb5c16468">
                                                                    <span class="header__subnav-label">Friday Night Sports Blitz</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/islanders" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/gop-congresswoman-lauren-boebert-concealed-carry-permit/65-130e59f9-db7f-46c4-9732-368eb5c16468">
                                                                    <span class="header__subnav-label">Islanders</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/javelinas" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/gop-congresswoman-lauren-boebert-concealed-carry-permit/65-130e59f9-db7f-46c4-9732-368eb5c16468">
                                                                    <span class="header__subnav-label">Javelinas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hooks" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/gop-congresswoman-lauren-boebert-concealed-carry-permit/65-130e59f9-db7f-46c4-9732-368eb5c16468">
                                                                    <span class="header__subnav-label">Hooks</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/icerays" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/gop-congresswoman-lauren-boebert-concealed-carry-permit/65-130e59f9-db7f-46c4-9732-368eb5c16468">
                                                                    <span class="header__subnav-label">IceRays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/athlete-of-the-week" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/gop-congresswoman-lauren-boebert-concealed-carry-permit/65-130e59f9-db7f-46c4-9732-368eb5c16468">
                                                                    <span class="header__subnav-label">Athlete of the Week</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/blitz-band-of-the-week" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/gop-congresswoman-lauren-boebert-concealed-carry-permit/65-130e59f9-db7f-46c4-9732-368eb5c16468">
                                                                    <span class="header__subnav-label">Blitz Band of the Week</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sportsmanship-awards" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/gop-congresswoman-lauren-boebert-concealed-carry-permit/65-130e59f9-db7f-46c4-9732-368eb5c16468">
                                                                    <span class="header__subnav-label">Sportsmanship Awards</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/ncaa/islanders/islanders-volleyball-falls-to-sfa-in-five-set-conference-opener-kiii-3sports/503-ca56154d-c34e-41de-9be0-aa0484478ef0" aria-label="Read Islanders volleyball falls to SFA in five-set conference opener">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kiiitv.com/assets/KIII/images/03a15f79-0803-42df-9ba5-680114425cfb/03a15f79-0803-42df-9ba5-680114425cfb_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/KIII/images/03a15f79-0803-42df-9ba5-680114425cfb/03a15f79-0803-42df-9ba5-680114425cfb_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/KIII/images/03a15f79-0803-42df-9ba5-680114425cfb/03a15f79-0803-42df-9ba5-680114425cfb_16x9.jpg 16w, https://media.kiiitv.com/assets/KIII/images/03a15f79-0803-42df-9ba5-680114425cfb/03a15f79-0803-42df-9ba5-680114425cfb_140x79.jpg 140w, https://media.kiiitv.com/assets/KIII/images/03a15f79-0803-42df-9ba5-680114425cfb/03a15f79-0803-42df-9ba5-680114425cfb_360x203.jpg 360w, https://media.kiiitv.com/assets/KIII/images/03a15f79-0803-42df-9ba5-680114425cfb/03a15f79-0803-42df-9ba5-680114425cfb_540x304.jpg 540w, https://media.kiiitv.com/assets/KIII/images/03a15f79-0803-42df-9ba5-680114425cfb/03a15f79-0803-42df-9ba5-680114425cfb_750x422.jpg 750w, https://media.kiiitv.com/assets/KIII/images/03a15f79-0803-42df-9ba5-680114425cfb/03a15f79-0803-42df-9ba5-680114425cfb_1140x641.jpg 1140w, https://media.kiiitv.com/assets/KIII/images/03a15f79-0803-42df-9ba5-680114425cfb/03a15f79-0803-42df-9ba5-680114425cfb_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/ncaa/islanders/islanders-volleyball-falls-to-sfa-in-five-set-conference-opener-kiii-3sports/503-ca56154d-c34e-41de-9be0-aa0484478ef0">Islanders volleyball falls to SFA in five-set conference opener</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/high-school/sinton-softball-with-big-expectations-in-2021-kiii/503-52a757b4-9990-4b8b-908b-a9d1d9b1b953" aria-label="Read Sinton softball with big expectations in 2021">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kiiitv.com/assets/KIII/images/08ee0b30-38a1-4a8e-99a7-2fd5d34e2199/08ee0b30-38a1-4a8e-99a7-2fd5d34e2199_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/KIII/images/08ee0b30-38a1-4a8e-99a7-2fd5d34e2199/08ee0b30-38a1-4a8e-99a7-2fd5d34e2199_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/KIII/images/08ee0b30-38a1-4a8e-99a7-2fd5d34e2199/08ee0b30-38a1-4a8e-99a7-2fd5d34e2199_16x9.jpg 16w, https://media.kiiitv.com/assets/KIII/images/08ee0b30-38a1-4a8e-99a7-2fd5d34e2199/08ee0b30-38a1-4a8e-99a7-2fd5d34e2199_140x79.jpg 140w, https://media.kiiitv.com/assets/KIII/images/08ee0b30-38a1-4a8e-99a7-2fd5d34e2199/08ee0b30-38a1-4a8e-99a7-2fd5d34e2199_360x203.jpg 360w, https://media.kiiitv.com/assets/KIII/images/08ee0b30-38a1-4a8e-99a7-2fd5d34e2199/08ee0b30-38a1-4a8e-99a7-2fd5d34e2199_540x304.jpg 540w, https://media.kiiitv.com/assets/KIII/images/08ee0b30-38a1-4a8e-99a7-2fd5d34e2199/08ee0b30-38a1-4a8e-99a7-2fd5d34e2199_750x422.jpg 750w, https://media.kiiitv.com/assets/KIII/images/08ee0b30-38a1-4a8e-99a7-2fd5d34e2199/08ee0b30-38a1-4a8e-99a7-2fd5d34e2199_1140x641.jpg 1140w, https://media.kiiitv.com/assets/KIII/images/08ee0b30-38a1-4a8e-99a7-2fd5d34e2199/08ee0b30-38a1-4a8e-99a7-2fd5d34e2199_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/high-school/sinton-softball-with-big-expectations-in-2021-kiii/503-52a757b4-9990-4b8b-908b-a9d1d9b1b953">Sinton softball with big expectations in 2021</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/gop-congresswoman-lauren-boebert-concealed-carry-permit/65-130e59f9-db7f-46c4-9732-368eb5c16468">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/gop-congresswoman-lauren-boebert-concealed-carry-permit/65-130e59f9-db7f-46c4-9732-368eb5c16468">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/gop-congresswoman-lauren-boebert-concealed-carry-permit/65-130e59f9-db7f-46c4-9732-368eb5c16468">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/gop-congresswoman-lauren-boebert-concealed-carry-permit/65-130e59f9-db7f-46c4-9732-368eb5c16468">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.kiiitv.com/kiiijobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/gop-congresswoman-lauren-boebert-concealed-carry-permit/65-130e59f9-db7f-46c4-9732-368eb5c16468">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/gop-congresswoman-lauren-boebert-concealed-carry-permit/65-130e59f9-db7f-46c4-9732-368eb5c16468">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/gop-congresswoman-lauren-boebert-concealed-carry-permit/65-130e59f9-db7f-46c4-9732-368eb5c16468">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/child-sex-offender-arrested-in-group-of-immigrants/503-d5178bb2-9417-4596-a193-c91c25ed9a2e" aria-label="Read Border Patrol agents arrest child sex offender in group of 30 immigrants in the country illegally">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kiiitv.com/assets/KIII/images/83b6861e-fd94-4c47-8644-f6333f337acf/83b6861e-fd94-4c47-8644-f6333f337acf_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/KIII/images/83b6861e-fd94-4c47-8644-f6333f337acf/83b6861e-fd94-4c47-8644-f6333f337acf_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/KIII/images/83b6861e-fd94-4c47-8644-f6333f337acf/83b6861e-fd94-4c47-8644-f6333f337acf_16x9.jpg 16w, https://media.kiiitv.com/assets/KIII/images/83b6861e-fd94-4c47-8644-f6333f337acf/83b6861e-fd94-4c47-8644-f6333f337acf_140x79.jpg 140w, https://media.kiiitv.com/assets/KIII/images/83b6861e-fd94-4c47-8644-f6333f337acf/83b6861e-fd94-4c47-8644-f6333f337acf_360x203.jpg 360w, https://media.kiiitv.com/assets/KIII/images/83b6861e-fd94-4c47-8644-f6333f337acf/83b6861e-fd94-4c47-8644-f6333f337acf_540x304.jpg 540w, https://media.kiiitv.com/assets/KIII/images/83b6861e-fd94-4c47-8644-f6333f337acf/83b6861e-fd94-4c47-8644-f6333f337acf_750x422.jpg 750w, https://media.kiiitv.com/assets/KIII/images/83b6861e-fd94-4c47-8644-f6333f337acf/83b6861e-fd94-4c47-8644-f6333f337acf_1140x641.jpg 1140w, https://media.kiiitv.com/assets/KIII/images/83b6861e-fd94-4c47-8644-f6333f337acf/83b6861e-fd94-4c47-8644-f6333f337acf_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/child-sex-offender-arrested-in-group-of-immigrants/503-d5178bb2-9417-4596-a193-c91c25ed9a2e">Border Patrol agents arrest child sex offender in group of 30 immigrants in the country illegally</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/austin-rent-austin-new-york-gov-greg-abbott-de-blasio/269-f22d74d1-6192-4877-9d18-8b342ab23fcc" aria-label="Read &#x27;Dude. Just stop.&#x27; Gov. Abbott, NYC mayor exchange tweets about Austin vs. New York rent">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kiiitv.com/assets/KVUE/images/ef93bedd-69fd-4ac7-9db5-7ec8d395f2b1/ef93bedd-69fd-4ac7-9db5-7ec8d395f2b1_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/KVUE/images/ef93bedd-69fd-4ac7-9db5-7ec8d395f2b1/ef93bedd-69fd-4ac7-9db5-7ec8d395f2b1_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/KVUE/images/ef93bedd-69fd-4ac7-9db5-7ec8d395f2b1/ef93bedd-69fd-4ac7-9db5-7ec8d395f2b1_16x9.jpg 16w, https://media.kiiitv.com/assets/KVUE/images/ef93bedd-69fd-4ac7-9db5-7ec8d395f2b1/ef93bedd-69fd-4ac7-9db5-7ec8d395f2b1_140x79.jpg 140w, https://media.kiiitv.com/assets/KVUE/images/ef93bedd-69fd-4ac7-9db5-7ec8d395f2b1/ef93bedd-69fd-4ac7-9db5-7ec8d395f2b1_360x203.jpg 360w, https://media.kiiitv.com/assets/KVUE/images/ef93bedd-69fd-4ac7-9db5-7ec8d395f2b1/ef93bedd-69fd-4ac7-9db5-7ec8d395f2b1_540x304.jpg 540w, https://media.kiiitv.com/assets/KVUE/images/ef93bedd-69fd-4ac7-9db5-7ec8d395f2b1/ef93bedd-69fd-4ac7-9db5-7ec8d395f2b1_750x422.jpg 750w, https://media.kiiitv.com/assets/KVUE/images/ef93bedd-69fd-4ac7-9db5-7ec8d395f2b1/ef93bedd-69fd-4ac7-9db5-7ec8d395f2b1_1140x641.jpg 1140w, https://media.kiiitv.com/assets/KVUE/images/ef93bedd-69fd-4ac7-9db5-7ec8d395f2b1/ef93bedd-69fd-4ac7-9db5-7ec8d395f2b1_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/austin-rent-austin-new-york-gov-greg-abbott-de-blasio/269-f22d74d1-6192-4877-9d18-8b342ab23fcc">&#x27;Dude. Just stop.&#x27; Gov. Abbott, NYC mayor exchange tweets about Austin vs. New York rent</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kiiitv.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/masthead_sponsor/news/local"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/gop-congresswoman-lauren-boebert-concealed-carry-permit/65-130e59f9-db7f-46c4-9732-368eb5c16468">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Corpus Christi, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">63&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-67_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_32x32.png" srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Corpus Christi, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/gop-congresswoman-lauren-boebert-concealed-carry-permit/65-130e59f9-db7f-46c4-9732-368eb5c16468">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/gop-congresswoman-lauren-boebert-concealed-carry-permit/65-130e59f9-db7f-46c4-9732-368eb5c16468">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hurricane">Hurricane Central</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/domingo-live">Domingo Live!</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wearehiring">Yes! We&#x2019;re Hiring</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/3star-student">3Star Student</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/distinguished-scholars">Distinguished Scholars</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Corpus Christi&#x27;s Leading Local News: Weather, Traffic, Sports and more | Corpus Christi, Texas | kiiitv.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="130e59f9-db7f-46c4-9732-368eb5c16468"
         data-title="New GOP congresswoman granted concealed carry permit for DC"
         data-seo-title="GOP congresswoman conceal carry permit, Lauren Boebert"
         data-abstract="In January, Lauren Boebert (R-Colo.) posted a video to Twitter that inferred she was carrying a gun while walking the streets of DC."
         data-section="news"
         data-subsection="local"
         data-topic=""
         data-subtopic=""
         data-url="www.kiiitv.com/article/news/local/gop-congresswoman-lauren-boebert-concealed-carry-permit/65-130e59f9-db7f-46c4-9732-368eb5c16468"
         data-gpt-network-code="32805352"
         data-categories="local, politics, news, home"
         data-author="Laura Wainman"
         data-keywords="[&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;politics&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Laura Wainman">
    <a class="article__category" href="/section/local">Local</a>
    <h1 class="article__headline">New GOP congresswoman granted concealed carry permit for DC</h1>
    <div class="article__summary">In January, Lauren Boebert (R-Colo.) posted a video to Twitter that inferred she was carrying a gun while walking the streets of DC.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WUSA/videos/8ff2b957-010b-46a6-ab3b-1b0d95d1f662/8ff2b957-010b-46a6-ab3b-1b0d95d1f662.m3u8"
             data-float="true"
             data-thumbnail="https://media.kiiitv.com/assets/WUSA/images/cf91b09f-860b-4b8b-b145-f7093d7409c3/cf91b09f-860b-4b8b-b145-f7093d7409c3_1920x1080.jpg"
             data-title="Rep. Lauren Boebert granted a concealed carry permit for DC"
             data-description="In January, Lauren Boebert (R-Colo.) posted a video to Twitter that appeared to show her conceal carrying a gun while walking the streets of D.C."
             data-site="65"
             data-id="8ff2b957-010b-46a6-ab3b-1b0d95d1f662"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.kiiitv.com/video/news/local/dc/rep-lauren-boebert-concealed-carry-permit-dc/65-8ff2b957-010b-46a6-ab3b-1b0d95d1f662"
             data-origin="clipping"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic="dc"
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="W4wdI2dr"
             data-related-media-id="NUosAd2R"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="89"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.kiiitv.com/assets/WUSA/images/cf91b09f-860b-4b8b-b145-f7093d7409c3/cf91b09f-860b-4b8b-b145-f7093d7409c3_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Rep. Lauren Boebert granted a concealed carry permit for DC",
                    "description": "In January, Lauren Boebert (R-Colo.) posted a video to Twitter that appeared to show her conceal carrying a gun while walking the streets of D.C.",
                    "thumbnailUrl": "https://media.kiiitv.com/assets/WUSA/images/cf91b09f-860b-4b8b-b145-f7093d7409c3/cf91b09f-860b-4b8b-b145-f7093d7409c3_1920x1080.jpg",
                    "uploadDate": "2/5/2021 5:36:32 PM",
                    "duration": "89",
                    "contentUrl": "https://www.kiiitv.com/video/news/local/dc/rep-lauren-boebert-concealed-carry-permit-dc/65-8ff2b957-010b-46a6-ab3b-1b0d95d1f662",
                    "embedUrl": "https://media.kiiitv.com/embeds/video/8ff2b957-010b-46a6-ab3b-1b0d95d1f662/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Laura Wainman
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 12:49 PM CST February 5, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 12:49 PM CST February 5, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=925032594320493&display=popup&href=http://www.kiiitv.com/article/news/local/gop-congresswoman-lauren-boebert-concealed-carry-permit/65-130e59f9-db7f-46c4-9732-368eb5c16468&redirect_uri=http://www.kiiitv.com/article/news/local/gop-congresswoman-lauren-boebert-concealed-carry-permit/65-130e59f9-db7f-46c4-9732-368eb5c16468" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/gop-congresswoman-lauren-boebert-concealed-carry-permit/65-130e59f9-db7f-46c4-9732-368eb5c16468">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=New%20GOP%20congresswoman%20granted%20concealed%20carry%20permit%20for%20DC&url=http://www.kiiitv.com/article/news/local/gop-congresswoman-lauren-boebert-concealed-carry-permit/65-130e59f9-db7f-46c4-9732-368eb5c16468&via=kiii3news" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/gop-congresswoman-lauren-boebert-concealed-carry-permit/65-130e59f9-db7f-46c4-9732-368eb5c16468">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>WASHINGTON — After going viral in a Twitter video last month definitively proclaiming she would "carry [her] Glock to Congress," freshman Rep. Lauren Boebert (R-Colo.) has been issued a concealed carry permit by DC Police, according to Acting Chief Robert Contee.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"A concealed carry permit was issued in that case," Contee said in a press conference Thursday.&nbsp;</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_mid1/news/local"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>While members of Congress are exempt from federal legislation banning guns on the Capitol grounds, <a href="https://mpdc.dc.gov/node/1284761" rel="noopener noreferrer" target="_blank">open carry is illegal in D.C.</a>for all citizens and conceal carry licenses from other states are not recognized. District of Columbia Concealed Carry Pistol Licenses are only issued after a firearms training course, approved by DC Police, has been completed.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Boebert <a href="https://twitter.com/laurenboebert/status/1345891049584132097" rel="noopener noreferrer" target="_blank">posted the now-viral video to Twitter</a> on Jan. 3 proclaiming that she would carry a gun in D.C. and bring it to work. The video, which has been viewed more than 6 million times, is a nearly 3-minute montage of Boebert walking around the District in a blazer, jeans and heels, with numerous shots of the Capitol and federal buildings, explaining her position on gun rights.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Contee noted that while the video made it look like Boebert was carrying a weapon -- the opening scene showed her strapping a gun to her hip before walking out the door -- he did not have reason to believe she unlawfully carried a weapon in the District.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"The video appeared to be highly produced," he said."There was an inference that the person in the video was armed but you never actually saw the person armed with a gun."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>According to her communications director at the time, who resigned after less than two weeks in the position, Boebert was not carrying a gun during the video and he said it was "shot in multiple locations."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/local/dc/gop-congresswoman-says-she-will-conceal-carry-working-in-capitol-dc-laws-forbid-it/65-78627908-9e30-4538-9648-e74901e28b6c">'I will carry my Glock to Congress' | New GOP congresswoman advocates for bringing gun to Capitol</a></strong></p>                                            </div>
                                <div class="article__section article__section_type_video">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WUSA/videos/2abed43a-7bd1-4bde-b044-c576bd74e555/2abed43a-7bd1-4bde-b044-c576bd74e555.m3u8"
             data-float="false"
             data-thumbnail="https://media.kiiitv.com/assets/WUSA/images/cf91b09f-860b-4b8b-b145-f7093d7409c3/cf91b09f-860b-4b8b-b145-f7093d7409c3_1920x1080.jpg"
             data-title="Republican lawmaker responds to allegations of hosting &quot;recon&quot; tours of Capitol"
             data-description="A closer look at images circulating on social media of one member hosting a group reveals the photos are more than a year old and were not taken in Washington."
             data-site="65"
             data-id="2abed43a-7bd1-4bde-b044-c576bd74e555"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="false"
             data-link="https://www.kiiitv.com/video/news/lauren-boebert-recon-tours-capitol-riots/65-2abed43a-7bd1-4bde-b044-c576bd74e555"
             data-origin="clipping"
             data-section="news"
             data-subsection=""
             data-subcategory=""
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="W4wdI2dr"
             data-related-media-id="7nfqlnOE"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="106"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.kiiitv.com/assets/WUSA/images/cf91b09f-860b-4b8b-b145-f7093d7409c3/cf91b09f-860b-4b8b-b145-f7093d7409c3_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Republican lawmaker responds to allegations of hosting &quot;recon&quot; tours of Capitol",
                    "description": "A closer look at images circulating on social media of one member hosting a group reveals the photos are more than a year old and were not taken in Washington.",
                    "thumbnailUrl": "https://media.kiiitv.com/assets/WUSA/images/cf91b09f-860b-4b8b-b145-f7093d7409c3/cf91b09f-860b-4b8b-b145-f7093d7409c3_1920x1080.jpg",
                    "uploadDate": "1/14/2021 11:53:53 PM",
                    "duration": "106",
                    "contentUrl": "https://www.kiiitv.com/video/news/lauren-boebert-recon-tours-capitol-riots/65-2abed43a-7bd1-4bde-b044-c576bd74e555",
                    "embedUrl": "https://media.kiiitv.com/embeds/video/2abed43a-7bd1-4bde-b044-c576bd74e555/iframe"
                    }
                </script>
        </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><br>Contee said after the January press conference where his team was alerted to the video, he learned there was already a permit application in the works with DC Police.&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_mid2/news/local"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"As we do with all permits, if citizens are allowed to carry then we grant them a permit," Contee said. "In this case, she was allowed to carry, and she was granted a permit. We did reach out to [her] office."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Contee could not confirm how many members of Congress, have been granted concealed carry permits before he took the position as acting chief, but his guess was that others had been approved.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Even though I now work in one of the most liberal cities in America, I refuse to give up my rights, especially my Second Amendment rights," Boebert said in the video.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/national/capitol-riots/allegations-republican-members-host-reconaissance-tours-capitol-before-riots/65-3bf774bd-70c8-4aff-b908-122e56cdbe3c">Republican lawmaker responds to allegations of hosting 'recon' tours of the Capitol</a></strong></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">.<a href="https://twitter.com/DCPoliceDept?ref_src=twsrc%5Etfw">@DCPoliceDept</a> acting chief says “NO EXCEPTIONS” to DCs handgun laws. Says congresswoman subject to “same penalties as anyone else.” Mayor says broadly, “violence is being incited,&quot; those inciting should “stand down.&quot; <a href="https://twitter.com/scottbroom?ref_src=twsrc%5Etfw">@scottbroom</a> <a href="https://twitter.com/wusa9?ref_src=twsrc%5Etfw">@wusa9</a> <a href="https://t.co/I0FlW7asy1">https://t.co/I0FlW7asy1</a></p>&mdash; Bruce Leshan (@BruceLeshan) <a href="https://twitter.com/BruceLeshan/status/1346158044275748865?ref_src=twsrc%5Etfw">January 4, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Boebert is a restaurant owner from Rifle, Colorado who defeated incumbent Congressman Scott Tipton in the primary election, before going on to defeat former state Rep. Diane Mitsch Bush in the general election.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I don't go to work in a motorcade or armored car," the congresswoman said. "I don't get police escorts everywhere I go. I walk to my office every morning by myself. So as a 5-foot-tall, 100-pound woman, I choose to protect myself legally, because I am my best security." &nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Contee said any member of Congress would be subject to the same penalties as anyone else caught in D.C. carrying a firearm unlawfully.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>House Speaker Nancy Pelosi ordered the installation of metal detectors outside House chambers in the wake of the Jan. 6 insurrection to enforce the prohibition on members bringing guns to the House floor. Several members have made waves for pushing past the metal detectors and refusing searches, including Boebert and Maryland's line Republican Rep. Andy Harris.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>No member of Congress has been charged by Capitol Police for violating the gun ban on the house floor, but the democratically-controlled House has a new rule punishing violators of the prohibition with a $5,000 fine for the first offense and $10,000 for the second.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/politics/capitol-grounds-congress-members-allowed-to-have-guns-rep-andy-harris-maryland/65-78dff491-9316-440d-83d8-813e87ccb9e5">New calls for Rep. Andy Harris' resignation after alleged gun incident at Capitol</a></strong></p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_mid3/news/local"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="/appredirect"><strong>Download the brand new WUSA9 app here.</strong></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="/email"><strong><em>Sign up for the Get Up DC newsletter:</em></strong><em>&nbsp;Your forecast. Your commute. Your news.</em></a></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "New GOP congresswoman granted concealed carry permit for DC",
  "datePublished": "12:49 PM CST February 5, 2021",
  "dateModified": "12:49 PM CST February 5, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.kiiitv.com/article/news/local/gop-congresswoman-lauren-boebert-concealed-carry-permit/65-130e59f9-db7f-46c4-9732-368eb5c16468"
  },
  "author": {
    "@type": "Person",
    "name": "Laura Wainman"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KIII",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.kiiitv.com/assets/shared-images/amp-logos/kiii.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kiiitv.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_atf/news/local"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_atf/news/local&amp;sz=300x250|300x600&amp;c=883" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_flex_btf/news/local"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_flex_btf/news/local&amp;sz=970x250|728x90|1140x286|1x1&amp;c=883" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KIII-TV" src="/assets/shared-images/logos/kiii.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.kiiitv.com/kiiijobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kiiitv.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KIII-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/exit_interstitial/news/local"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KIII" src="/assets/shared-images/logos/kiii.png" />
    </div>
    <h2 class="notifications__heading">KIII would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kiii.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.1.2">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyC54BBAYDxZz1PVRdabPTpBxJJEPXQTtHo" data-project-id="kiii-news-app" data-sender-id="132918417442" data-app-id="1:132918417442:web:8407ac1a23fd5bb6">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-80328443-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-80328443-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
    </body>
</html>