<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.6.23" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Suspect at center of Fort Hood investigation kills self: police | kiiitv.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.6.23" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.6.23"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.6.23" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.6.23" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/KIII.png?ver=2.4.6.23" />
    <link rel="canonical" href="https://www.khou.com/article/news/local/texas/fort-hood-suspect-shoots-kills-self-police-say/285-bbde2586-765d-44cc-bf96-3e2717c96dd0" />
    <link rel="alternate" href="https://www.khou.com/article/news/local/texas/fort-hood-suspect-shoots-kills-self-police-say/285-bbde2586-765d-44cc-bf96-3e2717c96dd0" />
                <link rel="amphtml" href="https://www.kiiitv.com/amp/article/news/local/texas/fort-hood-suspect-shoots-kills-self-police-say/285-bbde2586-765d-44cc-bf96-3e2717c96dd0" />
        <meta itemprop="datePublished" content="7/1/2020 9:37:10 AM" />
        <meta itemprop="dateModified" content="7/1/2020 12:54:47 PM" />
        <meta itemprop="url" content="https://www.kiiitv.com/article/news/local/texas/fort-hood-suspect-shoots-kills-self-police-say/285-bbde2586-765d-44cc-bf96-3e2717c96dd0" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.kiiitv.com/article/news/local/texas/fort-hood-suspect-shoots-kills-self-police-say/285-bbde2586-765d-44cc-bf96-3e2717c96dd0">
        <meta property="og:title" content="Police: Suspect wanted in connection to Fort Hood criminal investigation kills self">
        <meta property="og:description" content="Authorities have not yet said what case the suspect was under investigation for.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kiiitv.com/assets/KHOU/images/1e7fae71-fb35-4916-9904-187cc7383823/1e7fae71-fb35-4916-9904-187cc7383823_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="7/1/2020 9:37:10 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Police: Suspect wanted in connection to Fort Hood criminal investigation kills self">
        <meta name="twitter:image:src" content="https://media.kiiitv.com/assets/KHOU/images/1e7fae71-fb35-4916-9904-187cc7383823/1e7fae71-fb35-4916-9904-187cc7383823_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="kiii3news">
        <meta name="twitter:description" content="Authorities have not yet said what case the suspect was under investigation for.">
        <meta name="twitter:domain" content="www.kiiitv.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kiiitv.com" />
            <meta name="description" content="Authorities have not yet said what case the suspect was under investigation for." />
            <meta property="fb:app_id" content="925032594320493" />
            <meta property="og:site_name" content="kiiitv.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="7/1/2020 9:37:10 AM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="5de81b8c-51ec-4789-a501-f0ed8160ef0a"></script>
    <script type="text/javascript">function OptanonWrapper() { }</script>
    <!-- OneTrust Cookies Consent Notice end -->
    <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
                        <script src="//js-sec.indexww.com/ht/p/184603-10280351191959.js" async></script>
                        <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-corpuschristi-KIII-B3364_DesktopTablet" data-section="news" data-subsection="local" data-topic="texas" data-subtopic="" data-content-type="article" data-category="news" data-market="Corpus Christi, TX" data-subcategory="local" data-keywords="KIII, Corpus Christi, TX, news, local news, breaking news, traffic, weather, sports, events,KIII" data-document-title="Corpus Christi&#x27;s Leading Local News: Weather, Traffic, Sports and more | Corpus Christi, Texas | kiiitv.com" data-ga-property-id="UA-80328443-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.kiiitv.com/article/news/local/texas/fort-hood-suspect-shoots-kills-self-police-say/285-bbde2586-765d-44cc-bf96-3e2717c96dd0" data-canonical-url="https://www.khou.com/article/news/local/texas/fort-hood-suspect-shoots-kills-self-police-say/285-bbde2586-765d-44cc-bf96-3e2717c96dd0" data-asset-id="bbde2586-765d-44cc-bf96-3e2717c96dd0" data-article-keywords="crime,news,home" data-content-title="Police: Suspect wanted in connection to Fort Hood criminal investigation kills self" data-content-categories="crime,news,home" data-content-score="62" data-tracking-tags="" data-t1-publisher="Douglas Delony" data-call-letters="KIII" data-article-byline="Doug Delony" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-item-number="1" data-original-headline="Police: Suspect wanted in connection to Fort Hood criminal investigation kills self" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>                        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                        window.grecaptcha = grecaptcha;
                        console.log('recaptcha is ready');
                    }
        </script>
    <style>
        .root_ie_true template {
                display: none;
                }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="503" data-primarydomain="kiiitv.com" data-call-letters="KIII" data-twitter-id="kiii3news" data-fban="925032594320493" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="False" data-targeting-ttid="" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.kiiitv.com/article/news/local/texas/fort-hood-suspect-shoots-kills-self-police-say/285-bbde2586-765d-44cc-bf96-3e2717c96dd0" data-gptid="tx-corpuschristi-KIII-B3364_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kiii-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="000" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="472" data-tealium-id-simplifi="521" data-tealium-id-taboola="520" data-tealium-id-truanthem="442" data-tealium-id-visto="464" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_universal/news/local/texas"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="925032594320493"
        data-twitter-id="kiii3news">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kiii.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/texas/fort-hood-suspect-shoots-kills-self-police-say/285-bbde2586-765d-44cc-bf96-3e2717c96dd0">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/texas/fort-hood-suspect-shoots-kills-self-police-say/285-bbde2586-765d-44cc-bf96-3e2717c96dd0">
                                                                <span class="header__subnav-label">Local</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/texas/fort-hood-suspect-shoots-kills-self-police-say/285-bbde2586-765d-44cc-bf96-3e2717c96dd0">
                                                                <span class="header__subnav-label">Community</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/texas-deep-dive" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/texas/fort-hood-suspect-shoots-kills-self-police-say/285-bbde2586-765d-44cc-bf96-3e2717c96dd0">
                                                                <span class="header__subnav-label">Texas Deep Dive</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/texas/fort-hood-suspect-shoots-kills-self-police-say/285-bbde2586-765d-44cc-bf96-3e2717c96dd0">
                                                                <span class="header__subnav-label">Nation World</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/texas/fort-hood-suspect-shoots-kills-self-police-say/285-bbde2586-765d-44cc-bf96-3e2717c96dd0">
                                                                <span class="header__subnav-label">Money</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/texas/fort-hood-suspect-shoots-kills-self-police-say/285-bbde2586-765d-44cc-bf96-3e2717c96dd0">
                                                                <span class="header__subnav-label">Politics</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/texas/fort-hood-suspect-shoots-kills-self-police-say/285-bbde2586-765d-44cc-bf96-3e2717c96dd0">
                                                                <span class="header__subnav-label">Health</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/texas/fort-hood-suspect-shoots-kills-self-police-say/285-bbde2586-765d-44cc-bf96-3e2717c96dd0">
                                                                <span class="header__subnav-label">Entertainment</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contests" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/texas/fort-hood-suspect-shoots-kills-self-police-say/285-bbde2586-765d-44cc-bf96-3e2717c96dd0">
                                                                <span class="header__subnav-label">Contests</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/texas/fort-hood-suspect-shoots-kills-self-police-say/285-bbde2586-765d-44cc-bf96-3e2717c96dd0">
                                                                <span class="header__subnav-label">Features</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/many-of-you-may-be-wondering-if-our-healthcare-system-can-meet-the-demand-placed-on-it-by-the-covid-19-surge-heres-what-we-found-out/503-bc8fa57b-508a-4702-8cfe-20cd32167027" aria-label="Read Can our local healthcare system meet the demand placed on it by the COVID-19 surge? Here&#x27;s what we found out.">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kiiitv.com/assets/KIII/images/530e9116-4264-45cd-91f2-bf0a3cdb81c4/530e9116-4264-45cd-91f2-bf0a3cdb81c4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/KIII/images/530e9116-4264-45cd-91f2-bf0a3cdb81c4/530e9116-4264-45cd-91f2-bf0a3cdb81c4_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/KIII/images/530e9116-4264-45cd-91f2-bf0a3cdb81c4/530e9116-4264-45cd-91f2-bf0a3cdb81c4_16x9.jpg 16w, https://media.kiiitv.com/assets/KIII/images/530e9116-4264-45cd-91f2-bf0a3cdb81c4/530e9116-4264-45cd-91f2-bf0a3cdb81c4_140x79.jpg 140w, https://media.kiiitv.com/assets/KIII/images/530e9116-4264-45cd-91f2-bf0a3cdb81c4/530e9116-4264-45cd-91f2-bf0a3cdb81c4_360x203.jpg 360w, https://media.kiiitv.com/assets/KIII/images/530e9116-4264-45cd-91f2-bf0a3cdb81c4/530e9116-4264-45cd-91f2-bf0a3cdb81c4_540x304.jpg 540w, https://media.kiiitv.com/assets/KIII/images/530e9116-4264-45cd-91f2-bf0a3cdb81c4/530e9116-4264-45cd-91f2-bf0a3cdb81c4_750x422.jpg 750w, https://media.kiiitv.com/assets/KIII/images/530e9116-4264-45cd-91f2-bf0a3cdb81c4/530e9116-4264-45cd-91f2-bf0a3cdb81c4_1140x641.jpg 1140w, https://media.kiiitv.com/assets/KIII/images/530e9116-4264-45cd-91f2-bf0a3cdb81c4/530e9116-4264-45cd-91f2-bf0a3cdb81c4_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/many-of-you-may-be-wondering-if-our-healthcare-system-can-meet-the-demand-placed-on-it-by-the-covid-19-surge-heres-what-we-found-out/503-bc8fa57b-508a-4702-8cfe-20cd32167027">Can our local healthcare system meet the demand placed on it by the COVID-19 surge? Here&#x27;s what we found out.</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/weather-blog-tropics-in-july/503-3f3b47e1-6946-4ea5-af80-3c981697d7ca" aria-label="Read WEATHER BLOG: Tropics in July">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kiiitv.com/assets/KIII/images/384b513c-35c0-4149-96ff-3d3ceb8d2009/384b513c-35c0-4149-96ff-3d3ceb8d2009_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/KIII/images/384b513c-35c0-4149-96ff-3d3ceb8d2009/384b513c-35c0-4149-96ff-3d3ceb8d2009_360x203.png" data-srcset="https://media.kiiitv.com/assets/KIII/images/384b513c-35c0-4149-96ff-3d3ceb8d2009/384b513c-35c0-4149-96ff-3d3ceb8d2009_16x9.png 16w, https://media.kiiitv.com/assets/KIII/images/384b513c-35c0-4149-96ff-3d3ceb8d2009/384b513c-35c0-4149-96ff-3d3ceb8d2009_140x79.png 140w, https://media.kiiitv.com/assets/KIII/images/384b513c-35c0-4149-96ff-3d3ceb8d2009/384b513c-35c0-4149-96ff-3d3ceb8d2009_360x203.png 360w, https://media.kiiitv.com/assets/KIII/images/384b513c-35c0-4149-96ff-3d3ceb8d2009/384b513c-35c0-4149-96ff-3d3ceb8d2009_540x304.png 540w, https://media.kiiitv.com/assets/KIII/images/384b513c-35c0-4149-96ff-3d3ceb8d2009/384b513c-35c0-4149-96ff-3d3ceb8d2009_750x422.png 750w, https://media.kiiitv.com/assets/KIII/images/384b513c-35c0-4149-96ff-3d3ceb8d2009/384b513c-35c0-4149-96ff-3d3ceb8d2009_1140x641.png 1140w, https://media.kiiitv.com/assets/KIII/images/384b513c-35c0-4149-96ff-3d3ceb8d2009/384b513c-35c0-4149-96ff-3d3ceb8d2009_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/weather-blog-tropics-in-july/503-3f3b47e1-6946-4ea5-af80-3c981697d7ca">WEATHER BLOG: Tropics in July</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/texas/fort-hood-suspect-shoots-kills-self-police-say/285-bbde2586-765d-44cc-bf96-3e2717c96dd0">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/texas/fort-hood-suspect-shoots-kills-self-police-say/285-bbde2586-765d-44cc-bf96-3e2717c96dd0">
                                                                <span class="header__subnav-label">Forecast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/texas/fort-hood-suspect-shoots-kills-self-police-say/285-bbde2586-765d-44cc-bf96-3e2717c96dd0">
                                                                <span class="header__subnav-label">Radar</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/texas/fort-hood-suspect-shoots-kills-self-police-say/285-bbde2586-765d-44cc-bf96-3e2717c96dd0">
                                                                <span class="header__subnav-label">10-Day</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/texas/fort-hood-suspect-shoots-kills-self-police-say/285-bbde2586-765d-44cc-bf96-3e2717c96dd0">
                                                                <span class="header__subnav-label">Hourly</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/texas/fort-hood-suspect-shoots-kills-self-police-say/285-bbde2586-765d-44cc-bf96-3e2717c96dd0">
                                                                <span class="header__subnav-label">Maps</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hurricane-central" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/texas/fort-hood-suspect-shoots-kills-self-police-say/285-bbde2586-765d-44cc-bf96-3e2717c96dd0">
                                                                <span class="header__subnav-label">Hurricane Central</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/texas/fort-hood-suspect-shoots-kills-self-police-say/285-bbde2586-765d-44cc-bf96-3e2717c96dd0">
                                                                <span class="header__subnav-label">Traffic</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/texas/fort-hood-suspect-shoots-kills-self-police-say/285-bbde2586-765d-44cc-bf96-3e2717c96dd0">
                                                                <span class="header__subnav-label">Closings &amp; Delays</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/weather-blog-tropics-in-july/503-3f3b47e1-6946-4ea5-af80-3c981697d7ca" aria-label="Read WEATHER BLOG: Tropics in July">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kiiitv.com/assets/KIII/images/384b513c-35c0-4149-96ff-3d3ceb8d2009/384b513c-35c0-4149-96ff-3d3ceb8d2009_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/KIII/images/384b513c-35c0-4149-96ff-3d3ceb8d2009/384b513c-35c0-4149-96ff-3d3ceb8d2009_360x203.png" data-srcset="https://media.kiiitv.com/assets/KIII/images/384b513c-35c0-4149-96ff-3d3ceb8d2009/384b513c-35c0-4149-96ff-3d3ceb8d2009_16x9.png 16w, https://media.kiiitv.com/assets/KIII/images/384b513c-35c0-4149-96ff-3d3ceb8d2009/384b513c-35c0-4149-96ff-3d3ceb8d2009_140x79.png 140w, https://media.kiiitv.com/assets/KIII/images/384b513c-35c0-4149-96ff-3d3ceb8d2009/384b513c-35c0-4149-96ff-3d3ceb8d2009_360x203.png 360w, https://media.kiiitv.com/assets/KIII/images/384b513c-35c0-4149-96ff-3d3ceb8d2009/384b513c-35c0-4149-96ff-3d3ceb8d2009_540x304.png 540w, https://media.kiiitv.com/assets/KIII/images/384b513c-35c0-4149-96ff-3d3ceb8d2009/384b513c-35c0-4149-96ff-3d3ceb8d2009_750x422.png 750w, https://media.kiiitv.com/assets/KIII/images/384b513c-35c0-4149-96ff-3d3ceb8d2009/384b513c-35c0-4149-96ff-3d3ceb8d2009_1140x641.png 1140w, https://media.kiiitv.com/assets/KIII/images/384b513c-35c0-4149-96ff-3d3ceb8d2009/384b513c-35c0-4149-96ff-3d3ceb8d2009_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/weather-blog-tropics-in-july/503-3f3b47e1-6946-4ea5-af80-3c981697d7ca">WEATHER BLOG: Tropics in July</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/floodwaters-swamp-rhino-reserve/607-b565c44f-142f-4acf-b8c4-c1fb8682c389" aria-label="Read Floodwaters swamp rhino reserve">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kiiitv.com/assets/ACCUWEATHER/images/d3d9a976-68b1-475f-ad1a-283b92b05995/d3d9a976-68b1-475f-ad1a-283b92b05995_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/ACCUWEATHER/images/d3d9a976-68b1-475f-ad1a-283b92b05995/d3d9a976-68b1-475f-ad1a-283b92b05995_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/ACCUWEATHER/images/d3d9a976-68b1-475f-ad1a-283b92b05995/d3d9a976-68b1-475f-ad1a-283b92b05995_16x9.jpg 16w, https://media.kiiitv.com/assets/ACCUWEATHER/images/d3d9a976-68b1-475f-ad1a-283b92b05995/d3d9a976-68b1-475f-ad1a-283b92b05995_140x79.jpg 140w, https://media.kiiitv.com/assets/ACCUWEATHER/images/d3d9a976-68b1-475f-ad1a-283b92b05995/d3d9a976-68b1-475f-ad1a-283b92b05995_360x203.jpg 360w, https://media.kiiitv.com/assets/ACCUWEATHER/images/d3d9a976-68b1-475f-ad1a-283b92b05995/d3d9a976-68b1-475f-ad1a-283b92b05995_540x304.jpg 540w, https://media.kiiitv.com/assets/ACCUWEATHER/images/d3d9a976-68b1-475f-ad1a-283b92b05995/d3d9a976-68b1-475f-ad1a-283b92b05995_750x422.jpg 750w, https://media.kiiitv.com/assets/ACCUWEATHER/images/d3d9a976-68b1-475f-ad1a-283b92b05995/d3d9a976-68b1-475f-ad1a-283b92b05995_1140x641.jpg 1140w, https://media.kiiitv.com/assets/ACCUWEATHER/images/d3d9a976-68b1-475f-ad1a-283b92b05995/d3d9a976-68b1-475f-ad1a-283b92b05995_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/floodwaters-swamp-rhino-reserve/607-b565c44f-142f-4acf-b8c4-c1fb8682c389">Floodwaters swamp rhino reserve</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/texas/fort-hood-suspect-shoots-kills-self-police-say/285-bbde2586-765d-44cc-bf96-3e2717c96dd0">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/texas/fort-hood-suspect-shoots-kills-self-police-say/285-bbde2586-765d-44cc-bf96-3e2717c96dd0">
                                                                <span class="header__subnav-label">High School</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/sports-blitz" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/texas/fort-hood-suspect-shoots-kills-self-police-say/285-bbde2586-765d-44cc-bf96-3e2717c96dd0">
                                                                <span class="header__subnav-label">Friday Night Sports Blitz</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/islanders" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/texas/fort-hood-suspect-shoots-kills-self-police-say/285-bbde2586-765d-44cc-bf96-3e2717c96dd0">
                                                                <span class="header__subnav-label">Islanders</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/javelinas" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/texas/fort-hood-suspect-shoots-kills-self-police-say/285-bbde2586-765d-44cc-bf96-3e2717c96dd0">
                                                                <span class="header__subnav-label">Javelinas</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hooks" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/texas/fort-hood-suspect-shoots-kills-self-police-say/285-bbde2586-765d-44cc-bf96-3e2717c96dd0">
                                                                <span class="header__subnav-label">Hooks</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/icerays" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/texas/fort-hood-suspect-shoots-kills-self-police-say/285-bbde2586-765d-44cc-bf96-3e2717c96dd0">
                                                                <span class="header__subnav-label">IceRays</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/athlete-of-the-week" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/texas/fort-hood-suspect-shoots-kills-self-police-say/285-bbde2586-765d-44cc-bf96-3e2717c96dd0">
                                                                <span class="header__subnav-label">Athlete of the Week</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/blitz-band-of-the-week" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/texas/fort-hood-suspect-shoots-kills-self-police-say/285-bbde2586-765d-44cc-bf96-3e2717c96dd0">
                                                                <span class="header__subnav-label">Blitz Band of the Week</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/sportsmanship-awards" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/texas/fort-hood-suspect-shoots-kills-self-police-say/285-bbde2586-765d-44cc-bf96-3e2717c96dd0">
                                                                <span class="header__subnav-label">Sportsmanship Awards</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/baseball/hooks/hooks-season-canceled-whataburger-field-to-host-astros-taxi-squad/503-23df04c1-ef55-43f4-b6c6-648d9efbd8bf" aria-label="Read Hooks&#x27; season canceled, Whataburger Field to host Astros&#x27; Taxi Squad">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kiiitv.com/assets/KIII/images/826d7798-6a3e-428d-bf86-4f46312ae00a/826d7798-6a3e-428d-bf86-4f46312ae00a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/KIII/images/826d7798-6a3e-428d-bf86-4f46312ae00a/826d7798-6a3e-428d-bf86-4f46312ae00a_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/KIII/images/826d7798-6a3e-428d-bf86-4f46312ae00a/826d7798-6a3e-428d-bf86-4f46312ae00a_16x9.jpg 16w, https://media.kiiitv.com/assets/KIII/images/826d7798-6a3e-428d-bf86-4f46312ae00a/826d7798-6a3e-428d-bf86-4f46312ae00a_140x79.jpg 140w, https://media.kiiitv.com/assets/KIII/images/826d7798-6a3e-428d-bf86-4f46312ae00a/826d7798-6a3e-428d-bf86-4f46312ae00a_360x203.jpg 360w, https://media.kiiitv.com/assets/KIII/images/826d7798-6a3e-428d-bf86-4f46312ae00a/826d7798-6a3e-428d-bf86-4f46312ae00a_540x304.jpg 540w, https://media.kiiitv.com/assets/KIII/images/826d7798-6a3e-428d-bf86-4f46312ae00a/826d7798-6a3e-428d-bf86-4f46312ae00a_750x422.jpg 750w, https://media.kiiitv.com/assets/KIII/images/826d7798-6a3e-428d-bf86-4f46312ae00a/826d7798-6a3e-428d-bf86-4f46312ae00a_1140x641.jpg 1140w, https://media.kiiitv.com/assets/KIII/images/826d7798-6a3e-428d-bf86-4f46312ae00a/826d7798-6a3e-428d-bf86-4f46312ae00a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/baseball/hooks/hooks-season-canceled-whataburger-field-to-host-astros-taxi-squad/503-23df04c1-ef55-43f4-b6c6-648d9efbd8bf">Hooks&#x27; season canceled, Whataburger Field to host Astros&#x27; Taxi Squad</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/ertz-short-embrace-anthem-kneel/507-9a4024ac-877d-40b9-998a-e8984bcd9484" aria-label="Read Soccer stars Ertz, Short say soul-searching led to vulnerable embrace on field">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kiiitv.com/assets/CCT/images/01110636-5b48-4c6b-9db6-38df15335a99/01110636-5b48-4c6b-9db6-38df15335a99_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/CCT/images/01110636-5b48-4c6b-9db6-38df15335a99/01110636-5b48-4c6b-9db6-38df15335a99_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/CCT/images/01110636-5b48-4c6b-9db6-38df15335a99/01110636-5b48-4c6b-9db6-38df15335a99_16x9.jpg 16w, https://media.kiiitv.com/assets/CCT/images/01110636-5b48-4c6b-9db6-38df15335a99/01110636-5b48-4c6b-9db6-38df15335a99_140x79.jpg 140w, https://media.kiiitv.com/assets/CCT/images/01110636-5b48-4c6b-9db6-38df15335a99/01110636-5b48-4c6b-9db6-38df15335a99_360x203.jpg 360w, https://media.kiiitv.com/assets/CCT/images/01110636-5b48-4c6b-9db6-38df15335a99/01110636-5b48-4c6b-9db6-38df15335a99_540x304.jpg 540w, https://media.kiiitv.com/assets/CCT/images/01110636-5b48-4c6b-9db6-38df15335a99/01110636-5b48-4c6b-9db6-38df15335a99_750x422.jpg 750w, https://media.kiiitv.com/assets/CCT/images/01110636-5b48-4c6b-9db6-38df15335a99/01110636-5b48-4c6b-9db6-38df15335a99_1140x641.jpg 1140w, https://media.kiiitv.com/assets/CCT/images/01110636-5b48-4c6b-9db6-38df15335a99/01110636-5b48-4c6b-9db6-38df15335a99_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/ertz-short-embrace-anthem-kneel/507-9a4024ac-877d-40b9-998a-e8984bcd9484">Soccer stars Ertz, Short say soul-searching led to vulnerable embrace on field</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/texas/fort-hood-suspect-shoots-kills-self-police-say/285-bbde2586-765d-44cc-bf96-3e2717c96dd0">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/texas/fort-hood-suspect-shoots-kills-self-police-say/285-bbde2586-765d-44cc-bf96-3e2717c96dd0">
                                                                <span class="header__subnav-label">About Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/texas/fort-hood-suspect-shoots-kills-self-police-say/285-bbde2586-765d-44cc-bf96-3e2717c96dd0">
                                                                <span class="header__subnav-label">Advertise</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/texas/fort-hood-suspect-shoots-kills-self-police-say/285-bbde2586-765d-44cc-bf96-3e2717c96dd0">
                                                                <span class="header__subnav-label">Contact Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KIII" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/texas/fort-hood-suspect-shoots-kills-self-police-say/285-bbde2586-765d-44cc-bf96-3e2717c96dd0">
                                                                <span class="header__subnav-label">Jobs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/texas/fort-hood-suspect-shoots-kills-self-police-say/285-bbde2586-765d-44cc-bf96-3e2717c96dd0">
                                                                <span class="header__subnav-label">Meet the Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/texas/fort-hood-suspect-shoots-kills-self-police-say/285-bbde2586-765d-44cc-bf96-3e2717c96dd0">
                                                                <span class="header__subnav-label">TV Listings</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/texas/fort-hood-suspect-shoots-kills-self-police-say/285-bbde2586-765d-44cc-bf96-3e2717c96dd0" aria-label="Read Police: Suspect wanted in connection to Fort Hood criminal investigation kills self">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kiiitv.com/assets/KHOU/images/1e7fae71-fb35-4916-9904-187cc7383823/1e7fae71-fb35-4916-9904-187cc7383823_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/KHOU/images/1e7fae71-fb35-4916-9904-187cc7383823/1e7fae71-fb35-4916-9904-187cc7383823_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/KHOU/images/1e7fae71-fb35-4916-9904-187cc7383823/1e7fae71-fb35-4916-9904-187cc7383823_16x9.jpg 16w, https://media.kiiitv.com/assets/KHOU/images/1e7fae71-fb35-4916-9904-187cc7383823/1e7fae71-fb35-4916-9904-187cc7383823_140x79.jpg 140w, https://media.kiiitv.com/assets/KHOU/images/1e7fae71-fb35-4916-9904-187cc7383823/1e7fae71-fb35-4916-9904-187cc7383823_360x203.jpg 360w, https://media.kiiitv.com/assets/KHOU/images/1e7fae71-fb35-4916-9904-187cc7383823/1e7fae71-fb35-4916-9904-187cc7383823_540x304.jpg 540w, https://media.kiiitv.com/assets/KHOU/images/1e7fae71-fb35-4916-9904-187cc7383823/1e7fae71-fb35-4916-9904-187cc7383823_750x422.jpg 750w, https://media.kiiitv.com/assets/KHOU/images/1e7fae71-fb35-4916-9904-187cc7383823/1e7fae71-fb35-4916-9904-187cc7383823_1140x641.jpg 1140w, https://media.kiiitv.com/assets/KHOU/images/1e7fae71-fb35-4916-9904-187cc7383823/1e7fae71-fb35-4916-9904-187cc7383823_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/texas/fort-hood-suspect-shoots-kills-self-police-say/285-bbde2586-765d-44cc-bf96-3e2717c96dd0">Police: Suspect wanted in connection to Fort Hood criminal investigation kills self</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/many-of-you-may-be-wondering-if-our-healthcare-system-can-meet-the-demand-placed-on-it-by-the-covid-19-surge-heres-what-we-found-out/503-bc8fa57b-508a-4702-8cfe-20cd32167027" aria-label="Read Can our local healthcare system meet the demand placed on it by the COVID-19 surge? Here&#x27;s what we found out.">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kiiitv.com/assets/KIII/images/530e9116-4264-45cd-91f2-bf0a3cdb81c4/530e9116-4264-45cd-91f2-bf0a3cdb81c4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/KIII/images/530e9116-4264-45cd-91f2-bf0a3cdb81c4/530e9116-4264-45cd-91f2-bf0a3cdb81c4_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/KIII/images/530e9116-4264-45cd-91f2-bf0a3cdb81c4/530e9116-4264-45cd-91f2-bf0a3cdb81c4_16x9.jpg 16w, https://media.kiiitv.com/assets/KIII/images/530e9116-4264-45cd-91f2-bf0a3cdb81c4/530e9116-4264-45cd-91f2-bf0a3cdb81c4_140x79.jpg 140w, https://media.kiiitv.com/assets/KIII/images/530e9116-4264-45cd-91f2-bf0a3cdb81c4/530e9116-4264-45cd-91f2-bf0a3cdb81c4_360x203.jpg 360w, https://media.kiiitv.com/assets/KIII/images/530e9116-4264-45cd-91f2-bf0a3cdb81c4/530e9116-4264-45cd-91f2-bf0a3cdb81c4_540x304.jpg 540w, https://media.kiiitv.com/assets/KIII/images/530e9116-4264-45cd-91f2-bf0a3cdb81c4/530e9116-4264-45cd-91f2-bf0a3cdb81c4_750x422.jpg 750w, https://media.kiiitv.com/assets/KIII/images/530e9116-4264-45cd-91f2-bf0a3cdb81c4/530e9116-4264-45cd-91f2-bf0a3cdb81c4_1140x641.jpg 1140w, https://media.kiiitv.com/assets/KIII/images/530e9116-4264-45cd-91f2-bf0a3cdb81c4/530e9116-4264-45cd-91f2-bf0a3cdb81c4_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/many-of-you-may-be-wondering-if-our-healthcare-system-can-meet-the-demand-placed-on-it-by-the-covid-19-surge-heres-what-we-found-out/503-bc8fa57b-508a-4702-8cfe-20cd32167027">Can our local healthcare system meet the demand placed on it by the COVID-19 surge? Here&#x27;s what we found out.</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kiiitv.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/masthead_sponsor/news/local/texas"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/texas/fort-hood-suspect-shoots-kills-self-police-say/285-bbde2586-765d-44cc-bf96-3e2717c96dd0">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Corpus Christi, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">82&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Corpus Christi, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hurricane">Hurricane Central</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/3star-student">3Star Student</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/distinguished-scholars">Distinguished Scholars</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/domingo-live">Domingo Live!</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hot-jobs">Hot Jobs</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>                <div class="page__dock"></div>
            </div>
        <main class="page__main" id="main">
                    <div class="page__breaking-news-alerts">
            <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
                <div class="breaking-news-alerts__wrap">
                    <div class="breaking-news-alerts__close"></div>
                    <div class="breaking-news-alerts__label">Breaking News</div>
                    <ul class="breaking-news-alerts__headline-wrap">
                        <template class="breaking-news-alerts__template">
                            <li class="breaking-news-alerts__item">
                                <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                                    <span class="breaking-news-alerts__headline"></span>
                                    <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                                </a>
                            </li>
                        </template>
                    </ul>
                        <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count">1</span>) &raquo;</a>
                </div>
            </div>
                    </div>
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Corpus Christi&#x27;s Leading Local News: Weather, Traffic, Sports and more | Corpus Christi, Texas | kiiitv.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="bbde2586-765d-44cc-bf96-3e2717c96dd0"
         data-title="Police: Suspect wanted in connection to Fort Hood criminal investigation kills self"
         data-seo-title="Suspect at center of Fort Hood investigation kills self: police"
         data-abstract="Authorities have not yet said what case the suspect was under investigation for."
         data-section="news"
         data-subsection="local"
         data-topic="texas"
         data-subtopic=""
         data-url="www.kiiitv.com/article/news/local/texas/fort-hood-suspect-shoots-kills-self-police-say/285-bbde2586-765d-44cc-bf96-3e2717c96dd0"
         data-gpt-network-code="32805352"
         data-categories="crime, news, home"
         data-author="Doug Delony"
         data-keywords="[&#xD;&#xA;  &quot;crime&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="Douglas Delony">
    <a class="article__category" href="/section/texas">texas</a>
    <h1 class="article__headline">Police: Suspect wanted in connection to Fort Hood criminal investigation kills self</h1>
    <div class="article__summary">Authorities have not yet said what case the suspect was under investigation for.</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kiiitv.com/assets/KHOU/images/1e7fae71-fb35-4916-9904-187cc7383823/1e7fae71-fb35-4916-9904-187cc7383823_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.kiiitv.com/assets/KHOU/images/1e7fae71-fb35-4916-9904-187cc7383823/1e7fae71-fb35-4916-9904-187cc7383823_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/KHOU/images/1e7fae71-fb35-4916-9904-187cc7383823/1e7fae71-fb35-4916-9904-187cc7383823_750x422.jpg" data-srcset="https://media.kiiitv.com/assets/KHOU/images/1e7fae71-fb35-4916-9904-187cc7383823/1e7fae71-fb35-4916-9904-187cc7383823_16x9.jpg 16w, https://media.kiiitv.com/assets/KHOU/images/1e7fae71-fb35-4916-9904-187cc7383823/1e7fae71-fb35-4916-9904-187cc7383823_140x79.jpg 140w, https://media.kiiitv.com/assets/KHOU/images/1e7fae71-fb35-4916-9904-187cc7383823/1e7fae71-fb35-4916-9904-187cc7383823_360x203.jpg 360w, https://media.kiiitv.com/assets/KHOU/images/1e7fae71-fb35-4916-9904-187cc7383823/1e7fae71-fb35-4916-9904-187cc7383823_540x304.jpg 540w, https://media.kiiitv.com/assets/KHOU/images/1e7fae71-fb35-4916-9904-187cc7383823/1e7fae71-fb35-4916-9904-187cc7383823_750x422.jpg 750w, https://media.kiiitv.com/assets/KHOU/images/1e7fae71-fb35-4916-9904-187cc7383823/1e7fae71-fb35-4916-9904-187cc7383823_1140x641.jpg 1140w, https://media.kiiitv.com/assets/KHOU/images/1e7fae71-fb35-4916-9904-187cc7383823/1e7fae71-fb35-4916-9904-187cc7383823_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.kiiitv.com/assets/KHOU/images/1e7fae71-fb35-4916-9904-187cc7383823/1e7fae71-fb35-4916-9904-187cc7383823_750x422.jpg" srcset="https://media.kiiitv.com/assets/KHOU/images/1e7fae71-fb35-4916-9904-187cc7383823/1e7fae71-fb35-4916-9904-187cc7383823_16x9.jpg 16w, https://media.kiiitv.com/assets/KHOU/images/1e7fae71-fb35-4916-9904-187cc7383823/1e7fae71-fb35-4916-9904-187cc7383823_140x79.jpg 140w, https://media.kiiitv.com/assets/KHOU/images/1e7fae71-fb35-4916-9904-187cc7383823/1e7fae71-fb35-4916-9904-187cc7383823_360x203.jpg 360w, https://media.kiiitv.com/assets/KHOU/images/1e7fae71-fb35-4916-9904-187cc7383823/1e7fae71-fb35-4916-9904-187cc7383823_540x304.jpg 540w, https://media.kiiitv.com/assets/KHOU/images/1e7fae71-fb35-4916-9904-187cc7383823/1e7fae71-fb35-4916-9904-187cc7383823_750x422.jpg 750w, https://media.kiiitv.com/assets/KHOU/images/1e7fae71-fb35-4916-9904-187cc7383823/1e7fae71-fb35-4916-9904-187cc7383823_1140x641.jpg 1140w, https://media.kiiitv.com/assets/KHOU/images/1e7fae71-fb35-4916-9904-187cc7383823/1e7fae71-fb35-4916-9904-187cc7383823_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: KHOU</div>
            </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Doug Delony
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 4:37 AM CDT July 1, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 7:54 AM CDT July 1, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=925032594320493&display=popup&href=http://www.kiiitv.com/article/news/local/texas/fort-hood-suspect-shoots-kills-self-police-say/285-bbde2586-765d-44cc-bf96-3e2717c96dd0&redirect_uri=http://www.kiiitv.com/article/news/local/texas/fort-hood-suspect-shoots-kills-self-police-say/285-bbde2586-765d-44cc-bf96-3e2717c96dd0" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/texas/fort-hood-suspect-shoots-kills-self-police-say/285-bbde2586-765d-44cc-bf96-3e2717c96dd0">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Police:%20Suspect%20wanted%20in%20connection%20to%20Fort%20Hood%20criminal%20investigation%20kills%20self&url=http://www.kiiitv.com/article/news/local/texas/fort-hood-suspect-shoots-kills-self-police-say/285-bbde2586-765d-44cc-bf96-3e2717c96dd0&via=kiii3news" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/local/texas/fort-hood-suspect-shoots-kills-self-police-say/285-bbde2586-765d-44cc-bf96-3e2717c96dd0">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>KILLEEN, Texas — A suspect wanted in connection to a Fort Hood criminal case died of a self-inflicted gunshot wound as officers closed in overnight, police in Killeen say.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Authorities have not yet confirmed what case the suspect was wanted for, nor have they released the person's identity.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><a href="https://www.facebook.com/KilleenPD/posts/10158529648780168?__xts__%5B0%5D=68.ARCk7-sMr2tFyYcBfiqTYkJz75HPrE78OW4T_crgOGRLh-3-SmNGforUpzlR1uFfTmoTaIltbLmw70S2oyjvpC3d91TyU1YHgXe72veeqxGhNhDZmYfEKkOhBIvWBFka1AF8BsfscsF-hbQFgwyrhTW4Cs4OyOaeK3DePetotGP9KnqMAi52x_FGAoxT4d76_s1Wp2KgVGR8K2-yy72cQNQxGazBlaz10DWbFge5NvGf5e-2LcuyBN2SaYwdPDciXj1TaieZ6Wta5qFjZe6ws_6a8D8JIShq-kmxEifwRt-CTBLC7r2OXh1__ZOV5AGXfIkaw-fNN_dYGxRoPkzm&__tn__=-R" rel="noopener noreferrer" target="_blank">According to the Killeen Police Department</a>, its officers, U.S. Marshals and investigators from the Army post's Criminal Investigation Division located the suspect in the <a href="https://goo.gl/maps/y88Ez1FUW1E9c6Wa9" rel="noopener noreferrer" target="_blank">4700 block of East Rancier Avenue</a> around 1:30 a.m. Wednesday. As officers tried to make contact with the suspect, he allegedly pulled out a gun and shot himself. He died a short time later.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_mid1/news/local/texas"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                                <div class="article__section article__section_type_embed">
                                    <div id="fb-root"></div><script type="text/javascript" src="https://connect.facebook.net/en_US/all.js#xfbml=1"></script><div class="fb-post" data-href="https://www.facebook.com/KilleenPD/posts/10158529648780168"><div class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/KilleenPD/posts/10158529648780168">Post</a> by <a href="https://www.facebook.com/KilleenPD">KilleenPD</a>.</div></div>
                                </div>
                    <div class="article__section article__section_type_text">
<p><em>We are expecting to learn more information about this case later today and will update this story as we learn more.</em></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Fort Hood, the Army post located in Killeen, has been in the national headlines recently due to the disappearance of two soldiers, one of whom is confirmed to be dead.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">ALSO READ: <a class="cms__embed-related-story__link" href="/article/news/local/texas/search-called-off-for-vanessa-guillen-after-remains-found/285-81e41828-f087-4c7b-a0fd-189482c3c284" rel="noopener noreferrer" target="_blank">Search called off for Vanessa Guillen after human remains found</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story"><strong class="cms__embed-related-story">ALSO READ: <a class="cms__embed-related-story__link" href="/article/news/local/texas/mother-of-gregory-morales-pushing-for-change-in-deserter-status/500-5a7e1b05-d1d7-4a15-a833-8158e1aabb84" rel="noopener noreferrer" target="_blank">Mother of Gregory Morales pushing for change in deserter status of her son</a></strong></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>On Tuesday, the head of Texas EquuSearch told KHOU 11 he had called off the search for <a href="/article/news/local/texas/search-called-off-for-vanessa-guillen-after-remains-found/285-81e41828-f087-4c7b-a0fd-189482c3c284" rel="noopener noreferrer" target="_blank">missing soldier Vanessa Guillen</a>, who is from Houston, while they wait for human remains found to be positively identified. Those remains were found at about 11:30 a.m. Tuesday. Guillen has been missing since April. A press conference with the family <a href="/article/news/local/texas/vanessa-guillens-family-press-conference-in-washington-dc/285-bfae3e49-5c99-4502-bb1d-be34623fd996" rel="noopener noreferrer" target="_blank">is scheduled for today at 10 a.m.</a></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/local/texas/vanessa-guillens-family-press-conference-in-washington-dc/285-bfae3e49-5c99-4502-bb1d-be34623fd996">LIVE AT 10 A.M. | Vanessa Guillen's family to hold press conference with attorney in Washington D.C.</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>On June 19, the remains of missing soldier Gregory Morales were found in a shallow grave, his family said. It's believed foul play was involved. Morales was missing since August 2019.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><em>KCEN contributed to this report</em></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/local/new-search-underway-for-missing-fort-hood-soldier-vanessa-guillen/500-8815a0e3-73b3-4c47-8b89-c4c9e8b415de">Human remains found in area being searched for missing Fort Hood soldier Vanessa Guillen</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/artist-creates-mural-of-vanessa-guillen-to-raise-awareness-of-her-case/500-99d6256a-cac6-4ad5-8cbc-b3c882305fc5">Artist creates mural of Vanessa Guillen to bring more awareness to her case</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/local/family-confirms-body-of-gregory-morales-missing-fort-hood-soldier-found/500-6cdc39ab-4b93-4e3a-9f94-512f34039321">Skeletal remains found in Killeen are those of missing Fort Hood soldier Gregory Morales, family confirms</a></strong></p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_mid2/news/local/texas"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Police: Suspect wanted in connection to Fort Hood criminal investigation kills self",
  "datePublished": "4:37 AM CDT July 1, 2020",
  "dateModified": "7:54 AM CDT July 1, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.kiiitv.com/article/news/local/texas/fort-hood-suspect-shoots-kills-self-police-say/285-bbde2586-765d-44cc-bf96-3e2717c96dd0"
  },
  "author": {
    "@type": "Person",
    "name": "Doug Delony"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KIII",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.kiiitv.com/assets/shared-images/amp-logos/kiii.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kiiitv.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_atf/news/local/texas"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_atf/news/local/texas&amp;sz=300x250|300x600&amp;c=528" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_flex_btf/news/local/texas"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_flex_btf/news/local/texas&amp;sz=970x250|728x90|1140x286|1x1&amp;c=528" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KIII-TV" src="/assets/shared-images/logos/kiii.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KIII" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kiiitv.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KIII-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/exit_interstitial/news/local/texas"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KIII" src="/assets/shared-images/logos/kiii.png" />
    </div>
    <h2 class="notifications__heading">KIII would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/kiii.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.6.23">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(",");e.push("jquery","utils","storage","tegna-tracking","header-updater");var s=["ad","gallery","video","taboola","related-stories","raw-html","photo","lazy-image","elections"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base;require.config({baseUrl:l,deps:s,waitSeconds:30,bundles:{modules:e},paths:{modules:"modules.min.js?ver="+i,swiper:"assets/js-libs/swiper/swiper.min.js?ver="+i,"live-messages":"assets/js-libs/live-messages/live-messages.js?ver="+i,luxon:"assets/js-libs/luxon/luxon.min.js?ver="+i,tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min.js?ver="+i,jwplayer:"assets/js-libs/jwplayer/jwplayer.js?ver="+i,comscore:"assets/js-libs/comscore/comscore.min.js?ver="+i,"@firebase/app":"https://www.gstatic.com/firebasejs/6.1.1/firebase-app","@firebase/messaging":"https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyC54BBAYDxZz1PVRdabPTpBxJJEPXQTtHo" data-project-id="kiii-news-app" data-sender-id="132918417442" data-app-id="1:132918417442:web:8407ac1a23fd5bb6">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-80328443-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-80328443-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>