
<!DOCTYPE html>
<html class="root root_js_disabled">
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=1170" />
    <meta name="site" content="kiiitv.com" />
    <script>
        document.documentElement.classList.remove('root_js_disabled');
        var tegna = {
            'hasBeenBlurred': false,
            'performance': {
                'beginRender': {
                    'time': window.performance.now()
                }
            }
        };
        window.onblur = function () {
            tegna.hasBeenBlurred = true;
        };</script>
    <noscript>
        <style>
            * {
                transition: none !important;
                animation: none !important;
            }

            .page__desktop-header {
                position: static;
                top: auto;
                left: auto;
                right: auto;
                bottom: auto;
            }

            .desktop-header__nav-wrapper {
                z-index: 3;
                opacity: 0;
                width: 70px !important;
                height: 50px !important;
                transform: translateX(-655px) translateY(23px);
                transition: none;
            }

            .desktop-header__navigation_visible_false {
                transition: none !important;
                overflow: visible !important;
            }

            .desktop-header__nav-wrapper:hover {
                height: auto !important;
                transform: none;
                opacity: 1;
                transition: none;
            }

                .desktop-header__nav-wrapper:hover .desktop-header__navigation_visible_false {
                    opacity: 1;
                    transform: translateX(-670px) translateY(-98px) !important;
                    padding-top: 100px;
                }

            .grid__cell[data-columns="12"] .ad,
            .page__footer .ad__nojs-placeholder {
                display: none !important;
            }

            .grid__cell[data-columns="12"] [data-module="ad"] {
                display: none !important;
            }

            .grid__module[data-module="headline-list-with-abstract"] .ad__nojs-placeholder {
                display: none !important;
            }
        </style>
    </noscript>
    <script>
        function appendStyle(url) {
            var sheet = document.createElement("link");
            sheet.setAttribute("href", url);
            sheet.setAttribute("rel", "stylesheet");
            sheet.setAttribute("type", "text/css");
            document.head.appendChild(sheet);
        }</script>
    <script>
        tegna.performance['stylesheets/start'] = {
            'time': window.performance.now()
        }</script>
    <link rel="stylesheet" href="/Views/dist/styles/modules.min.css?version=3.22.6" />
    <script>
        appendStyle('/Views/lib/jquery-ui/jquery-ui.min.css');
        appendStyle('/Views/lib/jquery-ui/jquery-ui.structure.min.css');
        appendStyle('/Views/lib/jquery-ui/jquery-ui.theme.min.css');
        tegna.performance['stylesheets/end'] = {
            'time': window.performance.now()
        }</script>
    <!--[if IE]><link rel="shortcut icon" href="/content/favicon/KIII.png?version=3.22.6"><![endif]-->
    <link rel="icon" href="/content/favicon/KIII.png?version=3.22.6">
    <meta property="fb:app_id" content="925032594320493" />
    <meta property="og:site_name" content="KIII" />
    <meta property="og:locale" content="en_US" />
    <meta itemprop="pageType" content="article" />
    <meta name="description" content="Here is an updated timeline of events in the case of Lori Vallow&#39;s missing children, Joshua &#39;JJ&#39; Vallow and Tylee Ryan, from Rexburg, Idaho." />
            <script>
var tealiumUrl = 'https://tags.tiqcdn.com/utag/tegna/kiii-redesign-desktop/prod/utag.js';
                var utag_data = {
                    //Original Set
                    template_type: "", // ux name for page layout
                    page_type: "article",
                    division: "Broadcast",
                    site_type: "desktop",
                    page_url: window.location.href,
                    simplerreach_tags: "",
                    pathname: "http://www.kiiitv.com/article/news/missing-rexburg-idaho-kids-timeline/503-e7f59780-ecb3-4445-ad58-135c28f076a7",
                    ad_slots: [],
                    gpt_network_code: "32805352/tx-corpuschristi-KIII-B3364_DesktopTablet",
                    //Occurring in Both Sets
                    section: "news",
                    subsection: "",
                    topic: "",
                    subtopic: "",
                    content_type: "article",
                    category: "news",
                    market: "Corpus Christi" + ", " + "TX",
                    //New Set
                    subcategory: "",
                    keywords: "KIII, Corpus Christi, TX, news, local news, breaking news, traffic, weather, sports, events",
                    document_title: "kiiitv.com",
                    canonical_url: "https://www.ktvb.com/article/news/crime/missing-rexburg-kids/missing-rexburg-idaho-kids-timeline/277-e7f59780-ecb3-4445-ad58-135c28f076a7"
                };</script>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "Organization",
        "url": "https://www.kiiitv.com",
        "logo": "https://www.kiiitv.com/content/logos/mobile/kiii.png",
        "sameAs": [
        "https://www.facebook.com/KIII3News/",
        "https://twitter.com/kiii3news"
        ]
        }
    </script>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebSite",
        "url": "https://www.kiiitv.com",
        "potentialAction": {
        "@type": "SearchAction",
        "target": "https://www.kiiitv.com/search?q={search_term_string}",
        "query-input": "required name=search_term_string"
        }
        }
    </script>
        <meta itemprop="datePublished" content="2/14/2020 11:19:12 PM" />
        <meta itemprop="dateModified" content="2/17/2020 2:56:55 AM" />
        <meta itemprop="url" content="https://www.kiiitv.com/article/news/missing-rexburg-idaho-kids-timeline/277-e7f59780-ecb3-4445-ad58-135c28f076a7" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.kiiitv.com/article/news/missing-rexburg-idaho-kids-timeline/277-e7f59780-ecb3-4445-ad58-135c28f076a7">
        <meta property="og:title" content="Interactive timeline of events: Missing Idaho children JJ Vallow and Tylee Ryan">
        <meta property="og:description" content="Here is an updated timeline of events in the case of Lori Vallow&#39;s missing children, Joshua &#39;JJ&#39; Vallow and Tylee Ryan, from Rexburg, Idaho.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kiiitv.com/assets/KTVB/images/92ac6138-6e44-4813-8929-aba1c13e3949/92ac6138-6e44-4813-8929-aba1c13e3949_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="2/14/2020 11:19:12 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Interactive timeline of events: Missing Idaho children JJ Vallow and Tylee Ryan">
        <meta name="twitter:image:src" content="https://media.kiiitv.com/assets/KTVB/images/92ac6138-6e44-4813-8929-aba1c13e3949/92ac6138-6e44-4813-8929-aba1c13e3949_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="kiii3news">
        <meta name="twitter:description" content="Here is an updated timeline of events in the case of Lori Vallow&#39;s missing children, Joshua &#39;JJ&#39; Vallow and Tylee Ryan, from Rexburg, Idaho.">
        <meta name="twitter:domain" content="www.kiiitv.com">
        <link rel="canonical" href="https://www.ktvb.com/article/news/crime/missing-rexburg-kids/missing-rexburg-idaho-kids-timeline/277-e7f59780-ecb3-4445-ad58-135c28f076a7" />
        <link rel="alternate" href="https://www.kiiitv.com/mobile/article/news/missing-rexburg-idaho-kids-timeline/277-e7f59780-ecb3-4445-ad58-135c28f076a7" />
            <link rel="amphtml" href="https://www.kiiitv.com/amp/article/news/missing-rexburg-idaho-kids-timeline/277-e7f59780-ecb3-4445-ad58-135c28f076a7" />
        <script>
                if (window.utag_data) {
                    //Original Set
                    utag_data.video_included = "false";
                    utag_data.article_date = "2/14/2020 11:19:12 PM";
                    
                    utag_data.msj_tag = "";
                    if ("text" === "text")
                    {
                        utag_data.item_number = 1;
                    }
                    //Occurring in Both Sets
                    utag_data.asset_id = "e7f59780-ecb3-4445-ad58-135c28f076a7";
                    utag_data.article_keywords = "news,crime,home";
                    utag_data.content_title = "Interactive timeline of events: Missing Idaho children JJ Vallow and Tylee Ryan";
                    utag_data.original_headline = "Interactive timeline of events: Missing Idaho children JJ Vallow and Tylee Ryan";
                    utag_data.content_categories = "news,crime,home";
                    if ("text" === "text") {
                        utag_data.content_score = "62";
                    }
                    utag_data.tracking_tags = "";
                    utag_data.t1_publisher = "Daniel Ryder";
                    utag_data.call_letters = "KIII";
                    //New Set
                    utag_data.article_byline = "KTVB Staff";
                    utag_data.topics_included = "false"; //whether related topics are present, may be able to remove since not using Klangoo

                    if ("" === "video")
                    {
                        utag_data.video_included = "true";  //if lead asset is video
                        utag_data.video_autoplay = "true";  //if lead asset is autoplay
                    }
                }
        </script>
        <title>Interactive timeline of events: Missing Idaho children JJ Vallow and Tylee Ryan | kiiitv.com</title>
            <style>
        .fc-pinned-header:after {
            background: #000000 url('/content/logos/dark/KIII.png') calc(100% - 45px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        .fc-dialog-header:after {
            background: #000000 url('/content/logos/dark/KIII.png') calc(100% - 20px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
    </style>
            <script>
            tegna.performance['index-wrapper/start'] = {
                'time': window.performance.now()
            }</script>
        <script src="//js-sec.indexww.com/ht/p/184603-10280351191959.js"></script>
        <script>
            tegna.performance['index-wrapper/end'] = {
                'time': window.performance.now()
            }</script>
        <script>
            if (!window.tgnaA9ApstagLoaded) {
                tegna.performance['a9/start'] = {
                    'time': window.performance.now()
                }
                try {
                    !function (a9, a, p, s, t, A, g) {
                        if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = {
                            init: function () { q("i", arguments) }, fetchBids: function () { q("f", arguments) }, setDisplayBids: function () { }, _Q: []
                        }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(
                            A, g)
                    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
                } catch (e) {
                    console.log('Error loading apstag.js');
                }
                tegna.performance['a9/end'] = {
                    'time': window.performance.now()
                }
            }</script>
        <script>
        tegna.performance['pageBody/start'] = {
            'time': window.performance.now()
        }
    </script>
</head>
    <body id="page"
          class="page"
          data-model-siteid="503"
          data-model-gptid="tx-corpuschristi-KIII-B3364_DesktopTablet"
          data-model-callletters="KIII"
          data-model-primarydomain="kiiitv.com"
          data-model-imageresizeurl="https://www.kiiitv.com/img/resize/"
          data-model-imageresizeurl-wx="https://www.kiiitv.com/img/wx/resize/"
          data-model-city="Corpus Christi"
          data-model-state="TX"
          data-model-fban="925032594320493"
          data-model-refresh="420"
          data-model-metadata="{
  &quot;title&quot;: &quot;kiiitv.com&quot;,
  &quot;keywords&quot;: &quot;KIII, Corpus Christi, TX, news, local news, breaking news, traffic, weather, sports, events&quot;,
  &quot;contentType&quot;: &quot;article&quot;,
  &quot;pageType&quot;: &quot;article&quot;,
  &quot;continiousScrollSettings&quot;: {
    &quot;providers&quot;: [
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;
    ],
    &quot;default&quot;: &quot;database&quot;
  },
  &quot;platform&quot;: &quot;desktop&quot;
}"
          data-model-timezone="Central"
          data-model-twitterid="kiii3news"
          data-model-omnitureid="0"
          data-model-googleanalytics="472"
          data-model-tealiumgpt="541"
          data-model-version="3.22.6"
          data-model-closings="true"
          data-model-gptnetworkcode="32805352"
          data-model-comscoreid="19962895"
          data-model-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
          data-model-universal-ad-scroll-offset="75"
          data-model-taboolacscroll="false"

            data-model-cscrollsectionpriority="false"             data-model-ispreview="false">
        <div id="fb-root"></div>
        <div class="page__notifications">


<div class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" src="/Content/logos/dark/kiii.png" />
    </div>
    <h2 class="notifications__heading">KIIITV.com would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>

        </div>
        <div class="page__container page__container_universal-ad-enabled_false page__container_show-universal-ad_false">
            <div class="page__desktop-header page__desktop-header_universal-ad-mode_closed">



<div class="desktop-header">
    <div class="desktop-header__wrap">
        <div class="desktop-header__inner">
            <div class="desktop-header__main">
                <div class="desktop-header__toolbar">
<div class="toolbar">
    <div class="toolbar__live-indicator">
<div class="live-indicator live-indicator_collapsed_false">
                <div class="live-indicator__info live-indicator__info_visible_true">
                    <div class="live-indicator__cta">
                        <div class="live-indicator__watch-live">WATCH LIVE</div>
                        <div class="live-indicator__watch-time">On Air 9:53PM</div>
                    </div>
                </div>

</div>
    </div>
    <div class="toolbar__weather-summary">


<div class="weather-summary">
    <a class="weather-summary__link" data-tracking="weather-summary/weatherClicked" href="/weather">
        <div class="weather-summary__icon weather-icons weather-icons_icon_103"></div>
        <span class="weather-summary__current-temperature">68</span>
        <div class="weather-summary__location">Corpus Christi, TX</div>
        <div class="weather-summary__weather-conditions-container">
            <p class="weather-summary__weather-conditions">Corpus Christi Weather Summary: 68 degrees</p>
        </div>
    </a>
</div>
    </div>
</div>
                </div>
                <div class="desktop-header__nav-button"><div class="desktop-header__nav-label">Menu</div></div>
                <div class="desktop-header__badges">
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_live" href="/live-video" data-type="live" data-tracking="desktop-header/blipClicked"></a>
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_breaking" href="/breaking-news" data-type="breaking" data-tracking="desktop-header/blipClicked"></a>
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_weather" href="/severe-weather" data-type="weather" data-tracking="desktop-header/blipClicked"></a>
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_closing" href="/closings" data-type="closing" data-tracking="desktop-header/blipClicked"></a>
                </div>
                <a class="desktop-header__home-link desktop-header__home-link_visible_true" href="/" data-tracking="desktop-header/homeLinkClicked">
                    <img class="desktop-header__logo" src="/content/logos/mobile/kiii.png" />
                </a>
                <div class="desktop-header__article-title"></div>
            </div>
        </div>
        <div class="desktop-header__progress desktop-header__progress_visible_false">
<progress class="progress" value="0"></progress>
        </div>
    </div>
    <div class="desktop-header__nav-wrapper">
        <div class="desktop-header__navigation desktop-header__navigation_visible_false">

<div class="navigation navigation_visible_false">
    <div class="navigation__main">
    <div class="navigation__main-inner">
        <div class="navigation__searchbox">
<div class="searchbox">
    <form class="searchbox__form" action="/search">
        <div class="searchbox__main">
            <input class="searchbox__textbox searchbox__textbox_name_q" name="q" placeholder="Search" />
            <button class="searchbox__submit" type="submit"></button>
        </div>
        <label class="searchbox__labeled-field">

            <input class="searchbox__checkbox searchbox__checkbox_name_phrase" type="checkbox" name="phrase"  />
            <span class="searchbox__label">Exact phrase</span>
        </label>
    </form>
</div>
        </div>
        <div class="navigation__notification-container">
            <div class="navigation__notification">
                <div class="navigation__notification-title">KIII Alert Center</div>
                <div class="navigation__notification-list">
                        <a class="navigation__notification-label navigation__notification-label_name_live-videos navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/live-video">Live Video</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_breaking-news navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/breaking-news">Breaking<br />News</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_weather navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/severe-weather">Weather</a>
                                                <a class="navigation__notification-label navigation__notification-label_name_closings navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/closings">Delays/<br />Closings</a>
                </div>
            </div>
        </div>
        <ul class="navigation__sponsored-list">
            <li class="navigation__sponsored-by">Sponsored by</li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/attheborder">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wbir/assets/attheborder-352x52.png" alt="At the Border" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
        </ul>
        <noscript>
            <div class="navigation__item navigation__item_children_false" style="border-top:1px solid #e6e6e6">
                <a class="navigation__sublist-activator" href="/">
                    <span class="navigation__label">Home</span>
                </a>
            </div>
        </noscript>
        <ul class="navigation__list">
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_news" href="/news" >News</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                            <ul class="navigation__sublist navigation__sublist_special_true navigation__sublist_visible_false">
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_local navigation__sublink_special_true" href="/local" >Local</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money navigation__sublink_special_true" href="/money" >Money</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-news navigation__sublink_special_true" href="/entertainment" >Entertainment</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-nationnow navigation__sublink_special_true" href="/nation-now" >Nation World</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-health navigation__sublink_special_true" href="/health" >Health</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-politics navigation__sublink_special_true" href="/politics" >Politics</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life navigation__sublink_special_true" href="/life" >Life</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_community navigation__sublink_special_true" href="/community" >Community</a></li>
                            </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_weathertraffic" href="/weather" >Weather &amp; Traffic</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/weather" >Current Weather</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~radar" href="/radar" >Radar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~maps" href="/weather-maps" >Maps</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~7-day" href="/10-day" >Hourly &amp; 10-Day</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~closings" href="/closings" >Closings &amp; Delays</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="/traffic" >Traffic</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~gas-prices" href="/gas-prices" >Gas Prices</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~driving-smart" href="/driving-smart" >Driving Smart</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~hurricane" href="/hurricane" >Hurricane Central</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_sports" href="/sports" >Sports</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports" href="/sports" >Latest Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school~athlete-of-the-week" href="/athlete-of-the-week" >Athlete of the Week</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school~blitz-band-of-the-week" href="/blitz-band-of-the-week" >Blitz Band of the Week</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school~friday-night-sports-blitz" href="/sports-blitz" >Friday Night Sports Blitz</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school" href="/hss" >High School Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~baseball~hooks" href="/hooks" >Hooks</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~nhl~icerays" href="/icerays" >IceRays</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~ncaa~islanders" href="/islanders" >Islanders</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~ncaa~javelinas" href="/javelinas" >Javelinas</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school~sportsmanship-awards" href="/sportsmanship-awards" >Sportsmanship Awards</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_features" href="/features" >Features</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~education~3star-student" href="/3star-student" >3Star Student</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~special-reports~at-the-border" href="/attheborder" >At the Border</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/community-calendar" >Community Calendar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~contests" href="/contests" >Contests</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~outreach~day-of-giving" href="/day-of-giving" >Day of Giving</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~consumer~dealboss" href="/distinguished-scholars" >Distinguished Scholars</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~television~programming~domingo-live" href="/domingo-live" >Domingo Live!</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~food" href="/food" >Food</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~economy~hot-jobs" href="/hot-jobs" >Hot Jobs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~military-matters" href="/military-matters" >Military Matters</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~pets~paws-for-pets" href="/paws-for-pets" >Paws for Pets</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~outreach~someone-to-know" href="/someone-to-know" >Someone to Know</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~verify" href="/verify" >Verify</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_media" href="/video" >Media</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/video" >Video</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/gallery"  target=&quot;_blank&quot;>Photos</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_connect" href="/connect" >Connect</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/about-us" >About Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us~contact-us" href="/contact-us" >Contact Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/advertise" >Advertise With Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KIII"  target=&quot;_blank&quot;>Jobs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/meet-the-team" >Meet the Team</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/email" >Newsletters</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/tv-listings" >TV Listings</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/rss" >RSS Feeds</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
        </ul>
    </div>
    </div>
    <div class="navigation__footer">
        <div class="navigation__live-indicator">
        </div>
        <div class="navigation__social">
                    <a href="https://www.facebook.com/KIII3News/" target="_blank"><div class="navigation__icon navigation__icon_facebook"></div></a>

                    <a href="https://twitter.com/intent/user?screen_name=kiii3news" target="_blank"><div class="navigation__icon navigation__icon_twitter"></div></a>

        </div>
        <ul class="navigation__extra-links">
        </ul>
        <div class="navigation__copyright">&copy; 2020 KIII-TV. All Rights Reserved.</div>
    </div>

</div>
        </div>
    </div>
</div>
            </div>
        
        <div class="page__main page__main_stand-alone_false page__main_show-universal-ad_false">
            <div class="page__modal-overlay"></div>
            <div class="page__toasts">


<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/kiii.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>
            </div>
            <div class="page__grid">
                

<div class="grid">
            <div class="grid__section-group grid__section-group_theme_default">
                    <div class="grid__section grid__section_top_true grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false" data-theme="default">
                        <div class="grid__gutter">
                        </div>
                        <div class="grid__content grid__content_top_true grid__content_theme_default grid__content_theme-changed_false">
                            <div class="grid__main grid__main_sticky_none">
                                <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                    <div class="grid__module grid__module_top_true grid__module_ready_true" data-count="0" data-module="notification" data-module-id="">
                                        
                                        <div class="grid__module-inner grid__module-inner_ready_true">
<div class="alert-bar alert-bar_visible_false">
    <div class="alert-bar__list">
    </div>
    <div class="alert-bar__controls">
        <div class="alert-bar__close-button"></div>
        <div class="alert-bar__arrows alert-bar__arrows_visible_false">
            <div class="alert-bar__arrow alert-bar__arrow_side_left"></div>
            <div class="alert-bar__arrow alert-bar__arrow_side_right"></div>
        </div>
    </div>
</div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="grid__gutter">
                        </div>
                    </div>



                <div class="grid__section grid__section_sticky_left grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                                <div class="grid__sticky-column grid__sticky-column_side_left">
                                    <div class="grid__sticky-content" data-columns="4">
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
      <div class="ad ad_border_true ad_position_article_atf" id="article_atf" data-model-refresh="none" data-model-refresh-limit="3" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_atf&quot;,&quot;div&quot;:&quot;article_atf&quot;,&quot;sizes&quot;:[[300,250],[300,600]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;e7f59780-ecb3-4445-ad58-135c28f076a7&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

                                            </div>
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="docked-video-slot" data-module-id="d7dfc4a5-4f84-4c70-afda-726d3fc4168f">
<div class="docked-video-slot">
    <div class="docked-video-slot__inner"></div>
</div>
                                            </div>
                                    </div>
                                </div>
                        <div class="grid__main grid__main_sticky_left">
                                        <div class="grid__cell grid__cell_columns_2" data-starting-column="5" data-columns="8">

                                                <div class="grid__module grid__module_ready_true" data-track-movement="true" data-count="0" data-module="articles" data-module-id="f3f37245-83dd-402c-b229-87b7f61c4033">
                                                    
                                                    <div class="grid__module-inner grid__module-inner_ready_true">

<div class="article"
        data-dock-context-for="sharing title"
        data-model-title="Interactive timeline of events: Missing Idaho children JJ Vallow and Tylee Ryan"
        data-model-article="e7f59780-ecb3-4445-ad58-135c28f076a7"
        data-model-section="news"
        data-model-subsection=""
        data-model-topic=""
        data-model-subtopic=""
        data-model-gptId="541" 
        data-model-omnitureId="0" 
        data-model-comscoreId="1" 
        data-model-url="www.kiiitv.com/article/news/missing-rexburg-idaho-kids-timeline/277-e7f59780-ecb3-4445-ad58-135c28f076a7" data-model-id="e7f59780-ecb3-4445-ad58-135c28f076a7" 
        data-model-gpt="32805352/tx-corpuschristi-KIII-B3364_DesktopTablet"
        data-model-hasvideo="false"
        data-model-iscontinuousscroll="false"
        data-model-categories="news, crime, home"
        data-sharing-target="true"
        data-sharing-title="Interactive timeline of events: Missing Idaho children JJ Vallow and Tylee Ryan"
        data-sharing-url="www.kiiitv.com/article/news/missing-rexburg-idaho-kids-timeline/277-e7f59780-ecb3-4445-ad58-135c28f076a7"
        
        data-model-author=""
        data-model-keywords="[
  &quot;news&quot;,
  &quot;crime&quot;,
  &quot;home&quot;
]"
>
    <div class="article__article-story">

    <div class="article-story">
        <div class="article-story__lead-asset">


<div class="photo"
     data-model-credit="AP"
     data-model-caption="FILE - This combination photo of undated file photos released by National Center for Missing &amp; Exploited Children show missing children Joshua &quot;JJ&quot; Vallow, 7, left, and Tylee Ryan, 17."
     data-model-imageurl="https://media.kiiitv.com/assets/KTVB/images/92ac6138-6e44-4813-8929-aba1c13e3949/92ac6138-6e44-4813-8929-aba1c13e3949_750x422.jpg">
    <div class="photo__ratio-enforcer">
        <div class="photo__ratio-enforced">
            <img class="photo__image" src=https://media.kiiitv.com/assets/KTVB/images/92ac6138-6e44-4813-8929-aba1c13e3949/92ac6138-6e44-4813-8929-aba1c13e3949_750x422.jpg />
        </div>
    </div>
    <div class="photo__meta">
        <div class="photo__bg">
            <div class="photo__toggle"></div>
            <div class="photo__text">
                <div class="photo__credit">Photo by: AP</div>
                                <div class="photo__caption">FILE - This combination photo of undated file photos released by National Center for Missing &amp; Exploited Children show missing children Joshua &quot;JJ&quot; Vallow, 7, left, and Tylee Ryan, 17.</div>
            </div>
        </div>
    </div>
</div>        </div>




        <h2 class="article-story__category article-story__category_section_news"><a data-tracking="article-story/categoryLinkClicked/news" class="article-story__category-link" href="/section/news">NEWS</a></h2>



        <h1 class="article-story__headline grid__scroll-hook" data-scroll-hook-name="article-story__headline">Interactive timeline of events: Missing Idaho children JJ Vallow and Tylee Ryan</h1>
        <div class="article-story__abstract">
            Here is an updated timeline of events in the case of Lori Vallow's missing children, Joshua 'JJ' Vallow and Tylee Ryan, from Rexburg, Idaho.
        </div>
        
    </div>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.kiiitv.com/article/news/missing-rexburg-idaho-kids-timeline/277-e7f59780-ecb3-4445-ad58-135c28f076a7"
        },
        "headline": "Interactive timeline of events: Missing Idaho children JJ Vallow and Tylee Ryan",

            
                "image" : [],
            

        "datePublished": "2/14/2020 11:19:12 PM",
        "dateModified": "2/17/2020 2:56:55 AM",
        "author": {
        "@type": "Person",
        "name": ""
        },
        "publisher": {
        "@type": "Organization",
        "name": "KIII",
        "logo": {
        "@type": "ImageObject",
        "url": "https://www.kiiitv.com/content/logos/amp/kiii.png",
        "width": 340,
        "height": 60
        }
        },
        "description": "Here is an updated timeline of events in the case of Lori Vallow&#39;s missing children, Joshua &#39;JJ&#39; Vallow and Tylee Ryan, from Rexburg, Idaho."
        }
    </script>

    </div>
    <div class="article__story-highlights">

<div class="story-highlights">
</div>
    </div>
    <div class="article__author" data-grid-gutter-top="right">

    <div class="author">
        <div class="author__container">
            <div class="author__data">
                <div class="author__item">
                    <span class="author__tag">Author: </span>
                    <span class="author__name">
KTVB Staff
                    </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Published: </span>
                            <span class="author__date">
                                5:19 PM CST February 14, 2020
                            </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Updated: </span>
                        <span class="author__date">
                            8:56 PM CST February 16, 2020
                        </span>
                </div>
            </div>
        </div>
    </div>

    </div>
    <div class="article__article-body">


    <div class="article-body">
        <div class="text">

                        <p>BOISE, Idaho — Police in Rexburg, Idaho, issued a press release in December 2019, asking for the public's help in locating <a href="/search-for-missing-rexburg-idaho-kids">two missing children.</a></p><p>Police said the series of events leading up to the decision to make the case public included a <a href="/article/news/crime/missing-rexburg-kids/tammy-daybell-autopsy-could-take-a-year/277-735484b2-df53-47d8-8132-4f5c2f483f66" rel="noopener noreferrer" target="_blank">death investigation</a>, a <a href="/article/news/local/idaho/police-two-missing-idaho-kids-last-seen-in-september/277-d9699cf8-ef71-4f84-844d-eb342bbc7dc8">wedding</a>, and <a href="/article/news/investigations/here-is-what-we-know-about-the-case-of-joshua-jj-vallow-and-tylee-ryan/277-e6846db9-4c77-46e4-844d-571cc0ea4644">some interesting travels</a>.</p><p>What followed was an <a href="https://www.youtube.com/playlist?list=PLggbABFJJpUDG8dJYV_mCC63wODRC4Woy">investigative frenzy&nbsp;</a>spanning multiple states, from <a href="/article/news/crime/missing-rexburg-kids/arizona-school-assists-police-in-missing-rexburg-kids-case/277-1f018c93-a6d0-4c0b-b454-257657a13431">Arizona</a> to Idaho to <a href="/article/news/crime/missing-rexburg-kids/mom-of-missing-rexburg-kids-found-in-hawaii-with-new-husband/277-9cdff564-a48f-407f-960f-1bd157f25d5d">Hawaii</a>, that captured the attention and speculation of the news media, bloggers, amateur sleuths and thousands of concerned citizens across the country.</p>      <div class="ad ad_border_true ad_position_article_mid1" id="article_mid1_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid1&quot;,&quot;div&quot;:&quot;article_mid1_0&quot;,&quot;sizes&quot;:[[300,250],[1,1],[750,570],[1,2]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;e7f59780-ecb3-4445-ad58-135c28f076a7&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p>KTVB put together a brief timeline to help people understand when some of the events tied to <a href="/search-for-missing-rexburg-idaho-kids">this mystery&nbsp;</a>took place.</p><p>The timeline begins with the divorce of Charles and Lori Vallow in February 2019. Within six months, Charles will be dead. By November, Lori will be re-married to Chad Daybell, a man whose previous wife died weeks earlier. Two kids aged 7 and 17, Joshua "JJ" Vallow and Tylee Ryan, vanished at some point during this series of events. They were both last seen in Rexburg, Idaho, in September.&nbsp;</p><p>Lori Vallow and Chad Daybell were <a href="/article/news/crime/missing-rexburg-kids/mom-of-missing-rexburg-kids-found-in-hawaii-with-new-husband/277-9cdff564-a48f-407f-960f-1bd157f25d5d">last seen in Hawaii</a>. Police ordered her to deliver the children to Idaho by the end of January.&nbsp;</p><p><a href="/article/news/crime/missing-rexburg-kids/mother-ignores-deadline-to-bring-two-missing-rexburg-kids-to-idaho/277-73791546-3763-41b1-99c8-746155440ba0" rel="noopener noreferrer" target="_blank">She didn't show up</a>.</p><p>The children have now been missing for nearly six months.</p><p><a href="/search-for-missing-rexburg-idaho-kids"></a></p><p><strong>FULL COVERAGE:<a href="/search-for-missing-rexburg-idaho-kids">&nbsp;The disappearance of Idaho kids JJ Vallow and Tylee Ryan&nbsp;</a></strong></p><div class="article__embed">
    <iframe src='https://cdn.knightlab.com/libs/timeline3/latest/embed/index.html?source=17QsvYT-0d5bi99qAz4VYNC9nuKB8EPB5vIaIsGzX0Ys&font=Default&lang=en&initial_zoom=2&start_at_slide=1&height=650' width='100%' height='650' frameborder='0' style='border:0px;' ></iframe>
</div><p>Over the course of the investigation, there have been reports on <a href="/article/news/crime/missing-rexburg-kids/missing-rexburg-kids-a-look-at-chad-daybell-and-lori-vallows-religious-beliefs/277-ba8b26fd-4b97-4ee5-9a9e-f7f301363d20" rel="noopener noreferrer" target="_blank">the religious beliefs of Lori Vallow and Chad Daybell</a> and whether those beliefs might have anything to do with the children's disappearance.</p><p>We've also learned more about Lori's family and the strange events surrounding them, including <a href="/article/news/regional/new-details-come-to-light-about-family-members-of-missing-rexburg-kids-lori-vallow-chad-daybell-jj-tylee-arizona-alex-cox/277-5dd27fb6-e38d-4a98-bb75-05071c80509a" rel="noopener noreferrer" target="_blank">her brother killing her former husband</a> before <a href="/article/news/crime/missing-rexburg-kids/audio-from-911-calls-linked-to-missing-rexburg-kids-case-emerge/277-7f5c43fb-e37e-47c8-9ae7-9371982799d7" rel="noopener noreferrer" target="_blank">ending up dead himself</a>.</p><h2>Watch more of <a href="https://www.youtube.com/playlist?list=PLggbABFJJpUDG8dJYV_mCC63wODRC4Woy" target="_blank">The Search for Lori Vallow's Missing Idaho Kids</a>:</h2><p><strong>See all of the latest coverage of the missing Rexburg kids in our&nbsp;</strong><a href="https://www.youtube.com/playlist?list=PLggbABFJJpUDG8dJYV_mCC63wODRC4Woy" target="_blank"><strong>YouTube playlist</strong></a><strong>:</strong></p><div class="article__embed">
    <iframe src='https://www.youtube.com/embed/videoseries?list=PLggbABFJJpUDG8dJYV_mCC63wODRC4Woy' width='100%' height='415' frameborder='0' style='border:0px;' ></iframe>
</div><p><strong>Read more on the disappearance into JJ Vallow and Tylee Ryan:</strong></p><p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/local/idaho/police-two-missing-idaho-kids-last-seen-in-september/277-d9699cf8-ef71-4f84-844d-eb342bbc7dc8">Police: Two missing Idaho kids last seen in September</a></strong></p><p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/local/idaho/investigations-need-facts-not-more-rumors-investigators-continue-the-search-for-missing-idaho-kids/277-65d52005-4407-46c6-b7cf-a6e6b6c3bcb4">'Investigations need facts, not more rumors': Investigators continue the search for missing Idaho kids</a></strong></p>      <div class="ad ad_border_true ad_position_article_mid2" id="article_mid2_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid2&quot;,&quot;div&quot;:&quot;article_mid2_0&quot;,&quot;sizes&quot;:[[300,250],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;e7f59780-ecb3-4445-ad58-135c28f076a7&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/crime/missing-rexburg-kids/she-called-herself-god-and-threatened-to-kill-him-divorce-docs-shed-light-on-bizarre-final-months-of-vallow-marriage/277-e316eef2-251a-4648-b57c-a8aec30f81f3">She called herself God and threatened to kill him: Divorce docs shed light on bizarre final months of Vallow marriage</a></strong></p><p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/crime/missing-rexburg-kids/aunt-of-missing-rexburg-girl-addresses-her-disappearance-for-the-first-time/277-86b3b89f-0ede-4183-a3d7-e41b19461691">Aunt of missing Rexburg girl addresses her disappearance for the first time</a></strong></p><p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/crime/missing-rexburg-kids/new-details-come-to-light-about-family-members-of-missing-rexburg-kids/277-5dd27fb6-e38d-4a98-bb75-05071c80509a">New details come to light about family members of missing Rexburg kids</a></strong></p><p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/crime/missing-rexburg-kids/arizona-school-assists-police-in-missing-rexburg-kids-case/277-1f018c93-a6d0-4c0b-b454-257657a13431">Arizona school assists police in missing Rexburg kids case</a></strong></p><p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/crime/missing-rexburg-kids/security-footage-reveals-abandoned-storage-unit-full-of-missing-rexburg-childrens-belongings/277-04ac4828-398a-4610-9dcb-be7a3c921582">Security footage reveals abandoned storage unit full of missing Rexburg children's belongings</a></strong></p><p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/crime/missing-rexburg-kids/brother-of-missing-rexburg-kids-speaks-out-after-their-mom-fails-to-produce-her-kids-to-law-enforcement/277-0d6d515b-3bf6-4b4f-a0ab-b96430705c1f">Brother of missing Rexburg kids speaks out after their mom fails to produce her kids to law enforcement</a></strong></p><p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/crime/missing-rexburg-kids/they-dont-deserve-this-as-deadline-looms-location-of-missing-rexburg-kids-remains-a-mystery/277-e3f6636f-6f55-4c09-9a41-bee7cf5993c7">'They don't deserve this:' As deadline looms, location of missing Rexburg kids remains a mystery</a></strong></p><p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/crime/missing-rexburg-kids/court-documents-detail-what-will-happen-to-missing-rexburg-children-if-or-when-they-are-found-alive/277-dfe30843-dffc-493c-903b-58858fc22856">Court documents detail what will happen to missing Rexburg children if or when they are found alive</a></strong></p><p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/crime/missing-rexburg-kids/despite-missing-deadline-to-reveal-whereabouts-of-children-still-no-charges-against-rexburg-mom/277-8adb1e65-ac31-473f-b8cd-bd208716a726">Despite missing deadline to reveal whereabouts of children, still no charges against Rexburg mom</a></strong></p><p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/crime/missing-rexburg-kids/mother-ignores-deadline-to-bring-two-missing-rexburg-kids-to-idaho/277-73791546-3763-41b1-99c8-746155440ba0">Mother ignores deadline to bring two missing Rexburg kids to Idaho</a></strong></p><p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/crime/missing-rexburg-kids/mom-of-missing-rexburg-kids-found-in-hawaii-with-new-husband/277-9cdff564-a48f-407f-960f-1bd157f25d5d">Mom of missing Rexburg kids found in Hawaii with new husband</a></strong></p><p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/crime/missing-rexburg-kids/20000-reward-offered-for-information-about-missing-idaho-children/277-6fbe2042-9bbc-4923-afd8-a0f5db81fea3">$20,000 reward offered for information about missing Idaho children</a></strong></p><p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/crime/missing-rexburg-kids/no-progress-despite-hundreds-of-tips-on-missing-idaho-kids/277-501364bd-338e-4cd4-9e6f-f4f1be8091d3">No progress despite hundreds of tips on missing Idaho kids</a></strong></p><p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/crime/missing-rexburg-kids/officers-serve-search-warrant-at-rexburg-home-of-chad-daybell/277-dd5780eb-b80e-4cc8-8f1a-d8c6adea8491">Officers serve search warrant at Rexburg home of Chad Daybell</a></strong></p><p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/crime/missing-rexburg-kids/grandparents-seek-guardianship-of-missing-rexburg-boy/277-ad54d905-c433-441c-833c-044c2680ed9e">Grandparents seek guardianship of missing Rexburg boy</a></strong></p><p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/crime/missing-rexburg-kids/missing-rexburg-kids-a-look-at-chad-daybell-and-lori-vallows-religious-beliefs/277-ba8b26fd-4b97-4ee5-9a9e-f7f301363d20">Missing Rexburg kids: A look at Chad Daybell and Lori Vallow's religious beliefs</a></strong></p><p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/crime/missing-rexburg-kids/audio-from-911-calls-linked-to-missing-rexburg-kids-case-emerge/277-7f5c43fb-e37e-47c8-9ae7-9371982799d7">Audio from 911 calls linked to missing Rexburg kids case emerge</a></strong></p>            
        </div>
    </div>

        <div id="taboola-below-article-thumbnails-2nd-0" data-model-page-type="article" data-model-ad="below_taboola" data-model-mode="thumbnails-h2" data-model-targetType="mix" data-model-placement="Below Article Thumbnails 2nd" data-model-url="http://www.kiiitv.com/article/news/missing-rexburg-idaho-kids-timeline/277-e7f59780-ecb3-4445-ad58-135c28f076a7" class="taboola"></div>

    </div>
</div>
                                                    </div>
                                                </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                                        <div class="grid__gutter-module" data-module="sticky-sharing">
<div class="sticky-sharing">
    <a data-tracking="sharing/twitterLink" class="sticky-sharing__icon sticky-sharing__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>
    <a class="sticky-sharing__icon sticky-sharing__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank">
    </a>

</div>                                        </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="grid__section-group grid__section-group_theme_default">



                <div class="grid__section grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                        <div class="grid__main grid__main_sticky_none">
                                        <div class="grid__cell grid__cell_columns_3" data-starting-column="1" data-columns="12">

                                                <div class="grid__module grid__module_ready_true" data-track-movement="false" data-count="0" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
                                                    
                                                    <div class="grid__module-inner grid__module-inner_ready_true">
      <div class="ad ad_border_true ad_position_article_flex_btf" id="article_flex_btf" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_flex_btf&quot;,&quot;div&quot;:&quot;article_flex_btf&quot;,&quot;sizes&quot;:[[970,250],[728,90],[1140,286],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;e7f59780-ecb3-4445-ad58-135c28f076a7&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

                                                    </div>
                                                </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                </div>
            </div>
</div>
            </div>
        </div>
        <div class="page__footer">


<div class="footer">
    <div class="footer__inner">
        <div class="footer__social">

<div class="social">
    <ul class="social__list social__list_align_center">
        <li class="social__item">
            <a class="social__link" target="_blank" href="https://www.facebook.com/KIII3News/">
                <span class="social__icon social__icon_type_facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="17" height="16" viewBox="0 0 17 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="17" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABEAAAAQCAQAAABaOFzUAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENOQMc/E5OAAAAlklEQVQoz73PMQtBARTF8d+ToiyGV4oSWQ0+gEL5GL6Ewax8G5OdwWozyOYVC4MimwmTAe+xOdu9/e895wSzjZpvioLZ3Q+lY7cHY3s5PbV4ZKnjAhpJyNBFoKuknGS0Rsv0OaZikBvySXHPRjhhpY+BIq+ldyovJ0fh+5esNhauQnUZ4adRwRxVW02Tb3Hf9Eck+kFED4KVHWZAZTHbAAAAAElFTkSuQmCC" />
</svg></span>
            </a>
        </li>

        <li class="social__item">
            <a class="social__link" target="_blank" href="https://twitter.com/intent/user?screen_name=kiii3news">
                <span class="social__icon social__icon_type_twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="19" height="16" viewBox="0 0 19 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="19" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABMAAAAQCAQAAABezYzpAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENNjO9vWItAAABFUlEQVQoz33QPUhbARAA4O89k4qDXRrMIrgFwSkuLlJSea3oVoRu4i4IHerk5Jyhi44uDg4KHS3tg9JBLLQFaSQVERGh0EBpJHFQNJYOJs0PTW66n2+4uyDmkd/aIy1vTr/Pln2Scx3Egw49ddKCHvoiU89vlVVNhDJG7JtsYYv/EElpJa9CVaR89FqqPsp1rHBuNYg5MgquvLGrYN3jNjYU/QritCkbBnSPZFRLGLLlrgcqRTVCRd/19WB7EPpjQaUHe3vP+GrJjy6oYqfByBruwvLRZZOtePdf9E3+PgnrH5sxq9iBfnruppU9EHlprA2deuKsUYReOHDhvWct5M6arONmI2HbB/OmjUsJlBXENjsv/wvGUENgDcdadwAAAABJRU5ErkJggg==" />
</svg></span>
            </a>
        </li>


    </ul>
</div>
        </div>
        <div class="footer__menu">
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KIII" target="_blank">Jobs</a></li>
                <li class="footer__item"><a class="footer__link" href="/terms" target="_self">Terms of Service</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self">Privacy Policy</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self">Your California Privacy Policy</a></li>
            </ul>
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self">Ad Choices</a></li>
                <li class="footer__item"><a class="footer__link" href="https://interactive.kiiitv.com/pdf/Corpus%20ChristiTX_EEO_Public_File%202018_2019.pdf" target="_blank">EEO Public File Report</a></li>
                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self">FCC Online Public Inspection File</a></li>
                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self">Closed Caption Procedures</a></li>
                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self">Do Not Sell My Information</a></li>
            </ul>
        </div>
        <div class="footer__copyright">
            &copy; 2020 KIII-TV. All Rights Reserved.
        </div>
    </div>
</div>

      <div class="ad ad_border_true ad_position_exit_interstitial" id="exit_interstitial" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;exit_interstitial&quot;,&quot;div&quot;:&quot;exit_interstitial&quot;,&quot;sizes&quot;:[[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;e7f59780-ecb3-4445-ad58-135c28f076a7&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;GigQzxwSD1SFGPFrNNgqfrmP&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
            </div>
        </div>
    <script>
        tegna.performance['pageBody/end'] = {
            'time': window.performance.now()
        }
        tegna.performance.loadingModules = {
            'time': window.performance.now()
        }
    </script>
    <script src="/scripts/require-2.3.3.min.js"></script>
    <script id="tegna_loadmodulesscript" data-suppress-modules="false">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</script>

        <script>
            tegna.performance['recaptcha/start'] = {
                'time': window.performance.now()
            }
        </script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                tegna.performance['recaptcha/end'] = {
                    'time': window.performance.now()
                }
            }
        </script>
        <script type="text/javascript" src="//cloudfront.loggly.com/js/loggly.tracker-latest.min.js" async></script>
        <noscript>
            <style>
                .grid__module {
                    height: auto;
                    opacity: 1;
                }
            </style>
        </noscript>
    <script>

        if (true === true) {
            require([
                '@firebase/app',
                '@firebase/messaging'
            ], function (firebase) {
                firebase.initializeApp({
                    apiKey: "AIzaSyC54BBAYDxZz1PVRdabPTpBxJJEPXQTtHo",
                    authDomain: "kiii-news-app.firebaseapp.com",
                    databaseURL: "https://kiii-news-app.firebaseio.com",
                    projectId: "kiii-news-app",
                    storageBucket: "kiii-news-app.appspot.com",
                    messagingSenderId: "132918417442",
                    appId: "1:132918417442:web:8407ac1a23fd5bb6"
                });
                window.firebase = firebase;
            });
        }
    </script>
    <script>
        tegna.performance.syncronousTasksComplete = {
            'time': window.performance.now()
        }
    </script>
</body>
</html>
