<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.7.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>4 dead after hot air balloon crash in New Mexico&#x27;s largest city | kiiitv.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.7.1.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.7.1.css"></noscript>

<link rel="preload" href="/common.min_5.7.1.js?ver=5.7.1" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KIII.png?ver=2.5.7.1" />
    <link rel="canonical" href="https://www.kiiitv.com/article/news/nation-world/4-dead-hot-air-balloon-crash-new-mexico/507-75bfaf53-8cf2-4599-b773-5a2654668af9" />
        <link rel="alternate" href="https://www.kiiitv.com/mobile/article/news/nation-world/4-dead-hot-air-balloon-crash-new-mexico/507-75bfaf53-8cf2-4599-b773-5a2654668af9" />
                    <link rel="amphtml" href="https://www.kiiitv.com/amp/article/news/nation-world/4-dead-hot-air-balloon-crash-new-mexico/507-75bfaf53-8cf2-4599-b773-5a2654668af9" />
        <meta itemprop="datePublished" content="12:16 PM CDT June 26, 2021" />
        <meta itemprop="dateModified" content="12:16 PM CDT June 26, 2021" />
        <meta itemprop="url" content="https://www.kiiitv.com/article/news/nation-world/4-dead-hot-air-balloon-crash-new-mexico/507-75bfaf53-8cf2-4599-b773-5a2654668af9" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.kiiitv.com/article/news/nation-world/4-dead-hot-air-balloon-crash-new-mexico/507-75bfaf53-8cf2-4599-b773-5a2654668af9">
        <meta property="og:title" content="4 die in hot air balloon crash in New Mexico&#x27;s largest city">
        <meta property="og:description" content="The multi-colored balloon is said to have skirted the top of power lines, sending at least one dangling and knocking out power to thousands of homes.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kiiitv.com/assets/CCT/images/dd350cb9-ddbd-4802-8633-4a5c016b27aa/dd350cb9-ddbd-4802-8633-4a5c016b27aa_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="12:16 PM CDT June 26, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="https://www.kiiitv.com/,news,nation-world,cct-tracking" />
        <meta name="twitter:title" content="4 die in hot air balloon crash in New Mexico&#x27;s largest city">
        <meta name="twitter:image:src" content="https://media.kiiitv.com/assets/CCT/images/dd350cb9-ddbd-4802-8633-4a5c016b27aa/dd350cb9-ddbd-4802-8633-4a5c016b27aa_1140x641.jpg">
        <meta name="twitter:image" content="https://media.kiiitv.com/assets/CCT/images/dd350cb9-ddbd-4802-8633-4a5c016b27aa/dd350cb9-ddbd-4802-8633-4a5c016b27aa_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="kiii3news">
        <meta name="twitter:description" content="The multi-colored balloon is said to have skirted the top of power lines, sending at least one dangling and knocking out power to thousands of homes.">
        <meta name="twitter:domain" content="www.kiiitv.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kiiitv.com" />
            <meta name="description" content="The multi-colored balloon is said to have skirted the top of power lines, sending at least one dangling, knocking out power to thousands of homes." />
            <meta property="fb:app_id" content="925032594320493" />
            <meta property="og:site_name" content="kiiitv.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="12:16 PM CDT June 26, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="5de81b8c-51ec-4789-a501-f0ed8160ef0a"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(n,i,t,e,a,o){function s(t,e){i[n]._Q.push([t,e])}i[n]||(i[n]={init:function(){s("i",arguments)},fetchBids:function(){s("f",arguments)},setDisplayBids:function(){},_Q:[]},(a=t.createElement(e)).async=!0,a.src="//c.amazon-adsystem.com/aax2/apstag.js",(o=t.getElementsByTagName(e)[0]).parentNode.insertBefore(a,o))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(e,n){try{return document.cookie.split("; ").find(t=>t.startsWith(e)).split("=")[1]}catch(t){return n}};var t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script>var googletag;window.tegna.supportsJavascript&&((googletag=googletag||{}).cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var a=document.getElementsByClassName("page")[0].attributes[e];if(a.nodeName.startsWith("data-targeting-")){var s=a.nodeName.replace("data-targeting-","");let t;try{t=JSON.parse(a.nodeValue)}catch(e){t=a.nodeValue}!1===t&&(t="False"),!0===t&&(t="True"),googletag.pubads().setTargeting(s,t)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_isNumeric:function(e){return"string"==typeof e&&(!isNaN(e)&&!isNaN(parseFloat(e)))},_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(g,o){googletag.cmd.push(function(){var e=document.getElementById(g),t=e.parentElement.dataset,a=t.path,s=JSON.parse(t.sizes),t=googletag.defineSlot(a,s,g).addService(googletag.pubads());e.dataset.status="requesting",window.tegna.ads._slots[g]={el:e,id:g,path:a,sizes:s,slot:t},window.tegna.ads.setTargetingFromDataset(g,t),googletag.display(g),e.dataset.status="requested",o(g)})},setTargetingFromDataset:function(e,a){var t=document.getElementById(e);if(window.PWT&&window.PWT.removeKeyValuePairsFromGPTSlots){let e=[];e.push(a),window.PWT.removeKeyValuePairsFromGPTSlots(a)}for(var s=0;s<t.parentElement.attributes.length;s++){var g=t.parentElement.attributes[s];if(g.nodeName.startsWith("data-targeting-")){var o=g.nodeName.replace("data-targeting-","");let t;if(window.tegna.ads._isNumeric(g.nodeValue))t=g.nodeValue;else try{t=JSON.parse(g.nodeValue)}catch(e){t=g.nodeValue}!1===t&&(t="False"),!0===t&&(t="True"),a.setTargeting(o,t)}}},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",window.tegna.ads.setTargetingFromDataset(e,window.tegna.ads._slots[e].slot),googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var g,t={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(g=[],$.each(e.slot.getSizes(),function(e,t){var a={},s=!1;$.each(t,function(e,t){"number"==typeof t&&(s?a.height=t:a.width=t,s=!0)}),g.push(a)}),g),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&0<e.size.length?e.size[0]:0,height:e.size&&1<e.size.length?e.size[1]:0,toString:function(){return e.size&&1<e.size.length?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",t]),tegna.log("_gpt","slotRenderEnded",t)}));
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-corpuschristi-KIII-B3364_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Corpus Christi, TX" data-subcategory="nation-world" data-keywords="KIII, Corpus Christi, TX, news, local news, breaking news, traffic, weather, sports, events,KIII" data-document-title="Corpus Christi&#x27;s Leading Local News: Weather, Traffic, Sports and more | Corpus Christi, Texas | kiiitv.com" data-ga-property-id="UA-80328443-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.kiiitv.com/article/news/nation-world/4-dead-hot-air-balloon-crash-new-mexico/507-75bfaf53-8cf2-4599-b773-5a2654668af9?fbclid=IwAR3tZ1fS_R_pSNac7UOr8w4fXVFhJoU7bSVfC_bFovDrOWNcGYHGildxK4k" data-canonical-url="https://www.kiiitv.com/article/news/nation-world/4-dead-hot-air-balloon-crash-new-mexico/507-75bfaf53-8cf2-4599-b773-5a2654668af9" data-asset-id="75bfaf53-8cf2-4599-b773-5a2654668af9" data-article-keywords="nation-world,news,cct-tracking" data-content-title="4 die in hot air balloon crash in New Mexico&#x27;s largest city" data-content-categories="nation-world,news,cct-tracking" data-content-score="65" data-tracking-tags="" data-t1-publisher="djones3@tegna.com" data-call-letters="KIII" data-article-byline="Associated Press" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="4 die in hot air balloon crash in New Mexico&#x27;s largest city" data-item-number="1" data-original-headline="4 die in hot air balloon crash in New Mexico&#x27;s largest city" data-cct-story="true" data-platform="desktop">!function(){var t;window.tegna.supportsJavascript&&(t=document.getElementById("utag_data_script").dataset,window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kiii.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(t,e,i,n){var o=(o=20-t.length)<0?0:o,r=(r=30-e.length)<0?0:r,a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");r="["+t+"] "+" ".repeat(o)+e+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(t,i){var n=t.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var r=document.importNode(o.content,!0),e="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;t.remove(),e?new window.IntersectionObserver(function(t,e){t.forEach(function(t){if(t.isIntersecting){o.remove(),n.append(r),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),e.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let t={el:n};"$"in window&&(t.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:t}}))}})}).observe(n):(o.remove(),n.append(r))};class t extends HTMLElement{get os(){return this.getAttribute("os")}set os(t){this.setAttribute("os",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var t=navigator.userAgent||navigator.vendor||window.opera;let e="unknown";/android/i.test(t)&&(e="android"),/iPad|iPhone|iPod/.test(t)&&!window.MSStream&&(e="ios"),e===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",t);class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let e=[...this.children],r=e[0].uuid;var t=window.localStorage.getItem(this.uuid);null!==t?(r=t,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:t})):(r=e[t=e.length,Math.floor(Math.random()*Math.floor(t))].uuid,window.localStorage.setItem(this.uuid,r),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:r}));const i=async(t,e,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:r,click:t?1:0,impression:e?1:0})});o.text().then(t=>{i(t)})};for(var n=0;n<e.length;n++)if(e[n].uuid===r){e[n].active=!0,[...e[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((e,t)=>{e.addEventListener("click",t=>{t.preventDefault(),t.stopPropagation(),i(!0,!1,()=>{window.location=e.getAttribute("href")}),window.setTimeout(()=>{window.location=e.getAttribute("href")},500)})});let t=new IntersectionObserver((t,e)=>{t.forEach(t=>{t.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:r}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:r})}),e.unobserve(t.target)):window.tegna.log("_abtest","notIntersecting")})});t.observe(this)}else e[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=IauHSBWa4wWptdFrRCmQBeReTLeZXdGAaoRuXkn6jy8AVdi7g0Bwlg=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="503"
         data-primarydomain="kiiitv.com"
         data-call-letters="KIII"
         data-twitter-id="kiii3news"
         data-fban="925032594320493"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="75bfaf53-8cf2-4599-b773-5a2654668af9"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.kiiitv.com/article/news/nation-world/4-dead-hot-air-balloon-crash-new-mexico/507-75bfaf53-8cf2-4599-b773-5a2654668af9?fbclid=IwAR3tZ1fS_R_pSNac7UOr8w4fXVFhJoU7bSVfC_bFovDrOWNcGYHGildxK4k"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="tx-corpuschristi-KIII-B3364_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/kiii-redesign-desktop/prod/utag"
         data-pubmatic-enabled="true"
         data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3944/pwt.js"
         data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3945/pwt.js"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="000"data-tealium-id-dealboss="000"data-tealium-id-googleanalytics="472"data-tealium-id-simplifi="521"data-tealium-id-taboola="520"data-tealium-id-truanthem="442"data-tealium-id-visto="464"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-10280351191959.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="925032594320493"
        data-twitter-id="kiii3news">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kiii.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Community">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texas-deep-dive" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Texas Deep Dive">
                                                                    <span class="header__subnav-label">Texas Deep Dive</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contests" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contests">
                                                                    <span class="header__subnav-label">Contests</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/high-school/kings-garcia-wins-2021-john-paul-barta-hr-derby-kiii-3sports/503-c3d7765c-bb8c-4c76-9f49-a9ab660d5b47" aria-label="Read King&#x27;s Garcia wins 2021 John Paul Barta HR Derby">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="King's Garcia wins 2021 John Paul Barta HR Derby" width="" height="" src="https://media.kiiitv.com/assets/KIII/images/72e2eb51-02a4-4549-b45b-eeb3b4b7616b/72e2eb51-02a4-4549-b45b-eeb3b4b7616b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="King's Garcia wins 2021 John Paul Barta HR Derby" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/KIII/images/72e2eb51-02a4-4549-b45b-eeb3b4b7616b/72e2eb51-02a4-4549-b45b-eeb3b4b7616b_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/KIII/images/72e2eb51-02a4-4549-b45b-eeb3b4b7616b/72e2eb51-02a4-4549-b45b-eeb3b4b7616b_16x9.jpg 16w, https://media.kiiitv.com/assets/KIII/images/72e2eb51-02a4-4549-b45b-eeb3b4b7616b/72e2eb51-02a4-4549-b45b-eeb3b4b7616b_140x79.jpg 140w, https://media.kiiitv.com/assets/KIII/images/72e2eb51-02a4-4549-b45b-eeb3b4b7616b/72e2eb51-02a4-4549-b45b-eeb3b4b7616b_360x203.jpg 360w, https://media.kiiitv.com/assets/KIII/images/72e2eb51-02a4-4549-b45b-eeb3b4b7616b/72e2eb51-02a4-4549-b45b-eeb3b4b7616b_540x304.jpg 540w, https://media.kiiitv.com/assets/KIII/images/72e2eb51-02a4-4549-b45b-eeb3b4b7616b/72e2eb51-02a4-4549-b45b-eeb3b4b7616b_750x422.jpg 750w, https://media.kiiitv.com/assets/KIII/images/72e2eb51-02a4-4549-b45b-eeb3b4b7616b/72e2eb51-02a4-4549-b45b-eeb3b4b7616b_1140x641.jpg 1140w, https://media.kiiitv.com/assets/KIII/images/72e2eb51-02a4-4549-b45b-eeb3b4b7616b/72e2eb51-02a4-4549-b45b-eeb3b4b7616b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/high-school/kings-garcia-wins-2021-john-paul-barta-hr-derby-kiii-3sports/503-c3d7765c-bb8c-4c76-9f49-a9ab660d5b47">King&#x27;s Garcia wins 2021 John Paul Barta HR Derby</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/sports/high-school/kings-garcia-wins-2021-john-paul-barta-hr-derby-3sports-kiii/503-548d0bb5-88f1-4593-9f7b-d98cdb100c5e" aria-label="Read King&#x27;s Garcia wins 2021 John Paul Barta HR Derby - 3Sports">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="King's Garcia wins 2021 John Paul Barta HR Derby - 3Sports" width="" height="" src="https://media.kiiitv.com/assets/KIII/images/f5915848-197c-41b4-b7c1-a1f9e637178b/f5915848-197c-41b4-b7c1-a1f9e637178b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="King's Garcia wins 2021 John Paul Barta HR Derby - 3Sports" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/KIII/images/f5915848-197c-41b4-b7c1-a1f9e637178b/f5915848-197c-41b4-b7c1-a1f9e637178b_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/KIII/images/f5915848-197c-41b4-b7c1-a1f9e637178b/f5915848-197c-41b4-b7c1-a1f9e637178b_16x9.jpg 16w, https://media.kiiitv.com/assets/KIII/images/f5915848-197c-41b4-b7c1-a1f9e637178b/f5915848-197c-41b4-b7c1-a1f9e637178b_140x79.jpg 140w, https://media.kiiitv.com/assets/KIII/images/f5915848-197c-41b4-b7c1-a1f9e637178b/f5915848-197c-41b4-b7c1-a1f9e637178b_360x203.jpg 360w, https://media.kiiitv.com/assets/KIII/images/f5915848-197c-41b4-b7c1-a1f9e637178b/f5915848-197c-41b4-b7c1-a1f9e637178b_540x304.jpg 540w, https://media.kiiitv.com/assets/KIII/images/f5915848-197c-41b4-b7c1-a1f9e637178b/f5915848-197c-41b4-b7c1-a1f9e637178b_750x422.jpg 750w, https://media.kiiitv.com/assets/KIII/images/f5915848-197c-41b4-b7c1-a1f9e637178b/f5915848-197c-41b4-b7c1-a1f9e637178b_1140x641.jpg 1140w, https://media.kiiitv.com/assets/KIII/images/f5915848-197c-41b4-b7c1-a1f9e637178b/f5915848-197c-41b4-b7c1-a1f9e637178b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/high-school/kings-garcia-wins-2021-john-paul-barta-hr-derby-3sports-kiii/503-548d0bb5-88f1-4593-9f7b-d98cdb100c5e">King&#x27;s Garcia wins 2021 John Paul Barta HR Derby - 3Sports</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricane-central" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hurricane Central">
                                                                    <span class="header__subnav-label">Hurricane Central</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/corpus-christi-south-texas-weather-forecast/503-b11f8b3b-9e41-47f7-8b47-bb47572338c1" aria-label="Read SATURDAY FORECAST: Turning mainly sunny, hot and humid">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="SATURDAY FORECAST: Turning mainly sunny, hot and humid" width="" height="" src="https://media.kiiitv.com/assets/KIII/images/7cfcb82a-9bde-49af-bc75-9b9c3f5397a7/7cfcb82a-9bde-49af-bc75-9b9c3f5397a7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="SATURDAY FORECAST: Turning mainly sunny, hot and humid" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/KIII/images/7cfcb82a-9bde-49af-bc75-9b9c3f5397a7/7cfcb82a-9bde-49af-bc75-9b9c3f5397a7_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/KIII/images/7cfcb82a-9bde-49af-bc75-9b9c3f5397a7/7cfcb82a-9bde-49af-bc75-9b9c3f5397a7_16x9.jpg 16w, https://media.kiiitv.com/assets/KIII/images/7cfcb82a-9bde-49af-bc75-9b9c3f5397a7/7cfcb82a-9bde-49af-bc75-9b9c3f5397a7_140x79.jpg 140w, https://media.kiiitv.com/assets/KIII/images/7cfcb82a-9bde-49af-bc75-9b9c3f5397a7/7cfcb82a-9bde-49af-bc75-9b9c3f5397a7_360x203.jpg 360w, https://media.kiiitv.com/assets/KIII/images/7cfcb82a-9bde-49af-bc75-9b9c3f5397a7/7cfcb82a-9bde-49af-bc75-9b9c3f5397a7_540x304.jpg 540w, https://media.kiiitv.com/assets/KIII/images/7cfcb82a-9bde-49af-bc75-9b9c3f5397a7/7cfcb82a-9bde-49af-bc75-9b9c3f5397a7_750x422.jpg 750w, https://media.kiiitv.com/assets/KIII/images/7cfcb82a-9bde-49af-bc75-9b9c3f5397a7/7cfcb82a-9bde-49af-bc75-9b9c3f5397a7_1140x641.jpg 1140w, https://media.kiiitv.com/assets/KIII/images/7cfcb82a-9bde-49af-bc75-9b9c3f5397a7/7cfcb82a-9bde-49af-bc75-9b9c3f5397a7_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/corpus-christi-south-texas-weather-forecast/503-b11f8b3b-9e41-47f7-8b47-bb47572338c1">SATURDAY FORECAST: Turning mainly sunny, hot and humid</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/joe-decarlo-south-texas-weather-forecast-06-26-2021-am/503-b27ffe1d-2cab-4075-96c1-4bc0f73218b5" aria-label="Read Joe DeCarlo South Texas Weather Forecast 06-26-2021 AM">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Joe DeCarlo South Texas Weather Forecast 06-26-2021 AM" width="" height="" src="https://media.kiiitv.com/assets/KIII/images/7cfcb82a-9bde-49af-bc75-9b9c3f5397a7/7cfcb82a-9bde-49af-bc75-9b9c3f5397a7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Joe DeCarlo South Texas Weather Forecast 06-26-2021 AM" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/KIII/images/7cfcb82a-9bde-49af-bc75-9b9c3f5397a7/7cfcb82a-9bde-49af-bc75-9b9c3f5397a7_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/KIII/images/7cfcb82a-9bde-49af-bc75-9b9c3f5397a7/7cfcb82a-9bde-49af-bc75-9b9c3f5397a7_16x9.jpg 16w, https://media.kiiitv.com/assets/KIII/images/7cfcb82a-9bde-49af-bc75-9b9c3f5397a7/7cfcb82a-9bde-49af-bc75-9b9c3f5397a7_140x79.jpg 140w, https://media.kiiitv.com/assets/KIII/images/7cfcb82a-9bde-49af-bc75-9b9c3f5397a7/7cfcb82a-9bde-49af-bc75-9b9c3f5397a7_360x203.jpg 360w, https://media.kiiitv.com/assets/KIII/images/7cfcb82a-9bde-49af-bc75-9b9c3f5397a7/7cfcb82a-9bde-49af-bc75-9b9c3f5397a7_540x304.jpg 540w, https://media.kiiitv.com/assets/KIII/images/7cfcb82a-9bde-49af-bc75-9b9c3f5397a7/7cfcb82a-9bde-49af-bc75-9b9c3f5397a7_750x422.jpg 750w, https://media.kiiitv.com/assets/KIII/images/7cfcb82a-9bde-49af-bc75-9b9c3f5397a7/7cfcb82a-9bde-49af-bc75-9b9c3f5397a7_1140x641.jpg 1140w, https://media.kiiitv.com/assets/KIII/images/7cfcb82a-9bde-49af-bc75-9b9c3f5397a7/7cfcb82a-9bde-49af-bc75-9b9c3f5397a7_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/joe-decarlo-south-texas-weather-forecast-06-26-2021-am/503-b27ffe1d-2cab-4075-96c1-4bc0f73218b5">Joe DeCarlo South Texas Weather Forecast 06-26-2021 AM</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="High School">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports-blitz" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Friday Night Sports Blitz">
                                                                    <span class="header__subnav-label">Friday Night Sports Blitz</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/islanders" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Islanders">
                                                                    <span class="header__subnav-label">Islanders</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/javelinas" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Javelinas">
                                                                    <span class="header__subnav-label">Javelinas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hooks" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hooks">
                                                                    <span class="header__subnav-label">Hooks</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/icerays" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="IceRays">
                                                                    <span class="header__subnav-label">IceRays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/athlete-of-the-week" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Athlete of the Week">
                                                                    <span class="header__subnav-label">Athlete of the Week</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/blitz-band-of-the-week" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Blitz Band of the Week">
                                                                    <span class="header__subnav-label">Blitz Band of the Week</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sportsmanship-awards" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sportsmanship Awards">
                                                                    <span class="header__subnav-label">Sportsmanship Awards</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/high-school/kings-garcia-wins-2021-john-paul-barta-hr-derby-kiii-3sports/503-c3d7765c-bb8c-4c76-9f49-a9ab660d5b47" aria-label="Read King&#x27;s Garcia wins 2021 John Paul Barta HR Derby">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="King's Garcia wins 2021 John Paul Barta HR Derby" width="" height="" src="https://media.kiiitv.com/assets/KIII/images/72e2eb51-02a4-4549-b45b-eeb3b4b7616b/72e2eb51-02a4-4549-b45b-eeb3b4b7616b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="King's Garcia wins 2021 John Paul Barta HR Derby" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/KIII/images/72e2eb51-02a4-4549-b45b-eeb3b4b7616b/72e2eb51-02a4-4549-b45b-eeb3b4b7616b_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/KIII/images/72e2eb51-02a4-4549-b45b-eeb3b4b7616b/72e2eb51-02a4-4549-b45b-eeb3b4b7616b_16x9.jpg 16w, https://media.kiiitv.com/assets/KIII/images/72e2eb51-02a4-4549-b45b-eeb3b4b7616b/72e2eb51-02a4-4549-b45b-eeb3b4b7616b_140x79.jpg 140w, https://media.kiiitv.com/assets/KIII/images/72e2eb51-02a4-4549-b45b-eeb3b4b7616b/72e2eb51-02a4-4549-b45b-eeb3b4b7616b_360x203.jpg 360w, https://media.kiiitv.com/assets/KIII/images/72e2eb51-02a4-4549-b45b-eeb3b4b7616b/72e2eb51-02a4-4549-b45b-eeb3b4b7616b_540x304.jpg 540w, https://media.kiiitv.com/assets/KIII/images/72e2eb51-02a4-4549-b45b-eeb3b4b7616b/72e2eb51-02a4-4549-b45b-eeb3b4b7616b_750x422.jpg 750w, https://media.kiiitv.com/assets/KIII/images/72e2eb51-02a4-4549-b45b-eeb3b4b7616b/72e2eb51-02a4-4549-b45b-eeb3b4b7616b_1140x641.jpg 1140w, https://media.kiiitv.com/assets/KIII/images/72e2eb51-02a4-4549-b45b-eeb3b4b7616b/72e2eb51-02a4-4549-b45b-eeb3b4b7616b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/high-school/kings-garcia-wins-2021-john-paul-barta-hr-derby-kiii-3sports/503-c3d7765c-bb8c-4c76-9f49-a9ab660d5b47">King&#x27;s Garcia wins 2021 John Paul Barta HR Derby</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/baseball/hooks/lee-brown-power-hooks-to-shutout-win-over-sod-poodles/503-aa603a46-b59a-4a2a-b66a-36f96201e65a" aria-label="Read Lee, Brown power Hooks to shutout win over Sod Poodles">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Lee, Brown power Hooks to shutout win over Sod Poodles" width="" height="" src="https://media.kiiitv.com/assets/KIII/images/e7d819df-33dc-42e3-b170-a44a64ca46ca/e7d819df-33dc-42e3-b170-a44a64ca46ca_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Lee, Brown power Hooks to shutout win over Sod Poodles" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/KIII/images/e7d819df-33dc-42e3-b170-a44a64ca46ca/e7d819df-33dc-42e3-b170-a44a64ca46ca_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/KIII/images/e7d819df-33dc-42e3-b170-a44a64ca46ca/e7d819df-33dc-42e3-b170-a44a64ca46ca_16x9.jpg 16w, https://media.kiiitv.com/assets/KIII/images/e7d819df-33dc-42e3-b170-a44a64ca46ca/e7d819df-33dc-42e3-b170-a44a64ca46ca_140x79.jpg 140w, https://media.kiiitv.com/assets/KIII/images/e7d819df-33dc-42e3-b170-a44a64ca46ca/e7d819df-33dc-42e3-b170-a44a64ca46ca_360x203.jpg 360w, https://media.kiiitv.com/assets/KIII/images/e7d819df-33dc-42e3-b170-a44a64ca46ca/e7d819df-33dc-42e3-b170-a44a64ca46ca_540x304.jpg 540w, https://media.kiiitv.com/assets/KIII/images/e7d819df-33dc-42e3-b170-a44a64ca46ca/e7d819df-33dc-42e3-b170-a44a64ca46ca_750x422.jpg 750w, https://media.kiiitv.com/assets/KIII/images/e7d819df-33dc-42e3-b170-a44a64ca46ca/e7d819df-33dc-42e3-b170-a44a64ca46ca_1140x641.jpg 1140w, https://media.kiiitv.com/assets/KIII/images/e7d819df-33dc-42e3-b170-a44a64ca46ca/e7d819df-33dc-42e3-b170-a44a64ca46ca_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/baseball/hooks/lee-brown-power-hooks-to-shutout-win-over-sod-poodles/503-aa603a46-b59a-4a2a-b66a-36f96201e65a">Lee, Brown power Hooks to shutout win over Sod Poodles</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="About Us">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Advertise">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contact Us">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.kiiitv.com/kiiijobs" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Jobs">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Meet the Team">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="TV Listings">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/experts-clues-what-caused-miami-condo-collapse/507-1d7b9178-8f13-4d64-825d-96be26236103" aria-label="Read Report showed &#x27;major&#x27; damage before Florida condo collapse">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Report showed 'major' damage before Florida condo collapse" width="" height="" src="https://media.kiiitv.com/assets/CCT/images/811c3508-03a2-4f5b-8b83-2e0423eead51/811c3508-03a2-4f5b-8b83-2e0423eead51_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Report showed 'major' damage before Florida condo collapse" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/CCT/images/811c3508-03a2-4f5b-8b83-2e0423eead51/811c3508-03a2-4f5b-8b83-2e0423eead51_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/CCT/images/811c3508-03a2-4f5b-8b83-2e0423eead51/811c3508-03a2-4f5b-8b83-2e0423eead51_16x9.jpg 16w, https://media.kiiitv.com/assets/CCT/images/811c3508-03a2-4f5b-8b83-2e0423eead51/811c3508-03a2-4f5b-8b83-2e0423eead51_140x79.jpg 140w, https://media.kiiitv.com/assets/CCT/images/811c3508-03a2-4f5b-8b83-2e0423eead51/811c3508-03a2-4f5b-8b83-2e0423eead51_360x203.jpg 360w, https://media.kiiitv.com/assets/CCT/images/811c3508-03a2-4f5b-8b83-2e0423eead51/811c3508-03a2-4f5b-8b83-2e0423eead51_540x304.jpg 540w, https://media.kiiitv.com/assets/CCT/images/811c3508-03a2-4f5b-8b83-2e0423eead51/811c3508-03a2-4f5b-8b83-2e0423eead51_750x422.jpg 750w, https://media.kiiitv.com/assets/CCT/images/811c3508-03a2-4f5b-8b83-2e0423eead51/811c3508-03a2-4f5b-8b83-2e0423eead51_1140x641.jpg 1140w, https://media.kiiitv.com/assets/CCT/images/811c3508-03a2-4f5b-8b83-2e0423eead51/811c3508-03a2-4f5b-8b83-2e0423eead51_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/experts-clues-what-caused-miami-condo-collapse/507-1d7b9178-8f13-4d64-825d-96be26236103">Report showed &#x27;major&#x27; damage before Florida condo collapse</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/condo-search-dire-159-still-missing/507-9df67a5d-4294-4e03-a162-f959936a29e2" aria-label="Read &#x27;Deep fire&#x27; slowing rescue effort at collapsed Florida condo">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="'Deep fire' slowing rescue effort at collapsed Florida condo" width="" height="" src="https://media.kiiitv.com/assets/CCT/images/503bd09a-e391-4662-8254-36bdaa70aaa7/503bd09a-e391-4662-8254-36bdaa70aaa7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="'Deep fire' slowing rescue effort at collapsed Florida condo" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/CCT/images/503bd09a-e391-4662-8254-36bdaa70aaa7/503bd09a-e391-4662-8254-36bdaa70aaa7_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/CCT/images/503bd09a-e391-4662-8254-36bdaa70aaa7/503bd09a-e391-4662-8254-36bdaa70aaa7_16x9.jpg 16w, https://media.kiiitv.com/assets/CCT/images/503bd09a-e391-4662-8254-36bdaa70aaa7/503bd09a-e391-4662-8254-36bdaa70aaa7_140x79.jpg 140w, https://media.kiiitv.com/assets/CCT/images/503bd09a-e391-4662-8254-36bdaa70aaa7/503bd09a-e391-4662-8254-36bdaa70aaa7_360x203.jpg 360w, https://media.kiiitv.com/assets/CCT/images/503bd09a-e391-4662-8254-36bdaa70aaa7/503bd09a-e391-4662-8254-36bdaa70aaa7_540x304.jpg 540w, https://media.kiiitv.com/assets/CCT/images/503bd09a-e391-4662-8254-36bdaa70aaa7/503bd09a-e391-4662-8254-36bdaa70aaa7_750x422.jpg 750w, https://media.kiiitv.com/assets/CCT/images/503bd09a-e391-4662-8254-36bdaa70aaa7/503bd09a-e391-4662-8254-36bdaa70aaa7_1140x641.jpg 1140w, https://media.kiiitv.com/assets/CCT/images/503bd09a-e391-4662-8254-36bdaa70aaa7/503bd09a-e391-4662-8254-36bdaa70aaa7_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/condo-search-dire-159-still-missing/507-9df67a5d-4294-4e03-a162-f959936a29e2">&#x27;Deep fire&#x27; slowing rescue effort at collapsed Florida condo</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kiiitv.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-10280351191959.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kiiitv.com/article/news/nation-world/4-dead-hot-air-balloon-crash-new-mexico/507-75bfaf53-8cf2-4599-b773-5a2654668af9?fbclid=IwAR3tZ1fS_R_pSNac7UOr8w4fXVFhJoU7bSVfC_bFovDrOWNcGYHGildxK4k">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Corpus Christi, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">89&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Corpus Christi, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kiiitv.com/article/news/nation-world/4-dead-hot-air-balloon-crash-new-mexico/507-75bfaf53-8cf2-4599-b773-5a2654668af9?fbclid=IwAR3tZ1fS_R_pSNac7UOr8w4fXVFhJoU7bSVfC_bFovDrOWNcGYHGildxK4k">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kiiitv.com/article/news/nation-world/4-dead-hot-air-balloon-crash-new-mexico/507-75bfaf53-8cf2-4599-b773-5a2654668af9?fbclid=IwAR3tZ1fS_R_pSNac7UOr8w4fXVFhJoU7bSVfC_bFovDrOWNcGYHGildxK4k">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hurricane">Hurricane Central</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/domingo-live">Domingo Live!</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wearehiring">Yes! We&#x2019;re Hiring</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/distinguished-scholars">Distinguished Scholars</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="75bfaf53-8cf2-4599-b773-5a2654668af9"
         data-title="4 die in hot air balloon crash in New Mexico&#x27;s largest city"
         data-seo-title="4 dead after hot air balloon crash in New Mexico&#x27;s largest city"
         data-abstract="The multi-colored balloon is said to have skirted the top of power lines, sending at least one dangling and knocking out power to thousands of homes."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.kiiitv.com/article/news/nation-world/4-dead-hot-air-balloon-crash-new-mexico/507-75bfaf53-8cf2-4599-b773-5a2654668af9"
         data-gpt-network-code="32805352"
         data-categories="nation-world, news, cct-tracking"
         data-author="Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="djones3@tegna.com">
    <a class="article__category" href="/section/nation-world">Nation World</a>
    <h1 class="article__headline">4 die in hot air balloon crash in New Mexico&#x27;s largest city</h1>
    <div class="article__summary">The multi-colored balloon is said to have skirted the top of power lines, sending at least one dangling and knocking out power to thousands of homes.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KING/videos/f7011c10-57d4-4bc1-b47a-8e2ae1ecf66e/f7011c10-57d4-4bc1-b47a-8e2ae1ecf66e.m3u8"
             data-float="true"
             data-thumbnail="https://media.kiiitv.com/assets/KING/images/8603e963-23f5-42e3-885e-b88e92665feb/8603e963-23f5-42e3-885e-b88e92665feb_1920x1080.jpg"
             data-title="Washington&#x27;s hot temperatures impacting hot air ballooning"
             data-description="Western Washington&#x2019;s heat wave is causing some businesses to close, including Seattle Ballooning."
             data-site="281"
             data-id="f7011c10-57d4-4bc1-b47a-8e2ae1ecf66e"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.kiiitv.com/video/weather/weather-blog/washingtons-hot-temperatures-impacting-hot-air-ballooning/281-f7011c10-57d4-4bc1-b47a-8e2ae1ecf66e"
             data-origin="clipping"
             data-section="weather"
             data-subsection="weather-blog"
             data-subcategory="weather-blog"
             data-topic=""
             data-subtopic=""
             data-captions="https://video.tegna-media.com/assets/KING/videos/f7011c10-57d4-4bc1-b47a-8e2ae1ecf66e/f7011c10-57d4-4bc1-b47a-8e2ae1ecf66e_vtt.vtt"
             data-related-playlist-id="W4wdI2dr"
             data-related-media-id="xxgV3i3o"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="251"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.kiiitv.com/assets/KING/images/8603e963-23f5-42e3-885e-b88e92665feb/8603e963-23f5-42e3-885e-b88e92665feb_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Washington&#x27;s hot temperatures impacting hot air ballooning",
                    "description": "Western Washington&#x2019;s heat wave is causing some businesses to close, including Seattle Ballooning.",
                    "thumbnailUrl": "https://media.kiiitv.com/assets/KING/images/8603e963-23f5-42e3-885e-b88e92665feb/8603e963-23f5-42e3-885e-b88e92665feb_1920x1080.jpg",
                    "uploadDate": "6/25/2021 2:43:26 PM",
                    "duration": "251",
                    "contentUrl": "https://www.kiiitv.com/video/weather/weather-blog/washingtons-hot-temperatures-impacting-hot-air-ballooning/281-f7011c10-57d4-4bc1-b47a-8e2ae1ecf66e",
                    "embedUrl": "https://media.kiiitv.com/embeds/video/f7011c10-57d4-4bc1-b47a-8e2ae1ecf66e/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 12:16 PM CDT June 26, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 12:16 PM CDT June 26, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=925032594320493&display=popup&href=https://www.kiiitv.com/article/news/nation-world/4-dead-hot-air-balloon-crash-new-mexico/507-75bfaf53-8cf2-4599-b773-5a2654668af9?fbclid=IwAR3tZ1fS_R_pSNac7UOr8w4fXVFhJoU7bSVfC_bFovDrOWNcGYHGildxK4k&redirect_uri=https://www.kiiitv.com/article/news/nation-world/4-dead-hot-air-balloon-crash-new-mexico/507-75bfaf53-8cf2-4599-b773-5a2654668af9?fbclid=IwAR3tZ1fS_R_pSNac7UOr8w4fXVFhJoU7bSVfC_bFovDrOWNcGYHGildxK4k" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kiiitv.com/article/news/nation-world/4-dead-hot-air-balloon-crash-new-mexico/507-75bfaf53-8cf2-4599-b773-5a2654668af9?fbclid=IwAR3tZ1fS_R_pSNac7UOr8w4fXVFhJoU7bSVfC_bFovDrOWNcGYHGildxK4k">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=4%20die%20in%20hot%20air%20balloon%20crash%20in%20New%20Mexico&#x27;s%20largest%20city&url=https://www.kiiitv.com/article/news/nation-world/4-dead-hot-air-balloon-crash-new-mexico/507-75bfaf53-8cf2-4599-b773-5a2654668af9?fbclid=IwAR3tZ1fS_R_pSNac7UOr8w4fXVFhJoU7bSVfC_bFovDrOWNcGYHGildxK4k&via=kiii3news" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kiiitv.com/article/news/nation-world/4-dead-hot-air-balloon-crash-new-mexico/507-75bfaf53-8cf2-4599-b773-5a2654668af9?fbclid=IwAR3tZ1fS_R_pSNac7UOr8w4fXVFhJoU7bSVfC_bFovDrOWNcGYHGildxK4k">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>Four people died and one person was in critical condition after a hot air balloon they were riding in hit power lines in New Mexico's largest city, police said Saturday.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The crash happened around 7 a.m. on Albuquerque's west side, police spokesman Gilbert Gallegos said. No identities have been released but fire officials said two males, including the pilot, and two females died.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-10280351191959.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The multi-colored balloon skirted the top of the power lines, sending at least one dangling and knocking out power to more than 13,000 homes, Gallegos said.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The gondola fell about 100 feet (30 meters) and crashed in the median of a busy street, catching on fire, the Federal Aviation Administration said. Bystanders frantically called out for a fire extinguisher to put out the flames, video posted online showed.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The envelope of the balloon floated away, eventually landing on a residential rooftop, Gallegos said. The FAA did not immediately have registration details for the balloon but identified it as a Cameron 0-120.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Authorities haven't determined what caused the crash. The FAA and National Transportation Safety Board were investigating.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Gallegos said hot air balloons can be difficult to manage, particularly when the wind kicks up.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Our balloonists tend to be very much experts at navigating, but sometimes we have these types of tragic accidents," he said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Albuquerque is a mecca for hot air ballooning. The city hosts a nine-day event in October that draws hundreds of thousands of spectators and pilots from around the world. It is one of the most photographed events globally.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Albuquerque-area residents are treated to colorful displays of balloons floating over homes and along the Rio Grande throughout the year. While accidents aren't common, they happen.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A passenger in a hot air balloon outside Albuquerque was injured when he was ejected from the gondola after a hard landing in January, according to the NTSB. He later died from his injuries.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In 2016 in neighboring Texas, a hot air balloon hit high-tension power lines before crashing into a pasture in the central part of the state. All 16 people on board died. Federal authorities said at the time it was the worst such disaster in U.S. history.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-10280351191959.js"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kiiitv.com/article/news/local/motorcyclist-dies-at-scene-of-harvey-crash-deputies-say-speed-likely-factor/289-4c6986ba-d46e-40bb-941b-10754512524f" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Motorcyclist dies at scene of Harvey crash; deputies say speed a likely factor">Motorcyclist dies at scene of Harvey crash; deputies say speed a likely factor</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kiiitv.com/article/news/local/lake-lanier-boat-explosion-teen-comes-home/85-993e7b96-b61e-494c-abe2-0fa664cf1113" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Teen hurt in Lake Lanier boat explosion comes home from hospital after more than a month">Teen hurt in Lake Lanier boat explosion comes home from hospital after more than a month</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kiiitv.com/article/news/local/1-dead-2-hospitalized-in-wreck-on-highway-441-in-putnam-county-2/93-bbf01830-79a2-422a-abbc-297c10f91773" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="1 dead, 2 hospitalized in wreck on Highway 441 in Putnam County">1 dead, 2 hospitalized in wreck on Highway 441 in Putnam County</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "4 die in hot air balloon crash in New Mexico's largest city",
  "datePublished": "12:16 PM CDT June 26, 2021",
  "dateModified": "12:16 PM CDT June 26, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kiiitv.com/article/news/nation-world/4-dead-hot-air-balloon-crash-new-mexico/507-75bfaf53-8cf2-4599-b773-5a2654668af9"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KIII",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kiiitv.com/assets/shared-images/amp-logos/kiii.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kiiitv.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-10280351191959.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=80" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-10280351191959.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=80" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KIII-TV" src="/assets/shared-images/logos/kiii.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.kiiitv.com/kiiijobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kiiitv.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KIII-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-10280351191959.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KIII" src="/assets/shared-images/logos/kiii.png" />
    </div>
    <h2 class="notifications__heading">KIII would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kiii.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,near-me,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.7.1">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyC54BBAYDxZz1PVRdabPTpBxJJEPXQTtHo" data-project-id="kiii-news-app" data-sender-id="132918417442" data-app-id="1:132918417442:web:8407ac1a23fd5bb6">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                window.performance.mark('tegna_requesting_gpt');
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-80328443-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-80328443-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
        <script>window.performance.mark('tegna_dom_parsed');</script>
</body>
</html>
