<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.2.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Derek Chauvin Trial: How to watch, what to know about the case | kiiitv.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=5.2.3" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=5.2.3"></noscript>
<!--
<link rel="preload" href="/page.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=5.2.3" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=5.2.3" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KIII.png?ver=2.5.2.3" />
        <link rel="canonical" href="https://www.kiiitv.com/article/news/nation-world/derek-chauvin-murder-trial-george-floyd/67-c456c141-50de-4606-9432-6bb3074ec402" />
        <link rel="alternate" href="https://www.kiiitv.com/mobile/article/news/nation-world/derek-chauvin-murder-trial-george-floyd/67-c456c141-50de-4606-9432-6bb3074ec402" />
                    <link rel="amphtml" href="https://www.kiiitv.com/amp/article/news/nation-world/derek-chauvin-murder-trial-george-floyd/67-c456c141-50de-4606-9432-6bb3074ec402" />
        <meta itemprop="datePublished" content="3/8/2021 3:17:49 AM" />
        <meta itemprop="dateModified" content="3/8/2021 2:15:40 PM" />
        <meta itemprop="url" content="https://www.kiiitv.com/article/news/nation-world/derek-chauvin-murder-trial-george-floyd/67-c456c141-50de-4606-9432-6bb3074ec402" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.kiiitv.com/article/news/nation-world/derek-chauvin-murder-trial-george-floyd/67-c456c141-50de-4606-9432-6bb3074ec402">
        <meta property="og:title" content="What to know as Derek Chauvin becomes the first officer tried in George Floyd&#x27;s death">
        <meta property="og:description" content="Jury selection starts March 8. Opening statements could begin by March 29.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kiiitv.com/assets/KARE/images/e66f2839-42d8-474a-ade1-f2a3231e2629/e66f2839-42d8-474a-ade1-f2a3231e2629_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="3/8/2021 3:17:49 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="What to know as Derek Chauvin becomes the first officer tried in George Floyd&#x27;s death">
        <meta name="twitter:image:src" content="https://media.kiiitv.com/assets/KARE/images/e66f2839-42d8-474a-ade1-f2a3231e2629/e66f2839-42d8-474a-ade1-f2a3231e2629_1140x641.jpg">
        <meta name="twitter:image" content="https://media.kiiitv.com/assets/KARE/images/e66f2839-42d8-474a-ade1-f2a3231e2629/e66f2839-42d8-474a-ade1-f2a3231e2629_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="kiii3news">
        <meta name="twitter:description" content="Jury selection starts March 8. Opening statements could begin by March 29.">
        <meta name="twitter:domain" content="www.kiiitv.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kiiitv.com" />
            <meta name="description" content="Derek Chauvin, a former Minneapolis police officer, is charged with the death of George Floyd on Memorial Day. His trial begins Monday, March 8, with jury selection." />
            <meta property="fb:app_id" content="925032594320493" />
            <meta property="og:site_name" content="kiiitv.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="3/8/2021 3:17:49 AM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="5de81b8c-51ec-4789-a501-f0ed8160ef0a"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-10280351191959.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-corpuschristi-KIII-B3364_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Corpus Christi, TX" data-subcategory="nation-world" data-keywords="KIII, Corpus Christi, TX, news, local news, breaking news, traffic, weather, sports, events,KIII" data-document-title="Corpus Christi&#x27;s Leading Local News: Weather, Traffic, Sports and more | Corpus Christi, Texas | kiiitv.com" data-ga-property-id="UA-80328443-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.kiiitv.com/article/news/nation-world/derek-chauvin-murder-trial-george-floyd/67-c456c141-50de-4606-9432-6bb3074ec402" data-canonical-url="https://www.kiiitv.com/article/news/nation-world/derek-chauvin-murder-trial-george-floyd/67-c456c141-50de-4606-9432-6bb3074ec402" data-asset-id="c456c141-50de-4606-9432-6bb3074ec402" data-article-keywords="nation-world,national,news,home" data-content-title="What to know as Derek Chauvin becomes the first officer tried in George Floyd&#x27;s death" data-content-categories="nation-world,national,news,home" data-content-score="70" data-tracking-tags="" data-t1-publisher="Stephen Adams" data-call-letters="KIII" data-article-byline="10 Tampa Bay, KARE 11 News, Lou Raguse" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="What to know as Derek Chauvin becomes the first officer tried in George Floyd&#x27;s death" data-item-number="1" data-original-headline="What to know as Derek Chauvin becomes the first officer tried in George Floyd&#x27;s death" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kiii.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(e,t,i,n){var o=20-e.length;o=o<0?0:o;var r=30-t.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+e+"] "+" ".repeat(o)+t+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(e,t){var i=e.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),r?new window.IntersectionObserver(function(e,r){e.forEach(function(e){if(e.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([t]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let e={el:i};"$"in window&&(e.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(i):(n.remove(),i.append(o))};class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){var e;window.setTimeout(()=>{let t=[...this.children],i=t[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=t[(e=t.length,Math.floor(Math.random()*Math.floor(e)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(e,t,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:e?1:0,impression:t?1:0})})).text().then(e=>{n(e)})};for(var r=0;r<t.length;r++)if(t[r].uuid===i){t[r].active=!0,[...t[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((e,t)=>{e.addEventListener("click",t=>{t.preventDefault(),t.stopPropagation(),o(!0,!1,()=>{window.location=e.getAttribute("href")}),window.setTimeout(()=>{window.location=e.getAttribute("href")},500)})}),new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else t[r].active=!1})}}window.customElements.define("tegna-ab",t)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=IauHSBWa4wWptdFrRCmQBeReTLeZXdGAaoRuXkn6jy8AVdi7g0Bwlg==" data-api-key="" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="503" data-primarydomain="kiiitv.com" data-call-letters="KIII" data-twitter-id="kiii3news" data-fban="925032594320493" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="c456c141-50de-4606-9432-6bb3074ec402" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.kiiitv.com/article/news/nation-world/derek-chauvin-murder-trial-george-floyd/67-c456c141-50de-4606-9432-6bb3074ec402" data-is-video="false" data-is-longform="false" data-gptid="tx-corpuschristi-KIII-B3364_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kiii-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="000" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="472" data-tealium-id-simplifi="521" data-tealium-id-taboola="520" data-tealium-id-truanthem="442" data-tealium-id-visto="464" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="925032594320493"
        data-twitter-id="kiii3news">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kiii.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/nation-world/derek-chauvin-murder-trial-george-floyd/67-c456c141-50de-4606-9432-6bb3074ec402">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/nation-world/derek-chauvin-murder-trial-george-floyd/67-c456c141-50de-4606-9432-6bb3074ec402">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/nation-world/derek-chauvin-murder-trial-george-floyd/67-c456c141-50de-4606-9432-6bb3074ec402">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texas-deep-dive" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/nation-world/derek-chauvin-murder-trial-george-floyd/67-c456c141-50de-4606-9432-6bb3074ec402">
                                                                    <span class="header__subnav-label">Texas Deep Dive</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/nation-world/derek-chauvin-murder-trial-george-floyd/67-c456c141-50de-4606-9432-6bb3074ec402">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/nation-world/derek-chauvin-murder-trial-george-floyd/67-c456c141-50de-4606-9432-6bb3074ec402">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/nation-world/derek-chauvin-murder-trial-george-floyd/67-c456c141-50de-4606-9432-6bb3074ec402">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/nation-world/derek-chauvin-murder-trial-george-floyd/67-c456c141-50de-4606-9432-6bb3074ec402">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/nation-world/derek-chauvin-murder-trial-george-floyd/67-c456c141-50de-4606-9432-6bb3074ec402">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contests" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/nation-world/derek-chauvin-murder-trial-george-floyd/67-c456c141-50de-4606-9432-6bb3074ec402">
                                                                    <span class="header__subnav-label">Contests</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/nation-world/derek-chauvin-murder-trial-george-floyd/67-c456c141-50de-4606-9432-6bb3074ec402">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/city-of-corpus-christi-to-begin-winter-storm-brush-cleanup-on-monday/503-90deabb2-fba3-4644-a8bd-58985151b3b1" aria-label="Read City of Corpus Christi to begin winter storm brush cleanup on Monday">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="City of Corpus Christi to begin winter storm brush cleanup on Monday" width="" height="" src="https://media.kiiitv.com/assets/KIII/images/dadd398e-396c-4764-a853-e07160a0764e/dadd398e-396c-4764-a853-e07160a0764e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="City of Corpus Christi to begin winter storm brush cleanup on Monday" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/KIII/images/dadd398e-396c-4764-a853-e07160a0764e/dadd398e-396c-4764-a853-e07160a0764e_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/KIII/images/dadd398e-396c-4764-a853-e07160a0764e/dadd398e-396c-4764-a853-e07160a0764e_16x9.jpg 16w, https://media.kiiitv.com/assets/KIII/images/dadd398e-396c-4764-a853-e07160a0764e/dadd398e-396c-4764-a853-e07160a0764e_140x79.jpg 140w, https://media.kiiitv.com/assets/KIII/images/dadd398e-396c-4764-a853-e07160a0764e/dadd398e-396c-4764-a853-e07160a0764e_360x203.jpg 360w, https://media.kiiitv.com/assets/KIII/images/dadd398e-396c-4764-a853-e07160a0764e/dadd398e-396c-4764-a853-e07160a0764e_540x304.jpg 540w, https://media.kiiitv.com/assets/KIII/images/dadd398e-396c-4764-a853-e07160a0764e/dadd398e-396c-4764-a853-e07160a0764e_750x422.jpg 750w, https://media.kiiitv.com/assets/KIII/images/dadd398e-396c-4764-a853-e07160a0764e/dadd398e-396c-4764-a853-e07160a0764e_1140x641.jpg 1140w, https://media.kiiitv.com/assets/KIII/images/dadd398e-396c-4764-a853-e07160a0764e/dadd398e-396c-4764-a853-e07160a0764e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/city-of-corpus-christi-to-begin-winter-storm-brush-cleanup-on-monday/503-90deabb2-fba3-4644-a8bd-58985151b3b1">City of Corpus Christi to begin winter storm brush cleanup on Monday</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/wyatt-ranches-foundation-donates-over-770k-in-grant-funds-to-several-south-texas-organizations/503-24c29526-889c-4fa9-94ae-0ec3092a9db5" aria-label="Read Wyatt Ranches Foundation donates over $770K in grant funds to several South Texas organizations">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Wyatt Ranches Foundation donates over $770K in grant funds to several South Texas organizations" width="" height="" src="https://media.kiiitv.com/assets/KIII/images/8d866fdc-5904-428d-b253-658f4a055e87/8d866fdc-5904-428d-b253-658f4a055e87_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Wyatt Ranches Foundation donates over $770K in grant funds to several South Texas organizations" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/KIII/images/8d866fdc-5904-428d-b253-658f4a055e87/8d866fdc-5904-428d-b253-658f4a055e87_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/KIII/images/8d866fdc-5904-428d-b253-658f4a055e87/8d866fdc-5904-428d-b253-658f4a055e87_16x9.jpg 16w, https://media.kiiitv.com/assets/KIII/images/8d866fdc-5904-428d-b253-658f4a055e87/8d866fdc-5904-428d-b253-658f4a055e87_140x79.jpg 140w, https://media.kiiitv.com/assets/KIII/images/8d866fdc-5904-428d-b253-658f4a055e87/8d866fdc-5904-428d-b253-658f4a055e87_360x203.jpg 360w, https://media.kiiitv.com/assets/KIII/images/8d866fdc-5904-428d-b253-658f4a055e87/8d866fdc-5904-428d-b253-658f4a055e87_540x304.jpg 540w, https://media.kiiitv.com/assets/KIII/images/8d866fdc-5904-428d-b253-658f4a055e87/8d866fdc-5904-428d-b253-658f4a055e87_750x422.jpg 750w, https://media.kiiitv.com/assets/KIII/images/8d866fdc-5904-428d-b253-658f4a055e87/8d866fdc-5904-428d-b253-658f4a055e87_1140x641.jpg 1140w, https://media.kiiitv.com/assets/KIII/images/8d866fdc-5904-428d-b253-658f4a055e87/8d866fdc-5904-428d-b253-658f4a055e87_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/wyatt-ranches-foundation-donates-over-770k-in-grant-funds-to-several-south-texas-organizations/503-24c29526-889c-4fa9-94ae-0ec3092a9db5">Wyatt Ranches Foundation donates over $770K in grant funds to several South Texas organizations</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/nation-world/derek-chauvin-murder-trial-george-floyd/67-c456c141-50de-4606-9432-6bb3074ec402">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/nation-world/derek-chauvin-murder-trial-george-floyd/67-c456c141-50de-4606-9432-6bb3074ec402">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/nation-world/derek-chauvin-murder-trial-george-floyd/67-c456c141-50de-4606-9432-6bb3074ec402">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/nation-world/derek-chauvin-murder-trial-george-floyd/67-c456c141-50de-4606-9432-6bb3074ec402">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/nation-world/derek-chauvin-murder-trial-george-floyd/67-c456c141-50de-4606-9432-6bb3074ec402">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/nation-world/derek-chauvin-murder-trial-george-floyd/67-c456c141-50de-4606-9432-6bb3074ec402">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricane-central" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/nation-world/derek-chauvin-murder-trial-george-floyd/67-c456c141-50de-4606-9432-6bb3074ec402">
                                                                    <span class="header__subnav-label">Hurricane Central</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/nation-world/derek-chauvin-murder-trial-george-floyd/67-c456c141-50de-4606-9432-6bb3074ec402">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/nation-world/derek-chauvin-murder-trial-george-floyd/67-c456c141-50de-4606-9432-6bb3074ec402">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/alan-holt-kiii-south-texas-weather-forecast-03-08-2021/503-0d948f31-06d8-4a8e-a05c-ae6a0eb22404" aria-label="Read Alan Holt KIII South Texas Weather Forecast 03-08-2021">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Alan Holt KIII South Texas Weather Forecast 03-08-2021" width="" height="" src="https://media.kiiitv.com/assets/KIII/images/13961844-7e6c-4116-b3d8-b5bbd1b33150/13961844-7e6c-4116-b3d8-b5bbd1b33150_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Alan Holt KIII South Texas Weather Forecast 03-08-2021" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/KIII/images/13961844-7e6c-4116-b3d8-b5bbd1b33150/13961844-7e6c-4116-b3d8-b5bbd1b33150_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/KIII/images/13961844-7e6c-4116-b3d8-b5bbd1b33150/13961844-7e6c-4116-b3d8-b5bbd1b33150_16x9.jpg 16w, https://media.kiiitv.com/assets/KIII/images/13961844-7e6c-4116-b3d8-b5bbd1b33150/13961844-7e6c-4116-b3d8-b5bbd1b33150_140x79.jpg 140w, https://media.kiiitv.com/assets/KIII/images/13961844-7e6c-4116-b3d8-b5bbd1b33150/13961844-7e6c-4116-b3d8-b5bbd1b33150_360x203.jpg 360w, https://media.kiiitv.com/assets/KIII/images/13961844-7e6c-4116-b3d8-b5bbd1b33150/13961844-7e6c-4116-b3d8-b5bbd1b33150_540x304.jpg 540w, https://media.kiiitv.com/assets/KIII/images/13961844-7e6c-4116-b3d8-b5bbd1b33150/13961844-7e6c-4116-b3d8-b5bbd1b33150_750x422.jpg 750w, https://media.kiiitv.com/assets/KIII/images/13961844-7e6c-4116-b3d8-b5bbd1b33150/13961844-7e6c-4116-b3d8-b5bbd1b33150_1140x641.jpg 1140w, https://media.kiiitv.com/assets/KIII/images/13961844-7e6c-4116-b3d8-b5bbd1b33150/13961844-7e6c-4116-b3d8-b5bbd1b33150_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/alan-holt-kiii-south-texas-weather-forecast-03-08-2021/503-0d948f31-06d8-4a8e-a05c-ae6a0eb22404">Alan Holt KIII South Texas Weather Forecast 03-08-2021</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/accuweather/14-year-old-inspires-teens-to-pursue-steam-careers/607-6e51f4ac-1a27-453a-a7a2-dd6f08484c53" aria-label="Read 14-year-old inspires teens to pursue STEAM careers">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="14-year-old inspires teens to pursue STEAM careers" width="" height="" src="https://media.kiiitv.com/assets/ACCUWEATHER/images/4673113a-c4dd-4b85-b911-8e32197ef892/4673113a-c4dd-4b85-b911-8e32197ef892_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="14-year-old inspires teens to pursue STEAM careers" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/ACCUWEATHER/images/4673113a-c4dd-4b85-b911-8e32197ef892/4673113a-c4dd-4b85-b911-8e32197ef892_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/ACCUWEATHER/images/4673113a-c4dd-4b85-b911-8e32197ef892/4673113a-c4dd-4b85-b911-8e32197ef892_16x9.jpg 16w, https://media.kiiitv.com/assets/ACCUWEATHER/images/4673113a-c4dd-4b85-b911-8e32197ef892/4673113a-c4dd-4b85-b911-8e32197ef892_140x79.jpg 140w, https://media.kiiitv.com/assets/ACCUWEATHER/images/4673113a-c4dd-4b85-b911-8e32197ef892/4673113a-c4dd-4b85-b911-8e32197ef892_360x203.jpg 360w, https://media.kiiitv.com/assets/ACCUWEATHER/images/4673113a-c4dd-4b85-b911-8e32197ef892/4673113a-c4dd-4b85-b911-8e32197ef892_540x304.jpg 540w, https://media.kiiitv.com/assets/ACCUWEATHER/images/4673113a-c4dd-4b85-b911-8e32197ef892/4673113a-c4dd-4b85-b911-8e32197ef892_750x422.jpg 750w, https://media.kiiitv.com/assets/ACCUWEATHER/images/4673113a-c4dd-4b85-b911-8e32197ef892/4673113a-c4dd-4b85-b911-8e32197ef892_1140x641.jpg 1140w, https://media.kiiitv.com/assets/ACCUWEATHER/images/4673113a-c4dd-4b85-b911-8e32197ef892/4673113a-c4dd-4b85-b911-8e32197ef892_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/14-year-old-inspires-teens-to-pursue-steam-careers/607-6e51f4ac-1a27-453a-a7a2-dd6f08484c53">14-year-old inspires teens to pursue STEAM careers</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/nation-world/derek-chauvin-murder-trial-george-floyd/67-c456c141-50de-4606-9432-6bb3074ec402">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/nation-world/derek-chauvin-murder-trial-george-floyd/67-c456c141-50de-4606-9432-6bb3074ec402">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports-blitz" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/nation-world/derek-chauvin-murder-trial-george-floyd/67-c456c141-50de-4606-9432-6bb3074ec402">
                                                                    <span class="header__subnav-label">Friday Night Sports Blitz</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/islanders" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/nation-world/derek-chauvin-murder-trial-george-floyd/67-c456c141-50de-4606-9432-6bb3074ec402">
                                                                    <span class="header__subnav-label">Islanders</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/javelinas" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/nation-world/derek-chauvin-murder-trial-george-floyd/67-c456c141-50de-4606-9432-6bb3074ec402">
                                                                    <span class="header__subnav-label">Javelinas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hooks" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/nation-world/derek-chauvin-murder-trial-george-floyd/67-c456c141-50de-4606-9432-6bb3074ec402">
                                                                    <span class="header__subnav-label">Hooks</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/icerays" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/nation-world/derek-chauvin-murder-trial-george-floyd/67-c456c141-50de-4606-9432-6bb3074ec402">
                                                                    <span class="header__subnav-label">IceRays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/athlete-of-the-week" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/nation-world/derek-chauvin-murder-trial-george-floyd/67-c456c141-50de-4606-9432-6bb3074ec402">
                                                                    <span class="header__subnav-label">Athlete of the Week</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/blitz-band-of-the-week" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/nation-world/derek-chauvin-murder-trial-george-floyd/67-c456c141-50de-4606-9432-6bb3074ec402">
                                                                    <span class="header__subnav-label">Blitz Band of the Week</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sportsmanship-awards" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/nation-world/derek-chauvin-murder-trial-george-floyd/67-c456c141-50de-4606-9432-6bb3074ec402">
                                                                    <span class="header__subnav-label">Sportsmanship Awards</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/high-school/hs-basketball-playoffs-boys-regionals-girls-state-semifinal/503-b6b5855f-fb97-4913-9f36-812d0123a5be" aria-label="Read H.S. Basketball Playoffs: Boys Regionals; Girls State Semifinal">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="H.S. Basketball Playoffs: Boys Regionals; Girls State Semifinal" width="" height="" src="https://media.kiiitv.com/assets/KIII/images/e2e757e0-4031-40dd-9444-253d77420c33/e2e757e0-4031-40dd-9444-253d77420c33_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="H.S. Basketball Playoffs: Boys Regionals; Girls State Semifinal" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/KIII/images/e2e757e0-4031-40dd-9444-253d77420c33/e2e757e0-4031-40dd-9444-253d77420c33_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/KIII/images/e2e757e0-4031-40dd-9444-253d77420c33/e2e757e0-4031-40dd-9444-253d77420c33_16x9.jpg 16w, https://media.kiiitv.com/assets/KIII/images/e2e757e0-4031-40dd-9444-253d77420c33/e2e757e0-4031-40dd-9444-253d77420c33_140x79.jpg 140w, https://media.kiiitv.com/assets/KIII/images/e2e757e0-4031-40dd-9444-253d77420c33/e2e757e0-4031-40dd-9444-253d77420c33_360x203.jpg 360w, https://media.kiiitv.com/assets/KIII/images/e2e757e0-4031-40dd-9444-253d77420c33/e2e757e0-4031-40dd-9444-253d77420c33_540x304.jpg 540w, https://media.kiiitv.com/assets/KIII/images/e2e757e0-4031-40dd-9444-253d77420c33/e2e757e0-4031-40dd-9444-253d77420c33_750x422.jpg 750w, https://media.kiiitv.com/assets/KIII/images/e2e757e0-4031-40dd-9444-253d77420c33/e2e757e0-4031-40dd-9444-253d77420c33_1140x641.jpg 1140w, https://media.kiiitv.com/assets/KIII/images/e2e757e0-4031-40dd-9444-253d77420c33/e2e757e0-4031-40dd-9444-253d77420c33_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/high-school/hs-basketball-playoffs-boys-regionals-girls-state-semifinal/503-b6b5855f-fb97-4913-9f36-812d0123a5be">H.S. Basketball Playoffs: Boys Regionals; Girls State Semifinal</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/high-school/calallen-baseball-tournament-highlight-games/503-163fa5d1-e5ac-49e4-b1ab-9a7dd51b151c" aria-label="Read Calallen Baseball Tournament: Highlight Games">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Calallen Baseball Tournament: Highlight Games" width="" height="" src="https://media.kiiitv.com/assets/KIII/images/6488f1d8-3561-4815-9d4d-dc93740f19a6/6488f1d8-3561-4815-9d4d-dc93740f19a6_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Calallen Baseball Tournament: Highlight Games" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/KIII/images/6488f1d8-3561-4815-9d4d-dc93740f19a6/6488f1d8-3561-4815-9d4d-dc93740f19a6_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/KIII/images/6488f1d8-3561-4815-9d4d-dc93740f19a6/6488f1d8-3561-4815-9d4d-dc93740f19a6_16x9.jpg 16w, https://media.kiiitv.com/assets/KIII/images/6488f1d8-3561-4815-9d4d-dc93740f19a6/6488f1d8-3561-4815-9d4d-dc93740f19a6_140x79.jpg 140w, https://media.kiiitv.com/assets/KIII/images/6488f1d8-3561-4815-9d4d-dc93740f19a6/6488f1d8-3561-4815-9d4d-dc93740f19a6_360x203.jpg 360w, https://media.kiiitv.com/assets/KIII/images/6488f1d8-3561-4815-9d4d-dc93740f19a6/6488f1d8-3561-4815-9d4d-dc93740f19a6_540x304.jpg 540w, https://media.kiiitv.com/assets/KIII/images/6488f1d8-3561-4815-9d4d-dc93740f19a6/6488f1d8-3561-4815-9d4d-dc93740f19a6_750x422.jpg 750w, https://media.kiiitv.com/assets/KIII/images/6488f1d8-3561-4815-9d4d-dc93740f19a6/6488f1d8-3561-4815-9d4d-dc93740f19a6_1140x641.jpg 1140w, https://media.kiiitv.com/assets/KIII/images/6488f1d8-3561-4815-9d4d-dc93740f19a6/6488f1d8-3561-4815-9d4d-dc93740f19a6_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/high-school/calallen-baseball-tournament-highlight-games/503-163fa5d1-e5ac-49e4-b1ab-9a7dd51b151c">Calallen Baseball Tournament: Highlight Games</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/nation-world/derek-chauvin-murder-trial-george-floyd/67-c456c141-50de-4606-9432-6bb3074ec402">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/nation-world/derek-chauvin-murder-trial-george-floyd/67-c456c141-50de-4606-9432-6bb3074ec402">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/nation-world/derek-chauvin-murder-trial-george-floyd/67-c456c141-50de-4606-9432-6bb3074ec402">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/nation-world/derek-chauvin-murder-trial-george-floyd/67-c456c141-50de-4606-9432-6bb3074ec402">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.kiiitv.com/kiiijobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/nation-world/derek-chauvin-murder-trial-george-floyd/67-c456c141-50de-4606-9432-6bb3074ec402">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/nation-world/derek-chauvin-murder-trial-george-floyd/67-c456c141-50de-4606-9432-6bb3074ec402">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/nation-world/derek-chauvin-murder-trial-george-floyd/67-c456c141-50de-4606-9432-6bb3074ec402">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/travel/southwest-airlines-colorado-springs/73-4a6b1323-4170-41b3-b241-a068fc978414" aria-label="Read Southwest Airlines set to begin Colorado Springs service">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Southwest Airlines set to begin Colorado Springs service" width="" height="" src="https://media.kiiitv.com/assets/KUSA/images/559171240/559171240_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Southwest Airlines set to begin Colorado Springs service" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/KUSA/images/559171240/559171240_360x203.png" data-srcset="https://media.kiiitv.com/assets/KUSA/images/559171240/559171240_16x9.png 16w, https://media.kiiitv.com/assets/KUSA/images/559171240/559171240_140x79.png 140w, https://media.kiiitv.com/assets/KUSA/images/559171240/559171240_360x203.png 360w, https://media.kiiitv.com/assets/KUSA/images/559171240/559171240_540x304.png 540w, https://media.kiiitv.com/assets/KUSA/images/559171240/559171240_750x422.png 750w, https://media.kiiitv.com/assets/KUSA/images/559171240/559171240_1140x641.png 1140w, https://media.kiiitv.com/assets/KUSA/images/559171240/559171240_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/travel/southwest-airlines-colorado-springs/73-4a6b1323-4170-41b3-b241-a068fc978414">Southwest Airlines set to begin Colorado Springs service</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/tabc-begins-spring-break-crackdown-as-texas-prepares-to-lift-covid-19-restrictions/269-3fa7704c-e3b5-4688-9388-5c475658d2d6" aria-label="Read TABC begins spring break crackdown as Texas prepares to lift COVID-19 restrictions">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="TABC begins spring break crackdown as Texas prepares to lift COVID-19 restrictions" width="" height="" src="https://media.kiiitv.com/assets/KVUE/images/1c4974c5-0d62-4971-a954-440559f48053/1c4974c5-0d62-4971-a954-440559f48053_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="TABC begins spring break crackdown as Texas prepares to lift COVID-19 restrictions" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/KVUE/images/1c4974c5-0d62-4971-a954-440559f48053/1c4974c5-0d62-4971-a954-440559f48053_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/KVUE/images/1c4974c5-0d62-4971-a954-440559f48053/1c4974c5-0d62-4971-a954-440559f48053_16x9.jpg 16w, https://media.kiiitv.com/assets/KVUE/images/1c4974c5-0d62-4971-a954-440559f48053/1c4974c5-0d62-4971-a954-440559f48053_140x79.jpg 140w, https://media.kiiitv.com/assets/KVUE/images/1c4974c5-0d62-4971-a954-440559f48053/1c4974c5-0d62-4971-a954-440559f48053_360x203.jpg 360w, https://media.kiiitv.com/assets/KVUE/images/1c4974c5-0d62-4971-a954-440559f48053/1c4974c5-0d62-4971-a954-440559f48053_540x304.jpg 540w, https://media.kiiitv.com/assets/KVUE/images/1c4974c5-0d62-4971-a954-440559f48053/1c4974c5-0d62-4971-a954-440559f48053_750x422.jpg 750w, https://media.kiiitv.com/assets/KVUE/images/1c4974c5-0d62-4971-a954-440559f48053/1c4974c5-0d62-4971-a954-440559f48053_1140x641.jpg 1140w, https://media.kiiitv.com/assets/KVUE/images/1c4974c5-0d62-4971-a954-440559f48053/1c4974c5-0d62-4971-a954-440559f48053_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/tabc-begins-spring-break-crackdown-as-texas-prepares-to-lift-covid-19-restrictions/269-3fa7704c-e3b5-4688-9388-5c475658d2d6">TABC begins spring break crackdown as Texas prepares to lift COVID-19 restrictions</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kiiitv.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/nation-world/derek-chauvin-murder-trial-george-floyd/67-c456c141-50de-4606-9432-6bb3074ec402">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Corpus Christi, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">64&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Corpus Christi, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/nation-world/derek-chauvin-murder-trial-george-floyd/67-c456c141-50de-4606-9432-6bb3074ec402">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/nation-world/derek-chauvin-murder-trial-george-floyd/67-c456c141-50de-4606-9432-6bb3074ec402">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hurricane">Hurricane Central</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/domingo-live">Domingo Live!</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wearehiring">Yes! We&#x2019;re Hiring</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/3star-student">3Star Student</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/distinguished-scholars">Distinguished Scholars</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Corpus Christi&#x27;s Leading Local News: Weather, Traffic, Sports and more | Corpus Christi, Texas | kiiitv.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="c456c141-50de-4606-9432-6bb3074ec402"
         data-title="What to know as Derek Chauvin becomes the first officer tried in George Floyd&#x27;s death"
         data-seo-title="Derek Chauvin Trial: How to watch, what to know about the case"
         data-abstract="Jury selection starts March 8. Opening statements could begin by March 29."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.kiiitv.com/article/news/nation-world/derek-chauvin-murder-trial-george-floyd/67-c456c141-50de-4606-9432-6bb3074ec402"
         data-gpt-network-code="32805352"
         data-categories="nation-world, national, news, home"
         data-author="10 Tampa Bay, KARE 11 News, Lou Raguse"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;national&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Stephen Adams">
    <a class="article__category" href="/section/nation-world">Nation World</a>
    <h1 class="article__headline">What to know as Derek Chauvin becomes the first officer tried in George Floyd&#x27;s death</h1>
    <div class="article__summary">Jury selection starts March 8. Opening statements could begin by March 29.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://wtsp-lh.akamaihd.net/i/WTSP_Breaking_2@110572/master.m3u8"
             data-float="true"
             data-thumbnail="https://media.kiiitv.com/assets/WTSP/images/15e43d43-67b7-4e34-bb8d-48fe22b1de6e/15e43d43-67b7-4e34-bb8d-48fe22b1de6e_1920x1080.jpg"
             data-title="WTSP Breaking Player 2"
             data-description="WTSP Breaking Player 2"
             data-site="67"
             data-id="8042997"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.kiiitv.com/video/news/live_stream/watch-10news-wtsp-breaking-live-player-2/67-8042997"
             data-origin="BreakingLiveVideo"
             data-section="news"
             data-subsection="live_stream"
             data-subcategory="live_stream"
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="W4wdI2dr"
             data-related-media-id="nL9taZSi"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="0"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.kiiitv.com/assets/WTSP/images/15e43d43-67b7-4e34-bb8d-48fe22b1de6e/15e43d43-67b7-4e34-bb8d-48fe22b1de6e_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "WTSP Breaking Player 2",
                    "description": "WTSP Breaking Player 2",
                    "thumbnailUrl": "https://media.kiiitv.com/assets/WTSP/images/15e43d43-67b7-4e34-bb8d-48fe22b1de6e/15e43d43-67b7-4e34-bb8d-48fe22b1de6e_1920x1080.jpg",
                    "uploadDate": "3/21/2018 7:54:52 PM",
                    "duration": "0",
                    "contentUrl": "https://www.kiiitv.com/video/news/live_stream/watch-10news-wtsp-breaking-live-player-2/67-8042997",
                    "embedUrl": "https://media.kiiitv.com/embeds/video/8042997/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> 10 Tampa Bay, KARE 11 News, Lou Raguse
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 9:17 PM CST March 7, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 8:15 AM CST March 8, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=925032594320493&display=popup&href=http://www.kiiitv.com/article/news/nation-world/derek-chauvin-murder-trial-george-floyd/67-c456c141-50de-4606-9432-6bb3074ec402&redirect_uri=http://www.kiiitv.com/article/news/nation-world/derek-chauvin-murder-trial-george-floyd/67-c456c141-50de-4606-9432-6bb3074ec402" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/nation-world/derek-chauvin-murder-trial-george-floyd/67-c456c141-50de-4606-9432-6bb3074ec402">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=What%20to%20know%20as%20Derek%20Chauvin%20becomes%20the%20first%20officer%20tried%20in%20George%20Floyd&#x27;s%20death&url=http://www.kiiitv.com/article/news/nation-world/derek-chauvin-murder-trial-george-floyd/67-c456c141-50de-4606-9432-6bb3074ec402&via=kiii3news" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/nation-world/derek-chauvin-murder-trial-george-floyd/67-c456c141-50de-4606-9432-6bb3074ec402">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>MINNEAPOLIS — Former Minneapolis police officer Derek Chauvin's trial in the death of George Floyd is scheduled to begin on Monday, March 8 with jury selection – a process that could last weeks.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Floyd's death on Memorial Day 2020 sparked nationwide protests and outcries for widespread police reform.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>On March 3, the U.S. House <a href="https://bit.ly/2O3hbnC" rel="noopener noreferrer" target="_blank">passed a sweeping reform bill</a> named after Floyd, called the "George Floyd Justice in Policing Act." The bill would ban chokeholds and "qualified immunity" for law enforcement and create national standards for policing in a bid to bolster accountability. The bill now heads to the Senate.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Floyd died after <a href="https://bit.ly/3rDdNOs" rel="noopener noreferrer" target="_blank">Chauvin held him on the ground with his knee</a> to Floyd's neck for nearly nine and a half minutes. A viral video of Chauvin's actions has been shared across the world, with Floyd's words "I can't breathe" becoming a national cry for police reform and an end to systemic racism at protests across the U.S.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Our sister-station KARE says Chauvin's criminal trial will be the biggest in Minnesota's history and will be the state's first-ever to be televised and streamed live.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>While jury selection starts Monday, the opening statements in Chauvin's trial are not expected to begin before March 29.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>How can I watch the trial?</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Our sister-station <a href="/" rel="noopener noreferrer" target="_blank">KARE</a> will lead in-depth coverage of the trial, producing stories that can be found on <a href="/">10TampaBay.com</a> and in the free <a href="/article/news/local/brand-new-wtsp-app/67-8d3815f4-0272-45e0-bbf3-f3267a579873">10 Tampa Bay app</a>.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>According to <a href="https://www-washingtonpost-com.cdn.ampproject.org/c/s/www.washingtonpost.com/nation/2021/03/07/derek-chauvin-trial-george-floyd/?outputType=amp" rel="noopener noreferrer" target="_blank">The Washington Post</a>, <a href="https://www.courttv.com/the-death-of-george-floyd-murder-trial/" rel="noopener noreferrer" target="_blank">Court TV</a> will have control of the only three cameras inside the courtroom and will provide its video feed to various news outlets.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Post says Chauvin's trial is the first time in Minnesota a judge has allowed cameras to show a full criminal trial.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>10 Tampa Bay will provide live coverage on our site and social media platforms throughout the trial when available. Expect the majority of that streaming coverage beginning around March 29 when the bulk of the trial gets underway.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>What is Derek Chauvin charged with?</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="/article/news/local/george-floyd/chauvin-charges-second-degree-murder-3-officers-charged-aiding-abetting/89-09458dd1-33d2-4348-937e-757a8f3a6c67" rel="noopener noreferrer" target="_blank">Chauvin is charged with second-degree murder and second-degree manslaughter</a> in Floyd's death.&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Fellow former officers Tou Thao, J. Alexander Kueng and Thomas Lane are each charged with aiding and abetting second-degree murder, as well as aiding and abetting second-degree manslaughter.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The <a href="https://apnews.com/article/trials-susan-gaertner-minneapolis-racial-injustice-death-of-george-floyd-af446b050e57e1a2d56138defb46aaff" rel="noopener noreferrer" target="_blank">Associated Press</a> says a panel of appeals court judges ruled Friday the judge must consider reinstating a third-degree murder charge he dismissed last fall. A decision on adding the charge has not been made yet and its impact on the trial is unclear at this time. Expect updates on that part soon.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>Who is Derek Chauvin's defense lawyer?&nbsp;</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Chauvin <a href="https://bit.ly/3boZl7e" rel="noopener noreferrer" target="_blank">is represented by attorney Eric Nelson</a>. He's been involved in high-profile cases such as defending Amy Senser for vehicular homicide in 2011. Nelson is part of a group of Twin Cities attorneys who take turns representing police officers in criminal cases.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>Who is prosecuting Derek Chauvin's case?</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>At the <a href="https://bit.ly/3boZl7e" rel="noopener noreferrer" target="_blank">prosecution</a> table, Matthew Frank and Neal Katyal will be most visible. Frank has been an assistant attorney general for 21 years. Katyal is an east-coast attorney and former acting solicitor general. &nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Minnesota Attorney General Keith Ellison may be present in the courtroom but is not expected to take part in questioning witnesses.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Two other prosecuting attorneys will be assisting pro bono: Jerry Blackwell and Steve Schleicher. Blackwell is the founding partner of Blackwell Burke P.A. and a founder of the Minnesota Association of Black Lawyers. Schleicher is a partner at Maslon LLP and served 13 years in the U.S. Attorney's Office.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>Who is the judge?</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://bit.ly/3boZl7e" rel="noopener noreferrer" target="_blank">Judge Peter Cahill</a> will preside. He was appointed to the bench in 2007. For 10 years before that, he was one of Hennepin County's top prosecutors.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>Who are the witnesses?</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>&gt;&nbsp;</strong><a href="https://bit.ly/3boZl7e"><strong>Derek Chauvin Trial: Key people in the courtroom</strong></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>As mentioned above, three other former officers are charged with aiding and abetting second-degree murder and second-degree manslaughter in Floyd’s death: Tou Thao, J, Alexander Kueng and Thomas Lane.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Their trial is not until August, but they are on the prosecution’s witness list. If called to testify, they can “plead the fifth” and avoid answering questions if they think it would hurt them in their upcoming trial.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_mid3/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>One key witness will be Dr. Andrew Baker, Hennepin County's chief medical examiner since 2004. He performed one of the autopsies.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>What is the evidence against Chauvin?&nbsp;</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>What will likely be evidence is a viral video recorded by a 17-year-old girl and posted to Facebook that showed the world <a href="/article/news/crime/minneapolis-police-man-dies-in-police-custody/89-cfb7925a-4aa4-4f88-bf64-76d346b0e55f" rel="noopener noreferrer" target="_blank">what happened to George Floyd on May 25, 2020.</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Additionally, <a href="https://bit.ly/38gMDWk" rel="noopener noreferrer" target="_blank">body-worn camera footage</a> from the four officers charged will likely be presented as evidence as well.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Floyd's autopsy report and testimony from Dr. Andrew Baker, Hennepin County's chief medical examiner, will likely also be presented as evidence. Dr. Baker ruled Floyd died from cardiopulmonary arrest caused by Chauvin's restrain. He added drugs and heart disease as other significant conditions, leaving the cause of death as the most contentious issue to be argued in the trial.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>How will jury selection work?</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The process is scheduled to begin Monday, March 8. Each day, eight potential jurors will go to the courthouse – four in the morning and four in the afternoon – and Judge Peter Cahill, prosecutors and the defense will question each person, one at a time.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The judge and attorneys will already have some information about each person from a <a href="https://beta.documentcloud.org/documents/20499178-jurorquestionnaire12222020" rel="noopener noreferrer" target="_blank">questionnaire</a>, with answers reflecting their knowledge of the case, media habits and police contacts.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>During the questioning, either side can ask Judge Cahill to dismiss the juror "for cause" – if there is a clear reason that they cannot be a fair juror for this case.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>If a potential juror is not dismissed "for cause," then each side will have to decide whether they want to use one of their "peremptory challenges" to strike that person. Prosecutors have nine peremptory challenges, and Chauvin's defense team has 15.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>If the other side suspects a peremptory challenge has been used to discriminate based on race, ethnicity or sex, they can issue what's called a "Batson challenge." The judge will then decide whether the juror should stay or not. There is no limit on the number of times this challenge can be raised.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid4 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_mid4/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid4"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Once 16 potential jurors have been questioned and passed through without a challenge, then they are seated as the jury for the murder trial – 12 jurors and four alternates.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>No matter how quickly jury selection goes, testimony for Chauvin's trial will not begin before March 29.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The identities of the jurors will stay secret throughout the trial, and remain so until a later date when Judge Cahill decides it is safe for them to be revealed.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>How long will the trial last?</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>That's really unclear. No matter how quickly jury selection goes, opening statements for Chauvin's trial will not begin before March 29. So, the trial will go into April.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>Timeline from George Floyd's death to the Derek Chauvin trial</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>&gt;&nbsp;</strong><a href="https://bit.ly/3qnMpmb"><strong>CHAUVIN CASE TIMELINE</strong></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A video recorded by a 17-year-old girl and posted to Facebook showed the world <a href="/article/news/crime/minneapolis-police-man-dies-in-police-custody/89-cfb7925a-4aa4-4f88-bf64-76d346b0e55f" rel="noopener noreferrer" target="_blank">what happened to George Floyd on May 25, 2020.</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>At about 8 p.m., a worker at Cup Foods at 38th and Chicago calls 911 to report someone passing a fake $20 bill. Rookie officers Thomas Lane and J. Alexander Kueng respond - and confront George Floyd sitting in the driver's seat of a car outside the store.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>During the interaction, the officers try to put Floyd in their police car. At that point, Officer Derek Chauvin and his partner Tou Thao arrive. Chauvin suggests putting Floyd onto the ground, where he holds him with his knee to Floyd's neck for nearly 9 and a half minutes.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Bystanders grow more and more concerned. Lane suggests rolling Floyd over, and Chauvin says no. Kueng eventually checks for a pulse and can't find one.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>9:25 p.m.&nbsp;</strong>- Floyd is pronounced dead at HCMC.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>12:41 a.m.</strong> - MPD puts out a statement saying that Floyd had "physically resisted officers" and then "appeared to be suffering medical distress" after he was put in handcuffs.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But people who watched the video are angry – and plan a protest that afternoon.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>2 p.m. on May 26</strong> - MPD Chief Medaria Arradondo <a href="/article/news/crime/minneapolis-police-man-dies-in-police-custody/89-cfb7925a-4aa4-4f88-bf64-76d346b0e55f" rel="noopener noreferrer" target="_blank">fires the four officers.</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>That night, protests escalate at the police precinct, and officers use tear gas.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>On Wednesday, May 27,</strong> <a href="/article/news/local/minneapolis-mayor-jacob-frey-calls-on-county-attorney-to-charge-officer-in-george-floyds-death/89-e16456bc-a719-4222-a1f5-a717828598c8" rel="noopener noreferrer" target="_blank">Minneapolis Mayor Jacob Frey calls on Hennepin County Attorney Mike Freeman to charge Chauvin.</a></p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid5 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_mid5/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid5"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Anger grows among protesters centered near the MPD Third Precinct. By early evening, the protests devolve into looting, <a href="/article/news/crime/police-respond-to-looters-at-midway-target/89-8e9ec404-9ecf-4a7a-ac79-4c3c817c004a" rel="noopener noreferrer" target="_blank">beginning at Target</a>; and soon rioting starts as people burn down several businesses, mostly centered at Lake Street. <a href="/article/news/local/george-floyd/missing-man-identified-as-victim-of-pawn-shop-arson/89-06f63dec-7f71-463e-919b-62773fbfd393" rel="noopener noreferrer" target="_blank">One person is shot and killed by a pawn shop owner.</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Thursday, May 28</strong> - Looting spreads to St. Paul. That night, <a href="/article/news/local/george-floyd/mpd-third-precinct-on-fire-george-floyd-protests/89-57d95a6d-7168-4deb-82f1-dbe5e4042983" rel="noopener noreferrer" target="_blank">rioters burn down MPD's Third Precinct</a>, among several other businesses.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Friday, May 29</strong> - Governor Tim Walz boldly proclaims that the <a href="/article/news/local/george-floyd/gov-walz-promises-to-restore-order-after-night-of-rioting/89-1964a615-c64d-4715-9ebd-1dccd6795386" rel="noopener noreferrer" target="_blank">National Guard will help prevent further rioting.</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>11:44 a.m.</strong> - Officials announce the arrest of former Officer Chauvin.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>By 1 p.m.&nbsp;</strong>- <a href="/article/news/local/george-floyd/minneapolis-governor-walz-state-response-george-floyd/89-02f2e39b-0e13-44a7-b030-a587feef77c3" rel="noopener noreferrer" target="_blank">County Attorney Freeman announces charges.</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Protests continue despite an 8 p.m. curfew set in Minneapolis and St. Paul. Police, troopers and National Guard soldiers are not able to prevent what turns into <a href="/article/news/local/george-floyd/george-floyd-protests-minneapolis-st-paul-day-four/89-6e2d7a1d-97e0-4c3e-b3d9-162f2112271d" rel="noopener noreferrer" target="_blank">another night of widespread rioting.</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>By the end of the weekend, the unrest comes to an end, but not before a horrifying moment where <a href="/article/news/local/george-floyd/semi-truck-driver-who-barreled-through-i-35w-george-floyd-protest-arrested-no-injuries-reported/89-d54391e0-141f-4e8e-9068-d982fe95621b" rel="noopener noreferrer" target="_blank">a semi barrels down I-35, coming within feet of hitting protesters on the bridge</a>. The driver is <a href="/article/news/crime/semi-driver-who-drove-into-crowd-of-george-floyd-protesters-charged/89-4da66943-86c7-4419-89e9-3ad8102b52c6" rel="noopener noreferrer" target="_blank">later charged.</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Anger about police conduct and racial justice <a href="/article/news/nation-world/un-body-to-report-on-racism-after-floyd-killing/507-33a9e867-d720-4d45-97d1-4ca9f7523cf1" rel="noopener noreferrer" target="_blank">spreads throughout the country</a>, where <a href="/article/news/nation-world/world-alarmed-by-violence-in-us-thousands-march-in-london/507-1b539736-8b3c-4061-864d-25b50a471004" rel="noopener noreferrer" target="_blank">similar protests and riots begin.</a>&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Monday, June 1</strong> - <a href="/article/news/local/george-floyd/attorney-general-keith-ellison-to-lead-george-floyd-investigation/89-d07c5229-e944-42ba-9763-20feb3931737" rel="noopener noreferrer" target="_blank">Attorney General Keith Ellison takes over prosecution duties from Freeman</a> at the urging of Floyd's family. Two days later, <a href="/article/news/local/george-floyd/chauvin-charges-second-degree-murder-3-officers-charged-aiding-abetting/89-09458dd1-33d2-4348-937e-757a8f3a6c67" rel="noopener noreferrer" target="_blank">former officers Thao, Lane and Kueng are also charged.</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In the months that follow, dozens of court filings lead to Chauvin facing trial <a href="/article/news/local/george-floyd/sources-derek-chauvin-trial-will-be-separate-scheduled-for-march-8/89-1f38e923-4ccf-4ef5-87cc-89d96467128a" rel="noopener noreferrer" target="_blank">alone, first</a>, with the biggest criminal trial in Minnesota history also becoming the first-ever to be televised and streamed live.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>Will there be protests?</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>On March 7, the day before jury selection is set to begin in Chauvin's trial, <a href="https://bit.ly/3efOoqj" rel="noopener noreferrer" target="_blank">demonstrators in Minneapolis</a> mourned George Floyd and called for justice.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Organizers for the "'I Can't Breathe' Silent March For Justice" asked attendees to bring flowers and signs for the march, which started Sunday afternoon at the Hennepin County Government Center.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A group of Minnesota faith leaders said they met at the Government Center Sunday afternoon to pray ahead of the trial. Pray for MN, the group behind the prayer gathering, said speakers led prayers "for justice, safety in our city, unity across racial lines and integrity of the judicial system."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>10 Tampa Bay's sister-station KARE contributed to this story.</em></p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.kiiitv.com/article/news/local/george-floyd/court-of-appeals-decision-derek-chauvin-3rd-degree-murder-charge-george-floyd/89-f2ccf14f-713f-4039-9249-bba2649fbc7c" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Court of Appeals orders district court to reconsider Derek Chauvin 3rd-degree murder charge">Court of Appeals orders district court to reconsider Derek Chauvin 3rd-degree murder charge</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.kiiitv.com/article/news/local/george-floyd/derek-chauvin-trial-key-people-in-the-courtroom/89-70aaab04-6edf-4c35-a7ea-09be6144b509" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Derek Chauvin trial: Key people in the courtroom">Derek Chauvin trial: Key people in the courtroom</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.kiiitv.com/article/news/local/george-floyd/george-floyd-death-derek-chauvin-trial-timeline/89-aeebe5e8-b486-46ad-81b9-538582ca25de" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="George Floyd&#x27;s death to the Derek Chauvin trial: A timeline">George Floyd&#x27;s death to the Derek Chauvin trial: A timeline</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<p><strong>What other people are reading right now:</strong><a href="https://tinyurl.com/yybqh48l"></a><a href="https://tinyurl.com/yyr2o8dp"></a><a href="http://tinyurl.com/4ox6fgmm"><br></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<ul><li><a href="https://bit.ly/3rojjVh" rel="noopener noreferrer" target="_blank">'We need the help': Unemployed Floridians anxiously wait for stimulus bill to be signed</a></li><li><a href="https://tinyurl.com/yck6d3s2" rel="noopener noreferrer" target="_blank">Biden wants $1,400 COVID relief checks approved by March 14</a><a href="https://bit.ly/38epBiS" rel="noopener noreferrer" target="_blank"><br></a></li><li><a href="https://bit.ly/38epBiS" rel="noopener noreferrer" target="_blank">DeSantis plans to lower vaccine age requirements this month</a></li><li><a href="https://bit.ly/30iVrXd" rel="noopener noreferrer" target="_blank">Inauguration poet Amanda Gorman says she was racially profiled near her home</a></li><li><a href="https://tinyurl.com/prke4j3w" rel="noopener noreferrer" target="_blank">Several retail locations offering COVID vaccine to Florida teachers under 50</a></li><li><a href="https://tinyurl.com/39zxjake" rel="noopener noreferrer" target="_blank">Your guide to the 2021 Florida Strawberry Festival</a></li></ul>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>►Breaking news and weather alerts:&nbsp;</strong><a href="https://tinyurl.com/y5oowckg" rel="noopener noreferrer" target="_blank"><strong>Get the free 10 Tampa Bay app</strong></a><a href="https://tinyurl.com/yyf3ecqu"></a><a href="https://tinyurl.com/y5mbdmvt"></a><a href="https://tinyurl.com/y3fdmx97"></a><a href="https://tinyurl.com/y4hpm8oy"></a><a href="https://tinyurl.com/y2zwujkc"></a><strong><a href="https://wtsp.createsend1.com/t/j-l-muyadt-l-n/" target="_blank"></a></strong><strong><a href="https://wtsp.createsend1.com/t/j-l-muyadt-l-p/" target="_blank"></a></strong><strong><a href="https://wtsp.createsend1.com/t/j-l-muyadt-l-x/" target="_blank"></a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h3><a href="https://tinyurl.com/y2qlovn5"></a><a href="https://tinyurl.com/y6p5o9p6"></a><a href="https://tinyurl.com/sn34frz"></a><a href="https://tinyurl.com/s88epy2"></a><a href="https://tinyurl.com/rp42p5u"></a><a href="https://tinyurl.com/ted5bxe"></a><a href="https://tinyurl.com/u6d6vze"></a><a href="https://tinyurl.com/yyf3ecqu"></a><a href="https://tinyurl.com/y5mbdmvt"></a><a href="https://tinyurl.com/y3fdmx97"></a><a href="https://tinyurl.com/y4hpm8oy"></a><a href="https://tinyurl.com/y2zwujkc"></a><strong><a href="https://wtsp.createsend1.com/t/j-l-muyadt-l-x/" target="_blank"></a><a href="https://wtsp.createsend1.com/t/j-l-muyadt-l-c/" target="_blank"></a></strong></h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://tinyurl.com/y2qlovn5"></a><a href="https://tinyurl.com/y6p5o9p6"></a><a href="https://tinyurl.com/sn34frz"></a><a href="https://tinyurl.com/s88epy2"></a><a href="https://tinyurl.com/rp42p5u"></a><a href="https://tinyurl.com/ted5bxe"></a>►<strong>Stay In the Know!&nbsp;</strong><strong><a href="https://tinyurl.com/yypnrq3s">Sign up now for the Brightside Blend Newsletter</a></strong></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "What to know as Derek Chauvin becomes the first officer tried in George Floyd's death",
  "datePublished": "9:17 PM CST March 7, 2021",
  "dateModified": "8:15 AM CST March 8, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kiiitv.com/article/news/nation-world/derek-chauvin-murder-trial-george-floyd/67-c456c141-50de-4606-9432-6bb3074ec402"
  },
  "author": {
    "@type": "Person",
    "name": "10 Tampa Bay"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KIII",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kiiitv.com/assets/shared-images/amp-logos/kiii.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kiiitv.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=45" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=45" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KIII-TV" src="/assets/shared-images/logos/kiii.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.kiiitv.com/kiiijobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kiiitv.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KIII-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KIII" src="/assets/shared-images/logos/kiii.png" />
    </div>
    <h2 class="notifications__heading">KIII would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kiii.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.2.3">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyC54BBAYDxZz1PVRdabPTpBxJJEPXQTtHo" data-project-id="kiii-news-app" data-sender-id="132918417442" data-app-id="1:132918417442:web:8407ac1a23fd5bb6">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-80328443-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-80328443-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
    </body>
</html>