<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.4.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>LeBron James tweet prompts LAPD union call for NBA investigation | kiiitv.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let n=new Date;n.setYear(n.getFullYear()+1),n=n.toISOString();let t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${n}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.4.3.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.4.3.css"></noscript>

<link rel="preload" href="/common.min_5.4.3.js?ver=5.4.3" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KIII.png?ver=2.5.4.3" />
    <link rel="canonical" href="http://www.kiiitv.com/article/news/nation-world/lapd-union-wants-nba-to-investigate-lebron-james-makhia-bryant-officer-tweet/507-d454f322-90a2-436c-9f4e-9d309a87f22c" />
        <link rel="alternate" href="https://www.kiiitv.com/mobile/article/news/nation-world/lapd-union-wants-nba-to-investigate-lebron-james-makhia-bryant-officer-tweet/507-d454f322-90a2-436c-9f4e-9d309a87f22c" />
                    <link rel="amphtml" href="https://www.kiiitv.com/amp/article/news/nation-world/lapd-union-wants-nba-to-investigate-lebron-james-makhia-bryant-officer-tweet/507-d454f322-90a2-436c-9f4e-9d309a87f22c" />
        <meta itemprop="datePublished" content="9:30 AM CDT April 30, 2021" />
        <meta itemprop="dateModified" content="9:30 AM CDT April 30, 2021" />
        <meta itemprop="url" content="https://www.kiiitv.com/article/news/nation-world/lapd-union-wants-nba-to-investigate-lebron-james-makhia-bryant-officer-tweet/507-d454f322-90a2-436c-9f4e-9d309a87f22c" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.kiiitv.com/article/news/nation-world/lapd-union-wants-nba-to-investigate-lebron-james-makhia-bryant-officer-tweet/507-d454f322-90a2-436c-9f4e-9d309a87f22c">
        <meta property="og:title" content="LAPD union calls for NBA to investigate LeBron James  over tweet">
        <meta property="og:description" content="Lebron James&#x27; now-deleted tweet read &quot;YOU&#x27;RE NEXT #Accountability,&quot; along with a picture of the Columbus officer who shot and killed 16-year-old Ma&#x27;Khia Bryant.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kiiitv.com/assets/CCT/images/a17ffae8-98b8-406f-8db6-2aab38fb5a96/a17ffae8-98b8-406f-8db6-2aab38fb5a96_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="9:30 AM CDT April 30, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="LAPD union calls for NBA to investigate LeBron James  over tweet">
        <meta name="twitter:image:src" content="https://media.kiiitv.com/assets/CCT/images/a17ffae8-98b8-406f-8db6-2aab38fb5a96/a17ffae8-98b8-406f-8db6-2aab38fb5a96_1140x641.jpg">
        <meta name="twitter:image" content="https://media.kiiitv.com/assets/CCT/images/a17ffae8-98b8-406f-8db6-2aab38fb5a96/a17ffae8-98b8-406f-8db6-2aab38fb5a96_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="kiii3news">
        <meta name="twitter:description" content="Lebron James&#x27; now-deleted tweet read &quot;YOU&#x27;RE NEXT #Accountability,&quot; along with a picture of the Columbus officer who shot and killed 16-year-old Ma&#x27;Khia Bryant.">
        <meta name="twitter:domain" content="www.kiiitv.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kiiitv.com" />
            <meta name="description" content="An LAPD union board member accused LeBron of &#x201C;inciting violence&#x2026;towards police officers&#x201D; with his tweet about the Columbus cop who shot and killed Ma&#x27;Khia Bryant." />
            <meta property="fb:app_id" content="925032594320493" />
            <meta property="og:site_name" content="kiiitv.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="9:30 AM CDT April 30, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="5de81b8c-51ec-4789-a501-f0ed8160ef0a"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),s=a.parentElement.dataset,g=s.path,o=JSON.parse(s.sizes),n=googletag.defineSlot(g,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:g,sizes:o,slot:n},window.tegna.ads.setTargetingFromDataset(e,n),googletag.display(e),a.dataset.status="requested",t(e)})},setTargetingFromDataset:function(e,t){var a=document.getElementById(e);if(window.PWT&&window.PWT.removeKeyValuePairsFromGPTSlots){[].push(t),window.PWT.removeKeyValuePairsFromGPTSlots(t)}for(var s=0;s<a.parentElement.attributes.length;s++){var g=a.parentElement.attributes[s];if(g.nodeName.startsWith("data-targeting-")){let e,a=g.nodeName.replace("data-targeting-","");try{e=JSON.parse(g.nodeValue)}catch(t){e=g.nodeValue}t.setTargeting(a,e)}}},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",window.tegna.ads.setTargetingFromDataset(e,window.tegna.ads._slots[e].slot),googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var s={},g=!1;$.each(a,function(e,t){"number"==typeof t&&(g?s.height=t:s.width=t,g=!0)}),t.push(s)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-corpuschristi-KIII-B3364_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Corpus Christi, TX" data-subcategory="nation-world" data-keywords="KIII, Corpus Christi, TX, news, local news, breaking news, traffic, weather, sports, events,KIII" data-document-title="Corpus Christi&#x27;s Leading Local News: Weather, Traffic, Sports and more | Corpus Christi, Texas | kiiitv.com" data-ga-property-id="UA-80328443-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.kiiitv.com/article/news/nation-world/lapd-union-wants-nba-to-investigate-lebron-james-makhia-bryant-officer-tweet/507-d454f322-90a2-436c-9f4e-9d309a87f22c" data-canonical-url="http://www.kiiitv.com/article/news/nation-world/lapd-union-wants-nba-to-investigate-lebron-james-makhia-bryant-officer-tweet/507-d454f322-90a2-436c-9f4e-9d309a87f22c" data-asset-id="d454f322-90a2-436c-9f4e-9d309a87f22c" data-article-keywords="nation-world,cct-tracking,nba,news,home" data-content-title="LAPD union calls for NBA to investigate LeBron James  over tweet" data-content-categories="nation-world,cct-tracking,nba,news,home" data-content-score="85" data-tracking-tags="" data-t1-publisher="Erin McHugh" data-call-letters="KIII" data-article-byline="Andrew Weil, Travis Pittman" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="LAPD union calls for NBA to investigate LeBron James  over tweet" data-item-number="1" data-original-headline="LAPD union calls for NBA to investigate LeBron James  over tweet" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kiii.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(t,e,i,n){var o=20-t.length;o=o<0?0:o;var r=30-e.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+t+"] "+" ".repeat(o)+e+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(t,e){var i=t.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;t.remove(),r?new window.IntersectionObserver(function(t,r){t.forEach(function(t){if(t.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([e]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let t={el:i};"$"in window&&(t.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:t}}))}})}).observe(i):(n.remove(),i.append(o))};class t extends HTMLElement{get os(){return this.getAttribute("os")}set os(t){this.setAttribute("os",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){const t=navigator.userAgent||navigator.vendor||window.opera;let e="unknown";/android/i.test(t)&&(e="android"),/iPad|iPhone|iPod/.test(t)&&!window.MSStream&&(e="ios"),e===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",t);class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}constructor(){super()}connectedCallback(){var t;window.setTimeout(()=>{let e=[...this.children],i=e[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=e[(t=e.length,Math.floor(Math.random()*Math.floor(t)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(t,e,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:t?1:0,impression:e?1:0})})).text().then(t=>{n(t)})};for(var r=0;r<e.length;r++)if(e[r].uuid===i){e[r].active=!0,[...e[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),o(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})}),new IntersectionObserver((t,e)=>{t.forEach(t=>{t.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),e.unobserve(t.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else e[r].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
  
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-index-enabled="true" data-index-url="//js-sec.indexww.com/ht/p/184603-10280351191959.js" data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=IauHSBWa4wWptdFrRCmQBeReTLeZXdGAaoRuXkn6jy8AVdi7g0Bwlg==" data-api-key="" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="503" data-primarydomain="kiiitv.com" data-call-letters="KIII" data-twitter-id="kiii3news" data-fban="925032594320493" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="d454f322-90a2-436c-9f4e-9d309a87f22c" data-targeting-pgtype="article" data-targeting-topic_section="" data-is-video="false" data-is-longform="false" data-gptid="tx-corpuschristi-KIII-B3364_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kiii-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="000" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="472" data-tealium-id-simplifi="521" data-tealium-id-taboola="520" data-tealium-id-truanthem="442" data-tealium-id-visto="464" 
         data-pubmatic-enabled="false"
         data-pubmatic-desktop-url="0"
         data-pubmatic-mobile-url="0"
         data-targeting-url="https://www.kiiitv.com/article/news/nation-world/lapd-union-wants-nba-to-investigate-lebron-james-makhia-bryant-officer-tweet/507-d454f322-90a2-436c-9f4e-9d309a87f22c">
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-10280351191959.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="925032594320493"
        data-twitter-id="kiii3news">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kiii.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kiiitv.com/article/news/nation-world/lapd-union-wants-nba-to-investigate-lebron-james-makhia-bryant-officer-tweet/507-d454f322-90a2-436c-9f4e-9d309a87f22c">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kiiitv.com/article/news/nation-world/lapd-union-wants-nba-to-investigate-lebron-james-makhia-bryant-officer-tweet/507-d454f322-90a2-436c-9f4e-9d309a87f22c">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kiiitv.com/article/news/nation-world/lapd-union-wants-nba-to-investigate-lebron-james-makhia-bryant-officer-tweet/507-d454f322-90a2-436c-9f4e-9d309a87f22c">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texas-deep-dive" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kiiitv.com/article/news/nation-world/lapd-union-wants-nba-to-investigate-lebron-james-makhia-bryant-officer-tweet/507-d454f322-90a2-436c-9f4e-9d309a87f22c">
                                                                    <span class="header__subnav-label">Texas Deep Dive</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kiiitv.com/article/news/nation-world/lapd-union-wants-nba-to-investigate-lebron-james-makhia-bryant-officer-tweet/507-d454f322-90a2-436c-9f4e-9d309a87f22c">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kiiitv.com/article/news/nation-world/lapd-union-wants-nba-to-investigate-lebron-james-makhia-bryant-officer-tweet/507-d454f322-90a2-436c-9f4e-9d309a87f22c">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kiiitv.com/article/news/nation-world/lapd-union-wants-nba-to-investigate-lebron-james-makhia-bryant-officer-tweet/507-d454f322-90a2-436c-9f4e-9d309a87f22c">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kiiitv.com/article/news/nation-world/lapd-union-wants-nba-to-investigate-lebron-james-makhia-bryant-officer-tweet/507-d454f322-90a2-436c-9f4e-9d309a87f22c">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kiiitv.com/article/news/nation-world/lapd-union-wants-nba-to-investigate-lebron-james-makhia-bryant-officer-tweet/507-d454f322-90a2-436c-9f4e-9d309a87f22c">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contests" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kiiitv.com/article/news/nation-world/lapd-union-wants-nba-to-investigate-lebron-james-makhia-bryant-officer-tweet/507-d454f322-90a2-436c-9f4e-9d309a87f22c">
                                                                    <span class="header__subnav-label">Contests</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kiiitv.com/article/news/nation-world/lapd-union-wants-nba-to-investigate-lebron-james-makhia-bryant-officer-tweet/507-d454f322-90a2-436c-9f4e-9d309a87f22c">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/us-navy-blue-angels-fly-into-corpus-christi-for-wings-over-south-texas-airshow-at-buc-days/503-657ab40c-dc40-4b1c-a81e-5586650991ab" aria-label="Read Saturday VIP Wings Over South Texas tickets will be good for Sunday due to uncertainty of Saturday weather conditions">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Saturday VIP Wings Over South Texas tickets will be good for Sunday due to uncertainty of Saturday weather conditions" width="" height="" src="https://media.kiiitv.com/assets/KIII/images/1ffc98bf-d0dd-4b4b-a24a-ae509584ebde/1ffc98bf-d0dd-4b4b-a24a-ae509584ebde_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Saturday VIP Wings Over South Texas tickets will be good for Sunday due to uncertainty of Saturday weather conditions" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/KIII/images/1ffc98bf-d0dd-4b4b-a24a-ae509584ebde/1ffc98bf-d0dd-4b4b-a24a-ae509584ebde_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/KIII/images/1ffc98bf-d0dd-4b4b-a24a-ae509584ebde/1ffc98bf-d0dd-4b4b-a24a-ae509584ebde_16x9.jpg 16w, https://media.kiiitv.com/assets/KIII/images/1ffc98bf-d0dd-4b4b-a24a-ae509584ebde/1ffc98bf-d0dd-4b4b-a24a-ae509584ebde_140x79.jpg 140w, https://media.kiiitv.com/assets/KIII/images/1ffc98bf-d0dd-4b4b-a24a-ae509584ebde/1ffc98bf-d0dd-4b4b-a24a-ae509584ebde_360x203.jpg 360w, https://media.kiiitv.com/assets/KIII/images/1ffc98bf-d0dd-4b4b-a24a-ae509584ebde/1ffc98bf-d0dd-4b4b-a24a-ae509584ebde_540x304.jpg 540w, https://media.kiiitv.com/assets/KIII/images/1ffc98bf-d0dd-4b4b-a24a-ae509584ebde/1ffc98bf-d0dd-4b4b-a24a-ae509584ebde_750x422.jpg 750w, https://media.kiiitv.com/assets/KIII/images/1ffc98bf-d0dd-4b4b-a24a-ae509584ebde/1ffc98bf-d0dd-4b4b-a24a-ae509584ebde_1140x641.jpg 1140w, https://media.kiiitv.com/assets/KIII/images/1ffc98bf-d0dd-4b4b-a24a-ae509584ebde/1ffc98bf-d0dd-4b4b-a24a-ae509584ebde_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/us-navy-blue-angels-fly-into-corpus-christi-for-wings-over-south-texas-airshow-at-buc-days/503-657ab40c-dc40-4b1c-a81e-5586650991ab">Saturday VIP Wings Over South Texas tickets will be good for Sunday due to uncertainty of Saturday weather conditions</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/local/us-navy-blue-angels-fly-into-corpus-christi-for-wings-over-south-texas-airshow-at-buc-days/503-125c898c-87e3-4cac-90a9-ecfe9f10e1a4" aria-label="Read U.S. Navy Blue Angels fly into Corpus Christi for Wings Over South Texas Airshow at Buc Days">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="U.S. Navy Blue Angels fly into Corpus Christi for Wings Over South Texas Airshow at Buc Days" width="" height="" src="https://media.kiiitv.com/assets/KIII/images/5db5015c-217b-4b3a-95c1-00d4cf53950d/5db5015c-217b-4b3a-95c1-00d4cf53950d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="U.S. Navy Blue Angels fly into Corpus Christi for Wings Over South Texas Airshow at Buc Days" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/KIII/images/5db5015c-217b-4b3a-95c1-00d4cf53950d/5db5015c-217b-4b3a-95c1-00d4cf53950d_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/KIII/images/5db5015c-217b-4b3a-95c1-00d4cf53950d/5db5015c-217b-4b3a-95c1-00d4cf53950d_16x9.jpg 16w, https://media.kiiitv.com/assets/KIII/images/5db5015c-217b-4b3a-95c1-00d4cf53950d/5db5015c-217b-4b3a-95c1-00d4cf53950d_140x79.jpg 140w, https://media.kiiitv.com/assets/KIII/images/5db5015c-217b-4b3a-95c1-00d4cf53950d/5db5015c-217b-4b3a-95c1-00d4cf53950d_360x203.jpg 360w, https://media.kiiitv.com/assets/KIII/images/5db5015c-217b-4b3a-95c1-00d4cf53950d/5db5015c-217b-4b3a-95c1-00d4cf53950d_540x304.jpg 540w, https://media.kiiitv.com/assets/KIII/images/5db5015c-217b-4b3a-95c1-00d4cf53950d/5db5015c-217b-4b3a-95c1-00d4cf53950d_750x422.jpg 750w, https://media.kiiitv.com/assets/KIII/images/5db5015c-217b-4b3a-95c1-00d4cf53950d/5db5015c-217b-4b3a-95c1-00d4cf53950d_1140x641.jpg 1140w, https://media.kiiitv.com/assets/KIII/images/5db5015c-217b-4b3a-95c1-00d4cf53950d/5db5015c-217b-4b3a-95c1-00d4cf53950d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/us-navy-blue-angels-fly-into-corpus-christi-for-wings-over-south-texas-airshow-at-buc-days/503-125c898c-87e3-4cac-90a9-ecfe9f10e1a4">U.S. Navy Blue Angels fly into Corpus Christi for Wings Over South Texas Airshow at Buc Days</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kiiitv.com/article/news/nation-world/lapd-union-wants-nba-to-investigate-lebron-james-makhia-bryant-officer-tweet/507-d454f322-90a2-436c-9f4e-9d309a87f22c">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kiiitv.com/article/news/nation-world/lapd-union-wants-nba-to-investigate-lebron-james-makhia-bryant-officer-tweet/507-d454f322-90a2-436c-9f4e-9d309a87f22c">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kiiitv.com/article/news/nation-world/lapd-union-wants-nba-to-investigate-lebron-james-makhia-bryant-officer-tweet/507-d454f322-90a2-436c-9f4e-9d309a87f22c">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kiiitv.com/article/news/nation-world/lapd-union-wants-nba-to-investigate-lebron-james-makhia-bryant-officer-tweet/507-d454f322-90a2-436c-9f4e-9d309a87f22c">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kiiitv.com/article/news/nation-world/lapd-union-wants-nba-to-investigate-lebron-james-makhia-bryant-officer-tweet/507-d454f322-90a2-436c-9f4e-9d309a87f22c">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kiiitv.com/article/news/nation-world/lapd-union-wants-nba-to-investigate-lebron-james-makhia-bryant-officer-tweet/507-d454f322-90a2-436c-9f4e-9d309a87f22c">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricane-central" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kiiitv.com/article/news/nation-world/lapd-union-wants-nba-to-investigate-lebron-james-makhia-bryant-officer-tweet/507-d454f322-90a2-436c-9f4e-9d309a87f22c">
                                                                    <span class="header__subnav-label">Hurricane Central</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kiiitv.com/article/news/nation-world/lapd-union-wants-nba-to-investigate-lebron-james-makhia-bryant-officer-tweet/507-d454f322-90a2-436c-9f4e-9d309a87f22c">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kiiitv.com/article/news/nation-world/lapd-union-wants-nba-to-investigate-lebron-james-makhia-bryant-officer-tweet/507-d454f322-90a2-436c-9f4e-9d309a87f22c">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/accuweather/understanding-green-terminology/607-23da6e06-91e6-4399-bdea-8f5859a2fc0a" aria-label="Read Understanding green terminology">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Understanding green terminology" width="" height="" src="https://media.kiiitv.com/assets/ACCUWEATHER/images/14395337-266e-419c-a216-bf2f7ab928e7/14395337-266e-419c-a216-bf2f7ab928e7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Understanding green terminology" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/ACCUWEATHER/images/14395337-266e-419c-a216-bf2f7ab928e7/14395337-266e-419c-a216-bf2f7ab928e7_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/ACCUWEATHER/images/14395337-266e-419c-a216-bf2f7ab928e7/14395337-266e-419c-a216-bf2f7ab928e7_16x9.jpg 16w, https://media.kiiitv.com/assets/ACCUWEATHER/images/14395337-266e-419c-a216-bf2f7ab928e7/14395337-266e-419c-a216-bf2f7ab928e7_140x79.jpg 140w, https://media.kiiitv.com/assets/ACCUWEATHER/images/14395337-266e-419c-a216-bf2f7ab928e7/14395337-266e-419c-a216-bf2f7ab928e7_360x203.jpg 360w, https://media.kiiitv.com/assets/ACCUWEATHER/images/14395337-266e-419c-a216-bf2f7ab928e7/14395337-266e-419c-a216-bf2f7ab928e7_540x304.jpg 540w, https://media.kiiitv.com/assets/ACCUWEATHER/images/14395337-266e-419c-a216-bf2f7ab928e7/14395337-266e-419c-a216-bf2f7ab928e7_750x422.jpg 750w, https://media.kiiitv.com/assets/ACCUWEATHER/images/14395337-266e-419c-a216-bf2f7ab928e7/14395337-266e-419c-a216-bf2f7ab928e7_1140x641.jpg 1140w, https://media.kiiitv.com/assets/ACCUWEATHER/images/14395337-266e-419c-a216-bf2f7ab928e7/14395337-266e-419c-a216-bf2f7ab928e7_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/understanding-green-terminology/607-23da6e06-91e6-4399-bdea-8f5859a2fc0a">Understanding green terminology</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/corpus-christi-south-texas-weather-forecast/503-b11f8b3b-9e41-47f7-8b47-bb47572338c1" aria-label="Read FRIDAY FORECAST: Numerous showers &amp; storms">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="FRIDAY FORECAST: Numerous showers & storms" width="" height="" src="https://media.kiiitv.com/assets/KIII/images/6de630cb-0cc2-4a4f-b3a4-1c15da0a26a4/6de630cb-0cc2-4a4f-b3a4-1c15da0a26a4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="FRIDAY FORECAST: Numerous showers & storms" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/KIII/images/6de630cb-0cc2-4a4f-b3a4-1c15da0a26a4/6de630cb-0cc2-4a4f-b3a4-1c15da0a26a4_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/KIII/images/6de630cb-0cc2-4a4f-b3a4-1c15da0a26a4/6de630cb-0cc2-4a4f-b3a4-1c15da0a26a4_16x9.jpg 16w, https://media.kiiitv.com/assets/KIII/images/6de630cb-0cc2-4a4f-b3a4-1c15da0a26a4/6de630cb-0cc2-4a4f-b3a4-1c15da0a26a4_140x79.jpg 140w, https://media.kiiitv.com/assets/KIII/images/6de630cb-0cc2-4a4f-b3a4-1c15da0a26a4/6de630cb-0cc2-4a4f-b3a4-1c15da0a26a4_360x203.jpg 360w, https://media.kiiitv.com/assets/KIII/images/6de630cb-0cc2-4a4f-b3a4-1c15da0a26a4/6de630cb-0cc2-4a4f-b3a4-1c15da0a26a4_540x304.jpg 540w, https://media.kiiitv.com/assets/KIII/images/6de630cb-0cc2-4a4f-b3a4-1c15da0a26a4/6de630cb-0cc2-4a4f-b3a4-1c15da0a26a4_750x422.jpg 750w, https://media.kiiitv.com/assets/KIII/images/6de630cb-0cc2-4a4f-b3a4-1c15da0a26a4/6de630cb-0cc2-4a4f-b3a4-1c15da0a26a4_1140x641.jpg 1140w, https://media.kiiitv.com/assets/KIII/images/6de630cb-0cc2-4a4f-b3a4-1c15da0a26a4/6de630cb-0cc2-4a4f-b3a4-1c15da0a26a4_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/corpus-christi-south-texas-weather-forecast/503-b11f8b3b-9e41-47f7-8b47-bb47572338c1">FRIDAY FORECAST: Numerous showers &amp; storms</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kiiitv.com/article/news/nation-world/lapd-union-wants-nba-to-investigate-lebron-james-makhia-bryant-officer-tweet/507-d454f322-90a2-436c-9f4e-9d309a87f22c">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kiiitv.com/article/news/nation-world/lapd-union-wants-nba-to-investigate-lebron-james-makhia-bryant-officer-tweet/507-d454f322-90a2-436c-9f4e-9d309a87f22c">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports-blitz" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kiiitv.com/article/news/nation-world/lapd-union-wants-nba-to-investigate-lebron-james-makhia-bryant-officer-tweet/507-d454f322-90a2-436c-9f4e-9d309a87f22c">
                                                                    <span class="header__subnav-label">Friday Night Sports Blitz</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/islanders" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kiiitv.com/article/news/nation-world/lapd-union-wants-nba-to-investigate-lebron-james-makhia-bryant-officer-tweet/507-d454f322-90a2-436c-9f4e-9d309a87f22c">
                                                                    <span class="header__subnav-label">Islanders</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/javelinas" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kiiitv.com/article/news/nation-world/lapd-union-wants-nba-to-investigate-lebron-james-makhia-bryant-officer-tweet/507-d454f322-90a2-436c-9f4e-9d309a87f22c">
                                                                    <span class="header__subnav-label">Javelinas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hooks" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kiiitv.com/article/news/nation-world/lapd-union-wants-nba-to-investigate-lebron-james-makhia-bryant-officer-tweet/507-d454f322-90a2-436c-9f4e-9d309a87f22c">
                                                                    <span class="header__subnav-label">Hooks</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/icerays" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kiiitv.com/article/news/nation-world/lapd-union-wants-nba-to-investigate-lebron-james-makhia-bryant-officer-tweet/507-d454f322-90a2-436c-9f4e-9d309a87f22c">
                                                                    <span class="header__subnav-label">IceRays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/athlete-of-the-week" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kiiitv.com/article/news/nation-world/lapd-union-wants-nba-to-investigate-lebron-james-makhia-bryant-officer-tweet/507-d454f322-90a2-436c-9f4e-9d309a87f22c">
                                                                    <span class="header__subnav-label">Athlete of the Week</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/blitz-band-of-the-week" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kiiitv.com/article/news/nation-world/lapd-union-wants-nba-to-investigate-lebron-james-makhia-bryant-officer-tweet/507-d454f322-90a2-436c-9f4e-9d309a87f22c">
                                                                    <span class="header__subnav-label">Blitz Band of the Week</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sportsmanship-awards" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kiiitv.com/article/news/nation-world/lapd-union-wants-nba-to-investigate-lebron-james-makhia-bryant-officer-tweet/507-d454f322-90a2-436c-9f4e-9d309a87f22c">
                                                                    <span class="header__subnav-label">Sportsmanship Awards</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/high-school/hs-softball-playoffs-schedules-scores-and-highlights-kiii-3sports/503-e2701b49-d112-4d07-8f2f-f61f9b94c723" aria-label="Read H.S. Softball Playoffs - Schedules, Scores and Highlights">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="H.S. Softball Playoffs - Schedules, Scores and Highlights" width="" height="" src="https://media.kiiitv.com/assets/KIII/images/bf9403d4-e5a8-4398-9f51-9a7b0b212e23/bf9403d4-e5a8-4398-9f51-9a7b0b212e23_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="H.S. Softball Playoffs - Schedules, Scores and Highlights" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/KIII/images/bf9403d4-e5a8-4398-9f51-9a7b0b212e23/bf9403d4-e5a8-4398-9f51-9a7b0b212e23_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/KIII/images/bf9403d4-e5a8-4398-9f51-9a7b0b212e23/bf9403d4-e5a8-4398-9f51-9a7b0b212e23_16x9.jpg 16w, https://media.kiiitv.com/assets/KIII/images/bf9403d4-e5a8-4398-9f51-9a7b0b212e23/bf9403d4-e5a8-4398-9f51-9a7b0b212e23_140x79.jpg 140w, https://media.kiiitv.com/assets/KIII/images/bf9403d4-e5a8-4398-9f51-9a7b0b212e23/bf9403d4-e5a8-4398-9f51-9a7b0b212e23_360x203.jpg 360w, https://media.kiiitv.com/assets/KIII/images/bf9403d4-e5a8-4398-9f51-9a7b0b212e23/bf9403d4-e5a8-4398-9f51-9a7b0b212e23_540x304.jpg 540w, https://media.kiiitv.com/assets/KIII/images/bf9403d4-e5a8-4398-9f51-9a7b0b212e23/bf9403d4-e5a8-4398-9f51-9a7b0b212e23_750x422.jpg 750w, https://media.kiiitv.com/assets/KIII/images/bf9403d4-e5a8-4398-9f51-9a7b0b212e23/bf9403d4-e5a8-4398-9f51-9a7b0b212e23_1140x641.jpg 1140w, https://media.kiiitv.com/assets/KIII/images/bf9403d4-e5a8-4398-9f51-9a7b0b212e23/bf9403d4-e5a8-4398-9f51-9a7b0b212e23_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/high-school/hs-softball-playoffs-schedules-scores-and-highlights-kiii-3sports/503-e2701b49-d112-4d07-8f2f-f61f9b94c723">H.S. Softball Playoffs - Schedules, Scores and Highlights</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/nfl/live-blog-2021-nfl-draft-cleveland/95-a126ad43-ab81-443e-a1dd-9ecf9fd3d580" aria-label="Read LIVE BLOG: Full coverage of the 2021 NFL Draft in Cleveland">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="LIVE BLOG: Full coverage of the 2021 NFL Draft in Cleveland" width="" height="" src="https://media.kiiitv.com/assets/WKYC/images/26e26fe5-827b-4baa-b658-df05bec3b12e/26e26fe5-827b-4baa-b658-df05bec3b12e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="LIVE BLOG: Full coverage of the 2021 NFL Draft in Cleveland" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/WKYC/images/26e26fe5-827b-4baa-b658-df05bec3b12e/26e26fe5-827b-4baa-b658-df05bec3b12e_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/WKYC/images/26e26fe5-827b-4baa-b658-df05bec3b12e/26e26fe5-827b-4baa-b658-df05bec3b12e_16x9.jpg 16w, https://media.kiiitv.com/assets/WKYC/images/26e26fe5-827b-4baa-b658-df05bec3b12e/26e26fe5-827b-4baa-b658-df05bec3b12e_140x79.jpg 140w, https://media.kiiitv.com/assets/WKYC/images/26e26fe5-827b-4baa-b658-df05bec3b12e/26e26fe5-827b-4baa-b658-df05bec3b12e_360x203.jpg 360w, https://media.kiiitv.com/assets/WKYC/images/26e26fe5-827b-4baa-b658-df05bec3b12e/26e26fe5-827b-4baa-b658-df05bec3b12e_540x304.jpg 540w, https://media.kiiitv.com/assets/WKYC/images/26e26fe5-827b-4baa-b658-df05bec3b12e/26e26fe5-827b-4baa-b658-df05bec3b12e_750x422.jpg 750w, https://media.kiiitv.com/assets/WKYC/images/26e26fe5-827b-4baa-b658-df05bec3b12e/26e26fe5-827b-4baa-b658-df05bec3b12e_1920x1080.jpg 1920w, https://media.kiiitv.com/assets/WKYC/images/26e26fe5-827b-4baa-b658-df05bec3b12e/26e26fe5-827b-4baa-b658-df05bec3b12e_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nfl/live-blog-2021-nfl-draft-cleveland/95-a126ad43-ab81-443e-a1dd-9ecf9fd3d580">LIVE BLOG: Full coverage of the 2021 NFL Draft in Cleveland</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kiiitv.com/article/news/nation-world/lapd-union-wants-nba-to-investigate-lebron-james-makhia-bryant-officer-tweet/507-d454f322-90a2-436c-9f4e-9d309a87f22c">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kiiitv.com/article/news/nation-world/lapd-union-wants-nba-to-investigate-lebron-james-makhia-bryant-officer-tweet/507-d454f322-90a2-436c-9f4e-9d309a87f22c">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kiiitv.com/article/news/nation-world/lapd-union-wants-nba-to-investigate-lebron-james-makhia-bryant-officer-tweet/507-d454f322-90a2-436c-9f4e-9d309a87f22c">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kiiitv.com/article/news/nation-world/lapd-union-wants-nba-to-investigate-lebron-james-makhia-bryant-officer-tweet/507-d454f322-90a2-436c-9f4e-9d309a87f22c">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.kiiitv.com/kiiijobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kiiitv.com/article/news/nation-world/lapd-union-wants-nba-to-investigate-lebron-james-makhia-bryant-officer-tweet/507-d454f322-90a2-436c-9f4e-9d309a87f22c">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kiiitv.com/article/news/nation-world/lapd-union-wants-nba-to-investigate-lebron-james-makhia-bryant-officer-tweet/507-d454f322-90a2-436c-9f4e-9d309a87f22c">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kiiitv.com/article/news/nation-world/lapd-union-wants-nba-to-investigate-lebron-james-makhia-bryant-officer-tweet/507-d454f322-90a2-436c-9f4e-9d309a87f22c">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/disneyland-opening-highlights-covid-19-turnaround/507-c0cb3560-7ad2-4d9d-bfc2-be367ccf8b3a" aria-label="Read Disneyland opening highlights California&#x27;s COVID-19 turnaround">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Disneyland opening highlights California's COVID-19 turnaround" width="" height="" src="https://media.kiiitv.com/assets/CCT/images/91bcc9b9-1a43-410c-9070-e5395ed4804b/91bcc9b9-1a43-410c-9070-e5395ed4804b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Disneyland opening highlights California's COVID-19 turnaround" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/CCT/images/91bcc9b9-1a43-410c-9070-e5395ed4804b/91bcc9b9-1a43-410c-9070-e5395ed4804b_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/CCT/images/91bcc9b9-1a43-410c-9070-e5395ed4804b/91bcc9b9-1a43-410c-9070-e5395ed4804b_16x9.jpg 16w, https://media.kiiitv.com/assets/CCT/images/91bcc9b9-1a43-410c-9070-e5395ed4804b/91bcc9b9-1a43-410c-9070-e5395ed4804b_140x79.jpg 140w, https://media.kiiitv.com/assets/CCT/images/91bcc9b9-1a43-410c-9070-e5395ed4804b/91bcc9b9-1a43-410c-9070-e5395ed4804b_360x203.jpg 360w, https://media.kiiitv.com/assets/CCT/images/91bcc9b9-1a43-410c-9070-e5395ed4804b/91bcc9b9-1a43-410c-9070-e5395ed4804b_540x304.jpg 540w, https://media.kiiitv.com/assets/CCT/images/91bcc9b9-1a43-410c-9070-e5395ed4804b/91bcc9b9-1a43-410c-9070-e5395ed4804b_750x422.jpg 750w, https://media.kiiitv.com/assets/CCT/images/91bcc9b9-1a43-410c-9070-e5395ed4804b/91bcc9b9-1a43-410c-9070-e5395ed4804b_1140x641.jpg 1140w, https://media.kiiitv.com/assets/CCT/images/91bcc9b9-1a43-410c-9070-e5395ed4804b/91bcc9b9-1a43-410c-9070-e5395ed4804b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/disneyland-opening-highlights-covid-19-turnaround/507-c0cb3560-7ad2-4d9d-bfc2-be367ccf8b3a">Disneyland opening highlights California&#x27;s COVID-19 turnaround</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/us-navy-blue-angels-fly-into-corpus-christi-for-wings-over-south-texas-airshow-at-buc-days/503-657ab40c-dc40-4b1c-a81e-5586650991ab" aria-label="Read Saturday VIP Wings Over South Texas tickets will be good for Sunday due to uncertainty of Saturday weather conditions">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Saturday VIP Wings Over South Texas tickets will be good for Sunday due to uncertainty of Saturday weather conditions" width="" height="" src="https://media.kiiitv.com/assets/KIII/images/1ffc98bf-d0dd-4b4b-a24a-ae509584ebde/1ffc98bf-d0dd-4b4b-a24a-ae509584ebde_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Saturday VIP Wings Over South Texas tickets will be good for Sunday due to uncertainty of Saturday weather conditions" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/KIII/images/1ffc98bf-d0dd-4b4b-a24a-ae509584ebde/1ffc98bf-d0dd-4b4b-a24a-ae509584ebde_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/KIII/images/1ffc98bf-d0dd-4b4b-a24a-ae509584ebde/1ffc98bf-d0dd-4b4b-a24a-ae509584ebde_16x9.jpg 16w, https://media.kiiitv.com/assets/KIII/images/1ffc98bf-d0dd-4b4b-a24a-ae509584ebde/1ffc98bf-d0dd-4b4b-a24a-ae509584ebde_140x79.jpg 140w, https://media.kiiitv.com/assets/KIII/images/1ffc98bf-d0dd-4b4b-a24a-ae509584ebde/1ffc98bf-d0dd-4b4b-a24a-ae509584ebde_360x203.jpg 360w, https://media.kiiitv.com/assets/KIII/images/1ffc98bf-d0dd-4b4b-a24a-ae509584ebde/1ffc98bf-d0dd-4b4b-a24a-ae509584ebde_540x304.jpg 540w, https://media.kiiitv.com/assets/KIII/images/1ffc98bf-d0dd-4b4b-a24a-ae509584ebde/1ffc98bf-d0dd-4b4b-a24a-ae509584ebde_750x422.jpg 750w, https://media.kiiitv.com/assets/KIII/images/1ffc98bf-d0dd-4b4b-a24a-ae509584ebde/1ffc98bf-d0dd-4b4b-a24a-ae509584ebde_1140x641.jpg 1140w, https://media.kiiitv.com/assets/KIII/images/1ffc98bf-d0dd-4b4b-a24a-ae509584ebde/1ffc98bf-d0dd-4b4b-a24a-ae509584ebde_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/us-navy-blue-angels-fly-into-corpus-christi-for-wings-over-south-texas-airshow-at-buc-days/503-657ab40c-dc40-4b1c-a81e-5586650991ab">Saturday VIP Wings Over South Texas tickets will be good for Sunday due to uncertainty of Saturday weather conditions</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kiiitv.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-10280351191959.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kiiitv.com/article/news/nation-world/lapd-union-wants-nba-to-investigate-lebron-james-makhia-bryant-officer-tweet/507-d454f322-90a2-436c-9f4e-9d309a87f22c">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Corpus Christi, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">72&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-67_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_32x32.png" srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Corpus Christi, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kiiitv.com/article/news/nation-world/lapd-union-wants-nba-to-investigate-lebron-james-makhia-bryant-officer-tweet/507-d454f322-90a2-436c-9f4e-9d309a87f22c">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kiiitv.com/article/news/nation-world/lapd-union-wants-nba-to-investigate-lebron-james-makhia-bryant-officer-tweet/507-d454f322-90a2-436c-9f4e-9d309a87f22c">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hurricane">Hurricane Central</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/domingo-live">Domingo Live!</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wearehiring">Yes! We&#x2019;re Hiring</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/distinguished-scholars">Distinguished Scholars</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Corpus Christi&#x27;s Leading Local News: Weather, Traffic, Sports and more | Corpus Christi, Texas | kiiitv.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="d454f322-90a2-436c-9f4e-9d309a87f22c"
         data-title="LAPD union calls for NBA to investigate LeBron James  over tweet"
         data-seo-title="LeBron James tweet prompts LAPD union call for NBA investigation"
         data-abstract="Lebron James&#x27; now-deleted tweet read &quot;YOU&#x27;RE NEXT #Accountability,&quot; along with a picture of the Columbus officer who shot and killed 16-year-old Ma&#x27;Khia Bryant."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.kiiitv.com/article/news/nation-world/lapd-union-wants-nba-to-investigate-lebron-james-makhia-bryant-officer-tweet/507-d454f322-90a2-436c-9f4e-9d309a87f22c"
         data-gpt-network-code="32805352"
         data-categories="nation-world, cct-tracking, nba, news, home"
         data-author="Andrew Weil, Travis Pittman"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;nba&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Erin McHugh">
    <a class="article__category" href="/section/nation-world">Nation World</a>
    <h1 class="article__headline">LAPD union calls for NBA to investigate LeBron James  over tweet</h1>
    <div class="article__summary">Lebron James' now-deleted tweet read "YOU'RE NEXT #Accountability," along with a picture of the Columbus officer who shot and killed 16-year-old Ma'Khia Bryant.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KTVB/videos/bdcca470-b8e3-4d01-b4d5-a9e84ce2a1dd/bdcca470-b8e3-4d01-b4d5-a9e84ce2a1dd.m3u8"
             data-float="true"
             data-thumbnail="https://media.kiiitv.com/assets/KTVB/images/5beb6719-4927-422f-b694-eb55fe42c2af/5beb6719-4927-422f-b694-eb55fe42c2af_1920x1080.jpg"
             data-title="Idaho cop mocks LeBron James in TikTok video"
             data-description="We spoke with Nate Silvester to find out why he made the 60-second video."
             data-site="277"
             data-id="bdcca470-b8e3-4d01-b4d5-a9e84ce2a1dd"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.kiiitv.com/video/entertainment/idaho-cop-mocks-lebron-james-in-tiktok-video/277-bdcca470-b8e3-4d01-b4d5-a9e84ce2a1dd"
             data-origin="clipping"
             data-section="entertainment"
             data-subsection=""
             data-subcategory=""
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="W4wdI2dr"
             data-related-media-id="b3NVybxM"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="290"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.kiiitv.com/assets/KTVB/images/5beb6719-4927-422f-b694-eb55fe42c2af/5beb6719-4927-422f-b694-eb55fe42c2af_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Idaho cop mocks LeBron James in TikTok video",
                    "description": "We spoke with Nate Silvester to find out why he made the 60-second video.",
                    "thumbnailUrl": "https://media.kiiitv.com/assets/KTVB/images/5beb6719-4927-422f-b694-eb55fe42c2af/5beb6719-4927-422f-b694-eb55fe42c2af_1920x1080.jpg",
                    "uploadDate": "",
                    "duration": "290",
                    "contentUrl": "https://www.kiiitv.com/video/entertainment/idaho-cop-mocks-lebron-james-in-tiktok-video/277-bdcca470-b8e3-4d01-b4d5-a9e84ce2a1dd",
                    "embedUrl": "https://media.kiiitv.com/embeds/video/bdcca470-b8e3-4d01-b4d5-a9e84ce2a1dd/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Andrew Weil, Travis Pittman
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 9:30 AM CDT April 30, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 9:30 AM CDT April 30, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=925032594320493&display=popup&href=https://www.kiiitv.com/article/news/nation-world/lapd-union-wants-nba-to-investigate-lebron-james-makhia-bryant-officer-tweet/507-d454f322-90a2-436c-9f4e-9d309a87f22c&redirect_uri=https://www.kiiitv.com/article/news/nation-world/lapd-union-wants-nba-to-investigate-lebron-james-makhia-bryant-officer-tweet/507-d454f322-90a2-436c-9f4e-9d309a87f22c" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kiiitv.com/article/news/nation-world/lapd-union-wants-nba-to-investigate-lebron-james-makhia-bryant-officer-tweet/507-d454f322-90a2-436c-9f4e-9d309a87f22c">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=LAPD%20union%20calls%20for%20NBA%20to%20investigate%20LeBron%20James%20%20over%20tweet&url=https://www.kiiitv.com/article/news/nation-world/lapd-union-wants-nba-to-investigate-lebron-james-makhia-bryant-officer-tweet/507-d454f322-90a2-436c-9f4e-9d309a87f22c&via=kiii3news" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kiiitv.com/article/news/nation-world/lapd-union-wants-nba-to-investigate-lebron-james-makhia-bryant-officer-tweet/507-d454f322-90a2-436c-9f4e-9d309a87f22c">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>WASHINGTON — The police union that represents officers from the Los Angeles Police Department has sent a letter to the NBA asking the league to investigate <a href="/article/sports/nba/lebron-james/lebron-james-makhia-bryant/95-755bdf68-a0f7-4de7-bd5c-f2ab7fba4f8a" rel="noopener noreferrer" target="_blank">LeBron James for his now-deleted tweet </a>about the fatal police shooting of a 16-year-old Black girl in Columbus, Ohio.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Ma'Khia Bryant was shot and killed the same day that <a href="/article/news/local/george-floyd/derek-chauvin-guilty-murder-manslaughter-george-floyd-death/89-aa32108a-288e-4c62-af7d-e42d98589c7e" rel="noopener noreferrer" target="_blank">former Minneapolis police officer Derek Chauvin was convicted of murdering George Floyd</a>, sparking immediate outrage. <a href="/article/news/local/ohio/additonal-bodycam-footage-released-family-makhia-bryant-seeks-answers-after-fatal-shooting-columbus-police/95-1e090de3-a7a7-4cd7-9f5b-3251c516c2c5" rel="noopener noreferrer" target="_blank">Bodycam footage from the incident shows that Officer Nicholas Reardon shot Bryant four times as she was swinging a knife at another girl</a> during an altercation.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-10280351191959.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>James' initial tweet read "<a href="/article/news/local/george-floyd/lebron-james-sports-world-react-derek-chauvin-guilty-verdict/95-c0695049-9e22-4a43-a188-6f9a946aa927" rel="noopener noreferrer" target="_blank">YOU'RE NEXT #Accountability," </a>along with an hourglass emoji and a picture of Reardon. Before that, James had tweeted "ACCOUNTABILITY" after Chauvin was found guilty.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Within a few hours, <a href="/article/news/lebron-james-explains-why-he-deleted-tweet-about-columbus-police-shooting-of-makhia-bryant/530-768f00f3-623e-4819-8d48-db5458fc6207" rel="noopener noreferrer" target="_blank">James deleted the tweet, later explaining that it was being used to spread more hate.</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.foxnews.com/media/lebron-james-ohio-police-shooting-tweet" rel="noopener noreferrer" target="_blank">During an interview on Fox News</a>, Detective Jamie McBride, a member of the board of directors for the Los Angeles Police Protective League, claimed the NBA superstar was a "hypocrite" and accused him of “inciting violence…towards police officers.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The union letter formally asks NBA commissioner Adam Silver to launch an investigation to see if James' tweet violated any league policies.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Other individuals and police organizations have criticized James's tweet publicly. An Idaho police officer <a href="/article/news/local/idaho/idaho-cop-mocks-lebron-james-tiktok-on-duty/277-1c95f774-2186-4e83-b588-f730d14bd527" rel="noopener noreferrer" target="_blank">posted a TikTok mocking LeBron James, which went viral</a>.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>O.J. Simpson <a href="/article/news/nation-world/oj-simpson-lebron-james-tweet-makhia-bryant/507-a0671c3c-0102-41ed-99cf-3ec7d5043105">also weighed in</a>, praising the NBA star for the work he has done for social justice and to fight systemic racism, but added that James needs to "pick your battles" and should have waited for more information before commenting.&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">Wait for the facts! <a href="https://twitter.com/hashtag/LeBronJames?src=hash&amp;ref_src=twsrc%5Etfw">#LeBronJames</a> <a href="https://t.co/As2zaGQD4M">pic.twitter.com/As2zaGQD4M</a></p>&mdash; O.J. Simpson (@TheRealOJ32) <a href="https://twitter.com/TheRealOJ32/status/1385268007203602433?ref_src=twsrc%5Etfw">April 22, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="/article/sports/nba/lebron-james/national-fraternal-of-police-criticizes-lebron-james-tweet/95-dc97edf5-eee4-4a16-aaf0-ae6a2cb3c38a" rel="noopener noreferrer" target="_blank">The National Fraternal Order of Police issued similar thoughts </a>about James.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"@KingJames, with his vast resources &amp; influence, should educate himself and, frankly, has a responsibility to do so, on the facts before weighing in," the National Fraternal Order of Police <a href="https://twitter.com/GLFOP/status/1384971441825894400" rel="noopener noreferrer" target="_blank">posted from its Twitter account</a> on Wednesday night. "This is disgraceful &amp; extremely reckless. The officer saved a young girl's life. No amount of gaslighting will change that fact."</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-10280351191959.js"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>WKYC's Hope Sloop and Ben Axelrod contributed to this report.</em></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2FjdRqXpoRZL4%3Ffeature%3Doembed&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DjdRqXpoRZL4&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FjdRqXpoRZL4%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kiiitv.com/article/news/local/marshals-office-internally-dealing-idaho-cop-tiktok-mocking-lebron-james/277-f94e0d94-bf07-4609-8994-f221260449fb" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Marshal&#x27;s Office &#x27;internally&#x27; dealing with Idaho cop&#x27;s TikTok mocking LeBron James">Marshal&#x27;s Office &#x27;internally&#x27; dealing with Idaho cop&#x27;s TikTok mocking LeBron James</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kiiitv.com/article/news/local/ohio/ohio-bar-owner-will-not-show-nba-games-until-lebron-james-is-expelled/530-461ae039-a1fe-4943-9395-94d4b6857a14" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Ohio bar owner will not show NBA games until LeBron James is &#x27;expelled&#x27;">Ohio bar owner will not show NBA games until LeBron James is &#x27;expelled&#x27;</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kiiitv.com/article/news/nation-world/oj-simpson-lebron-james-tweet-makhia-bryant/507-a0671c3c-0102-41ed-99cf-3ec7d5043105" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="O.J. Simpson criticizes LeBron James for tweet about fatal police shooting of Black teen">O.J. Simpson criticizes LeBron James for tweet about fatal police shooting of Black teen</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "LAPD union calls for NBA to investigate LeBron James  over tweet",
  "datePublished": "9:30 AM CDT April 30, 2021",
  "dateModified": "9:30 AM CDT April 30, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kiiitv.com/article/news/nation-world/lapd-union-wants-nba-to-investigate-lebron-james-makhia-bryant-officer-tweet/507-d454f322-90a2-436c-9f4e-9d309a87f22c"
  },
  "author": {
    "@type": "Person",
    "name": "Andrew Weil"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KIII",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kiiitv.com/assets/shared-images/amp-logos/kiii.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kiiitv.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-10280351191959.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=188" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-10280351191959.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=188" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KIII-TV" src="/assets/shared-images/logos/kiii.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.kiiitv.com/kiiijobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kiiitv.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KIII-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-10280351191959.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KIII" src="/assets/shared-images/logos/kiii.png" />
    </div>
    <h2 class="notifications__heading">KIII would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kiii.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,near-me,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.4.3">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base,n=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const c={utils:"tegna-utils",storage:"tegna-storage",common:"common.min_"+i,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:n,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in c==!1&&(c[e]=`${e}_${i}`)}),require.config({baseUrl:l,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:c,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(e=>{try{require([e])}catch(s){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyC54BBAYDxZz1PVRdabPTpBxJJEPXQTtHo" data-project-id="kiii-news-app" data-sender-id="132918417442" data-app-id="1:132918417442:web:8407ac1a23fd5bb6">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                window.performance.mark('tegna_requesting_gpt');
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-80328443-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-80328443-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
        <script>window.performance.mark('tegna_dom_parsed');</script>
</body>
</html>
