<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.3.4" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Ukraine war: Russia targets Western weapon supply lines | kiiitv.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie="OptanonAlertBoxClosed="+(new Date).toISOString();let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=`+e}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_6.3.4.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.3.4.css"></noscript>

<link rel="preload" href="/common.min_6.3.4.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KIII.png?ver=2.6.3.4" />
    <link rel="canonical" href="https://www.kiiitv.com/article/news/nation-world/ukraine/russia-ukraine-war-thursday/507-197c293c-0fbd-485b-9fae-313b3ef32cc0" />
            <meta name="theme-color" content="#045ea8" />
            <link rel="amphtml" href="https://www.kiiitv.com/amp/article/news/nation-world/ukraine/russia-ukraine-war-thursday/507-197c293c-0fbd-485b-9fae-313b3ef32cc0" />
        <meta itemprop="datePublished" content="12:45 AM CDT May 5, 2022" />
        <meta itemprop="dateModified" content="12:45 AM CDT May 5, 2022" />
        <meta itemprop="url" content="https://www.kiiitv.com/article/news/nation-world/ukraine/russia-ukraine-war-thursday/507-197c293c-0fbd-485b-9fae-313b3ef32cc0" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.kiiitv.com/article/news/nation-world/ukraine/russia-ukraine-war-thursday/507-197c293c-0fbd-485b-9fae-313b3ef32cc0">
        <meta property="og:title" content="Russian strikes on Ukraine supply lines aimed at disrupting delivery of Western weapons">
        <meta property="og:description" content="The Russian military said it used sea- and air-launched missiles to destroy electric power facilities at five railway stations across Ukraine.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kiiitv.com/assets/CCT/images/f640c1a1-d107-4f4a-8e37-b48536e47d86/f640c1a1-d107-4f4a-8e37-b48536e47d86_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="12:45 AM CDT May 5, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="kiiitv,news,nation-world,ukraine,cct-tracking" />
        <meta name="twitter:title" content="Russian strikes on Ukraine supply lines aimed at disrupting delivery of Western weapons">
        <meta name="twitter:image:src" content="https://media.kiiitv.com/assets/CCT/images/f640c1a1-d107-4f4a-8e37-b48536e47d86/f640c1a1-d107-4f4a-8e37-b48536e47d86_1140x641.jpg">
        <meta name="twitter:image" content="https://media.kiiitv.com/assets/CCT/images/f640c1a1-d107-4f4a-8e37-b48536e47d86/f640c1a1-d107-4f4a-8e37-b48536e47d86_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="kiii3news">
        <meta name="twitter:description" content="The Russian military said it used sea- and air-launched missiles to destroy electric power facilities at five railway stations across Ukraine.">
        <meta name="twitter:domain" content="www.kiiitv.com">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kiiitv.com" />
            <meta name="description" content="Russia said it used sea- and air-launched missiles to destroy electric power facilities at five railway stations across Ukraine." />
            <meta property="fb:app_id" content="925032594320493" />
            <meta property="og:site_name" content="kiiitv.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="12:45 AM CDT May 5, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="5de81b8c-51ec-4789-a501-f0ed8160ef0a"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="503" data-watson-keywords="" data-page-type="article" data-gpt-network-code="32805352/tx-corpuschristi-KIII-B3364_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="ukraine" data-subtopic="" data-content-type="article" data-category="news" data-market="Corpus Christi, TX" data-subcategory="nation-world" data-keywords="KIII, Corpus Christi, TX, news, local news, breaking news, traffic, weather, sports, events,KIII" data-document-title="Corpus Christi&#x27;s Leading Local News: Weather, Traffic, Sports and more | Corpus Christi, Texas | kiiitv.com" data-ga-property-id="UA-80328443-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.kiiitv.com/article/news/nation-world/ukraine/russia-ukraine-war-thursday/507-197c293c-0fbd-485b-9fae-313b3ef32cc0" data-canonical-url="https://www.kiiitv.com/article/news/nation-world/ukraine/russia-ukraine-war-thursday/507-197c293c-0fbd-485b-9fae-313b3ef32cc0" data-asset-id="197c293c-0fbd-485b-9fae-313b3ef32cc0" data-article-keywords="ukraine,cct-tracking,news,nation-world" data-content-title="Russian strikes on Ukraine supply lines aimed at disrupting delivery of Western weapons" data-content-categories="ukraine,cct-tracking,news,nation-world" data-content-score="85" data-tracking-tags="" data-t1-publisher="tpittman2@tegna.com" data-call-letters="KIII" data-article-byline="JON GAMBRELL and CARA ANNA  Associated Press" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Russian strikes on Ukraine supply lines aimed at disrupting delivery of Western weapons" data-video-name="Russian strikes on Ukraine supply lines aimed at disrupting delivery of Western weapons" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="Russian strikes on Ukraine supply lines aimed at disrupting delivery of Western weapons" data-cct-story="true" data-platform="desktop" data-full-environment="KIII" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-10280351191959.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-oneplusx-client-id="tegna" data-oneplusx-debug="false" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3944/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3945/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,oneplusx_client_id:e.oneplusxClientId,oneplusx_debug:"true"===e.oneplusxDebug.toLowerCase(),pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kiii.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,s="log",n=("error"in console&&3===n?s="error":"warn"in console&&2===n?s="warn":"info"in console&&(s="info"),"["+e+"] "+" ".repeat(o)+t+" ".repeat(a));"production"!==document.getElementsByClassName("page")[0].dataset.environment.toLowerCase()&&(i?console[s](n,i):console[s](n))},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0],a=("undefined"!=typeof templatePolyfill&&templatePolyfill(n),document.importNode(o.content,!0)),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcast",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class a extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),(t=/iPad|iPhone|iPod/.test(e)&&!window.MSStream?"ios":t)===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",a);class b extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",b);class c extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(this.uuid+"_tegna_expire",Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",c)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=IauHSBWa4wWptdFrRCmQBeReTLeZXdGAaoRuXkn6jy8AVdi7g0Bwlg=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="503"
         data-primarydomain="kiiitv.com"
         data-environment-base-url="https://www.kiiitv.com/"
         data-call-letters="KIII"
         data-full-environment="KIII"
         data-twitter-id="kiii3news"
         data-fban="925032594320493"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="197c293c-0fbd-485b-9fae-313b3ef32cc0"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.kiiitv.com/article/news/nation-world/ukraine/russia-ukraine-war-thursday/507-197c293c-0fbd-485b-9fae-313b3ef32cc0"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="tx-corpuschristi-KIII-B3364_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/kiii-redesign-desktop/prod/utag"
         data-taboola-url="https://www.kiiitv.com/article/news/nation-world/ukraine/russia-ukraine-war-thursday/507-197c293c-0fbd-485b-9fae-313b3ef32cc0"
         data-elvs-id=""
         data-assets-base-url="https://media.kiiitv.com"
         data-elvs-stream-url=""
         data-is-elvs-disabled="true"
         data-tealium-id-comscore="1"data-tealium-id-googleanalytics="472"data-tealium-id-oneplusx="548"data-tealium-id-simplifi="521"data-tealium-id-taboola="520"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_universal/news/nation-world/ukraine"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="925032594320493"
        data-twitter-id="kiii3news">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kiii.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contests" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contests">
                                                                    <span class="header__subnav-label">Contests</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/port-of-corpus-christi-steps-up-to-meet-demand/503-b35efe02-8cf4-4dee-a082-afd9996905f0" aria-label="Read Port of Corpus Christi ready to step up to meet demand for crude oil" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Port of Corpus Christi ready to step up to meet demand for crude oil">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Port of Corpus Christi ready to step up to meet demand for crude oil" width="" height="" src="https://media.kiiitv.com/assets/KIII/images/26e29750-f40c-4b79-a2c5-3188733192ab/26e29750-f40c-4b79-a2c5-3188733192ab_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Port of Corpus Christi ready to step up to meet demand for crude oil" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/KIII/images/26e29750-f40c-4b79-a2c5-3188733192ab/26e29750-f40c-4b79-a2c5-3188733192ab_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/KIII/images/26e29750-f40c-4b79-a2c5-3188733192ab/26e29750-f40c-4b79-a2c5-3188733192ab_16x9.jpg 16w, https://media.kiiitv.com/assets/KIII/images/26e29750-f40c-4b79-a2c5-3188733192ab/26e29750-f40c-4b79-a2c5-3188733192ab_140x79.jpg 140w, https://media.kiiitv.com/assets/KIII/images/26e29750-f40c-4b79-a2c5-3188733192ab/26e29750-f40c-4b79-a2c5-3188733192ab_360x203.jpg 360w, https://media.kiiitv.com/assets/KIII/images/26e29750-f40c-4b79-a2c5-3188733192ab/26e29750-f40c-4b79-a2c5-3188733192ab_540x304.jpg 540w, https://media.kiiitv.com/assets/KIII/images/26e29750-f40c-4b79-a2c5-3188733192ab/26e29750-f40c-4b79-a2c5-3188733192ab_750x422.jpg 750w, https://media.kiiitv.com/assets/KIII/images/26e29750-f40c-4b79-a2c5-3188733192ab/26e29750-f40c-4b79-a2c5-3188733192ab_1140x641.jpg 1140w, https://media.kiiitv.com/assets/KIII/images/26e29750-f40c-4b79-a2c5-3188733192ab/26e29750-f40c-4b79-a2c5-3188733192ab_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/port-of-corpus-christi-steps-up-to-meet-demand/503-b35efe02-8cf4-4dee-a082-afd9996905f0" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Port of Corpus Christi ready to step up to meet demand for crude oil">Port of Corpus Christi ready to step up to meet demand for crude oil</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/city-of-corpus-christi-looks-at-the-economic-impact/503-b3202dfa-503f-4bce-96be-729f5bd6924a" aria-label="Read City of Corpus Christi looks at the economic impact tourism has in the area" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; City of Corpus Christi looks at the economic impact tourism has in the area">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="City of Corpus Christi looks at the economic impact tourism has in the area" width="" height="" src="https://media.kiiitv.com/assets/KIII/images/577f0106-9408-45f0-bca7-0cd47b47cd1c/577f0106-9408-45f0-bca7-0cd47b47cd1c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="City of Corpus Christi looks at the economic impact tourism has in the area" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/KIII/images/577f0106-9408-45f0-bca7-0cd47b47cd1c/577f0106-9408-45f0-bca7-0cd47b47cd1c_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/KIII/images/577f0106-9408-45f0-bca7-0cd47b47cd1c/577f0106-9408-45f0-bca7-0cd47b47cd1c_16x9.jpg 16w, https://media.kiiitv.com/assets/KIII/images/577f0106-9408-45f0-bca7-0cd47b47cd1c/577f0106-9408-45f0-bca7-0cd47b47cd1c_140x79.jpg 140w, https://media.kiiitv.com/assets/KIII/images/577f0106-9408-45f0-bca7-0cd47b47cd1c/577f0106-9408-45f0-bca7-0cd47b47cd1c_360x203.jpg 360w, https://media.kiiitv.com/assets/KIII/images/577f0106-9408-45f0-bca7-0cd47b47cd1c/577f0106-9408-45f0-bca7-0cd47b47cd1c_540x304.jpg 540w, https://media.kiiitv.com/assets/KIII/images/577f0106-9408-45f0-bca7-0cd47b47cd1c/577f0106-9408-45f0-bca7-0cd47b47cd1c_750x422.jpg 750w, https://media.kiiitv.com/assets/KIII/images/577f0106-9408-45f0-bca7-0cd47b47cd1c/577f0106-9408-45f0-bca7-0cd47b47cd1c_1140x641.jpg 1140w, https://media.kiiitv.com/assets/KIII/images/577f0106-9408-45f0-bca7-0cd47b47cd1c/577f0106-9408-45f0-bca7-0cd47b47cd1c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/city-of-corpus-christi-looks-at-the-economic-impact/503-b3202dfa-503f-4bce-96be-729f5bd6924a" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; City of Corpus Christi looks at the economic impact tourism has in the area">City of Corpus Christi looks at the economic impact tourism has in the area</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricane-central" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hurricane Central">
                                                                    <span class="header__subnav-label">Hurricane Central</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/corpus-christi-south-texas-weather-forecast/503-b11f8b3b-9e41-47f7-8b47-bb47572338c1" aria-label="Read Thursday Forecast: Breezy with a little more heat" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Thursday Forecast: Breezy with a little more heat">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Thursday Forecast: Breezy with a little more heat" width="" height="" src="https://media.kiiitv.com/assets/KIII/images/c3942310-1f77-4d77-864d-b5fbbf06b5ed/c3942310-1f77-4d77-864d-b5fbbf06b5ed_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Thursday Forecast: Breezy with a little more heat" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/KIII/images/c3942310-1f77-4d77-864d-b5fbbf06b5ed/c3942310-1f77-4d77-864d-b5fbbf06b5ed_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/KIII/images/c3942310-1f77-4d77-864d-b5fbbf06b5ed/c3942310-1f77-4d77-864d-b5fbbf06b5ed_16x9.jpg 16w, https://media.kiiitv.com/assets/KIII/images/c3942310-1f77-4d77-864d-b5fbbf06b5ed/c3942310-1f77-4d77-864d-b5fbbf06b5ed_140x79.jpg 140w, https://media.kiiitv.com/assets/KIII/images/c3942310-1f77-4d77-864d-b5fbbf06b5ed/c3942310-1f77-4d77-864d-b5fbbf06b5ed_360x203.jpg 360w, https://media.kiiitv.com/assets/KIII/images/c3942310-1f77-4d77-864d-b5fbbf06b5ed/c3942310-1f77-4d77-864d-b5fbbf06b5ed_540x304.jpg 540w, https://media.kiiitv.com/assets/KIII/images/c3942310-1f77-4d77-864d-b5fbbf06b5ed/c3942310-1f77-4d77-864d-b5fbbf06b5ed_750x422.jpg 750w, https://media.kiiitv.com/assets/KIII/images/c3942310-1f77-4d77-864d-b5fbbf06b5ed/c3942310-1f77-4d77-864d-b5fbbf06b5ed_1140x641.jpg 1140w, https://media.kiiitv.com/assets/KIII/images/c3942310-1f77-4d77-864d-b5fbbf06b5ed/c3942310-1f77-4d77-864d-b5fbbf06b5ed_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/corpus-christi-south-texas-weather-forecast/503-b11f8b3b-9e41-47f7-8b47-bb47572338c1" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Thursday Forecast: Breezy with a little more heat">Thursday Forecast: Breezy with a little more heat</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/thursday-forecast-breezy-with-a-little-more-heat/503-2ce3f96a-e398-4ce3-be95-e528422c7540" aria-label="Read Thursday Forecast: Breezy with a little more heat" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Thursday Forecast: Breezy with a little more heat">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Thursday Forecast: Breezy with a little more heat" width="" height="" src="https://media.kiiitv.com/assets/KIII/images/c3942310-1f77-4d77-864d-b5fbbf06b5ed/c3942310-1f77-4d77-864d-b5fbbf06b5ed_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Thursday Forecast: Breezy with a little more heat" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/KIII/images/c3942310-1f77-4d77-864d-b5fbbf06b5ed/c3942310-1f77-4d77-864d-b5fbbf06b5ed_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/KIII/images/c3942310-1f77-4d77-864d-b5fbbf06b5ed/c3942310-1f77-4d77-864d-b5fbbf06b5ed_16x9.jpg 16w, https://media.kiiitv.com/assets/KIII/images/c3942310-1f77-4d77-864d-b5fbbf06b5ed/c3942310-1f77-4d77-864d-b5fbbf06b5ed_140x79.jpg 140w, https://media.kiiitv.com/assets/KIII/images/c3942310-1f77-4d77-864d-b5fbbf06b5ed/c3942310-1f77-4d77-864d-b5fbbf06b5ed_360x203.jpg 360w, https://media.kiiitv.com/assets/KIII/images/c3942310-1f77-4d77-864d-b5fbbf06b5ed/c3942310-1f77-4d77-864d-b5fbbf06b5ed_540x304.jpg 540w, https://media.kiiitv.com/assets/KIII/images/c3942310-1f77-4d77-864d-b5fbbf06b5ed/c3942310-1f77-4d77-864d-b5fbbf06b5ed_750x422.jpg 750w, https://media.kiiitv.com/assets/KIII/images/c3942310-1f77-4d77-864d-b5fbbf06b5ed/c3942310-1f77-4d77-864d-b5fbbf06b5ed_1140x641.jpg 1140w, https://media.kiiitv.com/assets/KIII/images/c3942310-1f77-4d77-864d-b5fbbf06b5ed/c3942310-1f77-4d77-864d-b5fbbf06b5ed_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/thursday-forecast-breezy-with-a-little-more-heat/503-2ce3f96a-e398-4ce3-be95-e528422c7540" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Thursday Forecast: Breezy with a little more heat">Thursday Forecast: Breezy with a little more heat</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_false">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_stopped" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kiiitv.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/masthead_sponsor/news/nation-world/ukraine"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kiiitv.com/article/news/nation-world/ukraine/russia-ukraine-war-thursday/507-197c293c-0fbd-485b-9fae-313b3ef32cc0">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Corpus Christi, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">79&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-67_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_32x32.png" srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Corpus Christi, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kiiitv.com/article/news/nation-world/ukraine/russia-ukraine-war-thursday/507-197c293c-0fbd-485b-9fae-313b3ef32cc0">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kiiitv.com/article/news/nation-world/ukraine/russia-ukraine-war-thursday/507-197c293c-0fbd-485b-9fae-313b3ef32cc0">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/advertise">Advertise With Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kiiitv.com/attheborder">At The Border</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/domingo-live">Domingo Live!</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/around-the-bend">Around the Bend</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/3star">3Star</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/yallitics">Y&#x27;all-itics</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="197c293c-0fbd-485b-9fae-313b3ef32cc0"
         data-title="Russian strikes on Ukraine supply lines aimed at disrupting delivery of Western weapons"
         data-seo-title="Ukraine war: Russia targets Western weapon supply lines"
         data-abstract="The Russian military said it used sea- and air-launched missiles to destroy electric power facilities at five railway stations across Ukraine."
         data-section="news"
         data-subsection="nation-world"
         data-topic="ukraine"
         data-subtopic=""
         data-url="www.kiiitv.com/article/news/nation-world/ukraine/russia-ukraine-war-thursday/507-197c293c-0fbd-485b-9fae-313b3ef32cc0"
         data-gpt-network-code="32805352"
         data-categories="ukraine,cct-tracking,news,nation-world"
         data-author="JON GAMBRELL and CARA ANNA  Associated Press"
         data-keywords="ukraine,cct-tracking,news,nation-world"
         data-has-video="true"
         data-watson-keywords=""
         data-t1-publisher="tpittman2@tegna.com"
         data-is-cct="true"
         data-original-headline="Russian strikes on Ukraine supply lines aimed at disrupting delivery of Western weapons"
         data-content-score="85"
         data-tracking-tags="">
        <a class="article__category" href="/section/ukraine" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Ukraine">Ukraine</a>
        <h1 class="article__headline">Russian strikes on Ukraine supply lines aimed at disrupting delivery of Western weapons</h1>
        <div class="article__summary">The Russian military said it used sea- and air-launched missiles to destroy electric power facilities at five railway stations across Ukraine.</div>
        <div class="article__lead-asset">
        <div data-module="video" class="video video_docked_false"
             data-stream="https://video.tegna-media.com/assets/CCT/videos/fc7ab494-135e-49c1-86c2-49396336269e/fc7ab494-135e-49c1-86c2-49396336269e.m3u8"
             data-float="true"
             data-thumbnail="https://media.kiiitv.com/assets/CCT/images/5a4b25e1-5421-4a8e-bc11-a2cdcbf9445f/5a4b25e1-5421-4a8e-bc11-a2cdcbf9445f_1920x1080.jpg"
             data-title="Evacuees arrive from besieged Ukraine steel plant"
             data-description="More than 100 people from the besieged Azovstal steel plant in Mariupol and nearby areas were evacuated on Tuesday to Zaporizhzhia."
             data-site="507"
             data-id="fc7ab494-135e-49c1-86c2-49396336269e"
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.kiiitv.com/video/news/nation-world/ukraine/evacuees-arrive-ukraine-steel-plant/507-fc7ab494-135e-49c1-86c2-49396336269e"
             data-origin="upload"
             data-section="news"
             data-subsection="nation-world"
             data-subcategory="nation-world"
             data-topic="ukraine"
             data-subtopic=""
             data-categories="ukraine,cct-tracking,nation-world,news"
             data-captions=""
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="VOD"
             data-is-ugc="false"
             data-is-cct="true"
             data-ugc-preroll-disabled="true"
             data-duration="152"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="925032594320493"
             data-sharing-twitter-title="Evacuees%20arrive%20from%20besieged%20Ukraine%20steel%20plant"
             data-sharing-twitter-username="kiii3news"
             data-a9-pubid="3276"
             data-related-autoplay-delay="5"
             data-ama-enabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                            <div class="video__endslate">
                                                <button class="video__endslate-close-button" aria-label="close"></button>
                                                <h4 class="video__endslate-heading">More Videos</h4>
                                                <ul class="video__endslate-list">
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <div class="video__animation video__animation_side_top"></div>
                                                                    <div class="video__animation video__animation_side_right"></div>
                                                                    <div class="video__animation video__animation_side_bottom"></div>
                                                                    <div class="video__animation video__animation_side_left"></div>
                                                                    <img class="video__endslate-thumbnail" src="https://media.kiiitv.com/assets/CCT/images/5a4b25e1-5421-4a8e-bc11-a2cdcbf9445f/5a4b25e1-5421-4a8e-bc11-a2cdcbf9445f_1920x1080.jpg" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-countdown">Next up in <span class="video__endslate-counter">5</span></p>
                                                            <p class="video__endslate-title video__endslate-title_primary_true">Example video title will go here for this video</p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Evacuees arrive from besieged Ukraine steel plant",
                    "description": "More than 100 people from the besieged Azovstal steel plant in Mariupol and nearby areas were evacuated on Tuesday to Zaporizhzhia.",
                    "thumbnailUrl": "https://media.kiiitv.com/assets/CCT/images/5a4b25e1-5421-4a8e-bc11-a2cdcbf9445f/5a4b25e1-5421-4a8e-bc11-a2cdcbf9445f_1920x1080.jpg",
                    "uploadDate": "5/5/2022 12:45:20 AM",
                    "duration": "152",
                    "contentUrl": "https://www.kiiitv.com/video/news/nation-world/ukraine/evacuees-arrive-ukraine-steel-plant/507-fc7ab494-135e-49c1-86c2-49396336269e",
                    "embedUrl": "https://media.kiiitv.com/embeds/video/responsive/507-fc7ab494-135e-49c1-86c2-49396336269e/iframe"
                    }
                        </script>
                </div>
        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> JON GAMBRELL and CARA ANNA  Associated Press
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 12:45 AM CDT May 5, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 12:45 AM CDT May 5, 2022
                </div>
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=925032594320493&display=popup&href=https://www.kiiitv.com/article/news/nation-world/ukraine/russia-ukraine-war-thursday/507-197c293c-0fbd-485b-9fae-313b3ef32cc0&redirect_uri=https://www.kiiitv.com/article/news/nation-world/ukraine/russia-ukraine-war-thursday/507-197c293c-0fbd-485b-9fae-313b3ef32cc0" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kiiitv.com/article/news/nation-world/ukraine/russia-ukraine-war-thursday/507-197c293c-0fbd-485b-9fae-313b3ef32cc0">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Russian%20strikes%20on%20Ukraine%20supply%20lines%20aimed%20at%20disrupting%20delivery%20of%20Western%20weapons&url=https://www.kiiitv.com/article/news/nation-world/ukraine/russia-ukraine-war-thursday/507-197c293c-0fbd-485b-9fae-313b3ef32cc0&via=kiii3news" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kiiitv.com/article/news/nation-world/ukraine/russia-ukraine-war-thursday/507-197c293c-0fbd-485b-9fae-313b3ef32cc0">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>LVIV, Ukraine — Russia moved to obstruct the flow of Western weapons to <a href="/article/news/nation-world/ukraine/russia-ukraine-war-wednesday/507-a6b8c038-e8b9-4e01-8a5c-6ddae032e495">Ukraine&nbsp;</a>by bombarding rail stations and other supply-line targets across the country while the European Union weighed whether to further punish Moscow with a <a href="https://apnews.com/article/russia-ukraine-business-global-trade-moscow-europe-c6c7a1960b88c363ce5f3eaf0ea07dcd">ban on oil imports.</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Heavy fighting also raged Wednesday <a href="https://apnews.com/article/russia-ukraine-business-europe-donetsk-organization-for-security-and-cooperation-in-5de7bbc536a8da94c0d9586b95817612">at the Azovstal steel mill</a> in Mariupol that represented the last stronghold of Ukrainian resistance in the <a href="https://apnews.com/article/Russia-ukraine-war-mariupol-theater-c321a196fbd568899841b506afcac7a1">ruined southern port city</a>, according to the mayor. A Russian official denied that Moscow's troops were storming the plant, but the commander of the main Ukrainian military unit inside said Russian soldiers had pushed into the mill's territory.</p>                    </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_mid1/news/nation-world/ukraine"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Russian military said it used sea- and air-launched missiles to destroy electric power facilities at five railway stations across Ukraine. Artillery and aircraft also struck troop strongholds and fuel and ammunition depots.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Ukrainian Foreign Minister Dmytro Kuleba accused Russia of “resorting to the missile terrorism tactics in order to spread fear across Ukraine.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Air raid sirens sounded in cities across the country on Wednesday night, and attacks were reported near Kyiv, the capital; in Cherkasy and Dnipro in central Ukraine; and in Zaporizhzhia in the southeast. In Dnipro, authorities said a rail facility was hit. Videos on social media suggested a bridge there was attacked.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>There was no immediate word on casualties or the extent of the damage.</p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/xe7-ptP-0gE?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Responding to the strikes in his nightly video address, Ukrainian President Volodymyr Zelenskyy said: “All of these crimes will be answered, legally and quite practically – on the battlefield.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The <a href="https://apnews.com/hub/russia-ukraine">flurry of attacks</a> comes as Russia prepares to celebrate Victory Day on May 9, marking the Soviet Union’s defeat of Nazi Germany. The world is watching for whether Russian President Vladimir Putin will use the occasion to declare a victory in Ukraine or expand what he calls the “special military operation.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A declaration of all-out war would allow Putin to introduce martial law and mobilize reservists to make up for significant troop losses.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Kremlin spokesman Dmitry Peskov dismissed the speculation as “nonsense.”</p>                    </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kiiitv.com/article/news/nation-world/ukraine/russia-ukraine-war-wednesday/507-a6b8c038-e8b9-4e01-8a5c-6ddae032e495" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Ukraine: Russia using &#x27;missile terrorism&#x27; in wide attacks">Ukraine: Russia using &#x27;missile terrorism&#x27; in wide attacks</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kiiitv.com/article/news/nation-world/ukraine/fiji-us-seizing-russian-superyacht/507-86a1b21a-a670-4b61-9861-83d4500c7745" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Russian oligarch has until Friday before US seizes superyacht in Fiji">Russian oligarch has until Friday before US seizes superyacht in Fiji</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<p>Meanwhile, Belarus, which Russia used as a staging ground for its invasion, announced the start of military exercises Wednesday. A top Ukrainian official said the country will be ready to act if Belarus joins the fighting.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The attacks on rail infrastructure were meant to disrupt the delivery of Western weapons, Russian Defense Ministry spokesman Maj. Gen. Igor Konashenkov said. Defense Minister Sergei Shoigu complained that the West is “stuffing Ukraine with weapons.”</p>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_mid2/news/nation-world/ukraine"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A senior U.S. defense official, speaking on condition of anonymity to discuss the Pentagon's assessment, said that while the Russians have tried to hit critical infrastructure around the western city of Lviv, specifically targeting railroads, there has been “no appreciable impact” on Ukraine’s effort to resupply its forces. Lviv, close to the Polish border, has been a major gateway for NATO-supplied weapons.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://apnews.com/article/russia-ukraine-business-nato-europe-e335d774954f6403c38e88a3a6bfbcff">Weaponry</a> pouring into Ukraine helped its forces thwart Russia’s initial drive to seize Kyiv and seems certain to play a central role in the growing battle for the Donbas, the eastern industrial region that Moscow now says is its main objective.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Ukraine has urged the West to ramp up the supply of weapons ahead of that potentially decisive clash.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In addition to supplying weapons to Ukraine, Europe and the U.S. have sought to punish Moscow with sanctions. The EU's top official called on the 27-nation bloc on Wednesday <a href="https://apnews.com/article/russia-ukraine-business-global-trade-moscow-europe-c6c7a1960b88c363ce5f3eaf0ea07dcd">to ban Russian oil imports,</a> a crucial source of revenue.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We will make sure that we phase out Russian oil in an orderly fashion, in a way that allows us and our partners to secure alternative supply routes and minimizes the impact on global markets,” European Commission President Ursula von der Leyen told the European Parliament in Strasbourg, France.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The proposal needs unanimous approval from EU countries and is likely to be the subject of fierce debate. Hungary and Slovakia have already said they won't take part in any oil sanctions. They could be granted an exemption.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The EU is also talking about a possible embargo on Russian natural gas. The bloc has already approved a cutoff of coal imports.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Russia’s economy is heavily dependent on oil and natural gas exports.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In Mariupol, Mayor Vadym Boychenko said that Russian forces were targeting the already shattered Azovstal plant with heavy artillery, tanks, aircraft, warships and “heavy bombs that pierce concrete 3 to 5 meters thick.”</p>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_mid3/news/nation-world/ukraine"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Our brave guys are defending this fortress, but it is very difficult,” he said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Ukrainian fighters said Tuesday that Russian forces had begun storming the plant. But the Kremlin denied it. “There is no assault," Peskov said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Denys Prokopenko, commander of the Ukrainian Azov regiment that's defending the plant, said Russian forces got into the plant's territory.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Prokopenko said in a video that the incursions continued for a second day, “and there are heavy, bloody battles.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“The situation is extremely difficult, but in spite of everything, we continue to carry out the order to hold the defense,” he added.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>His wife, Kateryna Prokopenko, told The Associated Press: “We don’t want them to die. They won’t surrender. They are waiting for the bravest countries to evacuate them."</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Meanwhile, the United Nations announced that more than 300 civilians were evacuated Wednesday from Mariupol and other nearby communities. The evacuees arrived in Zaporizhzhia, about 140 miles (230 kilometers) to the northwest, where they were receiving humanitarian assistance.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Over the weekend, more than 100 people — including women, the elderly and 17 children — were evacuated from the plant during a cease-fire in an operation overseen by the U.N. and the Red Cross. But the attacks on the plant soon resumed.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Russian government said on the Telegram messaging app that it would open another evacuation corridor from the plant during certain hours on Thursday through Saturday. But there was no immediate confirmation of those arrangements from other parties, and many previous such assurances from the Kremlin have fallen through, with the Ukrainians blaming continued fighting by the Russians.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>It was unclear how many Ukrainian fighters were still inside, but the Russians put the number at about 2,000 in recent weeks, and 500 were reported to be wounded. A few hundred civilians also remained there, the Ukrainian side said.</p>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid4 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_mid4/news/nation-world/ukraine"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid4"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Mariupol, and the plant in particular, have come to symbolize the misery inflicted by the war. The Russians have pulverized most of the city in a two-month siege that has trapped civilians with little food, water, medicine or heat.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The city's fall would deprive Ukraine of a vital port, allow Russia to establish a land corridor to the Crimean Peninsula, which it seized from Ukraine in 2014, and free up troops to fight elsewhere in the Donbas.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>___</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>Anna reported from Zaporizhzhia, Ukraine. Associated Press journalists Yesica Fisch in Zaporizhzhia, Inna Varenytsia and David Keyton in Kyiv, Yuras Karmanau in Lviv, Mstyslav Chernov in Kharkiv, Lolita C. Baldor in Washington and AP staff around the world contributed to this report.</em></p>                    </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Russian strikes on Ukraine supply lines aimed at disrupting delivery of Western weapons",
  "datePublished": "12:45 AM CDT May 5, 2022",
  "dateModified": "12:45 AM CDT May 5, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kiiitv.com/article/news/nation-world/ukraine/russia-ukraine-war-thursday/507-197c293c-0fbd-485b-9fae-313b3ef32cc0"
  },
  "author": {
    "@type": "Person",
    "name": "JON GAMBRELL and CARA ANNA  Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KIII",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kiiitv.com/assets/shared-images/amp-logos/kiii.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kiiitv.com::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_atf/news/nation-world/ukraine"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_atf/news/nation-world/ukraine&amp;sz=300x250&amp;c=19" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_flex_btf/news/nation-world/ukraine"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_flex_btf/news/nation-world/ukraine&amp;sz=970x250|728x90|1140x286|1x1&amp;c=19" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KIII-TV" src="/assets/shared-images/logos/kiii.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.kiiitv.com/kiiijobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kiiitv.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 KIII-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/exit_interstitial/news/nation-world/ukraine"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KIII" src="/assets/shared-images/logos/kiii.png" />
    </div>
    <h2 class="notifications__heading">KIII would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kiii.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&version=9.1.5"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-carousel,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.3.4">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const o={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:"https://amp.akamaized.net/players/9.0.13+premier/akamai/amp/core/libs/hls.min",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in o==!1&&(o[e]=e+"_"+r)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:o,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){console.warn("Module failed: "+s)}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyC54BBAYDxZz1PVRdabPTpBxJJEPXQTtHo" data-project-id="kiii-news-app" data-sender-id="132918417442" data-app-id="1:132918417442:web:8407ac1a23fd5bb6">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:i+".firebaseapp.com",databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:i+".appspot.com",messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var r=t.item(n);r.outerHTML=(r=r.innerHTML,e=void 0,(e=document.createElement("textarea")).innerHTML=r,0===e.childNodes.length?"":e.childNodes[0].nodeValue)}}var t,n,r;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),r=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(r)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
