<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.12.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>John Cornyn says he won&#x27;t join growing number of Texas Republicans planning to object to certification of Joe Biden&#x27;s win | kiiitv.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.12.3" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.12.3"></noscript>
<!--
<link rel="preload" href="/page.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.12.3" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=4.12.3" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KIII.png?ver=2.4.12.3" />
        <link rel="canonical" href="https://www.kiiitv.com/article/news/politics/john-cornyn-says-he-wont-join-growing-number-of-texas-republicans-planning-to-object-to-certification-of-joe-bidens-win/269-05de42bd-cdcb-4d5a-a1d8-ef9188519cb6" />
        <link rel="alternate" href="https://www.kiiitv.com/mobile/article/news/politics/john-cornyn-says-he-wont-join-growing-number-of-texas-republicans-planning-to-object-to-certification-of-joe-bidens-win/269-05de42bd-cdcb-4d5a-a1d8-ef9188519cb6" />
                    <link rel="amphtml" href="https://www.kiiitv.com/amp/article/news/politics/john-cornyn-says-he-wont-join-growing-number-of-texas-republicans-planning-to-object-to-certification-of-joe-bidens-win/269-05de42bd-cdcb-4d5a-a1d8-ef9188519cb6" />
        <meta itemprop="datePublished" content="1/5/2021 6:54:43 PM" />
        <meta itemprop="dateModified" content="1/5/2021 7:06:07 PM" />
        <meta itemprop="url" content="https://www.kiiitv.com/article/news/politics/john-cornyn-says-he-wont-join-growing-number-of-texas-republicans-planning-to-object-to-certification-of-joe-bidens-win/269-05de42bd-cdcb-4d5a-a1d8-ef9188519cb6" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.kiiitv.com/article/news/politics/john-cornyn-says-he-wont-join-growing-number-of-texas-republicans-planning-to-object-to-certification-of-joe-bidens-win/269-05de42bd-cdcb-4d5a-a1d8-ef9188519cb6">
        <meta property="og:title" content="John Cornyn says he won&#x27;t join growing number of Texas Republicans planning to object to certification of Joe Biden&#x27;s win">
        <meta property="og:description" content="The state&#x27;s senior senator said Tuesday he will not object to certifying President Donald Trump&#x27;s reelection defeat &quot;based on unproven allegations.&quot;">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kiiitv.com/assets/KVUE/images/948465a2-12a7-402b-8156-d26408f9cd09/948465a2-12a7-402b-8156-d26408f9cd09_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="1/5/2021 6:54:43 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="John Cornyn says he won&#x27;t join growing number of Texas Republicans planning to object to certification of Joe Biden&#x27;s win">
        <meta name="twitter:image:src" content="https://media.kiiitv.com/assets/KVUE/images/948465a2-12a7-402b-8156-d26408f9cd09/948465a2-12a7-402b-8156-d26408f9cd09_1140x641.jpg">
        <meta name="twitter:image" content="https://media.kiiitv.com/assets/KVUE/images/948465a2-12a7-402b-8156-d26408f9cd09/948465a2-12a7-402b-8156-d26408f9cd09_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="kiii3news">
        <meta name="twitter:description" content="The state&#x27;s senior senator said Tuesday he will not object to certifying President Donald Trump&#x27;s reelection defeat &quot;based on unproven allegations.&quot;">
        <meta name="twitter:domain" content="www.kiiitv.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kiiitv.com" />
            <meta name="description" content="The state&#x27;s senior senator said Tuesday he will not object to certifying President Donald Trump&#x27;s reelection defeat &quot;based on unproven allegations.&quot;" />
            <meta property="fb:app_id" content="925032594320493" />
            <meta property="og:site_name" content="kiiitv.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="1/5/2021 6:54:43 PM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="5de81b8c-51ec-4789-a501-f0ed8160ef0a"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-10280351191959.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-corpuschristi-KIII-B3364_DesktopTablet" data-section="news" data-subsection="politics" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Corpus Christi, TX" data-subcategory="politics" data-keywords="KIII, Corpus Christi, TX, news, local news, breaking news, traffic, weather, sports, events,KIII" data-document-title="Corpus Christi&#x27;s Leading Local News: Weather, Traffic, Sports and more | Corpus Christi, Texas | kiiitv.com" data-ga-property-id="UA-80328443-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.kiiitv.com/article/news/politics/john-cornyn-says-he-wont-join-growing-number-of-texas-republicans-planning-to-object-to-certification-of-joe-bidens-win/269-05de42bd-cdcb-4d5a-a1d8-ef9188519cb6" data-canonical-url="https://www.kiiitv.com/article/news/politics/john-cornyn-says-he-wont-join-growing-number-of-texas-republicans-planning-to-object-to-certification-of-joe-bidens-win/269-05de42bd-cdcb-4d5a-a1d8-ef9188519cb6" data-asset-id="05de42bd-cdcb-4d5a-a1d8-ef9188519cb6" data-article-keywords="politics,news,home" data-content-title="John Cornyn says he won&#x27;t join growing number of Texas Republicans planning to object to certification of Joe Biden&#x27;s win" data-content-categories="politics,news,home" data-content-score="72" data-tracking-tags="" data-t1-publisher="Andrew Knight" data-call-letters="KIII" data-article-byline="Patrick Svitek" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="John Cornyn says he won&#x27;t join growing number of Texas Republicans planning to object to certification of Joe Biden&#x27;s win" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kiii.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,o,n,r){var t=20-e.length;t=t<0?0:t;var i=30-o.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+o+" ".repeat(i);n?void 0:void 0},window.tegna.loadModule=function(e,o){var n=e.parentNode,r=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){if(e.isIntersecting){r.remove(),n.append(t),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),i.unobserve(n),"undefined"!=typeof require&&require([o]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(r.remove(),n.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="503" data-primarydomain="kiiitv.com" data-call-letters="KIII" data-twitter-id="kiii3news" data-fban="925032594320493" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="05de42bd-cdcb-4d5a-a1d8-ef9188519cb6" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.kiiitv.com/article/news/politics/john-cornyn-says-he-wont-join-growing-number-of-texas-republicans-planning-to-object-to-certification-of-joe-bidens-win/269-05de42bd-cdcb-4d5a-a1d8-ef9188519cb6" data-gptid="tx-corpuschristi-KIII-B3364_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kiii-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="000" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="472" data-tealium-id-simplifi="521" data-tealium-id-taboola="520" data-tealium-id-truanthem="442" data-tealium-id-visto="464" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_universal/news/politics"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="925032594320493"
        data-twitter-id="kiii3news">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kiii.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/politics/john-cornyn-says-he-wont-join-growing-number-of-texas-republicans-planning-to-object-to-certification-of-joe-bidens-win/269-05de42bd-cdcb-4d5a-a1d8-ef9188519cb6">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/politics/john-cornyn-says-he-wont-join-growing-number-of-texas-republicans-planning-to-object-to-certification-of-joe-bidens-win/269-05de42bd-cdcb-4d5a-a1d8-ef9188519cb6">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/politics/john-cornyn-says-he-wont-join-growing-number-of-texas-republicans-planning-to-object-to-certification-of-joe-bidens-win/269-05de42bd-cdcb-4d5a-a1d8-ef9188519cb6">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texas-deep-dive" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/politics/john-cornyn-says-he-wont-join-growing-number-of-texas-republicans-planning-to-object-to-certification-of-joe-bidens-win/269-05de42bd-cdcb-4d5a-a1d8-ef9188519cb6">
                                                                    <span class="header__subnav-label">Texas Deep Dive</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/politics/john-cornyn-says-he-wont-join-growing-number-of-texas-republicans-planning-to-object-to-certification-of-joe-bidens-win/269-05de42bd-cdcb-4d5a-a1d8-ef9188519cb6">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/politics/john-cornyn-says-he-wont-join-growing-number-of-texas-republicans-planning-to-object-to-certification-of-joe-bidens-win/269-05de42bd-cdcb-4d5a-a1d8-ef9188519cb6">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/politics/john-cornyn-says-he-wont-join-growing-number-of-texas-republicans-planning-to-object-to-certification-of-joe-bidens-win/269-05de42bd-cdcb-4d5a-a1d8-ef9188519cb6">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/politics/john-cornyn-says-he-wont-join-growing-number-of-texas-republicans-planning-to-object-to-certification-of-joe-bidens-win/269-05de42bd-cdcb-4d5a-a1d8-ef9188519cb6">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/politics/john-cornyn-says-he-wont-join-growing-number-of-texas-republicans-planning-to-object-to-certification-of-joe-bidens-win/269-05de42bd-cdcb-4d5a-a1d8-ef9188519cb6">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contests" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/politics/john-cornyn-says-he-wont-join-growing-number-of-texas-republicans-planning-to-object-to-certification-of-joe-bidens-win/269-05de42bd-cdcb-4d5a-a1d8-ef9188519cb6">
                                                                    <span class="header__subnav-label">Contests</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/politics/john-cornyn-says-he-wont-join-growing-number-of-texas-republicans-planning-to-object-to-certification-of-joe-bidens-win/269-05de42bd-cdcb-4d5a-a1d8-ef9188519cb6">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/san-patricio-county-offers-free-covid-testing-this-week/503-c67d069d-aa76-4d9e-8171-dea752774635" aria-label="Read San Patricio County hosting free COVID-19 testing in Portland this week">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kiiitv.com/assets/WLTX/images/f8d27ef1-7cc9-4938-9549-ace29f23b898/f8d27ef1-7cc9-4938-9549-ace29f23b898_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/WLTX/images/f8d27ef1-7cc9-4938-9549-ace29f23b898/f8d27ef1-7cc9-4938-9549-ace29f23b898_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/WLTX/images/f8d27ef1-7cc9-4938-9549-ace29f23b898/f8d27ef1-7cc9-4938-9549-ace29f23b898_16x9.jpg 16w, https://media.kiiitv.com/assets/WLTX/images/f8d27ef1-7cc9-4938-9549-ace29f23b898/f8d27ef1-7cc9-4938-9549-ace29f23b898_140x79.jpg 140w, https://media.kiiitv.com/assets/WLTX/images/f8d27ef1-7cc9-4938-9549-ace29f23b898/f8d27ef1-7cc9-4938-9549-ace29f23b898_360x203.jpg 360w, https://media.kiiitv.com/assets/WLTX/images/f8d27ef1-7cc9-4938-9549-ace29f23b898/f8d27ef1-7cc9-4938-9549-ace29f23b898_540x304.jpg 540w, https://media.kiiitv.com/assets/WLTX/images/f8d27ef1-7cc9-4938-9549-ace29f23b898/f8d27ef1-7cc9-4938-9549-ace29f23b898_750x422.jpg 750w, https://media.kiiitv.com/assets/WLTX/images/f8d27ef1-7cc9-4938-9549-ace29f23b898/f8d27ef1-7cc9-4938-9549-ace29f23b898_1140x641.jpg 1140w, https://media.kiiitv.com/assets/WLTX/images/f8d27ef1-7cc9-4938-9549-ace29f23b898/f8d27ef1-7cc9-4938-9549-ace29f23b898_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/san-patricio-county-offers-free-covid-testing-this-week/503-c67d069d-aa76-4d9e-8171-dea752774635">San Patricio County hosting free COVID-19 testing in Portland this week</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/preparing-for-phase-1b-of-covid-vaccine/503-dac427e0-3c73-456e-8f3a-45a6041114cd" aria-label="Read Coastal Bend preparing to move to Phase 1B of vaccine rollout">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kiiitv.com/assets/KVUE/images/30a11746-cfbf-4d22-b03c-8d4be5dcdefd/30a11746-cfbf-4d22-b03c-8d4be5dcdefd_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/KVUE/images/30a11746-cfbf-4d22-b03c-8d4be5dcdefd/30a11746-cfbf-4d22-b03c-8d4be5dcdefd_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/KVUE/images/30a11746-cfbf-4d22-b03c-8d4be5dcdefd/30a11746-cfbf-4d22-b03c-8d4be5dcdefd_16x9.jpg 16w, https://media.kiiitv.com/assets/KVUE/images/30a11746-cfbf-4d22-b03c-8d4be5dcdefd/30a11746-cfbf-4d22-b03c-8d4be5dcdefd_140x79.jpg 140w, https://media.kiiitv.com/assets/KVUE/images/30a11746-cfbf-4d22-b03c-8d4be5dcdefd/30a11746-cfbf-4d22-b03c-8d4be5dcdefd_360x203.jpg 360w, https://media.kiiitv.com/assets/KVUE/images/30a11746-cfbf-4d22-b03c-8d4be5dcdefd/30a11746-cfbf-4d22-b03c-8d4be5dcdefd_540x304.jpg 540w, https://media.kiiitv.com/assets/KVUE/images/30a11746-cfbf-4d22-b03c-8d4be5dcdefd/30a11746-cfbf-4d22-b03c-8d4be5dcdefd_750x422.jpg 750w, https://media.kiiitv.com/assets/KVUE/images/30a11746-cfbf-4d22-b03c-8d4be5dcdefd/30a11746-cfbf-4d22-b03c-8d4be5dcdefd_1140x641.jpg 1140w, https://media.kiiitv.com/assets/KVUE/images/30a11746-cfbf-4d22-b03c-8d4be5dcdefd/30a11746-cfbf-4d22-b03c-8d4be5dcdefd_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/preparing-for-phase-1b-of-covid-vaccine/503-dac427e0-3c73-456e-8f3a-45a6041114cd">Coastal Bend preparing to move to Phase 1B of vaccine rollout</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/politics/john-cornyn-says-he-wont-join-growing-number-of-texas-republicans-planning-to-object-to-certification-of-joe-bidens-win/269-05de42bd-cdcb-4d5a-a1d8-ef9188519cb6">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/politics/john-cornyn-says-he-wont-join-growing-number-of-texas-republicans-planning-to-object-to-certification-of-joe-bidens-win/269-05de42bd-cdcb-4d5a-a1d8-ef9188519cb6">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/politics/john-cornyn-says-he-wont-join-growing-number-of-texas-republicans-planning-to-object-to-certification-of-joe-bidens-win/269-05de42bd-cdcb-4d5a-a1d8-ef9188519cb6">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/politics/john-cornyn-says-he-wont-join-growing-number-of-texas-republicans-planning-to-object-to-certification-of-joe-bidens-win/269-05de42bd-cdcb-4d5a-a1d8-ef9188519cb6">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/politics/john-cornyn-says-he-wont-join-growing-number-of-texas-republicans-planning-to-object-to-certification-of-joe-bidens-win/269-05de42bd-cdcb-4d5a-a1d8-ef9188519cb6">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/politics/john-cornyn-says-he-wont-join-growing-number-of-texas-republicans-planning-to-object-to-certification-of-joe-bidens-win/269-05de42bd-cdcb-4d5a-a1d8-ef9188519cb6">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricane-central" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/politics/john-cornyn-says-he-wont-join-growing-number-of-texas-republicans-planning-to-object-to-certification-of-joe-bidens-win/269-05de42bd-cdcb-4d5a-a1d8-ef9188519cb6">
                                                                    <span class="header__subnav-label">Hurricane Central</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/politics/john-cornyn-says-he-wont-join-growing-number-of-texas-republicans-planning-to-object-to-certification-of-joe-bidens-win/269-05de42bd-cdcb-4d5a-a1d8-ef9188519cb6">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/politics/john-cornyn-says-he-wont-join-growing-number-of-texas-republicans-planning-to-object-to-certification-of-joe-bidens-win/269-05de42bd-cdcb-4d5a-a1d8-ef9188519cb6">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/snowfall-is-coming-for-southeastern-us/607-e6f102ec-f4e2-48d9-adc2-14baca907cb9" aria-label="Read Snowfall is coming for southeastern US">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kiiitv.com/assets/ACCUWEATHER/images/e2545cd1-9194-4d32-b9d6-d982c5b328f3/e2545cd1-9194-4d32-b9d6-d982c5b328f3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/ACCUWEATHER/images/e2545cd1-9194-4d32-b9d6-d982c5b328f3/e2545cd1-9194-4d32-b9d6-d982c5b328f3_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/ACCUWEATHER/images/e2545cd1-9194-4d32-b9d6-d982c5b328f3/e2545cd1-9194-4d32-b9d6-d982c5b328f3_16x9.jpg 16w, https://media.kiiitv.com/assets/ACCUWEATHER/images/e2545cd1-9194-4d32-b9d6-d982c5b328f3/e2545cd1-9194-4d32-b9d6-d982c5b328f3_140x79.jpg 140w, https://media.kiiitv.com/assets/ACCUWEATHER/images/e2545cd1-9194-4d32-b9d6-d982c5b328f3/e2545cd1-9194-4d32-b9d6-d982c5b328f3_360x203.jpg 360w, https://media.kiiitv.com/assets/ACCUWEATHER/images/e2545cd1-9194-4d32-b9d6-d982c5b328f3/e2545cd1-9194-4d32-b9d6-d982c5b328f3_540x304.jpg 540w, https://media.kiiitv.com/assets/ACCUWEATHER/images/e2545cd1-9194-4d32-b9d6-d982c5b328f3/e2545cd1-9194-4d32-b9d6-d982c5b328f3_750x422.jpg 750w, https://media.kiiitv.com/assets/ACCUWEATHER/images/e2545cd1-9194-4d32-b9d6-d982c5b328f3/e2545cd1-9194-4d32-b9d6-d982c5b328f3_1140x641.jpg 1140w, https://media.kiiitv.com/assets/ACCUWEATHER/images/e2545cd1-9194-4d32-b9d6-d982c5b328f3/e2545cd1-9194-4d32-b9d6-d982c5b328f3_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/snowfall-is-coming-for-southeastern-us/607-e6f102ec-f4e2-48d9-adc2-14baca907cb9">Snowfall is coming for southeastern US</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/corpus-christi-south-texas-weather-forecast/503-b11f8b3b-9e41-47f7-8b47-bb47572338c1" aria-label="Read TUESDAY: Morning fog, then partly cloudy &amp; mild">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kiiitv.com/assets/KIII/images/d29cc4a2-f1d5-425b-8475-7c1d189bd41c/d29cc4a2-f1d5-425b-8475-7c1d189bd41c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/KIII/images/d29cc4a2-f1d5-425b-8475-7c1d189bd41c/d29cc4a2-f1d5-425b-8475-7c1d189bd41c_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/KIII/images/d29cc4a2-f1d5-425b-8475-7c1d189bd41c/d29cc4a2-f1d5-425b-8475-7c1d189bd41c_16x9.jpg 16w, https://media.kiiitv.com/assets/KIII/images/d29cc4a2-f1d5-425b-8475-7c1d189bd41c/d29cc4a2-f1d5-425b-8475-7c1d189bd41c_140x79.jpg 140w, https://media.kiiitv.com/assets/KIII/images/d29cc4a2-f1d5-425b-8475-7c1d189bd41c/d29cc4a2-f1d5-425b-8475-7c1d189bd41c_360x203.jpg 360w, https://media.kiiitv.com/assets/KIII/images/d29cc4a2-f1d5-425b-8475-7c1d189bd41c/d29cc4a2-f1d5-425b-8475-7c1d189bd41c_540x304.jpg 540w, https://media.kiiitv.com/assets/KIII/images/d29cc4a2-f1d5-425b-8475-7c1d189bd41c/d29cc4a2-f1d5-425b-8475-7c1d189bd41c_750x422.jpg 750w, https://media.kiiitv.com/assets/KIII/images/d29cc4a2-f1d5-425b-8475-7c1d189bd41c/d29cc4a2-f1d5-425b-8475-7c1d189bd41c_1140x641.jpg 1140w, https://media.kiiitv.com/assets/KIII/images/d29cc4a2-f1d5-425b-8475-7c1d189bd41c/d29cc4a2-f1d5-425b-8475-7c1d189bd41c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/corpus-christi-south-texas-weather-forecast/503-b11f8b3b-9e41-47f7-8b47-bb47572338c1">TUESDAY: Morning fog, then partly cloudy &amp; mild</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/politics/john-cornyn-says-he-wont-join-growing-number-of-texas-republicans-planning-to-object-to-certification-of-joe-bidens-win/269-05de42bd-cdcb-4d5a-a1d8-ef9188519cb6">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/politics/john-cornyn-says-he-wont-join-growing-number-of-texas-republicans-planning-to-object-to-certification-of-joe-bidens-win/269-05de42bd-cdcb-4d5a-a1d8-ef9188519cb6">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports-blitz" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/politics/john-cornyn-says-he-wont-join-growing-number-of-texas-republicans-planning-to-object-to-certification-of-joe-bidens-win/269-05de42bd-cdcb-4d5a-a1d8-ef9188519cb6">
                                                                    <span class="header__subnav-label">Friday Night Sports Blitz</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/islanders" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/politics/john-cornyn-says-he-wont-join-growing-number-of-texas-republicans-planning-to-object-to-certification-of-joe-bidens-win/269-05de42bd-cdcb-4d5a-a1d8-ef9188519cb6">
                                                                    <span class="header__subnav-label">Islanders</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/javelinas" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/politics/john-cornyn-says-he-wont-join-growing-number-of-texas-republicans-planning-to-object-to-certification-of-joe-bidens-win/269-05de42bd-cdcb-4d5a-a1d8-ef9188519cb6">
                                                                    <span class="header__subnav-label">Javelinas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hooks" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/politics/john-cornyn-says-he-wont-join-growing-number-of-texas-republicans-planning-to-object-to-certification-of-joe-bidens-win/269-05de42bd-cdcb-4d5a-a1d8-ef9188519cb6">
                                                                    <span class="header__subnav-label">Hooks</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/icerays" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/politics/john-cornyn-says-he-wont-join-growing-number-of-texas-republicans-planning-to-object-to-certification-of-joe-bidens-win/269-05de42bd-cdcb-4d5a-a1d8-ef9188519cb6">
                                                                    <span class="header__subnav-label">IceRays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/athlete-of-the-week" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/politics/john-cornyn-says-he-wont-join-growing-number-of-texas-republicans-planning-to-object-to-certification-of-joe-bidens-win/269-05de42bd-cdcb-4d5a-a1d8-ef9188519cb6">
                                                                    <span class="header__subnav-label">Athlete of the Week</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/blitz-band-of-the-week" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/politics/john-cornyn-says-he-wont-join-growing-number-of-texas-republicans-planning-to-object-to-certification-of-joe-bidens-win/269-05de42bd-cdcb-4d5a-a1d8-ef9188519cb6">
                                                                    <span class="header__subnav-label">Blitz Band of the Week</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sportsmanship-awards" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/politics/john-cornyn-says-he-wont-join-growing-number-of-texas-republicans-planning-to-object-to-certification-of-joe-bidens-win/269-05de42bd-cdcb-4d5a-a1d8-ef9188519cb6">
                                                                    <span class="header__subnav-label">Sportsmanship Awards</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/high-school/friday-night-sports-blitz/live-score-state-quarterfinal-veterans-memorial-vs-flour-bluff-kiii-3sports/503-5a4f6406-73b8-4c6e-9e5d-40623b2183f2" aria-label="Read Veterans Memorial handles Flour Bluff to advance to first state semis">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kiiitv.com/assets/KIII/images/cd9e4e36-56c4-4308-94d5-8fa1e61e661f/cd9e4e36-56c4-4308-94d5-8fa1e61e661f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/KIII/images/cd9e4e36-56c4-4308-94d5-8fa1e61e661f/cd9e4e36-56c4-4308-94d5-8fa1e61e661f_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/KIII/images/cd9e4e36-56c4-4308-94d5-8fa1e61e661f/cd9e4e36-56c4-4308-94d5-8fa1e61e661f_16x9.jpg 16w, https://media.kiiitv.com/assets/KIII/images/cd9e4e36-56c4-4308-94d5-8fa1e61e661f/cd9e4e36-56c4-4308-94d5-8fa1e61e661f_140x79.jpg 140w, https://media.kiiitv.com/assets/KIII/images/cd9e4e36-56c4-4308-94d5-8fa1e61e661f/cd9e4e36-56c4-4308-94d5-8fa1e61e661f_360x203.jpg 360w, https://media.kiiitv.com/assets/KIII/images/cd9e4e36-56c4-4308-94d5-8fa1e61e661f/cd9e4e36-56c4-4308-94d5-8fa1e61e661f_540x304.jpg 540w, https://media.kiiitv.com/assets/KIII/images/cd9e4e36-56c4-4308-94d5-8fa1e61e661f/cd9e4e36-56c4-4308-94d5-8fa1e61e661f_750x422.jpg 750w, https://media.kiiitv.com/assets/KIII/images/cd9e4e36-56c4-4308-94d5-8fa1e61e661f/cd9e4e36-56c4-4308-94d5-8fa1e61e661f_1140x641.jpg 1140w, https://media.kiiitv.com/assets/KIII/images/cd9e4e36-56c4-4308-94d5-8fa1e61e661f/cd9e4e36-56c4-4308-94d5-8fa1e61e661f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/high-school/friday-night-sports-blitz/live-score-state-quarterfinal-veterans-memorial-vs-flour-bluff-kiii-3sports/503-5a4f6406-73b8-4c6e-9e5d-40623b2183f2">Veterans Memorial handles Flour Bluff to advance to first state semis</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/ncaa/ut-names-steve-sarkisian-as-new-texas-head-football-coach/269-8eaa73f2-01d3-4ea7-b781-f4642f9318b1" aria-label="Read UT names Steve Sarkisian as new Texas Head Football Coach">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kiiitv.com/assets/WZDX/images/425b53a1-3934-424e-976a-cb9f08080dd0/425b53a1-3934-424e-976a-cb9f08080dd0_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/WZDX/images/425b53a1-3934-424e-976a-cb9f08080dd0/425b53a1-3934-424e-976a-cb9f08080dd0_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/WZDX/images/425b53a1-3934-424e-976a-cb9f08080dd0/425b53a1-3934-424e-976a-cb9f08080dd0_16x9.jpg 16w, https://media.kiiitv.com/assets/WZDX/images/425b53a1-3934-424e-976a-cb9f08080dd0/425b53a1-3934-424e-976a-cb9f08080dd0_140x79.jpg 140w, https://media.kiiitv.com/assets/WZDX/images/425b53a1-3934-424e-976a-cb9f08080dd0/425b53a1-3934-424e-976a-cb9f08080dd0_360x203.jpg 360w, https://media.kiiitv.com/assets/WZDX/images/425b53a1-3934-424e-976a-cb9f08080dd0/425b53a1-3934-424e-976a-cb9f08080dd0_540x304.jpg 540w, https://media.kiiitv.com/assets/WZDX/images/425b53a1-3934-424e-976a-cb9f08080dd0/425b53a1-3934-424e-976a-cb9f08080dd0_750x422.jpg 750w, https://media.kiiitv.com/assets/WZDX/images/425b53a1-3934-424e-976a-cb9f08080dd0/425b53a1-3934-424e-976a-cb9f08080dd0_1140x641.jpg 1140w, https://media.kiiitv.com/assets/WZDX/images/425b53a1-3934-424e-976a-cb9f08080dd0/425b53a1-3934-424e-976a-cb9f08080dd0_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/ncaa/ut-names-steve-sarkisian-as-new-texas-head-football-coach/269-8eaa73f2-01d3-4ea7-b781-f4642f9318b1">UT names Steve Sarkisian as new Texas Head Football Coach</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/politics/john-cornyn-says-he-wont-join-growing-number-of-texas-republicans-planning-to-object-to-certification-of-joe-bidens-win/269-05de42bd-cdcb-4d5a-a1d8-ef9188519cb6">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/politics/john-cornyn-says-he-wont-join-growing-number-of-texas-republicans-planning-to-object-to-certification-of-joe-bidens-win/269-05de42bd-cdcb-4d5a-a1d8-ef9188519cb6">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/politics/john-cornyn-says-he-wont-join-growing-number-of-texas-republicans-planning-to-object-to-certification-of-joe-bidens-win/269-05de42bd-cdcb-4d5a-a1d8-ef9188519cb6">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/politics/john-cornyn-says-he-wont-join-growing-number-of-texas-republicans-planning-to-object-to-certification-of-joe-bidens-win/269-05de42bd-cdcb-4d5a-a1d8-ef9188519cb6">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.kiiitv.com/kiiijobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/politics/john-cornyn-says-he-wont-join-growing-number-of-texas-republicans-planning-to-object-to-certification-of-joe-bidens-win/269-05de42bd-cdcb-4d5a-a1d8-ef9188519cb6">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/politics/john-cornyn-says-he-wont-join-growing-number-of-texas-republicans-planning-to-object-to-certification-of-joe-bidens-win/269-05de42bd-cdcb-4d5a-a1d8-ef9188519cb6">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/politics/john-cornyn-says-he-wont-join-growing-number-of-texas-republicans-planning-to-object-to-certification-of-joe-bidens-win/269-05de42bd-cdcb-4d5a-a1d8-ef9188519cb6">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/traffic/bus-crash-causes-i-35-to-shut-down-in-new-braunfels/273-67a33c89-4de3-4474-86f2-ce6a328b092e" aria-label="Read Bus crash causes brief I-25 shutdown in New Braunfels">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kiiitv.com/assets/KENS/images/362050193/362050193_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/KENS/images/362050193/362050193_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/KENS/images/362050193/362050193_16x9.jpg 16w, https://media.kiiitv.com/assets/KENS/images/362050193/362050193_140x79.jpg 140w, https://media.kiiitv.com/assets/KENS/images/362050193/362050193_360x203.jpg 360w, https://media.kiiitv.com/assets/KENS/images/362050193/362050193_540x304.jpg 540w, https://media.kiiitv.com/assets/KENS/images/362050193/362050193_750x422.jpg 750w, https://media.kiiitv.com/assets/KENS/images/362050193/362050193_1140x641.jpg 1140w, https://media.kiiitv.com/assets/KENS/images/362050193/362050193_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/traffic/bus-crash-causes-i-35-to-shut-down-in-new-braunfels/273-67a33c89-4de3-4474-86f2-ce6a328b092e">Bus crash causes brief I-25 shutdown in New Braunfels</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/politics/john-cornyn-says-he-wont-join-growing-number-of-texas-republicans-planning-to-object-to-certification-of-joe-bidens-win/269-05de42bd-cdcb-4d5a-a1d8-ef9188519cb6" aria-label="Read John Cornyn says he won&#x27;t join growing number of Texas Republicans planning to object to certification of Joe Biden&#x27;s win">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kiiitv.com/assets/KVUE/images/948465a2-12a7-402b-8156-d26408f9cd09/948465a2-12a7-402b-8156-d26408f9cd09_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kiiitv.com/assets/KVUE/images/948465a2-12a7-402b-8156-d26408f9cd09/948465a2-12a7-402b-8156-d26408f9cd09_360x203.jpg" data-srcset="https://media.kiiitv.com/assets/KVUE/images/948465a2-12a7-402b-8156-d26408f9cd09/948465a2-12a7-402b-8156-d26408f9cd09_16x9.jpg 16w, https://media.kiiitv.com/assets/KVUE/images/948465a2-12a7-402b-8156-d26408f9cd09/948465a2-12a7-402b-8156-d26408f9cd09_140x79.jpg 140w, https://media.kiiitv.com/assets/KVUE/images/948465a2-12a7-402b-8156-d26408f9cd09/948465a2-12a7-402b-8156-d26408f9cd09_360x203.jpg 360w, https://media.kiiitv.com/assets/KVUE/images/948465a2-12a7-402b-8156-d26408f9cd09/948465a2-12a7-402b-8156-d26408f9cd09_540x304.jpg 540w, https://media.kiiitv.com/assets/KVUE/images/948465a2-12a7-402b-8156-d26408f9cd09/948465a2-12a7-402b-8156-d26408f9cd09_750x422.jpg 750w, https://media.kiiitv.com/assets/KVUE/images/948465a2-12a7-402b-8156-d26408f9cd09/948465a2-12a7-402b-8156-d26408f9cd09_1140x641.jpg 1140w, https://media.kiiitv.com/assets/KVUE/images/948465a2-12a7-402b-8156-d26408f9cd09/948465a2-12a7-402b-8156-d26408f9cd09_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/politics/john-cornyn-says-he-wont-join-growing-number-of-texas-republicans-planning-to-object-to-certification-of-joe-bidens-win/269-05de42bd-cdcb-4d5a-a1d8-ef9188519cb6">John Cornyn says he won&#x27;t join growing number of Texas Republicans planning to object to certification of Joe Biden&#x27;s win</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kiiitv.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/masthead_sponsor/news/politics"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/politics/john-cornyn-says-he-wont-join-growing-number-of-texas-republicans-planning-to-object-to-certification-of-joe-bidens-win/269-05de42bd-cdcb-4d5a-a1d8-ef9188519cb6">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Corpus Christi, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">69&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Corpus Christi, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/politics/john-cornyn-says-he-wont-join-growing-number-of-texas-republicans-planning-to-object-to-certification-of-joe-bidens-win/269-05de42bd-cdcb-4d5a-a1d8-ef9188519cb6">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/politics/john-cornyn-says-he-wont-join-growing-number-of-texas-republicans-planning-to-object-to-certification-of-joe-bidens-win/269-05de42bd-cdcb-4d5a-a1d8-ef9188519cb6">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hurricane">Hurricane Central</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/domingo-live">Domingo Live!</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wearehiring">Yes! We&#x2019;re Hiring</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/3star-student">3Star Student</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/distinguished-scholars">Distinguished Scholars</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Corpus Christi&#x27;s Leading Local News: Weather, Traffic, Sports and more | Corpus Christi, Texas | kiiitv.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="05de42bd-cdcb-4d5a-a1d8-ef9188519cb6"
         data-title="John Cornyn says he won&#x27;t join growing number of Texas Republicans planning to object to certification of Joe Biden&#x27;s win"
         data-seo-title="John Cornyn says he won&#x27;t join growing number of Texas Republicans planning to object to certification of Joe Biden&#x27;s win"
         data-abstract="The state&#x27;s senior senator said Tuesday he will not object to certifying President Donald Trump&#x27;s reelection defeat &quot;based on unproven allegations.&quot;"
         data-section="news"
         data-subsection="politics"
         data-topic=""
         data-subtopic=""
         data-url="www.kiiitv.com/article/news/politics/john-cornyn-says-he-wont-join-growing-number-of-texas-republicans-planning-to-object-to-certification-of-joe-bidens-win/269-05de42bd-cdcb-4d5a-a1d8-ef9188519cb6"
         data-gpt-network-code="32805352"
         data-categories="politics, news, home"
         data-author="Patrick Svitek"
         data-keywords="[&#xD;&#xA;  &quot;politics&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Andrew Knight">
    <a class="article__category" href="/section/politics">Politics</a>
    <h1 class="article__headline">John Cornyn says he won&#x27;t join growing number of Texas Republicans planning to object to certification of Joe Biden&#x27;s win</h1>
    <div class="article__summary">The state's senior senator said Tuesday he will not object to certifying President Donald Trump's reelection defeat "based on unproven allegations."</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KVUE/videos/111c137a-e1fc-4a95-9f95-3da4d83db528/111c137a-e1fc-4a95-9f95-3da4d83db528.m3u8"
             data-float="true"
             data-thumbnail="https://media.kiiitv.com/assets/KVUE/images/948465a2-12a7-402b-8156-d26408f9cd09/948465a2-12a7-402b-8156-d26408f9cd09_1920x1080.jpg"
             data-title="U.S. Sen. John Cornyn reacts to presidential election results"
             data-description="U.S. Sen. John Cornyn was in Austin to volunteer at the Central Texas Food Bank when he was asked about the current state of the presidential election results."
             data-site="269"
             data-id="111c137a-e1fc-4a95-9f95-3da4d83db528"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.kiiitv.com/video/news/politics/elections/cornyn-presidential-election-results/269-111c137a-e1fc-4a95-9f95-3da4d83db528"
             data-origin="clipping"
             data-section="news"
             data-subsection="politics"
             data-topic="elections"
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="W4wdI2dr"
             data-related-media-id="wbOrs6RO"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="false"
             data-duration="33"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.kiiitv.com/assets/KVUE/images/948465a2-12a7-402b-8156-d26408f9cd09/948465a2-12a7-402b-8156-d26408f9cd09_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "U.S. Sen. John Cornyn reacts to presidential election results",
                    "description": "U.S. Sen. John Cornyn was in Austin to volunteer at the Central Texas Food Bank when he was asked about the current state of the presidential election results.",
                    "thumbnailUrl": "https://media.kiiitv.com/assets/KVUE/images/948465a2-12a7-402b-8156-d26408f9cd09/948465a2-12a7-402b-8156-d26408f9cd09_1920x1080.jpg",
                    "uploadDate": "11/23/2020 11:30:57 PM",
                    "duration": "33",
                    "contentUrl": "https://www.kiiitv.com/video/news/politics/elections/cornyn-presidential-election-results/269-111c137a-e1fc-4a95-9f95-3da4d83db528",
                    "embedUrl": "https://media.kiiitv.com/embeds/video/111c137a-e1fc-4a95-9f95-3da4d83db528/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Patrick Svitek
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 12:54 PM CST January 5, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 1:06 PM CST January 5, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=925032594320493&display=popup&href=http://www.kiiitv.com/article/news/politics/john-cornyn-says-he-wont-join-growing-number-of-texas-republicans-planning-to-object-to-certification-of-joe-bidens-win/269-05de42bd-cdcb-4d5a-a1d8-ef9188519cb6&redirect_uri=http://www.kiiitv.com/article/news/politics/john-cornyn-says-he-wont-join-growing-number-of-texas-republicans-planning-to-object-to-certification-of-joe-bidens-win/269-05de42bd-cdcb-4d5a-a1d8-ef9188519cb6" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/politics/john-cornyn-says-he-wont-join-growing-number-of-texas-republicans-planning-to-object-to-certification-of-joe-bidens-win/269-05de42bd-cdcb-4d5a-a1d8-ef9188519cb6">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=John%20Cornyn%20says%20he%20won&#x27;t%20join%20growing%20number%20of%20Texas%20Republicans%20planning%20to%20object%20to%20certification%20of%20Joe%20Biden&#x27;s%20win&url=http://www.kiiitv.com/article/news/politics/john-cornyn-says-he-wont-join-growing-number-of-texas-republicans-planning-to-object-to-certification-of-joe-bidens-win/269-05de42bd-cdcb-4d5a-a1d8-ef9188519cb6&via=kiii3news" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kiiitv.com/article/news/politics/john-cornyn-says-he-wont-join-growing-number-of-texas-republicans-planning-to-object-to-certification-of-joe-bidens-win/269-05de42bd-cdcb-4d5a-a1d8-ef9188519cb6">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.texastribune.org/2021/01/05/john-cornyn-texas-republican-election-certification/" rel="noopener noreferrer" target="_blank">THE TEXAS TRIBUNE</a> – U.S. Sen. <a href="https://www.texastribune.org/directory/john-cornyn/">John Cornyn</a>, R-Texas, announced Tuesday that he isn't planning to object to the certification of the Electoral College vote in Congress, splitting with a growing number of GOP colleagues that most notably includes the state’s junior senator, Ted Cruz.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In a lengthy letter to Texans, Cornyn noted that he has supported President Donald Trump’s right to challenge election results in the courts but that Trump's lawsuits have gone nowhere, and recounts in multiple states have also failed to change the outcome. Trump has continued to push baseless claims of widespread fraud in the election, including at a campaign rally Monday night in Georgia.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_mid1/news/politics"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"As a former judge, I view this process with the same impartial, evidence-based decision-making as I did my job on the bench,” wrote Cornyn, a former justice on the Texas Supreme Court. “So, unless substantial, new evidence is presented during the challenges to each state’s ballots, I will not object to the certification of that state’s election results based on unproven allegations.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Cornyn’s position is not much of a surprise based on comments he has made in recent weeks expressing increasing skepticism about Trump’s chances of overturning his loss to the president-elect, Joe Biden. But the letter marks Cornyn’s most extensive explanation of his position yet, and it comes as Texas’ other senator digs in on his plan, along with 10 other GOP senators, to object to the Wednesday certification of Biden's win unless they can secure an "emergency audit" of the November results.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">.<a href="https://twitter.com/JohnCornyn?ref_src=twsrc%5Etfw">@JohnCornyn</a> writes long letter to Texans: &quot;Unless substantial, new evidence is presented during the challenges to each state’s ballots, I will not object to the certification of that state’s election results based on unproven allegations.&quot; <a href="https://t.co/uxpgFb3MBW">pic.twitter.com/uxpgFb3MBW</a></p>&mdash; Patrick Svitek (@PatrickSvitek) <a href="https://twitter.com/PatrickSvitek/status/1346488069269188608?ref_src=twsrc%5Etfw">January 5, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A source familiar with Cruz's plans but who was unauthorized to speak on the record said that Cruz intends to specifically object to the certification of electors from Arizona. The news was first <a href="https://www.washingtonpost.com/politics/congress-electoral-college-trump-republicans/2021/01/05/f5dfae36-4f72-11eb-83e3-322644d82356_story.html">reported Tuesday</a> by the Washington Post. Cruz told conservative radio host Mark Levin on Monday night that he did not want to "set aside the election ... but rather to press for the appointment of an electoral commission."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In his letter, Cornyn made clear he was not a fan of Cruz's audit proposal, which Cruz has said can be done in the 10 days before the inauguration. Cornyn suggested he too supports a review of election issues but something less hasty and more deliberate, such as an "independent commission" in the vein of the Commission on Federal Election Reform. That was a private bipartisan panel that looked into problems with the 2000 and 2004 elections.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_mid2/news/politics"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.kiiitv.com/article/news/local/protests/march-for-trump-rally-dc-january-6-protest-pro-trump-demonstrators-event-details/65-2e019324-7861-48fa-8d78-d99b9617558b"
                   data-tracking-action="related-article/linkClicked"
                   data-tracking-category="link click"
                   data-tracking-label="Here&#x27;s everything you need to know about the &#x27;March For Trump&#x27; rallies in DC this week">Here&#x27;s everything you need to know about the &#x27;March For Trump&#x27; rallies in DC this week</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.kiiitv.com/article/news/politics/elections/trump-tweets-about-fulton-county-brad-raffensperger-brian-kemp/85-a503efec-df8a-42ee-a92f-70271eac840f"
                   data-tracking-action="related-article/linkClicked"
                   data-tracking-category="link click"
                   data-tracking-label="Trump asks Georgia election officials to &#x27;find&#x27; votes during call with Sec. of State">Trump asks Georgia election officials to &#x27;find&#x27; votes during call with Sec. of State</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.kiiitv.com/article/news/nation-world/2-democratic-us-house-members-ask-fbi-to-investigate-trump-call/507-93adda91-f730-44a8-9cae-1f11ef9ed86a"
                   data-tracking-action="related-article/linkClicked"
                   data-tracking-category="link click"
                   data-tracking-label="2 House members ask FBI to investigate Trump&#x27;s call to Georgia Secretary of State">2 House members ask FBI to investigate Trump&#x27;s call to Georgia Secretary of State</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<p>"As to timing and practicality of an emergency audit, I am much more dubious," Cornyn said. "The design of the proposed commission to conduct such an 'audit' will inevitably fail."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Cornyn and Cruz are in very different positions politically. Cornyn is coming off a reelection victory in November that secured him another six-year term in the Senate, while Cruz has an eye toward 2024, when any presidential contender will likely need to stay in the good graces of Trump and his supporters.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>On the House side, multiple Texas Republicans have promised to object to the certification: Reps. <a href="https://www.texastribune.org/directory/louie-gohmert/">Louie Gohmert</a> of Tyler, <a href="https://www.texastribune.org/directory/lance-gooden/">Lance Gooden</a> of Terrell, August Pfluger of San Angelo, Pete Sessions of Waco, Randy Weber of Friendswood, John Carter of Round Rock, Ron Wright of Arlington and Ronny Jackson, who represents the Panhandle.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Wright and Carter both represent districts that national Democrats targeted in November, though both ultimately won reelection by comfortable margins. They both announced their intentions Tuesday.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I believe that it’s critical for the future of our democracy that a full forensic #audit is done before we certify the electoral college vote," Carter <a href="https://twitter.com/JudgeJohnCarter/status/1346479101985505285">tweeted</a>. "I will defend America."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>This story originally appeared in&nbsp;</em><a href="https://www.texastribune.org/2021/01/05/john-cornyn-texas-republican-election-certification/" rel="noopener noreferrer" target="_blank"><em>The Texas Tribune</em></a><em>.</em></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em><strong>The Texas Tribune mission statement:</strong></em></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>The Texas Tribune is a nonprofit, nonpartisan media organization that informs Texans — and engages with them — about public policy, politics, government and statewide issues.</em></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2FoKTkO29rFLk%3Ffeature%3Doembed&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DoKTkO29rFLk&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FoKTkO29rFLk%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>PEOPLE ARE ALSO READING:</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/local/austin-officer-involved-shooting-wickersham-lane/269-8695bd5f-fd78-4038-86f3-4547064f8dad">1 killed, another hospitalized after officer-involved shooting in Austin</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/austin-nearing-icu-hospital-bed-capacity/269-173940b9-0a6a-46e1-99cf-16cd61373070">Austin area expected to reach ICU capacity before mid-January, APH says</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/stimulus-payment-track-staus-irs/285-5bf2abf3-0713-42f9-95be-36e9952ce596">Here's how to check the status of your stimulus payment</a></strong></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "John Cornyn says he won't join growing number of Texas Republicans planning to object to certification of Joe Biden's win",
  "datePublished": "12:54 PM CST January 5, 2021",
  "dateModified": "1:06 PM CST January 5, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.kiiitv.com/article/news/politics/john-cornyn-says-he-wont-join-growing-number-of-texas-republicans-planning-to-object-to-certification-of-joe-bidens-win/269-05de42bd-cdcb-4d5a-a1d8-ef9188519cb6"
  },
  "author": {
    "@type": "Person",
    "name": "Patrick Svitek"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KIII",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.kiiitv.com/assets/shared-images/amp-logos/kiii.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kiiitv.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_atf/news/politics"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_atf/news/politics&amp;sz=300x250|300x600&amp;c=781" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_flex_btf/news/politics"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/article_flex_btf/news/politics&amp;sz=970x250|728x90|1140x286|1x1&amp;c=781" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KIII-TV" src="/assets/shared-images/logos/kiii.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.kiiitv.com/kiiijobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kiiitv.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KIII-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-corpuschristi-KIII-B3364_DesktopTablet/exit_interstitial/news/politics"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KIII" src="/assets/shared-images/logos/kiii.png" />
    </div>
    <h2 class="notifications__heading">KIII would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kiii.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.12.3">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyC54BBAYDxZz1PVRdabPTpBxJJEPXQTtHo" data-project-id="kiii-news-app" data-sender-id="132918417442" data-app-id="1:132918417442:web:8407ac1a23fd5bb6">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-80328443-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-80328443-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>