
<!DOCTYPE html>
<html class="root root_js_disabled">
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=1170" />
    <meta name="site" content="kiiitv.com" />
    <script>
        document.documentElement.classList.remove('root_js_disabled');
        var tegna = {
            'hasBeenBlurred': false,
            'performance': {
                'beginRender': {
                    'time': window.performance.now()
                }
            }
        };
        window.onblur = function () {
            tegna.hasBeenBlurred = true;
        };</script>
    <noscript>
        <style>
            * {
                transition: none !important;
                animation: none !important;
            }

            .page__desktop-header {
                position: static;
                top: auto;
                left: auto;
                right: auto;
                bottom: auto;
            }

            .desktop-header__nav-wrapper {
                z-index: 3;
                opacity: 0;
                width: 70px !important;
                height: 50px !important;
                transform: translateX(-655px) translateY(23px);
                transition: none;
            }

            .desktop-header__navigation_visible_false {
                transition: none !important;
                overflow: visible !important;
            }

            .desktop-header__nav-wrapper:hover {
                height: auto !important;
                transform: none;
                opacity: 1;
                transition: none;
            }

                .desktop-header__nav-wrapper:hover .desktop-header__navigation_visible_false {
                    opacity: 1;
                    transform: translateX(-670px) translateY(-98px) !important;
                    padding-top: 100px;
                }

            .grid__cell[data-columns="12"] .ad,
            .page__footer .ad__nojs-placeholder {
                display: none !important;
            }

            .grid__cell[data-columns="12"] [data-module="ad"] {
                display: none !important;
            }

            .grid__module[data-module="headline-list-with-abstract"] .ad__nojs-placeholder {
                display: none !important;
            }
        </style>
    </noscript>
    <script>
        function appendStyle(url) {
            var sheet = document.createElement("link");
            sheet.setAttribute("href", url);
            sheet.setAttribute("rel", "stylesheet");
            sheet.setAttribute("type", "text/css");
            document.head.appendChild(sheet);
        }</script>
    <script>
        tegna.performance['stylesheets/start'] = {
            'time': window.performance.now()
        }</script>
    <link rel="stylesheet" href="/Views/dist/styles/modules.min.css?version=3.22.3" />
    <script>
        appendStyle('/Views/lib/jquery-ui/jquery-ui.min.css');
        appendStyle('/Views/lib/jquery-ui/jquery-ui.structure.min.css');
        appendStyle('/Views/lib/jquery-ui/jquery-ui.theme.min.css');
        tegna.performance['stylesheets/end'] = {
            'time': window.performance.now()
        }</script>
    <!--[if IE]><link rel="shortcut icon" href="/content/favicon/KIII.png?version=3.22.3"><![endif]-->
    <link rel="icon" href="/content/favicon/KIII.png?version=3.22.3">
    <meta property="fb:app_id" content="925032594320493" />
    <meta property="og:site_name" content="KIII" />
    <meta property="og:locale" content="en_US" />
    <meta itemprop="pageType" content="article" />
    <meta name="description" content="The Beeville girls got a big state-ranked win over IWA while the T-M and Beeville boys both fell in pool play." />
            <script>
var tealiumUrl = 'https://tags.tiqcdn.com/utag/tegna/kiii-redesign-desktop/prod/utag.js';
                var utag_data = {
                    //Original Set
                    template_type: "", // ux name for page layout
                    page_type: "article",
                    division: "Broadcast",
                    site_type: "desktop",
                    page_url: window.location.href,
                    simplerreach_tags: "",
                    pathname: "http://www.kiiitv.com/article/sports/high-school/pride-of-texas-tournament-day-one-highlights/503-cde917eb-0895-4a0f-aef1-adfa57a27aed",
                    ad_slots: [],
                    gpt_network_code: "32805352/tx-corpuschristi-KIII-B3364_DesktopTablet",
                    //Occurring in Both Sets
                    section: "sports",
                    subsection: "high-school",
                    topic: "",
                    subtopic: "",
                    content_type: "article",
                    category: "sports",
                    market: "Corpus Christi" + ", " + "TX",
                    //New Set
                    subcategory: "high-school",
                    keywords: "KIII, Corpus Christi, TX, news, local news, breaking news, traffic, weather, sports, events",
                    document_title: "kiiitv.com",
                    canonical_url: "https://www.kiiitv.com/article/sports/high-school/pride-of-texas-tournament-day-one-highlights/503-cde917eb-0895-4a0f-aef1-adfa57a27aed"
                };</script>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "Organization",
        "url": "https://www.kiiitv.com",
        "logo": "https://www.kiiitv.com/content/logos/mobile/kiii.png",
        "sameAs": [
        "https://www.facebook.com/KIII3News/",
        "https://twitter.com/kiii3news"
        ]
        }
    </script>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebSite",
        "url": "https://www.kiiitv.com",
        "potentialAction": {
        "@type": "SearchAction",
        "target": "https://www.kiiitv.com/search?q={search_term_string}",
        "query-input": "required name=search_term_string"
        }
        }
    </script>
        <meta itemprop="datePublished" content="12/13/2019 5:27:49 AM" />
        <meta itemprop="dateModified" content="12/13/2019 5:27:49 AM" />
        <meta itemprop="url" content="https://www.kiiitv.com/article/sports/high-school/pride-of-texas-tournament-day-one-highlights/503-cde917eb-0895-4a0f-aef1-adfa57a27aed" />
        <meta itemprop="magnet:custom" name="category" content="sports" />
        <meta property="og:url" content="https://www.kiiitv.com/article/sports/high-school/pride-of-texas-tournament-day-one-highlights/503-cde917eb-0895-4a0f-aef1-adfa57a27aed">
        <meta property="og:title" content="Pride of Texas Tournament: Day One Highlights">
        <meta property="og:description" content="The Beeville girls got a big state-ranked win over IWA while the T-M and Beeville boys both fell in pool play.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kiiitv.com/assets/KIII/images/7fda7e69-006c-4adc-903d-2ba5d7ef79a0/7fda7e69-006c-4adc-903d-2ba5d7ef79a0_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="12/13/2019 5:27:49 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Pride of Texas Tournament: Day One Highlights">
        <meta name="twitter:image:src" content="https://media.kiiitv.com/assets/KIII/images/7fda7e69-006c-4adc-903d-2ba5d7ef79a0/7fda7e69-006c-4adc-903d-2ba5d7ef79a0_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="kiii3news">
        <meta name="twitter:description" content="The Beeville girls got a big state-ranked win over IWA while the T-M and Beeville boys both fell in pool play.">
        <meta name="twitter:domain" content="www.kiiitv.com">
        <link rel="canonical" href="https://www.kiiitv.com/article/sports/high-school/pride-of-texas-tournament-day-one-highlights/503-cde917eb-0895-4a0f-aef1-adfa57a27aed" />
        <link rel="alternate" href="https://www.kiiitv.com/mobile/article/sports/high-school/pride-of-texas-tournament-day-one-highlights/503-cde917eb-0895-4a0f-aef1-adfa57a27aed" />
            <link rel="amphtml" href="https://www.kiiitv.com/amp/article/sports/high-school/pride-of-texas-tournament-day-one-highlights/503-cde917eb-0895-4a0f-aef1-adfa57a27aed" />
        <script>
                if (window.utag_data) {
                    //Original Set
                    utag_data.video_included = "true";
                    utag_data.article_date = "12/13/2019 5:27:49 AM";
                    
                    utag_data.msj_tag = "";
                    if ("text" === "text")
                    {
                        utag_data.item_number = 1;
                    }
                    //Occurring in Both Sets
                    utag_data.asset_id = "cde917eb-0895-4a0f-aef1-adfa57a27aed";
                    utag_data.article_keywords = "high-school,sports,local";
                    utag_data.content_title = "Pride of Texas Tournament: Day One Highlights";
                    utag_data.original_headline = "Pride of Texas Tournament: Day One Highlights";
                    utag_data.content_categories = "high-school,sports,local";
                    if ("text" === "text") {
                        utag_data.content_score = "22";
                    }
                    utag_data.tracking_tags = "";
                    utag_data.t1_publisher = "Christopher Thomasson";
                    utag_data.call_letters = "KIII";
                    //New Set
                    utag_data.article_byline = "Chris Thomasson";
                    utag_data.topics_included = "false"; //whether related topics are present, may be able to remove since not using Klangoo

                    if ("" === "video")
                    {
                        utag_data.video_included = "true";  //if lead asset is video
                        utag_data.video_autoplay = "true";  //if lead asset is autoplay
                    }
                }
        </script>
        <title>Pride of Texas Tournament: Day One Highlights | kiiitv.com</title>
            <style>
        .fc-pinned-header:after {
            background: #000000 url('/content/logos/dark/KIII.png') calc(100% - 45px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        .fc-dialog-header:after {
            background: #000000 url('/content/logos/dark/KIII.png') calc(100% - 20px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
    </style>
            <script>
            tegna.performance['index-wrapper/start'] = {
                'time': window.performance.now()
            }</script>
        <script src="//js-sec.indexww.com/ht/p/184603-10280351191959.js"></script>
        <script>
            tegna.performance['index-wrapper/end'] = {
                'time': window.performance.now()
            }</script>
        <script>
            if (!window.tgnaA9ApstagLoaded) {
                tegna.performance['a9/start'] = {
                    'time': window.performance.now()
                }
                try {
                    !function (a9, a, p, s, t, A, g) {
                        if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = {
                            init: function () { q("i", arguments) }, fetchBids: function () { q("f", arguments) }, setDisplayBids: function () { }, _Q: []
                        }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(
                            A, g)
                    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
                } catch (e) {
                    console.log('Error loading apstag.js');
                }
                tegna.performance['a9/end'] = {
                    'time': window.performance.now()
                }
            }</script>
        <script>
        tegna.performance['pageBody/start'] = {
            'time': window.performance.now()
        }
    </script>
</head>
    <body id="page"
          class="page"
          data-model-siteid="503"
          data-model-gptid="tx-corpuschristi-KIII-B3364_DesktopTablet"
          data-model-callletters="KIII"
          data-model-primarydomain="kiiitv.com"
          data-model-imageresizeurl="https://www.kiiitv.com/img/resize/"
          data-model-imageresizeurl-wx="https://www.kiiitv.com/img/wx/resize/"
          data-model-city="Corpus Christi"
          data-model-state="TX"
          data-model-fban="925032594320493"
          data-model-refresh="420"
          data-model-metadata="{
  &quot;title&quot;: &quot;kiiitv.com&quot;,
  &quot;keywords&quot;: &quot;KIII, Corpus Christi, TX, news, local news, breaking news, traffic, weather, sports, events&quot;,
  &quot;contentType&quot;: &quot;article&quot;,
  &quot;pageType&quot;: &quot;article&quot;,
  &quot;continiousScrollSettings&quot;: {
    &quot;providers&quot;: [
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;
    ],
    &quot;default&quot;: &quot;database&quot;
  },
  &quot;platform&quot;: &quot;desktop&quot;
}"
          data-model-timezone="Central"
          data-model-twitterid="kiii3news"
          data-model-omnitureid="0"
          data-model-googleanalytics="472"
          data-model-tealiumgpt="541"
          data-model-version="3.22.3"
          data-model-closings="true"
          data-model-gptnetworkcode="32805352"
          data-model-comscoreid="19962895"
          data-model-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
          data-model-universal-ad-scroll-offset="75"
          data-model-taboolacscroll="false"

            data-model-cscrollsectionpriority="false"             data-model-ispreview="false">
        <div id="fb-root"></div>
        <div class="page__notifications">


<div class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" src="/Content/logos/dark/kiii.png" />
    </div>
    <h2 class="notifications__heading">KIIITV.com would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>

        </div>
        <div class="page__container page__container_universal-ad-enabled_false page__container_show-universal-ad_false">
            <div class="page__desktop-header page__desktop-header_universal-ad-mode_closed">



<div class="desktop-header">
    <div class="desktop-header__wrap">
        <div class="desktop-header__inner">
            <div class="desktop-header__main">
                <div class="desktop-header__toolbar">
<div class="toolbar">
    <div class="toolbar__live-indicator">
<div class="live-indicator live-indicator_collapsed_false">
                <div class="live-indicator__info live-indicator__info_visible_true">
                    <div class="live-indicator__cta">
                        <div class="live-indicator__watch-live">WATCH LIVE</div>
                        <div class="live-indicator__watch-time">On Air 4:55AM</div>
                    </div>
                </div>

</div>
    </div>
    <div class="toolbar__weather-summary">


<div class="weather-summary">
    <a class="weather-summary__link" data-tracking="weather-summary/weatherClicked" href="/weather">
        <div class="weather-summary__icon weather-icons weather-icons_icon_98"></div>
        <span class="weather-summary__current-temperature">61</span>
        <div class="weather-summary__location">Corpus Christi, TX</div>
        <div class="weather-summary__weather-conditions-container">
            <p class="weather-summary__weather-conditions">Corpus Christi Weather Summary: 61 degrees</p>
        </div>
    </a>
</div>
    </div>
</div>
                </div>
                <div class="desktop-header__nav-button"><div class="desktop-header__nav-label">Menu</div></div>
                <div class="desktop-header__badges">
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_live" href="/live-video" data-type="live" data-tracking="desktop-header/blipClicked"></a>
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_breaking" href="/breaking-news" data-type="breaking" data-tracking="desktop-header/blipClicked"></a>
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_weather" href="/severe-weather" data-type="weather" data-tracking="desktop-header/blipClicked"></a>
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_closing" href="/closings" data-type="closing" data-tracking="desktop-header/blipClicked"></a>
                </div>
                <a class="desktop-header__home-link desktop-header__home-link_visible_true" href="/" data-tracking="desktop-header/homeLinkClicked">
                    <img class="desktop-header__logo" src="/content/logos/mobile/kiii.png" />
                </a>
                <div class="desktop-header__article-title"></div>
            </div>
        </div>
        <div class="desktop-header__progress desktop-header__progress_visible_false">
<progress class="progress" value="0"></progress>
        </div>
    </div>
    <div class="desktop-header__nav-wrapper">
        <div class="desktop-header__navigation desktop-header__navigation_visible_false">

<div class="navigation navigation_visible_false">
    <div class="navigation__main">
    <div class="navigation__main-inner">
        <div class="navigation__searchbox">
<div class="searchbox">
    <form class="searchbox__form" action="/search">
        <div class="searchbox__main">
            <input class="searchbox__textbox searchbox__textbox_name_q" name="q" placeholder="Search" />
            <button class="searchbox__submit" type="submit"></button>
        </div>
        <label class="searchbox__labeled-field">

            <input class="searchbox__checkbox searchbox__checkbox_name_phrase" type="checkbox" name="phrase"  />
            <span class="searchbox__label">Exact phrase</span>
        </label>
    </form>
</div>
        </div>
        <div class="navigation__notification-container">
            <div class="navigation__notification">
                <div class="navigation__notification-title">KIII Alert Center</div>
                <div class="navigation__notification-list">
                        <a class="navigation__notification-label navigation__notification-label_name_live-videos navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/live-video">Live Video</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_breaking-news navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/breaking-news">Breaking<br />News</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_weather navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/severe-weather">Weather</a>
                                                <a class="navigation__notification-label navigation__notification-label_name_closings navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/closings">Delays/<br />Closings</a>
                </div>
            </div>
        </div>
        <ul class="navigation__sponsored-list">
            <li class="navigation__sponsored-by">Sponsored by</li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/attheborder">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wbir/assets/attheborder-352x52.png" alt="At the Border" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
        </ul>
        <noscript>
            <div class="navigation__item navigation__item_children_false" style="border-top:1px solid #e6e6e6">
                <a class="navigation__sublist-activator" href="/">
                    <span class="navigation__label">Home</span>
                </a>
            </div>
        </noscript>
        <ul class="navigation__list">
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_news" href="/news" >News</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                            <ul class="navigation__sublist navigation__sublist_special_true navigation__sublist_visible_false">
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_local navigation__sublink_special_true" href="/local" >Local</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money navigation__sublink_special_true" href="/money" >Money</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-news navigation__sublink_special_true" href="/entertainment" >Entertainment</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-nationnow navigation__sublink_special_true" href="/nation-now" >Nation World</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-health navigation__sublink_special_true" href="/health" >Health</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-politics navigation__sublink_special_true" href="/politics" >Politics</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life navigation__sublink_special_true" href="/life" >Life</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_community navigation__sublink_special_true" href="/community" >Community</a></li>
                            </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_weathertraffic" href="/weather" >Weather &amp; Traffic</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/weather" >Current Weather</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~radar" href="/radar" >Radar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~maps" href="/weather-maps" >Maps</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~7-day" href="/10-day" >Hourly &amp; 10-Day</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~closings" href="/closings" >Closings &amp; Delays</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="/traffic" >Traffic</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~gas-prices" href="/gas-prices" >Gas Prices</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~driving-smart" href="/driving-smart" >Driving Smart</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~hurricane" href="/hurricane" >Hurricane Central</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_sports" href="/sports" >Sports</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports" href="/sports" >Latest Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school~athlete-of-the-week" href="/athlete-of-the-week" >Athlete of the Week</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school~blitz-band-of-the-week" href="/blitz-band-of-the-week" >Blitz Band of the Week</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school~friday-night-sports-blitz" href="/sports-blitz" >Friday Night Sports Blitz</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school" href="/hss" >High School Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~baseball~hooks" href="/hooks" >Hooks</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~nhl~icerays" href="/icerays" >IceRays</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~ncaa~islanders" href="/islanders" >Islanders</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~ncaa~javelinas" href="/javelinas" >Javelinas</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school~sportsmanship-awards" href="/sportsmanship-awards" >Sportsmanship Awards</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_features" href="/features" >Features</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~education~3star-student" href="/3star-student" >3Star Student</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~special-reports~at-the-border" href="/attheborder" >At the Border</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/community-calendar" >Community Calendar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~contests" href="/contests" >Contests</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~outreach~day-of-giving" href="/day-of-giving" >Day of Giving</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~consumer~dealboss" href="/distinguished-scholars" >Distinguished Scholars</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~television~programming~domingo-live" href="/domingo-live" >Domingo Live!</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~food" href="/food" >Food</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~economy~hot-jobs" href="/hot-jobs" >Hot Jobs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~military-matters" href="/military-matters" >Military Matters</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~pets~paws-for-pets" href="/paws-for-pets" >Paws for Pets</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~outreach~someone-to-know" href="/someone-to-know" >Someone to Know</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~verify" href="/verify" >Verify</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_media" href="/video" >Media</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/video" >Video</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/gallery"  target=&quot;_blank&quot;>Photos</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_connect" href="/connect" >Connect</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/about-us" >About Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us~contact-us" href="/contact-us" >Contact Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/advertise" >Advertise With Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KIII"  target=&quot;_blank&quot;>Jobs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/meet-the-team" >Meet the Team</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/email" >Newsletters</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/tv-listings" >TV Listings</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/rss" >RSS Feeds</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
        </ul>
    </div>
    </div>
    <div class="navigation__footer">
        <div class="navigation__live-indicator">
        </div>
        <div class="navigation__social">
                    <a href="https://www.facebook.com/KIII3News/" target="_blank"><div class="navigation__icon navigation__icon_facebook"></div></a>

                    <a href="https://twitter.com/intent/user?screen_name=kiii3news" target="_blank"><div class="navigation__icon navigation__icon_twitter"></div></a>

        </div>
        <ul class="navigation__extra-links">
        </ul>
        <div class="navigation__copyright">&copy; 2019 KIII-TV. All Rights Reserved.</div>
    </div>

</div>
        </div>
    </div>
</div>
            </div>
        
        <div class="page__main page__main_stand-alone_false page__main_show-universal-ad_false">
            <div class="page__modal-overlay"></div>
            <div class="page__toasts">


<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/kiii.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>
            </div>
            <div class="page__grid">
                

<div class="grid">
            <div class="grid__section-group grid__section-group_theme_default">
                    <div class="grid__section grid__section_top_true grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false" data-theme="default">
                        <div class="grid__gutter">
                        </div>
                        <div class="grid__content grid__content_top_true grid__content_theme_default grid__content_theme-changed_false">
                            <div class="grid__main grid__main_sticky_none">
                                <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                    <div class="grid__module grid__module_top_true grid__module_ready_true" data-count="0" data-module="notification" data-module-id="">
                                        
                                        <div class="grid__module-inner grid__module-inner_ready_true">
<div class="alert-bar alert-bar_visible_false">
    <div class="alert-bar__list">
    </div>
    <div class="alert-bar__controls">
        <div class="alert-bar__close-button"></div>
        <div class="alert-bar__arrows alert-bar__arrows_visible_false">
            <div class="alert-bar__arrow alert-bar__arrow_side_left"></div>
            <div class="alert-bar__arrow alert-bar__arrow_side_right"></div>
        </div>
    </div>
</div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="grid__gutter">
                        </div>
                    </div>



                <div class="grid__section grid__section_sticky_left grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                                <div class="grid__sticky-column grid__sticky-column_side_left">
                                    <div class="grid__sticky-content" data-columns="4">
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
      <div class="ad ad_border_true ad_position_article_atf" id="article_atf" data-model-refresh="none" data-model-refresh-limit="3" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_atf&quot;,&quot;div&quot;:&quot;article_atf&quot;,&quot;sizes&quot;:[[300,250],[300,600]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;cde917eb-0895-4a0f-aef1-adfa57a27aed&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

                                            </div>
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="docked-video-slot" data-module-id="d7dfc4a5-4f84-4c70-afda-726d3fc4168f">
<div class="docked-video-slot">
    <div class="docked-video-slot__inner"></div>
</div>
                                            </div>
                                    </div>
                                </div>
                        <div class="grid__main grid__main_sticky_left">
                                        <div class="grid__cell grid__cell_columns_2" data-starting-column="5" data-columns="8">

                                                <div class="grid__module grid__module_ready_true" data-track-movement="true" data-count="0" data-module="articles" data-module-id="f3f37245-83dd-402c-b229-87b7f61c4033">
                                                    
                                                    <div class="grid__module-inner grid__module-inner_ready_true">

<div class="article"
        data-dock-context-for="sharing title"
        data-model-title="Pride of Texas Tournament: Day One Highlights"
        data-model-article="cde917eb-0895-4a0f-aef1-adfa57a27aed"
        data-model-section="sports"
        data-model-subsection="high-school"
        data-model-topic=""
        data-model-subtopic=""
        data-model-gptId="541" 
        data-model-omnitureId="0" 
        data-model-comscoreId="1" 
        data-model-url="www.kiiitv.com/article/sports/high-school/pride-of-texas-tournament-day-one-highlights/503-cde917eb-0895-4a0f-aef1-adfa57a27aed" data-model-id="cde917eb-0895-4a0f-aef1-adfa57a27aed" 
        data-model-gpt="32805352/tx-corpuschristi-KIII-B3364_DesktopTablet"
        data-model-hasvideo="true"
        data-model-iscontinuousscroll="false"
        data-model-categories="high-school, sports, local"
        data-sharing-target="true"
        data-sharing-title="Pride of Texas Tournament: Day One Highlights"
        data-sharing-url="www.kiiitv.com/article/sports/high-school/pride-of-texas-tournament-day-one-highlights/503-cde917eb-0895-4a0f-aef1-adfa57a27aed"
        
        data-model-author=""
        data-model-keywords="[
  &quot;high-school&quot;,
  &quot;sports&quot;,
  &quot;local&quot;
]"
>
    <div class="article__article-story">

    <div class="article-story">
        <div class="article-story__lead-asset">


<div class="photo"
     data-model-credit="KIII"
     data-model-caption=""
     data-model-imageurl="https://media.kiiitv.com/assets/KIII/images/7fda7e69-006c-4adc-903d-2ba5d7ef79a0/7fda7e69-006c-4adc-903d-2ba5d7ef79a0_750x422.jpg">
    <div class="photo__ratio-enforcer">
        <div class="photo__ratio-enforced">
            <img class="photo__image" src=https://media.kiiitv.com/assets/KIII/images/7fda7e69-006c-4adc-903d-2ba5d7ef79a0/7fda7e69-006c-4adc-903d-2ba5d7ef79a0_750x422.jpg />
        </div>
    </div>
    <div class="photo__meta">
        <div class="photo__bg">
            <div class="photo__toggle"></div>
            <div class="photo__text">
                <div class="photo__credit">Photo by: KIII</div>
                            </div>
        </div>
    </div>
</div>        </div>




        <h2 class="article-story__category article-story__category_section_high-school"><a data-tracking="article-story/categoryLinkClicked/high-school" class="article-story__category-link" href="/section/sports/high-school">HIGH-SCHOOL</a></h2>



        <h1 class="article-story__headline grid__scroll-hook" data-scroll-hook-name="article-story__headline">Pride of Texas Tournament: Day One Highlights</h1>
        <div class="article-story__abstract">
            The Beeville girls got a big state-ranked win over IWA while the T-M and Beeville boys both fell in pool play.
        </div>
        
    </div>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.kiiitv.com/article/sports/high-school/pride-of-texas-tournament-day-one-highlights/503-cde917eb-0895-4a0f-aef1-adfa57a27aed"
        },
        "headline": "Pride of Texas Tournament: Day One Highlights",

            
                "image" : [],
            

        "datePublished": "12/13/2019 5:27:49 AM",
        "dateModified": "12/13/2019 5:27:49 AM",
        "author": {
        "@type": "Person",
        "name": ""
        },
        "publisher": {
        "@type": "Organization",
        "name": "KIII",
        "logo": {
        "@type": "ImageObject",
        "url": "https://www.kiiitv.com/content/logos/amp/kiii.png",
        "width": 340,
        "height": 60
        }
        },
        "description": "The Beeville girls got a big state-ranked win over IWA while the T-M and Beeville boys both fell in pool play."
        }
    </script>

    </div>
    <div class="article__story-highlights">

<div class="story-highlights">
</div>
    </div>
    <div class="article__author" data-grid-gutter-top="right">

    <div class="author">
        <div class="author__container">
            <div class="author__data">
                <div class="author__item">
                    <span class="author__tag">Author: </span>
                    <span class="author__name">
Chris Thomasson
                    </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Published: </span>
                            <span class="author__date">
                                11:27 PM CST December 12, 2019
                            </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Updated: </span>
                        <span class="author__date">
                            11:27 PM CST December 12, 2019
                        </span>
                </div>
            </div>
        </div>
    </div>

    </div>
    <div class="article__article-body">


    <div class="article-body">
        <div class="text">

                        <p>CORPUS CHRISTI, Texas — Here are the highlight games from Day 1 of the Pride of Texas basketball tournament out at Tuloso-Midway. The tournament runs through Saturday.</p><p><strong><u>GIRLS:</u></strong><br><strong>(#10-4A) Beeville Jones &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;45</strong><br>(#2-TAPPS 5A) Incarnate Word&nbsp; &nbsp; 40</p><div class="video"
     data-standalone="false"
     data-model-origin="clipping"
     data-video-url="http://www.kiiitv.com/video/sports/high-school/pride-of-texas-tournament-beeville-girls-in-state-ranked-battle-over-iwa/503-8aec366c-8b08-4d0a-8ead-0d9731d648ad"
     data-grid-track="video"
     data-model-captions="https://video.kiiitv.com/assets/KIII/videos/8aec366c-8b08-4d0a-8ead-0d9731d648ad/8aec366c-8b08-4d0a-8ead-0d9731d648ad_vtt.vtt"
     data-model-apiresponse="{&quot;Id&quot;:&quot;8aec366c-8b08-4d0a-8ead-0d9731d648ad&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://video.kiiitv.com/assets/KIII/videos/8aec366c-8b08-4d0a-8ead-0d9731d648ad/8aec366c-8b08-4d0a-8ead-0d9731d648ad.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;2019-12-13T05:20:29Z&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://media.kiiitv.com/assets/KIII/images/f37480fb-4bb8-4c98-a34d-156cdc9f9f96/f37480fb-4bb8-4c98-a34d-156cdc9f9f96.jpg&quot;,&quot;Title&quot;:&quot;Pride of Texas Tournament: Beeville girls in state-ranked battle over IWA - 3Sports&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;sports&quot;,&quot;Subsection&quot;:&quot;high-school&quot;,&quot;Topic&quot;:&quot;&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;43&quot;,&quot;Captions&quot;:&quot;https://video.kiiitv.com/assets/KIII/videos/8aec366c-8b08-4d0a-8ead-0d9731d648ad/8aec366c-8b08-4d0a-8ead-0d9731d648ad_vtt.vtt&quot;}"
     data-model-autoplay="false"
     data-model-dfpid="32805352"
     data-model-adsize="920x508"
     data-model-gptid="tx-corpuschristi-KIII-B3364_DesktopTablet"
     data-model-omnituretag="0"
     data-model-videosplayedcount="1"
     data-model-endslate="jwplayer-related-plugin"
     data-model-embedsbaseurl="https://media.kiiitv.com/"
     data-model-related-playlist-id="W4wdI2dr"
     data-model-related-media-id="46J5hsQZ"
     data-model-use-trending="true"
     data-model-mute="False">
            <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__ratio-enforcer">
                        <div class="video__ratio-enforced" data-aspect-ratio>
                            <div class="video__player-container">
                                <div class="video__player"></div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "VideoObject",
            "name": "Pride of Texas Tournament: Beeville girls in state-ranked battle over IWA - 3Sports",
            "description": "Beeville topped Incarnate Word Academy 45-40 as the Lady Trojans jumped out to a hot start.",
            "thumbnailUrl": "https://media.kiiitv.com/assets/KIII/images/f37480fb-4bb8-4c98-a34d-156cdc9f9f96/f37480fb-4bb8-4c98-a34d-156cdc9f9f96_750x422.jpg",
            "uploadDate": "12/13/2019 5:20:29 AM",
            "duration": "43",
            "contentUrl": "http://www.kiiitv.com/video/sports/high-school/pride-of-texas-tournament-beeville-girls-in-state-ranked-battle-over-iwa/503-8aec366c-8b08-4d0a-8ead-0d9731d648ad",
            "embedUrl": "https://media.kiiitv.com/embeds/video/8aec366c-8b08-4d0a-8ead-0d9731d648ad/iframe"
            }
        </script>

</div>
<p><strong><u>BOYS:</u></strong><br>Tuloso-Midway&nbsp; &nbsp; &nbsp;41<br><strong>McAllen&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;44</strong></p>      <div class="ad ad_border_true ad_position_article_mid1" id="article_mid1_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid1&quot;,&quot;div&quot;:&quot;article_mid1_0&quot;,&quot;sizes&quot;:[[300,250],[1,1],[750,570],[1,2]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;cde917eb-0895-4a0f-aef1-adfa57a27aed&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<div class="video"
     data-standalone="false"
     data-model-origin="clipping"
     data-video-url="http://www.kiiitv.com/video/sports/high-school/pride-of-texas-tournament-t-m-boys-fall-to-mcallen/503-f85c3f6a-c1a5-4cd9-bdf3-5a9e5c8f2d24"
     data-grid-track="video"
     data-model-captions="https://video.kiiitv.com/assets/KIII/videos/f85c3f6a-c1a5-4cd9-bdf3-5a9e5c8f2d24/f85c3f6a-c1a5-4cd9-bdf3-5a9e5c8f2d24_vtt.vtt"
     data-model-apiresponse="{&quot;Id&quot;:&quot;f85c3f6a-c1a5-4cd9-bdf3-5a9e5c8f2d24&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://video.kiiitv.com/assets/KIII/videos/f85c3f6a-c1a5-4cd9-bdf3-5a9e5c8f2d24/f85c3f6a-c1a5-4cd9-bdf3-5a9e5c8f2d24.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;2019-12-13T05:17:43Z&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://media.kiiitv.com/assets/KIII/images/12c5a5c9-33af-41f5-8447-749d5fba21a8/12c5a5c9-33af-41f5-8447-749d5fba21a8.jpg&quot;,&quot;Title&quot;:&quot;Pride of Texas Tournament: T-M boys fall to McAllen - 3Sports&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;sports&quot;,&quot;Subsection&quot;:&quot;high-school&quot;,&quot;Topic&quot;:&quot;&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;56&quot;,&quot;Captions&quot;:&quot;https://video.kiiitv.com/assets/KIII/videos/f85c3f6a-c1a5-4cd9-bdf3-5a9e5c8f2d24/f85c3f6a-c1a5-4cd9-bdf3-5a9e5c8f2d24_vtt.vtt&quot;}"
     data-model-autoplay="false"
     data-model-dfpid="32805352"
     data-model-adsize="920x508"
     data-model-gptid="tx-corpuschristi-KIII-B3364_DesktopTablet"
     data-model-omnituretag="0"
     data-model-videosplayedcount="1"
     data-model-endslate="jwplayer-related-plugin"
     data-model-embedsbaseurl="https://media.kiiitv.com/"
     data-model-related-playlist-id="W4wdI2dr"
     data-model-related-media-id="JejKgJWQ"
     data-model-use-trending="true"
     data-model-mute="False">
            <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__ratio-enforcer">
                        <div class="video__ratio-enforced" data-aspect-ratio>
                            <div class="video__player-container">
                                <div class="video__player"></div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "VideoObject",
            "name": "Pride of Texas Tournament: T-M boys fall to McAllen - 3Sports",
            "description": "The Warriors fell to McAllen 44-41 on a game-tying shot waived off due to a travel.",
            "thumbnailUrl": "https://media.kiiitv.com/assets/KIII/images/12c5a5c9-33af-41f5-8447-749d5fba21a8/12c5a5c9-33af-41f5-8447-749d5fba21a8_750x422.jpg",
            "uploadDate": "12/13/2019 5:17:43 AM",
            "duration": "56",
            "contentUrl": "http://www.kiiitv.com/video/sports/high-school/pride-of-texas-tournament-t-m-boys-fall-to-mcallen/503-f85c3f6a-c1a5-4cd9-bdf3-5a9e5c8f2d24",
            "embedUrl": "https://media.kiiitv.com/embeds/video/f85c3f6a-c1a5-4cd9-bdf3-5a9e5c8f2d24/iframe"
            }
        </script>

</div>
<p><strong>San Antonio Burbank &nbsp; &nbsp;48</strong><br>Beeville Jones &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; 31</p><div class="video"
     data-standalone="false"
     data-model-origin="clipping"
     data-video-url="http://www.kiiitv.com/video/sports/high-school/pride-of-texas-tournament-beeville-boys-fall-to-san-antonio-burbank/503-28ba29b2-540b-49c4-8f72-f7dcfcab1b19"
     data-grid-track="video"
     data-model-captions="https://video.kiiitv.com/assets/KIII/videos/28ba29b2-540b-49c4-8f72-f7dcfcab1b19/28ba29b2-540b-49c4-8f72-f7dcfcab1b19_vtt.vtt"
     data-model-apiresponse="{&quot;Id&quot;:&quot;28ba29b2-540b-49c4-8f72-f7dcfcab1b19&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://video.kiiitv.com/assets/KIII/videos/28ba29b2-540b-49c4-8f72-f7dcfcab1b19/28ba29b2-540b-49c4-8f72-f7dcfcab1b19.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;2019-12-13T05:22:03Z&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://media.kiiitv.com/assets/KIII/images/156a13a9-7141-473e-883e-34c268271723/156a13a9-7141-473e-883e-34c268271723.jpg&quot;,&quot;Title&quot;:&quot;Pride of Texas Tournament: Beeville boys fall to San Antonio Burbank - 3Sports&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;sports&quot;,&quot;Subsection&quot;:&quot;high-school&quot;,&quot;Topic&quot;:&quot;&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;27&quot;,&quot;Captions&quot;:&quot;https://video.kiiitv.com/assets/KIII/videos/28ba29b2-540b-49c4-8f72-f7dcfcab1b19/28ba29b2-540b-49c4-8f72-f7dcfcab1b19_vtt.vtt&quot;}"
     data-model-autoplay="false"
     data-model-dfpid="32805352"
     data-model-adsize="920x508"
     data-model-gptid="tx-corpuschristi-KIII-B3364_DesktopTablet"
     data-model-omnituretag="0"
     data-model-videosplayedcount="1"
     data-model-endslate="jwplayer-related-plugin"
     data-model-embedsbaseurl="https://media.kiiitv.com/"
     data-model-related-playlist-id="W4wdI2dr"
     data-model-related-media-id="46J5hsQZ"
     data-model-use-trending="true"
     data-model-mute="False">
            <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__ratio-enforcer">
                        <div class="video__ratio-enforced" data-aspect-ratio>
                            <div class="video__player-container">
                                <div class="video__player"></div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "VideoObject",
            "name": "Pride of Texas Tournament: Beeville boys fall to San Antonio Burbank - 3Sports",
            "description": "Burbank went on a big run to start the second half in a 48-31 win over the Trojans.",
            "thumbnailUrl": "https://media.kiiitv.com/assets/KIII/images/156a13a9-7141-473e-883e-34c268271723/156a13a9-7141-473e-883e-34c268271723_750x422.jpg",
            "uploadDate": "12/13/2019 5:22:03 AM",
            "duration": "27",
            "contentUrl": "http://www.kiiitv.com/video/sports/high-school/pride-of-texas-tournament-beeville-boys-fall-to-san-antonio-burbank/503-28ba29b2-540b-49c4-8f72-f7dcfcab1b19",
            "embedUrl": "https://media.kiiitv.com/embeds/video/28ba29b2-540b-49c4-8f72-f7dcfcab1b19/iframe"
            }
        </script>

</div>
<p><strong>More from 3News on KIIITV.com:</strong></p><ul><li><strong><a href="/article/news/local/no-shots-fired-or-injuries-reported-after-incident-at-nas-corpus-christi-officials-say-no-connection-to-shootings-at-naval-air-stations-in-hi-fl/503-0ce874bd-078e-47af-8ef6-4b5e90f1edf2">No shots fired or injuries reported after incident at NAS-Corpus Christi</a></strong></li><li><strong><a href="/article/news/what-is-a-blue-alert-and-why-did-my-phone-just-go-off/500-0bb0da5f-8885-4eb3-b8f7-8d7cbd2c5b0b">What is a Blue Alert and why did my phone just go off?</a></strong></li><li><strong><a href="/article/news/local/embassy-suites-will-host-santas-workshop-to-help-family-without-mother/503-1a0bbea3-ebc9-45c4-b8fd-b762ae9b589c">Embassy Suites will host Santa's Workshop to help family without mother</a></strong></li><li><strong><a href="/article/news/crime/break-made-in-corpus-christi-cold-case-florida-inmate-charged-with-crime/503-0d31ec24-ee31-4b35-b8ba-400fab3f50de">DNA links Florida inmate to 12-year-old sexual assault case in Corpus Christi</a></strong></li></ul>            
        </div>
    </div>

        <div id="taboola-below-article-thumbnails-2nd-0" data-model-page-type="article" data-model-ad="below_taboola" data-model-mode="thumbnails-h2" data-model-targetType="mix" data-model-placement="Below Article Thumbnails 2nd" data-model-url="http://www.kiiitv.com/article/sports/high-school/pride-of-texas-tournament-day-one-highlights/503-cde917eb-0895-4a0f-aef1-adfa57a27aed" class="taboola"></div>

    </div>
</div>
                                                    </div>
                                                </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                                        <div class="grid__gutter-module" data-module="sticky-sharing">
<div class="sticky-sharing">
    <a data-tracking="sharing/twitterLink" class="sticky-sharing__icon sticky-sharing__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>
    <a class="sticky-sharing__icon sticky-sharing__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank">
    </a>

</div>                                        </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="grid__section-group grid__section-group_theme_default">



                <div class="grid__section grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                        <div class="grid__main grid__main_sticky_none">
                                        <div class="grid__cell grid__cell_columns_3" data-starting-column="1" data-columns="12">

                                                <div class="grid__module grid__module_ready_true" data-track-movement="false" data-count="0" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
                                                    
                                                    <div class="grid__module-inner grid__module-inner_ready_true">
      <div class="ad ad_border_true ad_position_article_flex_btf" id="article_flex_btf" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_flex_btf&quot;,&quot;div&quot;:&quot;article_flex_btf&quot;,&quot;sizes&quot;:[[970,250],[728,90],[1140,286],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;cde917eb-0895-4a0f-aef1-adfa57a27aed&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

                                                    </div>
                                                </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                </div>
            </div>
</div>
            </div>
        </div>
        <div class="page__footer">


<div class="footer">
    <div class="footer__inner">
        <div class="footer__social">

<div class="social">
    <ul class="social__list social__list_align_center">
        <li class="social__item">
            <a class="social__link" target="_blank" href="https://www.facebook.com/KIII3News/">
                <span class="social__icon social__icon_type_facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="17" height="16" viewBox="0 0 17 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="17" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABEAAAAQCAQAAABaOFzUAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENOQMc/E5OAAAAlklEQVQoz73PMQtBARTF8d+ToiyGV4oSWQ0+gEL5GL6Ewax8G5OdwWozyOYVC4MimwmTAe+xOdu9/e895wSzjZpvioLZ3Q+lY7cHY3s5PbV4ZKnjAhpJyNBFoKuknGS0Rsv0OaZikBvySXHPRjhhpY+BIq+ldyovJ0fh+5esNhauQnUZ4adRwRxVW02Tb3Hf9Eck+kFED4KVHWZAZTHbAAAAAElFTkSuQmCC" />
</svg></span>
            </a>
        </li>

        <li class="social__item">
            <a class="social__link" target="_blank" href="https://twitter.com/intent/user?screen_name=kiii3news">
                <span class="social__icon social__icon_type_twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="19" height="16" viewBox="0 0 19 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="19" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABMAAAAQCAQAAABezYzpAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENNjO9vWItAAABFUlEQVQoz33QPUhbARAA4O89k4qDXRrMIrgFwSkuLlJSea3oVoRu4i4IHerk5Jyhi44uDg4KHS3tg9JBLLQFaSQVERGh0EBpJHFQNJYOJs0PTW66n2+4uyDmkd/aIy1vTr/Pln2Scx3Egw49ddKCHvoiU89vlVVNhDJG7JtsYYv/EElpJa9CVaR89FqqPsp1rHBuNYg5MgquvLGrYN3jNjYU/QritCkbBnSPZFRLGLLlrgcqRTVCRd/19WB7EPpjQaUHe3vP+GrJjy6oYqfByBruwvLRZZOtePdf9E3+PgnrH5sxq9iBfnruppU9EHlprA2deuKsUYReOHDhvWct5M6arONmI2HbB/OmjUsJlBXENjsv/wvGUENgDcdadwAAAABJRU5ErkJggg==" />
</svg></span>
            </a>
        </li>


    </ul>
</div>
        </div>
        <div class="footer__menu">
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KIII" target="_blank">Jobs</a></li>
                <li class="footer__item"><a class="footer__link" href="/terms" target="_self">Terms of Service</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self">Privacy Policy</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self">Your California Privacy Policy</a></li>
            </ul>
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self">Ad Choices</a></li>
                <li class="footer__item"><a class="footer__link" href="https://interactive.kiiitv.com/pdf/Corpus%20ChristiTX_EEO_Public_File%202018_2019.pdf" target="_blank">EEO Public File Report</a></li>
                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self">FCC Online Public Inspection File</a></li>
                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self">Closed Caption Procedures</a></li>
                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self">Do Not Sell My Information</a></li>
            </ul>
        </div>
        <div class="footer__copyright">
            &copy; 2019 KIII-TV. All Rights Reserved.
        </div>
    </div>
</div>

      <div class="ad ad_border_true ad_position_exit_interstitial" id="exit_interstitial" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;exit_interstitial&quot;,&quot;div&quot;:&quot;exit_interstitial&quot;,&quot;sizes&quot;:[[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;cde917eb-0895-4a0f-aef1-adfa57a27aed&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;GigQzxwSD1SFGPFrNNgqfrmP&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
            </div>
        </div>
    <script>
        tegna.performance['pageBody/end'] = {
            'time': window.performance.now()
        }
        tegna.performance.loadingModules = {
            'time': window.performance.now()
        }
    </script>
    <script src="/scripts/require-2.3.3.min.js"></script>
    <script id="tegna_loadmodulesscript" data-suppress-modules="false">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</script>

        <script>
            tegna.performance['recaptcha/start'] = {
                'time': window.performance.now()
            }
        </script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                tegna.performance['recaptcha/end'] = {
                    'time': window.performance.now()
                }
            }
        </script>
        <script type="text/javascript" src="//cloudfront.loggly.com/js/loggly.tracker-latest.min.js" async></script>
        <noscript>
            <style>
                .grid__module {
                    height: auto;
                    opacity: 1;
                }
            </style>
        </noscript>
    <script>

        if (true === true) {
            require([
                '@firebase/app',
                '@firebase/messaging'
            ], function (firebase) {
                firebase.initializeApp({
                    apiKey: "AIzaSyC54BBAYDxZz1PVRdabPTpBxJJEPXQTtHo",
                    authDomain: "kiii-news-app.firebaseapp.com",
                    databaseURL: "https://kiii-news-app.firebaseio.com",
                    projectId: "kiii-news-app",
                    storageBucket: "kiii-news-app.appspot.com",
                    messagingSenderId: "132918417442",
                    appId: "1:132918417442:web:8407ac1a23fd5bb6"
                });
                window.firebase = firebase;
            });
        }
    </script>
    <script>
        tegna.performance.syncronousTasksComplete = {
            'time': window.performance.now()
        }
    </script>
</body>
</html>
